Jump to content

scoot_a_lot

Members
  • Content Count

    295
  • Joined

  • Last visited

  • Days Won

    1

scoot_a_lot last won the day on October 3 2016

scoot_a_lot had the most liked content!

Community Reputation

45 Excellent

3 Followers

About scoot_a_lot

  • Rank
    expert

Profile Information

  • Gender
    Male
  • From
    L.E.

Recent Profile Visitors

1571 profile views
  1. Ergänzende Frage: Wie zieht man das Kontaktzündungspolrad denn ab a) hat es ein Abzieher-Gewinde (wie PX) ... ODER b) hat es eine Nut für einen Seegerring (wie halt bei italienische Oldies üblich)?
  2. Hallo @sprax, ist das Polrad für Kontaktzündung für PX, also für großen Konus oder für den kleineren Konus z. B. der Sprint u. anderer LF-Oldies?
  3. Was möchtest du dafür haben und hättest du ggf auch den Zylinder dazu, selbst wenn er geklemmt ist?
  4. Kurzes follow-up zu meinem Motor... Nach Änderung folgender Dinge läuft er jetzt stabile 110 GPS bergauf bergab über 100 km Strecke: -M1X-Zylinder getauscht gegen ein anderes, nur 1x geklemmtes gebrauchtes Exemplar mit Originalauslassoberkante und vor allem noch mit dem eigenen Alu-Auslassflansch -anderen Kopfspacer angefertigt mit Qs 1,5 (zuvor 1,0) -den niedrigverdichtenden, ausgedrehten Kopf vom ersten M1X genommen. -Zündung echte 16 Grad statt zuvor 17 -Kupplungs-WeDi auf Verdacht getauscht, sah aber perfekt aus (Gummi-Cortecco für Rille auf PX80alt-Gehäuse). Obwohl der niedrigverdichtende Kopf drauf ist, fährt es sich untenrum nicht ganz so enttäuschend, vermutlich weil der VA von 29 auf 23-22,5 sinkt. Kann jetzt nicht genau sagen was es war, vermute aber den Stahl-Flansch den ich nie richtig dicht bekommen habe oder der niedrigverdichtende Kopf.
  5. Bist du dir sicher, dass das mit einem unausgedrehten Kopf auf 64 Hub auch funktionieren würde? Ich meine wir setzen das Ding auf Normalhub und minimieren die Quetschkannte und alles geht gut. Dann setzen wir es auf 60 Hub und minimieren die Quetschkannte auf 1.0 und es geht immer noch. Ob man das gleiche bei 64 Hub erwarten kann, ohne daß es Ärger gibt, weiß ich nicht. Den einzigen anderen Menschen mit M1X auf 64 Hub, den ich getroffen habe, fährt nie Autobahn...
  6. Das Ding ist mir schon länger ein Dorn im Auge. Habe das gesamte Elring-Dichtungsmaterialset durchgearbeitet von Papier über "Linoleum" bis hin zu eingewebtem Alu. Trotz Planen der Flächen am Zylinder und am Flansch wird das nicht dicht.
  7. Warum weil grundsätzlich schlecht einstellbar ? Oder gibt es bei den kleinen PWKs ein bekanntes Teillast-Abmagerungsproblem? Ich habe mich mal über 100 Seiten Keihin-Topic durchgearbeitet und "ihr" mit den großen PWKs habt im Wesentlichen doch auch nur mit fetter Teillast zu kämpfen und verbaut am Ende doch einen anderen magereren selbstgefeilten Schieber und seid dann glücklich. Nichts anderes mache ich mit den kleinen PWKs und werde auch in Teillast glücklich (AFR fett genug und Anfahren schön). Die großen PWKs sind klobig, stehen mit MMW2-Deckel selbst auf MV extrem schief (ich haue keine Delle in den Rahmen), seine Nadel ist schwer zu wechseln usw. Ich kenne die kleinen PWKs jetzt inklusive ihrer Macken sehr gut. Jetzt auf die großen PWKs zu wechseln, wäre wieder bei Null anfangen (Schwimmerstand, akzeptable Schieflage, korrigierter Schwimmerstand für Benzinpumpe, geschweige denn fahrbare Nadel). Nicht falsch verstehen, ich will keinen Vergaserkrieg lostreten, schon gar nicht hier im M1X-Forum...
  8. Der letzte km zur Ausfahrt liess sich nur noch im 3. hochtourig im Reso fahren wegen allmählich nachlassender Kompression. Im 4. im Vorreso wurde sie viel schneller viel langsamer. Am Parkplatz angekommen hab ich später nochmal versucht anzuschieben, was aber wegen total verklebter Ringe und völlig fehlender Kompression komplett sinnlos war. D.h. das Kopfbild zeigt nicht das Bild, was der Motor hatte, als die Leistung begann nachzulassen. 10er ist auch nur aus Verzweiflung. Hm...zu kalt geht eigentlich nicht..Oder? Die Ringe sind nach solchen Ausfällen auslasseitig schon ein wenig mit Alu überstrichen. Sobald ich wieder Kompression habe, versuche ich mir Kerzenbilder von Läufen über nur 1-2 AB-Ausfahrten anzuschauen... quasi wies Minuten vor dem Gau aussieht.
  9. vorläufiger Obduktionsbericht: Ringe fest, kein Klemmer. Allerdings hat dieser Kolben schon mehrfach geklemmt und hat wahrscheinlich zu wenig Durchmesser um noch selbst zu klemmen. Früher, als ich mit Dirko, mehrteiligem Kopfspacer und ohne Zentrierung am Kopf rumgefahren bin (alles Lektionen), ist mir fast immer der Feuersteg Auslass-seitig abgebrannt oder - falls es ein neuer Kolben war - der Kolben mit fest gegangen. So sehen Spacer und Zylinderkopf aus. Sieht aus als sei Gemisch-Feuchte trotz Dichtheit im Drucktest zwischen Kopf u. Spacer sowie zw. Zylinder und Spacer gekommen. Zylinder mit noch montiertem, zentrierten Spacer Spacer Zylinder-seitig: Kopf: Jetzt ist die Frage, ob diese Feuchte Ursache der Überhitzung sein kann. Richtige "Schmauchspuren", die von der Dichtfläche zu einem der Stehbolzenlöcher führen (wie früher mit Dirko) lassen sich diesmal nicht feststellen. Seit ich Dirko weglasse, lockern sich auf jeden Fall keine Kopfmuttern mehr und sie waren auch gestern nicht locker. Was mir absolut unklar ist, warum der Motor so viele km gut 110 GPS geradeaus fährt, sogar eine Steigung nimmt (nach km 26) und erst deutlich später auf der Hochebene klemmt. Dieses Ausfalls-Muster habe ich mindestens 4x gehabt, seit letztem Sommer. Seitdem habe ich die Situation schrittweise am Kopf verbessert (einteiliger Spacer, Verstiftung, kein Dirko) und es will immer noch nicht. Bleibt mir nur zu versuchen, die Qs von 1.0 auf 1.4 zu bringen, die Zündung wirklich auf 16 zu lassen und evtl. wieder den ausgedrehten Minderleistungskopf zu fahren. Dann kann ich aber auch gleich den M1X auf 60mm fahren, der fährt durchgehend 105 GPS bergauf bergab ohne zu klemmen. Hat jemand eine Idee zu der Feuchte auf dem Kopfbild? Edit: Was kann konzeptionell so falsch an dem Motor sein, dass er keine 110 laufen will, bzw. so wenig Hitzereservern hat? Erwähnen möchte ich noch, dass ich einen Auslassflansch (MR-parts, nicht Schall und Rauch) fahre, den ich trotz planens und verschiedensten dicken Dichtungen nicht dicht kriege - Auslassflaschluft? Kleingedrucktes: M1X auf 64mm, 4mm FuDi, 4,5mm KoDi, Qs1.0, Steuerzeiten 122/180, NGK 10er, Polini PWK 30, JJL Clip2, HD 148, S-Box III; Unterdruck-Benzinpumpe, MMW-Ansauger)
  10. Akzeptiert. Is auch nur ne Theorie von mir und ich kann es nicht beweisen. Nach den Klemmern war halt immer das Dirko auslass-seitig deutlich ausgedünnt. Ich hab natürlich immer versucht das Dirko dünn aufzutragen und keine Würste entstehen zu lassen, das schon.
  11. Muss das mit der angepeilten Reisegeschwindigkeit zurücknehmen. Hat eben 50km Autobahn gehalten. Kompressionsverlust. Hab noch ne Ausfahrt geschafft. Muss mal schauen wer mich jetzt zurückholt. Obduktionbericht morgen. Grüße vom Pendlerparkplatz.
  12. Genau. Den Spacer habe ich, nachdem ich ihn vom Laserbetrieb abgeholt habe, natürlich entgratet und über eine Glasscheibe mit 600er Papier drübergezogen/plangeschliffen aber sonst kein Dichtmittel. Der erste Drucktest war mit 10-20mmHg Verlust pro Minute tolerabel für mich. Nach einer ersten Autobahnfahrt habe ich einen erneuten Drucktest gemacht, da war er sogar noch dichter. Mittlerweile steht der Zeiger über Minuten an einer Stelle. Habe auch noch einen 60mm Hub Motor mit M1X, dort ist auch Dirko am Kopf - rückblickend und angesichts der teuer erkauften Erfahrung am M1X mit 64mmHub wundert mich, dass das schon ca. 10000km mit viel Autobahn hält. Perspektivisch will ich den aber aufmachen und auch ohne Dirko am Kopf fahren. Bitte nicht falsch verstehen - ich will keine Dirko-Panik verbreiten. Bei mir hat es aber mit 64Hub und 2 Spacern immer zu Kopffalschluft geführt und ich habe diesen Sommer Kolben und Ringe verbraucht wie Radiergummis, hab schon aufgehört zu zählen. Jetzt ist endlich Ruhe. Ja. Definitiv und das länger als 10min Das Klopfen (Zeichen von massiver Kopffalschluft) kommt nicht mehr. Und die Kopfmuttern lockern sich nicht mehr. Ich bleibe auf Langstrecke erstmal trotzdem 5km/h drunter, um mir das anzuschauen. Der jetztige Spacers ergibt leider eine Qs von 1,0mm. Zündung ist noch bei 16 vOT. Könnte einen neuen, ca. 0,5mm dickeren Spacer mit der Glasscheibe langsam dünner planen und mit der Qs auf 1,4 bis 1,2 gehen und ggf. die Zündung auf 18 vOT vorholen. Spielräume bleiben noch. Momentan ist sogar einer 10er Kerze verbaut, von der möchte ich aber weg.
  13. Ok. Hab meine Klemmer und mein Klingeln in den Griff bekommen: Ursache Klemmer war: -Verwendung von Dirko am Kopfspacer [ich freu mich schon auf die Dresche hier] Ursache Klingen war: -beseitigt nach Wechsel von Polini-Box auf S-Box III Zum Dirko: dass man Dirko nicht an den Kopf machen soll hab ich schon oft gehört aber jetzt am eigenen Leib erfahren, warum das nicht geht. Bei meinen anderen Motoren mit 57 oder 60 Hub gab's damit keine Probleme. Aber bei der Kingwelle verwendet man einen Spacer am Fuß UND am Kopf, damit kommen dann 4 Dichtflächen zusammen, die bei Verwendung von Dirko federn. Mein Motor war immer nur 4min Vollgasfest. Danach hatte es am Kopf ausslasseitig das Dirko weggepustet, nicht einmal verbrannt. Durch so viel Dirko wird der Zylinder und Kopf zu einem elastischen Turm und kann sich in der Länge wohl ausdehnen und den Kopf anheben. Tückischerweise war der Motor nach einem Klemmer oder Reiber immer noch 100% dicht im Drucktest. Ein Ausdrehen des Kopfes war rückblickend - zumindest bei mir - nicht nötig, fahre jetzt aber wieder einen unausgedrehten Kopf. So, jetzt Dresche galore, oder?
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.