Jump to content
sogmir

Blinkerproblem PX80 Lusso

Recommended Posts

Hallo Gemeinde.

Habe eine px80 Lusso ohne Batterie und ohne Hupengleichrichter also mit eine Schnarre und der Hupenschalter ist ein öffner.

Folgendes Problem:

Im Standgas funktionieren die Blinker nicht, erst wenn man etwas Gas gibt, fangen sie an zu leuchten.

Die blinken auch nicht abwechselnd, so wie ich es von den Lusso Modellen das kenne. 

Der Kabelbaum ist der hier.

 

Diesen Beitrag teilen


Link zum Beitrag

80er Lusso mit Schnarre hats nie gegeben....

 

 

da hat einer was zusammengebastelt....

 

wieviele Kabel am Blinkerschalter ?? 3 oder 6??

 

mach mal Bild von dem ereich Regler Blinkrelais, wo man auch bissl was erkennen kann
 

 

Rita

Diesen Beitrag teilen


Link zum Beitrag

@Rita 

Blinkerschalter mit 6 Kabeln.

Der normale Lusso Schalter.

Blinkerrelais auch der grüne Lusso.

Spannungsregler mit 3 Kabeln Lusso.

Bilder folgen.

Diesen Beitrag teilen


Link zum Beitrag

mit Scharre brauchste auch den entsprechenden Lichtschalter....

 

Hupenknopf als Öffner.... je 2 dicke Kabel gelb und blau

 

Rita

Diesen Beitrag teilen


Link zum Beitrag

Wieso gehen die Blinker nicht abwechselnd hinten und vorne, sondern beide zusammen?

Ist das Relais falsch oder defekt?

Diesen Beitrag teilen


Link zum Beitrag

Relais fehlerfaft oder falsch angeschlossen...

 

zieh mal alle 3 Kabel vom Blinkrelais ab....

 

grün und weiß verbinden.....

Motor an...Blinker einschalten....

 

grün und rot verbinden.....

Motor an...Blinker einschalten....

 

berichten

 

Rita

Diesen Beitrag teilen


Link zum Beitrag

Bin noch nicht dazu gekommen, Fotos zu machen.

Mache ich morgen.

Und ich probiere es mit den Kabeln. 

Dann bis morgen. 

Diesen Beitrag teilen


Link zum Beitrag

Zum Schalter gehen 6 Kabel - sieht man auf dem Plan.

Das Blinkerrelais ist ein spezielles Relais. Die grüne Farbe des Gehäuses

allein sagt nicht aus, ob es auch das richtige ist.

Es ist ein ganz spezielles Relais!

Diesen Beitrag teilen


Link zum Beitrag

Wie meinst Du das?

In der Beschreibung vom Kabelbaum (Sehe oben) steht, dass es das Lusso Relais ist.

Diesen Beitrag teilen


Link zum Beitrag

1957035

 

mach erstmal den Test.... danach können wir entscheiden, ob Du ein neues braucht....

 

kann ich Dir jederzeit zuschicken...

 

frag mal den "Creni"

 

Rita

Diesen Beitrag teilen


Link zum Beitrag

So ein Test wäre doch gar nicht schwer durchzuführen, denke ich mal?

Ohne es selber mal  ausprobiert zu haben, würde ich so vorgehen:

 

Die beiden Kabel vom Blinkgeber abmachen. Das wäre einmal bianco und einmal rosso auf dem Plan.

Die gehen beide zum Schalter (rosso geht auch noch zur Kontrollampe).

Dann würde ich eine 12V Batterie nehmen, Masse an Cassis und plus an bianco. und dann den Blinkerschalter betätigen.

Dann müßte einmal der Blinker vorne links und einmal vorne rechts angehen.

...und wenn plus an rosso gelegt wird, müßte das ebenso mit den Rücklichtern funktionieren.

Die Kontrollampe müßte dann auch leuchten.

Wenn das funktioniert, dann weiß man zumindest schon mal, daß der Schalter richtig verkabelt ist

kein Defekt am Kabelbaum besteht und da? man in der Richtung nicht weiter suchen braucht.

Bearbeitet von Don

Diesen Beitrag teilen


Link zum Beitrag

Beim Bild 2 sind der graue Kabel und der gelbe Kabel vertauscht.

Habe ich korrigiert. 

 

Sie Blinker gehen zwar abwechselnd an, aber um Standgas viel zu dunkel bzw. Fast gar nicht zu sehen und der Scheinwerfer wird dunkler, sobald man den blibker einschaltet.

Wenn der Scheinwerfer aus ist, gehen die Blinker ohne Probleme. 

 

Test hat folgendes gebracht:

Grün und Weiss= Dauerleuchten der Blinker vorne.

Grün und Rot= Dauerleuchten der Blinker hinten.

Diesen Beitrag teilen


Link zum Beitrag

Ich hatte die Vermutung, dass der Gleichgerichtet vielleicht einen Weg hat.

Habe aus meiner anderen, funktionierenden Lusso ausgebaut und .... 

Das Selbe ,

Ebenso mit dem Relais Verfahren...

Ohne Veränderungen. 

Diesen Beitrag teilen


Link zum Beitrag
vor 6 Minuten schrieb sogmir:

Beim Bild 2 sind der graue Kabel und der gelbe Kabel vertauscht.

Die kann man nicht verwechseln. Wie die angeschlossen werden, ist wurscht. G und G sind elektrisch identisch.

 

Das ist kein Gleichrichter - lediglich ein Spannungsregler, der die Wechselspannung auf max. ca. 14Veff begrenzt.

 

 

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.



×

Wichtiger Hinweis

Wir haben einen Cookie auf deinem Endgerät abgespeichert, um dein Benutzererlebnis zu optimieren. Du kannst deine Cookie Einstellungen ändern, falls du dies nicht wünscht. Ansonsten gehen wir davon aus, dass es OK für dich ist.
Weiterhin ist auf dieser Webseite Google Analytics aktiviert. Hier kannst du für alle Webseiten verhindern, dass du durch Google Analytics erfasst wirst: http://tools.google.com/dlpage/gaoptout.
Mit der Nutzung des GSF erklärst du dich mit unseren Datenschutzerklärung und unseren Nutzungsbedingungen einverstanden.