Jump to content

oporius

Members
  • Content Count

    104
  • Joined

  • Last visited

Community Reputation

4 Neutral

About oporius

  • Rank
    member

Profile Information

  • Gender
    Male
  • Scooter Club
    Rollerbande

Recent Profile Visitors

1006 profile views
  1. jop er baut die neuen cdis immer in die alten Gehäuse ein um das ganze optisch anzugleichen
  2. Respekt für diese Wahnsinnige Arbeit Bin gespannt was sich in diese Richtung noch so tut ich habe nun auch das Problem mit dem Klingeln in den Griff bekommen ist aber eine Irre herum Spielerei am Vergaser.
  3. http://www.collezionevespa.it/ Ich denke das hier ist gemeint oder?
  4. Da ich leider nix passendes gefunden habe hoff ich das ihr mir hier weiterhelfen könnt. Seit über 2 Jahren fahre ich den sip pv tacho 2.0 nach dem Winterschlaf hab ich nun das Problem das die Geschwindigkeit nur noch komisch und komplett falsch wenn überhaupt angezeigt wird. Zuerst dachte ich es ist einfach alles verstellt und die Batterie ist leer nach längerer Fahrt und auch anhängen an ner Batterie über Nacht änderte sich nichts. Hab alles neu eingestellt und sogar einen neuen externen sensor versucht. Auch die intern Abnahme über die tacho Welle funktioniert nicht. Hatte das Problem schon mal wer? Kann man den tacho komplett löschen und neu aufsetzen?
  5. Ich habe das knistern ohne Variablen zündzeitpunkt. Nur hatte ich das knistern in dieser Form wie ich es jetzt habe mit der unterbrecherzündung nicht. Deswegen mein komischer Gedanken mit der Stärke des Funkens. Ich werde das jetzt mal Rückbauen und testen vl liegt es aber auch an dem ASS. Wenn ich was genaues heraus gefunden hab werde ich es berichten. Bin eben nur verwundert warum es im Vorjahr lief und jetzt nimmer
  6. Ich befürchte auch das es an der zündung liegt. Wenn ich Zeit hab werd ich mal auf die originale Rückbauen und nochmal testen. Blöd gesagt aber kann es sein das der zündfunken zu stark ist?
  7. Jop genau den 160er hab ich drin. Beim Setup Topic hab ich schon etwas gestöbert. Versteh das nur nicht ganz warum das plötzlich angefangen hat. War Anfangs sogar verwundert warum da jeder vom Knistern redet weil ich nie Probleme damit hatte. Werde mal die Zündung genau unter die Lupe nehmen vielleicht liegt es ja an der Erfindung.
  8. Ich brauche eure Hilfe. Letztes Jahr hab ich einiges an Kilometer mit meiner ACMA runter gedrückt. Setup war Pinasco 57er Welle mit Sip Road, CP 23 Bedüst mit 94 HD 38 ND 40er Schieber HLK 0 Original Zündung auf 18 Grad gezimmert Ansauger war auch ein Eigenbau. Fuhr sich ganz gut nur hatte ich immer wieder Probleme mit dem SIP Road er wurde immer Lauter und die Leistung Bergauf war auch nicht besonders. Kurz vor Saisonschluss bin ich dann auf die Polini Box umgestiegen was mir über das gesammte Band mehr Leistung brachte. Bei der letzten Ausfahrt dann hatte ich deutlich weniger Leistung und die kerze war ziemlich voll gerotzt. Die Zündung ist mir scheinbar wieder eingegangen. Übern Winter kam mir die Idee eine Zündung selber zu bauen was mir auch gut gelungen ist Fahre nun eine Gy6 Zündung in meiner ACMA. Auch den Ansauger hab ich auf nen Bollag getauscht. Bei der ersten Ausfahrt brachte ich das Grinsen nicht aus dem Gesicht. Leider fing die Kiste aber bei ca 80 (laut Original Tacho) zu knistern an und hatte einen Leistungseinbruch. Fühlt sich an als wenn sie hängen bleiben würde. Das Knistern hört aber wieder auf und die Kiste dreht dann gut auf V max durch rauf und hat auch keine Probleme bei Vollgas. Kerze ist eher auf der hellen Seite. Ich hab das Problem auf die kleine HD geschoben und damit etwas herum gespielt nur brachte das alles keinen Erfolg Kerze hat fast immer die gleiche Farbe. Habt ihr eine Idee wie ich das Rasseln weg bekomme? Bzw an was es liegen könnte... Hab Angst das mir die ACMA im Sommer Keilt
  9. Lässt sich schweißen is zwar ne blöde arbeit aber kann man gut reparieren
  10. es gibt auch schalter mit feder die umgekehrt funktionieren. Dann steht er nicht hinten raus sonder Richtung rahmen nach vorne. Hab zwar keine px Motor verbaut aber meinen schalter so bei meiner acma nachgerüstet.
  11. Werde das mal testen an sich muss er nicht gefüllt werden weis nur nicht wie wild das öl da wirklich raus gedrückt wird. Wäre einfach eine zusätzliche Bremse für das Öl.
  12. Hab mir nun auch schnell ein Testbehälter gebastelt. Der wird nun noch mit Stahlwolle oder Luftfiltergewebe befüllt. Wenn das so passt werd ich mir das gleiche aus alu drehen und gut is.
  13. Ich hab sie ohne einen spacer verbaut nur muss der Kupplungsdeckel stark bearbeitet werden. eine kleine kupplungscheibe ist klar. bei mir tritt so aber etwas öl bei der entlüftungschraube aus. bin da aber gerade dran mir einen Ausgleichsbehälter zu bauen. ansonsten bin ich mit der kupplung sehr zufrieden
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.