Jump to content

Recommended Posts

So, nun muss ich auch mal an das Schwarmwissen appellieren...

Was bisher geschah...

Meine Biene hatte anfang des jahres mit zündaussetzern und leistungsverlust zu kämpfen.

Erst dachte ich, dass der Auspuff dicht ist, was er auch war.
Also sito raus, polini Banane rein!
Keine Verbesserung.

Die cdi habe ich bereits getauscht, da ich sie für den Übeltäter hielt.
Leider, nicht!

Dann dachte ich, dass der zylinder hin ist.
Der war schon gut am ende, aber nich nicht tod.
Neuer zylinder (dr102) mit neuer Kerze.
Keine Verbesserung...

Jetzt habe ich auch die Lichtmaschine mit dem Pickup gewechselt.
Nun dreht sie freier und besser wieder hoch, aber das eigentliche Problem hat sich nur etwas nach hinten geschoben.

Mehrfach den Vergaser abgestimmt, zündung abgeblitzt auf 17°.

Kabel überprüft auf bruchstellen, kerzenstecker gewechselt etc...

Ettliche male den vergaser gereinigt...

Jetzt werd ich langsam wahnsinnig und ratlos.

Zu den Symptomen.

Nach der ganzen wechselorgie zieht sie mittlerweile sauber und kraftvoll von unten heraus.
Wenn ich nun berg auf fahre, vollgas ist alles gut, da ich unter 7500 u/min bleibe.

Auf der geraden und berg ab fängt sie das "knattern" an sofern ich die 7500 u/min überschreite.

Es fühlt sich an, als ob der choke gezogen wird, nur eventuell ein viertel davon.

Letztes jahr hat der Motor sauber bis  8000 gedreht....

Jetzt bin auch ich ratlos...

Was verdammt will mir das ding sagen?

 

P.s. es handelt sich um eine Ape 50 Cross Country bj 2012 (neue elektrik)

Share this post


Link to post
So, nun muss ich auch mal an das Schwarmwissen appellieren...
Was bisher geschah...
Meine Biene hatte anfang des jahres mit zündaussetzern und leistungsverlust zu kämpfen.
Erst dachte ich, dass der Auspuff dicht ist, was er auch war.
Also sito raus, polini Banane rein!
Keine Verbesserung.
Die cdi habe ich bereits getauscht, da ich sie für den Übeltäter hielt.
Leider, nicht!
Dann dachte ich, dass der zylinder hin ist.
Der war schon gut am ende, aber nich nicht tod.
Neuer zylinder (dr102) mit neuer Kerze.
Keine Verbesserung...
Jetzt habe ich auch die Lichtmaschine mit dem Pickup gewechselt.
Nun dreht sie freier und besser wieder hoch, aber das eigentliche Problem hat sich nur etwas nach hinten geschoben.
Mehrfach den Vergaser abgestimmt, zündung abgeblitzt auf 17°.
Kabel überprüft auf bruchstellen, kerzenstecker gewechselt etc...
Ettliche male den vergaser gereinigt...
Jetzt werd ich langsam wahnsinnig und ratlos.
Zu den Symptomen.
Nach der ganzen wechselorgie zieht sie mittlerweile sauber und kraftvoll von unten heraus.
Wenn ich nun berg auf fahre, vollgas ist alles gut, da ich unter 7500 u/min bleibe.
Auf der geraden und berg ab fängt sie das "knattern" an sofern ich die 7500 u/min überschreite.
Es fühlt sich an, als ob der choke gezogen wird, nur eventuell ein viertel davon.
Letztes jahr hat der Motor sauber bis  8000 gedreht....
Jetzt bin auch ich ratlos...
Was verdammt will mir das ding sagen?
 
P.s. es handelt sich um eine Ape 50 Cross Country bj 2012 (neue elektrik)

Hast du die alte CDI noch?
Tippe, das du das eigentliche Problem erst in einem späteren Schritt behoben hast und aus Versehen ne gedrosselte CDI erwischt hast.
Probier mal die alte...

Jan


Gesendet von iPhone mit Tapatalk

Share this post


Link to post

Ja, diese habe ich noch.

Die cdi sind beide gedrosselt.

Allerdings bei 8000 u/min.

Auch ein quertausch bringt keine Verbesserung...

 

Berg ab merkt man auch, wenn ich stur auf gas bleibe, das die bei 7500 das knattern anfängt, und wenn ich sie weiter drehen lasse, exakt bei 8000 die zündung komplett aussetzt.

 

Share this post


Link to post
Ja, diese habe ich noch.
Die cdi sind beide gedrosselt.
Allerdings bei 8000 u/min.
Auch ein quertausch bringt keine Verbesserung...
 
Berg ab merkt man auch, wenn ich stur auf gas bleibe, das die bei 7500 das knattern anfängt, und wenn ich sie weiter drehen lasse, exakt bei 8000 die zündung komplett aussetzt.
 

Hmmmm...
Ungedrosselte CDI besorgen?
Die von der ZAPC80 (zB. Bj. 2000) ist ungedrosselt so weit ich weiß.
Die Elektrik von der Cross ist meines Wissens nach aber anders - und da bin ich in Elektrik nicht gut genug um dir zu sagen, ob sich das verträgt...

Jan


Gesendet von iPhone mit Tapatalk

Share this post


Link to post
vor 12 Minuten hat freerider13 folgendes von sich gegeben:


Hmmmm...
Ungedrosselte CDI besorgen?
Die von der ZAPC80 (zB. Bj. 2000) ist ungedrosselt so weit ich weiß.
Die Elektrik von der Cross ist meines Wissens nach aber anders - und da bin ich in Elektrik nicht gut genug um dir zu sagen, ob sich das verträgt...

Jan


Gesendet von iPhone mit Tapatalk

 

 

Nun, die drossel ist ja bei mir gewünscht, dass ich den motor nicht tod drehe!

Bisher hat die gute auch brav bis in die drossel gedreht. Nu nimmer...

Share this post


Link to post

So, der Pickup isses auch nicht.

Nagelneue Grundplatte.

Leider verhält sie sich immernoch genau so.

Standgas und teillast sind jetzt zwar ruhiger und gleichmäßiger geworden, aber obenrum knattert bzw drosselt die gute immernoch.

Hab auch schon mit der hauptdüse versucht, und auch mit dem luftfilter.

Mal mit, mal ohne.

Ohne luftfilter geht garnix, keine leistung.

Mit geht sie sehr gut, bis auf den drehzahlbereich....

 

So langsam komm ich an meine Grenzen....

Share this post


Link to post

Sodala.

Jetzt habe ich am versager den chokepinökel erneuert, im ansaugrohr mit löchlein für mehr luft gesorgt, was die gasannahme und die gesamtkraft nichmal etwas verbessert hat.

 

Leider ist das stotterproblem bei der drehzahl immernoch.

 

Unabhängig, ob ich jetzt vollgas fahre oder leicht berg ab nur viertelgas.

 

Daher schließe ich ein vergaserproblem aus.

 

Bleibt noch die elektrik.

Habe jetzt für die dc cdi einen neuen superseal stecker geordert, wo alle kabel neu vercrimpt werden.

Massekabel werden in diesem zuge auch alle erneuert und vom block zum rahmen will ich dann 2 verbauen.

1x vom Zylinder und einmal vom Motorgehäuse zum rahmen.

Vileicht isses ja irgendwo ein erhöhter übergangswiederstand, dass der saft ab der drehzahl nicht mehr langt um zuverlässig zu zünden.

So langsam gehen mir die ideen aus.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.