Jump to content

Auf AUTODOC finden Sie viele nützliche Dinge für ihr Motorrad

PC Bilschirm flackert kurz und wird dann schwarz....


Recommended Posts

Seit gestern macht mein Wohnzimmer PC auf einmal Probleme. Nach einiger Zeit zuckt einmal kurz das Bild und ich kann auch per Maus nichts mehr anklicken. 5 sec später hab ich nen schwarzen Bildschirm (per HDMI an Plasma TV). Danach hilft nur noch Reset und dann im abgesicherten Modus starten. Ich hab nichts neues installiert oder irgendwelche Treiber aktuallisiert, was auf die Probleme zurück führen könnte.

Eben hab ich mal das Gehäuse aufgeschraubt und von innen abgestaubt, war aber nicht so stark verschmutzt. Die Kühlrippen der Grafikkarte waren allerdings gut warm.

Was kann das sein und wie soll ich vorgehen??

Grafikkarte defekt? Hitzeproblem? Netzteil defekt? Stromproblem?

Wenn ich vom abgesicherten Modus aus neu starte läuft es für kurze Zeit wieder normal.

Zum System:

Intel Core2Duo E6550 @2,33 Ghz

2GB Ram

Vista 32Bit

NVIDIA GeForce 8500GT

Ich hoffe mal auf Ferdiagnosen.....

Link to post
Share on other sites

Jetzt grade einen Runtime Error C:\Windows\System32\nvcplui.exe als ich in die NVIDIA Systemsteuerung wollte im normalen Modus. Will mal versuchen den Treiber zu aktuallisieren.

Hab jetzt mal nen älteren Treiber von ende 2008 geladen und versuche mal über die Homepage den aktuellsten zu bekommen.

Geht auch nicht. Kurz im Internet, Bildschirm schwarz und interner Lautsprecher piepst eimal.

Edited by Marius_PX177
Link to post
Share on other sites

Kann es sein dass die CP aus irgendeinem Grund zu heiß wird oder der Lüfter nicht dreht? Wenn im Bios eingestellt ist, dass er bei zu hoher Temperatur Feuer aus machen soll, würd er auch einfach abschalten, meine ich. Dreht der Lüfter der CPU denn beim einschalten? Sitzt der Stecker richtig auf dem Mainboard?

Edited by Gnau_So
Link to post
Share on other sites

Der CPU Lüfter dreht, das hab ich jetzt schon öfters kontrolliert. Laut Speed Fan mit 365 Umdrehungen. Nach 10 min im Betrieb hab ich bei Core 1 und 2 34 Grad GPU 67 Grad. AUX zeigt er mir 119 Grad an, was aber wohl ein Messfehler sein wird. Hab irgendwie immer noch die Grafikkarte im Verdacht, nachdem der PC gestern nach ca. 1,5 Stunden wieder mal aus gegangen ist hab ich mal gefühlt, wie heiss die ist und ich konnte kaum dran fassen. Wie heiss werden die Dinger im Normalbetrieb eigentlich??

Das einzige, was sich im Moment ändert ist die GPU Temperatur, ist jetzt bei 80 Grad. CPU ist bei 26 Grad und Core 1 und 2 bei 38 Grad. Mal sehen wie lange der PC noch läuft.....

Edited by Marius_PX177
Link to post
Share on other sites

Die Temperaturen sind ok. Die GPU wird heißer als die CPU, das ist richtig. Hab gerade bei meinem Notebook gemessen, und da kam auch eine GPU-Temp. von 76° raus, beim surfen im Netz...

Einzig die Drehzahl finde ich irgendwie komisch. Kenne deinen Lüfter zwar nicht, aber 365 Umdrehungen find ich doch recht wenig.

Hab bei meinem großem PC einen Intel Dual Core E6750 (oder so) drinnen mit beiliegendem Lüfter. Standartmäßig hab ich um die 1800U/min...

Sven

Link to post
Share on other sites

Der PC lief bis eben 3 Stunden ohne Probleme am Stück mit Internet, Musik hören usw.. Dann wollte ich mal Dirt2 spielen und beim laden auf einmal Grafikfehler, Musik setzte aus und es tat sich nichts mehr. Musste den PC runterfahren und neu starten. Jetzt läuft er wieder ohne Probleme.

Was ist das???

Wegen der Lüfterdrehzahl guck ich nochmal nach. Muss mal suchen, was der standardmässig haben soll.

Edited by Marius_PX177
Link to post
Share on other sites

Ich hab jetzt mal von Asus das Programm PC Probe2 installiert, das zeigt alles mögliche an Werten an. Da hab ich auch direkt 2 Meldungen bekommen:

Warnmeldung: MB Temperature (47 Grad) und CPU Fan (371 Umdrehungen).

Dann stimmt doch was mit dem Lüfter nicht. Kann ich da was reseten oder neu einstellen??

Link to post
Share on other sites

Musst mal im BIOS schauen ob es da irgendwas wie eine Lüftersteuerung gibt. Notfalls einfach mal ausstellen, d.h. der Lüfter sollte dann immer Vollgas laufen.

Wo er die Mainboardtemperatur abliest, kann ich nicht sagen, aber evtl. ist ja auch ein Kühlkörper auf dem Mainboard lose, oder verstaubt. Hast du ein Gehäuselüfter drinnen?

Link to post
Share on other sites

So, beim CPU-Lüfter abschrauben um ihn zu säubern ist mir auch der darunter liegende Kühlkörper entgegen gefallen. Auf dem CPU-Gehäuse und dem Kühlkörper ist so eine graue ziemlich eingetrocknete "Paste". Ist oder war das mal Wärmeleitpaste oder ist der Kühlkörper normalerweise verklebt?? Kommt mir jedenfalls etwas komisch vor, dass mir das ganze so entgegenfällt, wenn ich die 2 Schrauben vom Lüfter löse.

Link to post
Share on other sites

Mittlerweile hab ich die Wärmeleitpaste erneuert. Temperaturprobleme hab ich auch keine, der Lüfter dreht sich immer noch nicht schneller, was aber vielleicht auch normal ist. Der PC stürzt nur noch ab sobald ich ein Spiel starte (getestet mit L4D2 und Dirt2). Unmittelbar nach Spielstart klappt nichts mehr. Könnte es vielleicht am Arbeitsspeicher liegen?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.