Jump to content

P200VSX1T

Members
  • Posts

    22
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

P200VSX1T's Achievements

talent

talent (2/12)

12

Reputation

  1. Kurzer Status zu meinem Umbau: Bin bislang 250 km gefahren, soweit alles ok. Die elektrische Schaltung klappt prima. Problematisch ist es aber, wenn man auf Reserve geht: Man muss dann sehr schnell reagieren, sonst bleibt man liegen und muss einen Moment warten. Vermutlich, weil sich Schaum im Bypass bildet. Statt des kleinen Kreislaufs, den ich realisiert habe, wäre eine Rückleitung in den Tank besser, so ist es auch in der Anleitung beschrieben.
  2. Zur Chokedichtung: Danke für die Antworten! Motor lief vor Revision sehr bescheiden, daher suche ich an allen möglichen Stellen. Werde es nun erst mal wieder so zusammenbauen, wie es ist.
  3. Im Chokekolben vom SI24 Vergaser ist eine kleine Gummischeibe eingesetzt, die zum Abdichten da ist. Sie war beim Dichtungsset für den Vergaser nicht dabei, ich habe sie auch in der Explosionszeichnung nicht gefunden. Meine Gummischeibe sieht stark eingedrückt aus, vermutlich nicht mehr zuverlässig dicht. Hat jemand eine Idee, was man nehmen sollte oder gibt es die doch zu kaufen?
  4. "gebraucht in neuwertigem Zustand" habe ich bei der Reparatur meines anderen Motors gekauft, liegt jetzt bei den anderen Schrott Teilen. Bin geheilt. @powerracer Danke für die Info. Aufs µ genau kann ich es nicht messen, aber in der Gegend werde ich nun gelandet sein. Ich war irritiert, weil mein Schätzeisen für die Bohrung des neuen Lagers 24,98 angezeigt hatte. Noch ein Nachtrag zur Ausführung: Im Gegensatz zum oben gezeigten Foto habe ich (im zweiten Anlauf, das erste Teil war zu klein geworden...) beim Aufpressen zwischen Hülse und Wellenschulter axial etwas Luft gelassen. Damit möchte ich vermeiden, das bei Deformation/Biegung die Klebung geknackt wird. Bei der Montage hat es sich sehr gut angefühlt. Insgesamt war es einfacher, als ich zuerst dachte. Nun hoffe mal, dass sich die Stelle im Betrieb nicht meldet.
  5. Aktuell sind keine original Piaggio Kurbelwellen für PX 200 zu bekommen. Daher starte ich den Versuch, einen verschlissenen Lagersitz auf der Kupplungsseite zu reparieren. Die Welle habe ich demontiert nach ca. 30 tkm Laufleistung, der Motor war nach meiner Erinnerung vorher noch nie auseinander. Die Kupplungsmutter war noch sehr fest, trotzdem war Passungsrost zwischen Innenring und Welle. Ursache also vermutlich zu wenig Übermaß im Neuzustand. Im Ergebnis ist der Lagersitz auf der Welle ganz leicht eingelaufen (24,98 mm), so wollte ich die Welle nicht wieder einbauen. Für die Reparatur habe ich mir überlegt, den defekten Sitz kegelig abzudrehen, eine Buchse mit ca. 1 mm Wandstärke aufzukleben und dann den Lagersitz wieder herzustellen mit knapp 0,01 mm Übermaß zum Innendurchmesser des neuen Lagers (C3). Falls jemand die Wellentoleranz für den Neuzustand kennt => würde mich natürlich interessieren... Als erstes habe ich die Kurbelwelle gerichtet und auf der Polrad-Seite die Zentrierung nachgeschliffen. Das dient zur Vorbereitung, bei der Bearbeitung habe ich später die Welle im 4-Backen-Futter auf dem Stumpf für die Kupplung aufgenommen, auf der anderen Seite in der Zentrierung. Vor der Bearbeitung der Kurbelwelle habe ich aber die Hülse gedreht aus 42CrMo4. Der Bund auf der linken Seite dient zur Stabilisierung, rechts ist innen die fertige Kontur angedeutet. Falls es jemand auch probieren möchte, hier meine Maße: Die fertige Hülse ist innen im Durchmesser 0,05 mm größer geworden, als geplant. Also rechts 23,45 mm Die Kurbelwelle habe ich im Durchmesser 0,05 mm größer als die Hülse gelassen, also 23,50 mm am großen Durchmesser. So sahen die Teile vor dem Aufpressen aus: Locker aufgeschoben hat die Hülse zum Aufpressen axial noch 2 mm Weg bis zur Schulter: Der Kegel ist aufgrund des kleinen Winkels natürlich selbsthemmend, trotzdem habe ich die Teile verklebt. Die Hülse soll ja bei der nächsten Demontage auch draufbleiben (falls es soweit kommt...) So sieht das aktuell aus, es trocknet und wartet auf die Endbearbeitung: Bis jetzt hat es ganz gut geklappt. Wie oben erwähnt wäre ich für Hinweise zur Toleranz des Durchmessers dankbar.
  6. In dem Video ging es nur im den Korb. Ich hatte hier alle möglichen Sachen zur Kupplung durchgelesen und nur mitgenommen, dass man auf keinen Fall synthetisches Öl nehmen soll. Mineralisches 10W-40 JASO MA2 hatte ich überlesen. Ist bestellt. Danke für den Wink. Gibt es Meinungen zum Schweißen zwischen den Nieten?
  7. Ich habe eine (alte) Cosa Kupplung mit neuen BGM Stahlreibscheiben und den schmalen CR Belägen bei der Motorüberholung eingebaut. Nach kurzer Zeit (ca. 100-150 km) hatte ich total schwarzes Öl. Öl gewechselt und nach 30 km schon wieder dunkelgrau. Habe die Kupplung jetzt ausgebaut und die Ursache für das schwarze Öl gefunden: Die schwarze Beschichtung von den Stahlreibscheiben ist fast überall komplett weg an den Stellen, wo die Beläge reiben. Frage 1: Ist das normal nach so kurzer Zeit?? Ich hatte allerdings auch den Eindruck, dass die Kupplung teilweise beim Fahren durchgerutscht ist. Die Ursache dafür könnte vielleicht an den Federn liegen; es sind 8 Stück, davon sind 2 kürzer. Da würde ich nun etwas stärkere einbauen. Habe normales Öl SAE 30 verwendet. Es werkeln schätzungsweise 15 Ponys. Frage 2: Sollte ich den Kupplungskorb zwischen den 8 Nieten noch zusätzlich verschweißen oder reicht das wohl so original? Habe ein FMP Video gesehen, wo er das empfiehlt.
  8. Ja, wäre auf jeden Fall genauer! Entfernen des Keramikteils war aber auch kein Drama, einfach die Bördelung abdrehen, kam heile raus.
  9. Zündkerzensitz reparieren Vorher: Keramikteil einer alten Zündkerze entfernt, dann an ein Stabmaterial angeschweißt. Ich hatte gerade nur passendes Sechskant da, darf auch einfach rund sein: Von innen einschrauben Eine Drehbank wird benötigt: Fertig: Es ist natürlich wichtig, dass das angeschweißte Gewinde schön rund läuft.
  10. Ja genau. Das ist eine Flügelzellenpumpe mit richtigem Motor, der verträgt das bestimmt nicht dauernd. In der Anleitung waren auch keine Beispiele ohne Rückleitung.
  11. Ich habe bis jetzt nur ein paar Probefahrten gemacht, klappt soweit gut, bin mit fast leerem Tank gestartet , das ging sonst nie. Der Aufwand ist aber enorm und wurde mir auch erst während der Umsetzung bewusst. Hier eine Beschreibung, was ich gemacht habe: Pierburg Benzinpumpe 7.21440.51.0, sitzt schräg unter dem Tank, ganz knapp unter dem Benzinhahn. Dazu habe dieses Blech eingebaut: Das Blech ist nur unten befestigt, an den Stellen der Backenverschlüsse mit zwei (längeren) Blechschrauben. Oben liegt es an der Auswölbung für das Rad auf. Darauf sitzt die Benzinpumpe mit einer Schelle, die war bei der Pumpe dabei. Die Pumpe läuft kontinuierlich. Ich habe einen Bypass eingebaut wie bei einer mechanischen Pumpe. An den noch freien Anschluss auf dem Bild unten kommt der Schlauch vom Benzinhahn. Der transparente Schlauch geht zum Vergaser. Im Bypass sitzt eine durchbohrte M6 Inbusschraube (4 mm Bohrung) im T-Stück als Drossel. Dadurch wird zum Vergaser hin eine Druckhöhe von etwa 1 m erzeugt. Kann man leicht testen mit einem langen Schlauch und schauen, wie hoch darin der Pegel bei laufender Pumpe steigt. So habe ich die Größe der Bohrung auch ermittelt. Die Pumpe ist von der Wirkung also so, als wäre der Tank etwa 1 m über dem Vergaser. Auf die Einstellung des Vergasers hat es keine Auswirkung gehabt. Die Pumpe wird über das oben genannte Relais eingeschaltet, wenn die Zündung an ist und das Pickup Signale generiert, also der Motor dreht. Hierzu geht das Signal vom Pickup (auch) auf diese Schaltung: Von dort dann zur Klemme TD des Relais. 1. Versuch (hat funktioniert!!!): 2. Versuch: Die Schaltung habe ich mit Isoliermasse eingestrichen und zusammen mit dem Relais hinter der Batterie mit eingebaut. Das war auch eine größere Aktion, damit es vernünftig (und hoffentlich haltbar) ist. Zur Kontrolle habe ich eine 12V Glühbirne parallel zur Pumpe angeschlossen, die baumelt am Haken für den Helm über dem Benzinhahn, so dass ich beobachten kann, ob die Pumpe Spannung bekommt. Wie eingangs erwähnt klappt es bislang prima. Guten Rutsch. Nachtrag: Stromaufnahme der Pumpe in dieser Konstellation etwa 0,5 A - sollte also kein Problem sein für die Lichtmaschine.
  12. Ich habe mich für die elektrische Pumpe entschieden, weil ich die Pumpe im Rahmen haben will und weil mir die ganzen Schläuche mit Bypass etc. zu aufwändig/gefummelt/anfällig aussahen. Mittlerweile bin ich mir sicher, dass das System mit der elektrischen Pumpe eher noch mehr Fehlermöglichkeiten hat. Es bleibt nur der Vorteil, bereits im Stand pumpen zu können. Die Info hatte ich natürlich auch nicht Wenn ich nochmal anfangen würde, dann wahrscheinlich mit Membranpumpe. Mittlerweile habe ich mit einer zusätzlichen Schaltung das Pick-Up Signal so gewandelt, dass das Relais damit angesteuert wird und schaltet. Im Standgas und bei moderaten Drehzahlen hat es funktioniert, mehr wollte ich den Nachbarn nicht zumuten... Wenn es zuverlässig klappt, stelle ich die Infos dazu hier ein.
  13. Ich hab es nochmal von oben kopiert; Dieses funktioniert so, wie Du es meinst: HELLA 4RP 008 189-041: mit zusätzlichem Kontakt "1" => geschaltete Masse, könnte man wahrscheinlich an einem mechanischen Unterbrecherkontakt anschließen. Ich habe aber ein Zündung mit Pickup, damit geht das vermutlich nicht. Dieses habe ich probiert: HELLA 4RP 008 189-111: mit zusätzlichem Kontakten "TD" => Signal für Motordrehzahl. Ich überlege nun, wie ich aus dem gemessenen Pick-up Signal ein für das Relais passendes Signal generieren kann. Bin aber Laie. Alternativ das Koso Teil. @zimbo: Probierst Du es aus?
  14. Ich habe heute die TD Klemme an das rote Kabel vom Pickup angeschlossen. Der Motor lief weiter, aber das Relais hat nicht durchgeschaltet. Dann habe ich die Spannung vom Pickup gemessen. Einmal im Leerlauf und einmal bei etwas höherer Drehzahl. 1. Messung Leerlauf Die y-Achse ist die Spannung in Volt. Die x-Achse ist die Zeit, insgesamt 0,1 s. Die positiven Peaks sind wahrscheinlich die Zündimpulse. Etwa 0,045 s Abstand, demnach ca. 1300 rpm. Eine weitere Messung bei leicht erhöhter Drehzahl, wahrscheinlich 4200 rpm: Die Spannung geht nur bis 1 V ins Plus, das reicht für das Relais nicht. Bitte gib mal Rückmeldung, ob es mit dem Koso Teil funktioniert. Dann hätte ich allerdings genau den "Klimbim", den ich eigentlich nicht wollte.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.