Jump to content

Pimpertski

Members
  • Content Count

    125
  • Joined

  • Last visited

Community Reputation

5 Neutral

About Pimpertski

  • Rank
    member

Profile Information

  • Gender
    Male

Recent Profile Visitors

635 profile views
  1. Gegen Versandkosten (4 € als Paket) gebe ich eine BGM-Dichtung mit Silikonrand für das Gehäuse der PX ab. Habe ich falsch geliefert bekommen und habe keine Verwendung dafür. Standort für Selbstabholer: Würzburg
  2. Der Vollständigkeit halber sollte man noch erwähnen, dass es aktuell keinen passenden ASS für die PK gibt. Wer also nicht am Ansaugloch schnibbeln will, muss ausprobieren ob es knapp passt. Mal sehen, ich lass mir das nochmal durch den Kopf gehen... Hier der Link zum VMC 98-Thread, falls das jemand von hier aus direkt nachlesen möchte (ist auf S. 7 auch ein Bild einer Xl2 bei): https://www.germanscooterforum.de/topic/349406-drehzahlsau-f%C3%BCr-kurzhub-vmc-98ccm/
  3. Hätte fast Bock drauf das mal mit einem Direktsauger zu probieren. Hab gerade den VMC-Thread quer gelesen, macht schon Lust auf mehr...
  4. Könnte eine Alternative zu Langhub sein. Preislich nimmt sich das grob überschlagen wohl kaum was. Mal sehen... offen hätte ich ihn sowieso schon komplett. Könnte also auch Primär, KuWe, etc. tauschen, nur Bock hab ich dazu aktuell wenig. Wenn ich das richtig verstanden habe, ist ein OEM 125-Motor weniger das Problem beim Tüv, als ein umgebauter 50er-Motor auf 125 ccm. Klingt logisch, aber auch schon wieder nach einer stressigen Angelegenheit.
  5. Langhub war bisher nicht mein Thema, deshalb hätte ich ein, zwei Fragen.. Mein Pinasco 102er Alu hat sich im Sommer wohl was durchgezogen, kommt nun raus. Drehschieber hat glücklicherweise nix abbekommen. Nun stehe ich vor der Entscheidung: - a) wieder den gleichen 102er und so weiterfahren wie gehabt oder - b) Umbau auf Langhub und z.B. Piaggio Original 125er + Eintragung und "legal" unterwegs Setup aktuell: 50er XL2-Mopped, HP4-Gehäuse mit Pinasco-Welle und dem 102er Alu, 19er-Vergaser, 3.00er Primär, HP4-LüRa, SIP-Banane. Lief gut. Invest a) neue Zylinder, fertig! Invest b) 125er Zylinder, KuWe, Auspuff, Primär (?), Zylinderhaube 125 ccm, neues LüRa (?), Tacho (?) + was noch? Klappt bei b) die Eintragung auf 125 ccm problemlos (bzw. was ist erforderlich)? Stichwort Eintragung: wenn ich das mache, sollte es am Ende eine legale Kiste sein. Deshalb auch unentschlossen ob nicht auch gleich z.B. 133er statt 125er OEM. Bekommt man sowas eingetragen? Mit der Leistung vom 102er war ich soweit zufrieden. OEM-125 vs. 102er Pinasco Alu, was sind wesentl. Unterschiede im Fahrverhalten?
  6. Ne, da ist alles top. Hatte ich gecheckt. Ist nur die Riefe im Zylinder. Er läuft nun auch wirklich wieder ganz gut, bis auf das „Problem“ mit dem vollen Durchladen in Gang 1 und 2 und dem Stottern. Bisher bin ich wieder soweit glücklich, dass ich davon ausgehe bis in den Winter zu kommen. Dann nehme ich mir das komplette Aggregat nochmal vor,
  7. Also nun vorerst ziemlich gelöst, danke nochmal für die Tipps! 1. Benzinfilter ersetzt, da der Alte und das Siebchen im SHB dieses kristalline Zeug gefiltert hatte 2. Kopf mit hauchdünn Silikon verbaut, da der auf Höhe der Kerze nicht sauber geschlossen hat (auch bei 15 NM) 3. Vergaser wieder runter und alles nochmal sauber durchgeblasen 4. Abgedüst von 86 HD kommend auf nunmehr 82 HD (läuft gut, Choke drosselt spürbar bei Vollast). War also vorher mit 76/78 zu mager. 5. Standgas angepasst 6. Gemisch neu eingestellt auf ca. 1 1/4 raus Setup sonst unverändert, d.h. Ori-LuFi mit Sieb und Sip Road Banane mit Flöte. Jetzt will ich nochmal sehen, ob ich vielleicht doch den Gegenstand finde, der mir die Furche gezogen hat. Im Auspuff klappert nämlich was, hab es aber bisher jedoch noch nicht rausbekommen. Die Kolbenbolzenclips waren ja beim letzten Check beide an Ort und Stelle. Ärgerlich, aber langfristig komme ich natürlich um einen neuen Zylinder nicht rum. Aber das mache ich erst im Winter, wenn ich ihn auf der Werkbank habe... Einwas noch: Wenn ich nun bei warmem Motor die ersten 2 Gänge voll durchlade, gibt es jeweils ab ca. 3/4 max. Drehzahl ein Stottern. Kann es nicht zuordnen woher es kommt. Bei normaler, bis sportlicher Fahrt ist nix. Am Berg in hohen Gängen mit Vollast auch nicht. Kupplung ist eine XL2 mit 4-Scheiben und verstärkten Federn (Surflex). In welche Richtung kann ich da suchen?
  8. Danke für den Tipp. Hatte auch gesehen, dass der Kopf etwas schwitzt. Hab jetzt 14 NM drauf, vorher waren es 12 NM. Mal beobachten. Ja, die Riefen sind nur am Auslass. Kolbenbolzenclips sind beide noch drin. Denke auch, dass ich langfristig einen Neuen brauche. Vorher will ich halt alle anderen Optionen abklären, nicht dass ich mit dem Neuen wieder da stehe wo ich aktuell bin. Mir ist vor allem die Ölkohle noch immer in Dorn im Auge. Nach gerade 500 km... Die Tatsache das ich hin nicht richtig abgestimmt bekomme nervt mich schon. Sollte ich da keinen Weg finden, mache ich ihn nochmal komplett auf im Winter.
  9. Danke für die Antworten. Überströmer hab ich angepasst. Ist ein HP4-Gehäuse mit langem Einlass. Einlass ist nur marginal verbreitert. KuWe wie gesagt Pinasco. Da komplett neu aufgebaut, sollte alles eigentlich takko sein. Lief ja auch schonmal gut. Zündung ist eine neue OEM-Piaggio (CEM/Ducati). LüRa ist OEM-HP4. Bin nun wieder bei HD 76 angekommen, läuft besser. Choke-Test und Kerzenbild sagte mir eben HD 74. LuFi OEM mit Einsatz, da ich die Polini-Airbox nicht abgestimmt bekommen hab. Ab HD > 78 lief er nicht gut, weshalb ich in die andere Richting ging. Hab die Zündung nun nochmal genau auf 18 Grad geblitzt, Vergaser wieder raus, alles nochmal gereinigt und auf Grundeinstellung gebracht. Läuft jetzt ganz okay, aber halt nicht optimal. Er hat nun leicht erhöhtes Standgas wenn sehr warm und vorher Leistung abgerufen wurde. SHB nervt mich mittlerweile echt! Kann aber vielleicht auch durch die Riefe am Auslass kommen, von der ich immer noch nicht weiß wo die her kommt. P.S. Öl ist Motul 710 Vollsynthetik.
  10. Stimmt natürlich. Ori-125er hat meines Wissens nach diese Bedüsung. Aber sieh dir oben mal die Bilder mit der extremen Ölkohle an. Da bin ich mit HD 78 gefahren. Also gerieben hat er wohl heute nicht. Hab eben den Kopf abgenommen. Die Spuren sind die, die ich beim letzten Öffnen auch entdeckt hatte. Richtung Auslass setzt er allerdings wieder diese schwarze Siffe an (siehe Kopf). Bin etwas ratlos, da der Lauf eben nicht so dolle ist...
  11. Hab jetzt den Vergaser runter und komplett gereinigt, weil er nach der Entkokungsaktion wohl auf der ND (42) nicht mehr sauber lief. Hatte auch was kristallines im Benzinfilter, was auch immer das war. Zumindest klappt es jetzt besser. Aber trotzdem hab ich noch den Fall, dass er sich nach dem Schalten eine Gedenksekunde gönnt und Gas nicht richtig annimmt. Nach Vollgasfahrten ist es ähnlich. Außerdem kommt er erst sauber ab mittlerer Drehzahl, aber dann relativ „gewaltig“. HD bin ich nun auf 74 unten, Zündung von 17 auf etwa 18/19 Grad. Kerzenbild für mich nicht mehr eindeutig. Denke aber, dass ich heute auf der Testfahrt einen Reiber hatte. Checke ich nochmal, will den Kopf gleich mal abnehmen. Lange Rede kurzer Sinn: er läuft nicht wie er soll, komme aber aktuell zu keinem vernünftigen Schluss. Setup grob: - Pinasco KW und Pinasco 102 Alu - SHB 19.19E (42/74), Ori-LuFi - NGK B8 - Sip Road Banane (mit Einsatz) Ärgerlich, weil er ja schonmal ganz gut lief...
  12. SHB 19.19, 1:50 Motul 2T Vollsynthetik. Die Ölkohle finde ich auch krass. Hab die HD mal auf 75 runter, mal sehen wie er damit läuft. Hatte den Motor komplett neu aufgebaut. Ist eigentlich auch alles dicht und er lief eben super. Getriebeöl kann das nicht sein, oder? Hab bisher 3 x gewechselt, weil die Innereien ja alle neu waren und noch nicht eingelaufen. Deshalb kann ich nicht sagen, ob jeweils weniger Öl raus kam als ich rein hab. Dann würde sich das aber am Motorlauf auch bemerkbar machen, bzw. sollte er zumindest qualmen nehme ich an, oder?
  13. Heute beim Routinecheck entdeckt, dass der erst 500 km alte Aluzylinder eine fette Riefe am Auslass hat. Der Rest der Beschichtung scheint mit okay, jedenfalls ist alles spürbar glatt. Am Kolben sind jedoch auch leichte Spuren, hab ich mit Aceton gut weg bekommen. Für mich war bisher alles okay, Zündung auf 18 Grad abgeblitzt, abgedüst und bei einer 78 HD (ND 42) gelandet, gemächlich eingefahren. 1. Hab ich ein thermisches Problem, oder hab ich mir einen Fremdkörper eingesaugt der sich da verewigt hat? 2. Weiterfahren oder in die Tonne? Offenbar ist das Gemisch wohl doch zu fett bei der Ölkohle. Das komische ist, dass er mit der aktuellen Bedüsung gut läuft. Gehe jetzt auf 76 oder 74 HD runter.
  14. Zwei kurze Frage: - passt die Monositzbank der XL2 HP4 ohne weiteres auf die normale XL2? Das Heckplastik sieht für mich nämlich gleich aus, bis auf das flache Rücklicht. - ist der Kotflügel der HP4 vorne kleiner als bei Standard-XL2? Danke schonmal!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.