Jump to content

Maverick

Members
  • Content Count

    64
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Maverick

  • Rank
    member
  • Birthday 11/08/1975

Profile Information

  • Scooter Club
    Keiner

Recent Profile Visitors

756 profile views
  1. Danke für eure Tipps, BE2 und Schieber 4.0 funktioniert nicht, ist zu mager. BE3 mit 4.1 funktioniert gut, ab 1/4 bis Vollgas läuft der Roller gut, Vollast kann vielleicht noch ein Tick magerer, muss aber nicht unbedingt. Das mit der 45/140 werde ich Probieren, viel magerer mag ich untenrum nicht mehr werden, dann muss es halt etwas 4Takten.
  2. @mrfreeze Grundsätzlich gebe ich dir ja recht, aber das überfetten findet bei minimalem Schieberhub statt, noch bevor der Cutout zum tragen kommt, mit dem 4.0 Schieber ist die Kiste im Teillastbereich extrem zu mager. Das Problem ist wirklich nur der bereich bis 5% Schieberhub.
  3. Lange ist es her, aber mittlerweile ist das Wetter schöner und ich habe wieder Luft in der Werkstatt. Hier mal meine Ergebnisse, habe jetzt den Sip 2.0 Tacho mit dem EGT Modul verbaut, ist eine echte Hilfe, mal abgesehen davon das der Tacho echt bescheiden zu montieren ist. (Lustigerweise sind mir seid Montage des Tachos 2 Originale Blinkrelais verstorben, setzen einfach bei Drehzahlen über 4000 U/min kpl. aus, ob das an dem Koso Zusatzregler für den Tacho liegt?) Nun zum Wesentlichen. Habe den Preiswerten Sip 4.2 Schieber für meinen Sparco 26er Vergaser gekauft, damit läuft die Kiste untenrum endlich Fett genug und mager nicht mehr ab, leider etwas zu fett und ich musste noch einen 4.1 Schieber kaufen, damit habe ich schon mal Fahrbare Ergebnisse. Momentanes Setup: Löcher im Luffi Schieber: 4.1 HLKD:160 Mischrohr:BE3 HD :132 ist noch zu fett, reicht für 120km/h aber nur 500° Abgastemperatur, da geht noch was magerer. LLD: 50/160 LLGS: 1,5 Umdrehungen auf. HD ist noch zu fett, reicht für 120km/h aber nur 500° Abgastemperatur, da geht noch was magerer, werde mal die 128er ausprobieren. Setup erreicht selbst bei 90km/h hinterm LKW bei 25% Schieberhub nur 500°C Abgastemp und fährt sich gefühlt Gesund. Habe jetzt nur noch das Problem das die Kiste untenrum bis ca. 3000 U/min noch sehr Fett läuft und sich beim Beschleunigen erst frei rotzen muss, viel kleiner geht die LLD leider nicht mehr. Vielleicht hat von euch jemand noch eine Idee.
  4. Im moment habe ich die Werkstatt noch mit anderem Zeug voll, habe mir jetzt den Elektronischen Tacho von s i p und das EGT Modul zugelegt, mal schauen ob das abstimmen damit einfacher wird. Den Tip mit der BR9ES statt der IX werde ich auf jeden fall beherzigen.
  5. @BerntStein Das habe ich auch gerade festgestellt, das das ohne Luftfilter für den Popo war. Der Vorteil bei einem Konventionellen Vergaser ist einfach das die Luftkorrektur Düse eine feste größe hat und das Abstimmen somit einfacher fällt. Beim SI-Vergaser überlagern sich einfach zuviele Systeme. Ich werde jetzt noch mal von vorne anfangen und schauen ob ich durch den 4.2er Schieber auch mit einer kleineren LLD bessere Ergebnisse erziele.
  6. Okay, die 68/160 habe ich auf Empfehlung des SCK montiert um das Klingeln/abmagern in den Griff zu bekommen.
  7. Steuerzeiten sind bei 176° bei 28° VA mit dem Polini Box Auspuff. 52/120 hatte ich auch schon drin, allerdings mit dem 4.0 Schieber, das war in besagtem Bereich zu mager. Abdrücken wäre noch ne möglichkeit, es ist zumindest aber kein Sprit im Öl. Motor ist frisch gemacht mit Corteco Sirris und Original Dichtungen +Silit Gasket von Kent hauchzart aufgetragen, natürlich auch neue Lager. Ich bin davon ausgegangen das Freak weiß was er sagt, ich habe halt mit dem SI Vergaser keine Erfahrung, ich schraube sonst an normalen Schieber/Gleichdruckvergasern die einfach anderen Regeln folgen.
  8. Ich habe mit der kleinen Nebendüse das Problem das mir der Bereich um 25% Schieberhub extrem abmagert bis kurz klemmen, erst mit der 68/160 habe ich das Kerzenbild was ein paar Beiträge weiter oben zu sehen ist. Laut FMP soll die Abstimmung ohne Luffi erflogen und dann mit Luffi keine großen Änderungen mehr nötig machen. Die 132er HD ist die allgemeine Empfehlung für mein Setup und da die Kiste obenrum auch gut läuft glaube ich nicht das die das Problem ist. Mein Problem ist von Leerlauf bis 25-30% Schieberhub, darüber geht die Kiste wie eine Turbine.
  9. Ich hätte gerne die Getrenntschmierung behalten, meine Frau soll den Roller auch nutzen und der möchte ich die Sauerei mit dem Öl nicht zumuten. Alle schrieben das die SI Vergaser prima für das Setup wären.
  10. So nachdem das Wetter endlich besser geworden ist und ich einen Tag frei zum fahren hatte, habe ich heute den Luftfilter und den Deckel montiert und wollte eine runde drehen. Leider ist der Roller jetzt nahezu unfahrbar. Die Kiste läuft extrem fett untenrum, ist nur am 4 Takten, und versäuft an der Ampel so extrem das ich den Motor mit geschlossenem Benzinhahn laufen lassen muss bis er sich frei rotzt. Der Motor läuft erst über 25% Schieberhub normal und mit voller Leistung. So langsam habe ich keinen Bock mehr auf die Kiste, für die Abstimmungsteile die ich gekauft habe hätte ich nen neuen PHB 30 bekommen. Hat hier noch jemand nen Tip für mich?
  11. Für mich war eine Graue Kerze bisher eher immer ein negatives Zeichen, sprich der Kolben in Auflösung.
  12. @Han.F kein Problem, ich hätte mich ja auch genauer umschauen können. So heute mit dem neuen Schieber ein paar Probefahrten gemacht. Bin jetzt mit folgendem Setup gefahren. HD 132 BE3 HLKD160 LLD 68/160 Schieber 4.2 ohne Cutaway Angehängt ein Bild von der Kerze nach ca. 2-3 km 90km/h 4 Gang ebene Strecke. Ich finde die Kerze (BR9EIX) immer noch recht Grau, was meint ihr dazu?
  13. Genau den habe ich mir bestellt, leider bei SIP, mit Versandkosten knapp 36€ schön blöd bin ich.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.