Jump to content

Mr.Gnarf

Members
  • Content Count

    61
  • Joined

  • Last visited

Everything posted by Mr.Gnarf

  1. Hallo zusammen, mir ist heute aufgefallen das meine PK beim leichten vorwärts rollen / schieben bei laufenden Motor mit eingelegten 1. Gang und gezogener Kupplung etwas klappert. Passiert in regelmäßigen Abständen beim nach vorne schieben. Schaltet und fährt sich ansonsten aber ganz gut. Weiß jemand was das sein könnte? Schaltklaue ist neu von BGM inkl. härterer Feder, Getriebe ausdistanziert, Kupplung ist Original PKS mit Malossi Korkbelägen und härterer Malossi Feder und rutscht nicht, Lager sind alle neu.
  2. Danke euch für die Rückmeldung! Dann gehen die von SIP wohl wieder zurück/werden storniert und ich bestelle mir die BGM beim SC. Da werde ich dann wohl zu den Touring greifen.
  3. Da meine PK mit MRP Ansauger und 28iger PHBH im Leerlauf nach einiger Zeit immer noch etwas anfettet und dann beim anfahren absäuft, möchte ich gerne vom 40iger auf einen 50iger Schieber wechseln, der schon bestellt ist. Gibt es da einen Daumenwert wie viel höher man mit der ND gehen sollte? Fahre momentan ohne Luffi auf einem 136 Malle mit Franz folgendes HD 115 ND 49 Nadel x2 Mischrohr AV264 Danke und Gruß
  4. Danke für die Info! Da ich noch einige andere Kleinteile bei SIP bestellen wollte, hatte ich die originalen von Piaggio da raus gesucht. Würdest du eher zu den BGM raten oder sind die original Gummis vergleichbar. Mir geht es hauptsächlich auch darum die Vibrationen zu reduzieren. In meiner PK sind mit ziemlicher Sicherheit noch die ersten Gummis verbaut, die mittlerweile 38 Jahre auf dem Buckel haben.
  5. Hi, ich würde gerne die silentgummies an einer PK80S erneuern. Dafür benötige ich dann zwei mal diese Artikel richtig? https://www.sip-scootershop.com/de/products/silentgummi+motorschwinge+_11220410 Gibt es ansonsten noch bessere (P/L) Alternativen? Danke und Gruß
  6. Hallo zusammen, ich komme aus Paderborn und wollte mal fragen ob es in der Umgebung noch andere Vespa Interessierte gibt. Der Thread hier ist ja schon etwas älter... Wenn jemand auch noch einen Tipp für einen Vespa affinen/freundlichen TÜV-Prüfer hat, wäre ich sehr dankbar! Gerne auch per PN
  7. Ja kann ich bestätigen, habe auch gerade von 19 auf 20 umgebaut und der Tausch des Polrads reicht definitiv aus.
  8. D.h. etwas erhöhtes Geräusch im Standgas ist normal? Fahre die Standard PK Zündung mit 20mm Polrad. Ist also nicht besonders leicht. Motor läuft bis auf das Geräusch eigentlich ganz gut und dreht auch sauber hoch. Habe aber etwas Angst vor größeren Folgeschäden wenn ich dem nicht weiter auf den Grund gehe.
  9. Keiner mehr eine Meinung dazu? Wie kann ich ohne Motorspalten herauskriegen ob meine KW Lager defekt sind? Edit: Habe gerade im M200 Thread die Videos von @pv211 gehört. Das Geräusch ist sehr ähnlich zu meinem und scheinbar auch nur im Standgas zu hören. @pv211 hast du mittlerweile rausgefunden woran es bei dir lag/liegt?
  10. Hier mal ein Bild von meiner PK80S von gestern Abend. Wurde leider vom Vorbesitzer umlackiert. Olack war ursprünglich ein Champanger Ton. Steht ansonsten aber super da. Hat nirgendwo eine Roststelle o.ä.
  11. Da ich bisher noch nicht dazu gekommen bin mir die Kupplung anzuschauen, besteht tatsächlich die Gefahr das das Geräusch (nur bei eingelegten Leerlauf zu hören) von den KW Lagern kommt? Ich kann mir das noch nicht so richtig vorstellen, müsste es dann nicht bei gezogener Kupplung genauso zu hören sein?
  12. Werde mir die Kupplung mal ansehen... ich hoffe es sind nicht die Kurbelwellenlager, die sind nagelneu und ohne Gewalt per Heiß/Kalt eingebaut worden. Habe so gar keine Lust das Gehäuse wieder zu teilen... Können das denn wirklich die Lager sein? Würde das Klappern bei gezogener Kupplung dann nicht auch da sein? Bzw. der Unterschied müsste doch dann nicht so stark sein oder?
  13. Hallo zusammen, ich habe heute nach einer ausgiebigen Testfahrt mit meiner revidierten PK80S (Malossi 136 direktgesaugt, Franz, PHBH28, repkit, Schaltklaue neu, malossi Kork kupplungsbelege + verstärkte Feder + Repkit, DRT Vollwangenwelle) ein komisches Geräusch festgestellt (s. YouTube Video unten). Das Klappern taucht nur im Leerlauf auf und ist weg sobald ein Gang eingelegt bzw. die Kupplung gezogen wird. Jemand eine Idee was das sein könnte? Danke und Gruß
  14. Tüv ist möglich, hängt aber viel vom Prüfer ab. Musst also einen willigen Prüfer finden, der dir das einträgt. Dafür ist i.d.R. ein Leistungsgutachten plus Geräuschmessung notwendig. Die PK80S hat original ein 2,86 Primär. Das würde ich bei dem angestrebten Setup auch noch nicht wechseln. Ist aber sicher Geschmacksache.
  15. Haha ja das mag sein, aber es war eher das Gefühl, das sie nicht mehr so souverän auf Geschwindigkeit kommt. Vor allem im 4. Gang. Lief vorher laut Tacho recht ohne Probleme 120. Jetzt quälte sie sich etwas mehr auf die Geschwindigkeit. Muss aber nochmal ein paar Testfahrten machen. Vlt liegt es auch am noch nicht 100% abgestimmten Vergaser. Mal schauen... Lautstärketechnisch hätte ich mir aber doch noch etwas mehr versprochen.
  16. Ich habe gestern mal eine erste Testrunde gedreht. Bin Lautstärketechnisch leider etwas enttäuscht. Hat sich nicht allzuviel getan. Der ESD scheint das größere Problem zu sein. Außerdem hab ich das Gefühl, das nach dem mumifizieren tendenziell weniger Leistung vorhanden ist. Kann aber auch sein, das das sehr subjektiv ist und/oder auch durch das Dämmen des Vergaserraums beeinflusst wird.
  17. Ich komme nochmal hier drauf zurück, die PK läuft jetzt einigermaßen. Werde wohl noch eine größere HD ausprobieren um sicher zu sein, das ich nicht zu mager laufe. Was mich aber extrem stört ist das nach kurzer Zeit im Standgas die Karre abläuft. Ich hab jetzt schon einigemale gelesen, dass dies am S-Ansaugstutzen liegen soll. Ist das echt so krass? Ich habe den MRP Ansauger auf dem Original Malossi Membrankasten und Membran im Einsatz. Ich hatte gehofft der MRP hat die Probleme nicht, aber in der Stadt ist das echt nervig. Habt ihr da ein Gegenmittel? Edit: Habe nochmal etwas gelesen ein Wechsel auf einen 50iger sollte wohl auch was bringen. Den werde ich dann wohl nochmal bestellen. Was ich grundsätzlich komisch finde, die Kiste läuft im Standgas echt gut. Wenn ich dann nach einiger Zeit aber Gas gebe geht sie quasi aus und ist nur durch viel Gefühl und Gasstöße vorm ausgehen zu retten. Sie viertaktet aber nicht o.ä. fühlt sich eher so an als würde sie zu mager laufen und daher ausgehen. Kann das sein oder fühlt sich ein extremes vergelten ähnlich an, weil zu viel Gemisch im Brennraum ist und die Kerze zu nass wird zum Zünden? Da fehlt mir momentan noch etwas die Erfahrung. Ich werde mal noch eine deutlich größere ND testen und schauen was passiert. Wenn es verfettet sollte es damit ja nochmal deutlich schlimmer werden. Bei noch kleinerer ND habe ich aber etwas Angst vorm Abmagern beim aus dem Gas gehen. Fahre jetzt ND53, der Rest vom Vergasersetup steht noch oben.
  18. Ja, die Befürchtung mit dem Rost am Krümmer habe ich auch. Werde es dann wohl erstmal ohne Band am Krümmer testen... Muss morgen nochmal auf die Suche nach gescheiten Schlauchschellen in der Größe gehen. Die mitgelieferten Metallschellen halten leider nicht wirklich stramm. Ich hab auch schon ein paar mal etwas von Draht umwickeln gelesen. Fahrt ihr typischerweise mit Draht, auch wenn es optisch nicht wirklich ansprechend ist, oder eher ohne? Habe etwas Bedenken das sich das Band ansonsten sehr schnell wieder löst.
  19. Hallo zusammen, ich habe mich heute auch mal an meinem Franz versucht und bin eigentlich ganz zufrieden. Meint ihr das reicht so aus um die Lautstärke zu reduzieren oder soll ich vom Gegenkonus aus auch nochmal wickeln? Wie seht ihr das mit dem Krümmer? Wickeln, ja oder nein? Hauptziel ist den Pott leiser zu bekommen. Ich hoffe das Ding rostet damit nicht sofort weg. Habe vorher mit Nigrin Zinkspray "verzinkt" und anschließend mit schwarzem Auspufflack lackiert.
  20. Hi, ich habe mir ein recht ähnliches Setup aufgebaut wie du. Einziger Unterschied, dass ich einen Franz fahre. Basis ist eine PK80S. Ich werde auch versuchen das ganze eintragen zu lassen und bin jetzt noch dabei, alles etwas leiser zu bekommen (Vergaserraum dämmen, Auspuff mumifizeren). Wenn ich damit durch bin, werde ich mich mal auf die Suche nach einem VESPA freundlichen Prüfer machen und mit dem diskutieren was er für eine Abnahme alles benötigt. Kann dann gerne hier mal berichten was die Hürden sind bzw. wie und ob es voran geht. Das Setup jetzt „in die Ecke zu stellen“ und nur auf Original 125 umzurüsten halte ich nicht für wirklich zielführend. Leistungsmäßig wird das ja nochmal ein guter Unterschied sein und bei dem Geld was jetzt schon in die einzelnen Komponenten geflossen ist, wird die Eintragung ja auch noch drin sein. Auch wenn das ggf. nochmal ein paar xxx€ werden können. Beste Grüße
  21. So also ich habe heute mal die erste Testrunde gedreht. HD 115 ist mit kleinem RamAir Luftfilter deutlich zu fett, ohne Luftfilter aber wohl recht passend. Beim Anfahren und im Teilöastbereich verschluckt die gute sich aber noch etwas. Habe den Nadelclip jetzt mal höhergesetzt und werde wohl auch noch mit der ND etwas experimentieren. Aber das Platzangebobt bei der PK S ist ja schrecklich. Ich bekomme nicht mal das Standgas eingestellt, da ich mir halb die Finger breche wenn ich versuche an die Schraube zu kommen. Gibt es irgend einen Tip wie ihr den Vergaser abstimmt und dabei einigermaßen Platz zu haben? Habt ihr den Tank immer nur reingelegt und gar nicht verschraubt? Muss ich selbst zum standgas einstellen den Vergaser aus und wieder einbauen?
  22. Hi, bräuchte mal eine Start Bedüsung für meine Smallframe mit Grauguss 136 Malossi mit 28iger PHBH, original Malossi Membrane mit MRP Ansauger und Franz. Steuerzeiten sind so 126/185 angepeilt. Gehäuse wurde auf die ÜS angepasst und Auslass geräumt und etwas hochgezogen. Zylinder ca. 1mm plus ori Fußdichtung hochgesetzt und oben abgedreht um eine anständige QK zu erreichen. Habe mir im GSF den Vergaser gebraucht gekauft. Verbaut waren HD 110 ND 65 40iger Schieber X2 Nadel, Clip saß ganz unten AV 264 Mischrohr Die Nebendüse erscheint mir sehr hoch. Ich habe aber leider keine 55iger ND Zuhause, sonder nur 50 und kleiner. Würdet ihr erstmal bei der 65iger bleiben oder soll ich direkt runter gehen? Ansonsten würde ich für den ersten Start des Motors jetzt mal auf folgendes gehen HD 115 ND ?? 40iger Schieber X2 Nadel, Clip zweite von oben AV 264 Mischrohr Was sagt ihr? Danke und beste Grüße
  23. Soweit hab ich schon gar nicht mehr gedacht, wurde glaube doch Zeit mit dem Schrauben aufzuhören. Schau mir das morgen mal in Ruhe an, kann gut sein das es das schon ist. Hatte bis gerade gedacht es schleift am Gehäuse, kann bei den schleifspuren so nah an der Zündung aber ja gar nicht sein. Dann bin ich schon mal etwas beruhigter, hatte schon die Befürchtung ich hätte irgend etwas Grundlegendes übersehen! Danke für den Tip und die schnelle Rückmeldung!
  24. Hallo zusammen, ich bin gerade dabei meinen Motor wieder zusammensetzen und wollte gerade mein neues 20iger Polrad montieren. Leider schleift das am Gehäuse. Hat jemand eine Ider was das seien könnte? Basis Motor ist ein PK80S Block welcher mit einer 20/20 DRT Vollwangen KW neu aufgebaut wurde. Habe ich irgendwas vergessen oder übersehen? Der Keil passte übrigens auch nur nach kurzer Bearbeitung einigermaßen. Sieht jetzt so aus: Vielen Dank und Grüße
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.