Jump to content

OhVBAler

Members
  • Gesamte Inhalte

    177
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

44 Excellent

1 Abonnement

Über OhVBAler

  • Rang
    expert
  • Geburtstag 27.10.1978

Profile Information

  • Geschlecht
    Male
  • Aus
    Minga
  • Scooter Club
    keinen dafür Mini Club München

Letzte Besucher des Profils

940 Profilaufrufe
  1. Ich kann nur immer wieder sagen, Ihr seit spitze!!! Natürlich war im GS-Lenker das Gasrohr der VBA mit eingebauter Bremse eingebaut. Ich kann mich auch wieder erinnern, warum. Beim GS-Lenker war sowohl das Schaltrohr also auch das Gasrohr festgerostet. Wegen der Aufnahme für den Blinkerschalter musste ich das rostige Schaltrohr der GS weiter verwenden und aufbereiten. Das Gasrohr meiner VBA war noch TOP, also hab ich dieses verwendet…jetzt ist die Bremse ausgebohrt. Um an diese Feder im Gasrohr zu gelangen, musste natürlich wieder der halbe Lenker zerlegt werden. Innenseilzug für Bremse raus, natürlich war der schon verschraubt und somit hinüber. Scheinwerfer raus, Tacho raus und Welle… Man versenkt mehrere Stunden, und ist der „Fertigstellung“ wieder nur einen ganz kleinen Schritt näher gekommen. Versteht mich nicht falsch, natürlich habe ich mit Schwierigkeiten beim zusammenschrauben der Vespa gerechnet. Aber eher mit Problemen wie: -springt grundsätzlich der Motor an? (da bin ich noch weit entfernt) - läuft er schön im Standgas, dreht er hoch beim Gas geben und beruhigt sich wieder? - ist der Motor auch im heißen Zustand weiterhin dicht? - trennt die Kupplung, lassen sich die Gänge gut schalten? - Bremse vorne, verzögert gut oder gibt es Bremsrubbeln? - geht die Tachonadel schön gleichmäßig nach oben oder schwankt wie blöd hin und her? - läuft der Roller geradeaus oder merkt man z.B. beim Bremsen vorne doch ein Spiel im Lenkkopflager? - wird die Batterie geladen? - und, und, und Der reine Zusammenbau war für mich eher „a gmahde Wiesn“, haben wir gleich und Ende März ist der Roller beim TÜV… Bin schon ein klein wenig frustriert. Aber es hilft ja nix. Daher noch weiter meine Mängelliste bearbeitet. Fernlicht geht jetzt, war nur was an der Lampe. Hauptständer ausgebaut, Ständerfuß (Gummi) ab, Ständer erhitzt und mit einer Verlängerung (Rohr) den Ständer in die richtige Richtung gebogen. Ständerfuß noch etwas den Pickel gekürzt, jetzt schleift der Kickstarter nicht mehr. Seilzüge für die Schaltung hinter den Krümmer verlegt… An den Vergaser habe ich einen sauberen Tank angeschlossen, oben alle Schrauben gefühlvoll nachgezogen. Diesmal war er dicht, mal sehen. Einer meiner SIP-Schlauchlos-Felgen ist definitiv hin. Hält 1-2 Tage die Luft, dann ist alles draußen. Ventil schon getauscht. Mist…
  2. Danke!! Hab ich nicht daran gedacht! Stimmt natürlich! OK, dann muss ich da nachsehen, welchen Gasdrehgriff ich da letztlich verbaut habe. Also darf er nicht so eine kleine Feder haben, oder? Glaube mich dunkel an so ein kleines Blech gleich nach dem Griff erinnern zu können...diese Blech müsste ich also dann entfernen, sollte es da sein. Wie würde Loddar sagen, Again what learned
  3. Hi citydick, stehe da etwas auf dem Schlauch. Was hat generell der Gasdrehgriff mit den Blinkern zu tun? Is doch egal, ob mit oder ohne... Der Lenker ist von einer GS, die in meinem Fall auch mit Blinkern ausgestattet war. Ich hab wegen dem PX-Motor die Gasrolle "Quick" von SIP verbaut. Da kommt mir der Übergang von der Gasrolle zum Gasseilzug nicht so optimal vor. Glaube hier wird der Gaszug etwas gebremst. Aber sonst klappt es gut, Schieber am Vergaser macht ganz auf und zu...
  4. Das klingt nach einem guten Plan. Danke! Werde ich testen! Hab gleich zwei Kugelschreiber zerlegt und mir 2 Federn zur Seite gelegt...
  5. Sieht zwar schon wie ein Roller aus, aber vom ersten Motor anwerfen bin ich noch weit entfernt. Elektrische Probleme sind überschaubar. Blinker am Schalter falschrum angeschlossen, Fernlicht geht nicht (denke es liegt am Kontakt zur Birne). Ein schon größeres Problem ist der Gasdrehgriff, der von alleine nur sehr zaghaft zurück geht und auch nicht vollständig. Für die TÜV-Prüfung ist das halt schlecht. Am Lenker selber ist alles leichtgängig, die SIP-Superflutschi-Seilzüge sind verbaut. Beim SI habe ich schon die Feder für den Gasschieber getauscht, ging dann etwas besser. Der Si-Vergaser selber macht auch Probleme. Zum ersten Mal mit Benzin geflutet. Läuft über… Hatte ich vorher noch nie, und fahr jetzt schon seit gut 20 Jahren PX auf SI 24. Alles ist NEU an dem Teil (wahrscheinlich liegt es daran…) Tank macht auch Schwierigkeiten. Benzinhahn ist dicht, was mich echt erstaunt hat, dafür ist undefinierbarer Dreck im Tank. Habe schon Sprühnebel vom Lackieren in Verdacht. Den Tank hatte ich mit Bremsenreiniger ausgespritzt und danach mit Druckluft durchgepustet. Sah eigentlich gut aus. Jetzt wo zum ersten Mal Benzin drin war, kommt mir ganz feiner Staub im Benzinschlauch und natürlich im Vergaser entgegen. Oder Flugrost. Mal sehen, wie ich den Tank sauber bekomme. Meine Warnlampe für die Reserve vom Tank geht auch nicht. Bei den Seilzügen für die Schaltung war ich mir mit der Verlegung noch nicht ganz sicher. Vorne rum oder doch hinten? Sprich vor dem Krümmer oder dahinter. Weil es ja ein PX-Motor ist, tendiere ich zu hinten rum… Hauptständer muss noch gebogen werden, damit er nicht mehr am Kickstarter schleift. Einer meiner Sip-Schlauchlosfelgen verliert Luft. Kann gut sein, dass der durch die „professionellen“ Montageversuche von einer Reifenfirma hin ist. Oder es liegt am Ventil. So, lasst mich überlegen, gibt es noch irgendwas Positives zu berichten… Ja, doch, die Hupe ist geil, schön laut und läuft
  6. So der Kampf mit dem Lenkkopf geht weiter. Das dies nicht ganz einfach wird, war mir klar. Nur im Vergleich zur PX oder Primavera ist der Lenkkopf der VBA schon nochmal ne andere Hausnummer… Und vor allen, wenn der Lenkkopf mal in Position ist, hat man ja noch laaaange nicht gewonnen. Wer sieht den Fehler bzw. das fehlende Teil??? Eine folgenschwere Unachtsamkeit, die Überwurfmutter der Tachowelle ist zusammen mit dem O-Ring abgerutscht, und weg waren sie… Hatte noch versucht, mit einem Magneten danach zu fischen, aber das Teil ist wohl aus Alu. Was kann man da machen? Roller umdrehen würde wohl gehen, oder halt wieder die Gabel raus, hatte ich kein Bock. Leider geht der Rattenschwanz noch weiter. Die Tachowelle ist für eine VBA, ich habe aber die längere Gabel der T4 drin, also habe ich unten an die Tachowellenhülle 5 cm hingepfuscht (eine längere Welle hatte ich noch). Hierfür hatte ich mehrere Schichten Schrumpfschlauch verwendet… Somit kann ich die Tachowelle nicht mehr rausziehen…nur noch unten abschneiden… Also abgeschnitten und neue Tachowelle besorgt, diesmal gleich eine für ne T4… Nur, damit ist das Thema noch nicht durch. Mein Nachbau-Tacho möchte oben einen Vierkant mit 2,7 mm haben. Meine neue Tachowelle hatte oben 1,9 mm und nur unten 2,7 mm… Also was machen? Mit Kupferdraht umwickeln… Und dann alles verlöten und anschließend passend mit einer Feile au Maß bringen. Die vielen Unterlegscheiben habe ich noch durch eine Messinghülse ersetzt. Ob dies länger als 10 KM hält, wird sich zeigen. Erstmal soll es wenigstens bis zum TÜV-Termin halten… Neue Tachowelle montiert, danach der Seilzug für die Bremse. Der wollte aber das letzte Stück unten nicht rauskommen…und warum, weil es sich dort die alte Überwurfmutter bequem gemacht hatte… Irgendwann hatte ich es doch geschafft. Also bei diesen alten Lenkern ist der Bremszug, der Kupplungsseilzug und die ganzen Stromkabel ein echter Alptraum zum verlegen. Ich kann nicht genau sagen, wie viele Stunden ich für diese vier lächerlichen Kabel gebraucht habe… Keine Ahnung, wie die dies im Werk gelöst hatten, da wäre ich gerne mal einen Tag dabei gewesen… Hab alles versucht. Vorher alten Seilzug durch, dies geht super, dann mit einer kleinen Lüsterklemme versucht. Bleibt immer hängen. Dann kleiner Kupferdraht, und die Kabel angelötet…ging auch nicht. Gefettet, geölt, mit Magnet versucht. Vielleicht war der Fehler, vorher den Seilzug für die Kupplung schon eingeführt zu haben. Nur der war auch schon schwierig, in Position zu bringen. Diese kleinen „Anschläge für die Seilzughüllen“ konnte ich auch nicht verbauen. Bei der Kupplung habe ich sie schon beim testen nicht rein gebracht, und bei der Bremse hätte man sie verbauen können, dann sieht man aber den Seilzug nicht. Ich habe es nicht geschafft, mit diesem Anschlag die Seilzughülle zu positionieren.. Ach ja, die Bohrungen für alle Seilzüge und Kabel hatte ich schon vor dem Lackieren mit einer Rundfeile etwas vergrößert. Meine Vermutung ist, sowohl die Seilzughüllen als auch der Kabelquerschnitt der verwendeten Kabel war damals kleiner… OK, was hatte bei mir unter dem Strich zum Ziel geführt? Stundenlanges probieren , ohne Hilfsmittel direkt das Kabel von hinten einführen. Das rausfischen der Kabel zur Öffnung zum Blinker hat der kleine Draht erledigt, den man noch bei dem braunen Kabel erkennen kann. Kabel durch, und dann zur Öffnung ziehen…mit einer Spitzzange kommt man da nicht rein… Mehrere Stunden versenkt, und irgendwie noch immer nicht besonders weit… Voraussichtliche Fertigstellung März 2044
  7. Du fragst mich Sachen...is schon solange her. Glaube aber das Teil war aus ebay... Gibt es auch für die PX...oder ist das eh für ne PX?, kann mich nicht mehr erinnern.
  8. Hi tekeshi, ja das mit dem Rohr ist eine sehr gute Idee! Ja ist der mickrige 16mm Hauptständer. Bei der Variante mit nur einer Bohrung durch das Bodenblech geht nur dieser. Man muss sich halt echt daran halten, nicht auf der Vespa zu sitzen, wenn sie auf dem Hauptständer steht. Anderer Kicker wäre ja dann der von der PX. Das würde ich bei diesem Roller optisch nicht ertragen wollen... Aber wie du geschrieben hast, ein alter Hauptständer liegt noch rum (eh total verbogen), der wird zum testen verwendet
  9. Sobald ich Zeit finde, werde ich mal den Gummi komplett entfernen und sehen, um wieviel mm es fehlt. Beim "Testzusammenbau" war das Vorderrad gerade soweit in der Luft, damit man es drehen kann... Wie findet ihr eigentlich die Idee mit dem heiß machen und leicht biegen von dem Hauptständer? Oder bricht das Ding gleich weg, wenn man es noch weiter 5mm biegt? Ein passendes Werkzeug habe ich natürlich nicht. Würde Körpergewicht oder Hammer versuchen...
  10. Glaube, bei der "Einloch-Halterung" kann man den gar nicht falsch herum verbauen... Und der 10-Zoll Hauptständer ist defenitiv länger als bei 8-Zoll. Mich wundert ja nur, da die deutsche T 4 und noch die schwedische GL usw ja alle 10-Zoll hatten. Aber wie schon angedacht, war da halt der Motor und der Kickstarter anders... Dachte an erhitzen und leicht nach innen biegen, allerdings müsste ich dies auf beiden Seiten machen, da sonst eine unterschiedlicher Abstand zum Boden entsteht. Ist der Gummifuß so richtig? Also mit der "Ausbuchtung" nach außen? Könnte den mal entfernen und sehen, um wieviel es fehlt...
  11. Obwohl ich absolut keinen Bock hatte, habe ich trotzdem den Kotflügel nochmal fein abgeschliffen, sowie auch die Bremstrommeln und die Schwinge (Silber lackiert) und überall mit 2K Klarlack drüber. Klar, das Bild zeigt nur die Grundierung, wäre ja ein komisches Silber. Dann zum insgesamt dritten Mal die Schwinge komplettiert. Die erste Schwinge für diesen Roller (noch 8 Zoll) hatte ich Anfang 2016 fertig… Und endlich funktioniert die Schwinge, bzw. es schleift nix und ich habe ein einstellbares Spiel an den Bremsbacken. So kaum zu glauben, aber heut war tatsächlich die „Hochzeit“ zwischen Motor und Karosse. Leider hat es hier in der Werkstatt gerade mal um die Null Grad, was für die Feinmotorik nicht gerade förderlich ist. Ich habe zwar ne Infrarot-Heizung, aber die ist einfach zu schwach. Falls es jemanden auffällt, dass die Reifen irgendwie seltsam aussehen, sind von einer Primavera, also echte Teerschneider. Habe gerade Probleme, bei meinen Sip Schlauchlos-Felgen neue Reifen montiert zu bekommen. Hab schon zwei Reifenhändler durch… Nächste Herausforderung wird sein den Lenker montiert zu bekommen, alle Seilzüge einhängen, und die Vape Zündung einzustellen. Wenn dann noch der Benzinhahn dicht ist, die Kupplung trennt und die Gänge sich schalten lassen, bzw. der Motor läuft, wäre ich super happy. Ein Problem ist jetzt schon sichtbar… Der Kickstarter schleift am Hauptständer. Bis jetzt noch keinen Plan, wie ich das ändern könnte. Die deutsche T4 hat doch wie die VBA auch nur ein Loch für die Hauptständerbefestigung und wurde ja auch mit dem größeren Hauptständer ausgeliefert. Gut der originale Motor ist natürlich anders von der T4. Und der Kickstarter…also eigentlich alles… Hätte jemand einen Lösungsvorschlag?
  12. So noch etwas am Motor weiter gemacht. Den LML-Ausschnitt für den Pick-up habe ich etwas überarbeitet. Ist jetzt weniger massiv. Sollte er sich doch mal lösen, wird meine neue Lösung vielleicht einfach vom Motor wieder ausgespuckt… Die standardmäßige Verkabelung der neuen SIP/Vape Elektronikzentrale sieht so aus: Empfinde nur ich das so, dass dies einfach „hingepfuscht“ aussieht? Auch zwecks Spritzwasser…könnte zwar ausreichen, aber warum mache ich dies so, wenn daneben extra ein wasserdichtes Kabelkästchen liegt?!?. Und ja, meines ist nicht das Originale, sondern von der Cosa. Aber auch bei dem kleineren Kästchen würde man die Steckverbindungen unterbringen, wenn man es etwas ausräumt, bzw. die Plastikstreben entfernt. Mich hat es jedenfalls gestört. Also Kabel verlängert. Schrumpfschlauch über alle drei drüber, dann alles in einen Hülle damit. Gefällt mir so schon viel besser… Leider liegt der Roller noch immer in meinem Keller, und nicht in der Garage, wo er auch zusammengesetzt werden soll. Die Schwinge und zwei Bremstrommeln vorne müssen noch gefüllert, lackiert und mit 2 K Klarlack versehen werden. Beim Kotflügel habe ich dummerweise beim schleifen vom Klarlack stellenweise bis auf den Lack durchgeschliffen. Hab mich geärgert wie blöd, aber hilft ja nix. Jetzt bin ich mir unsicher, ob ich den ganzen Kotflügel anschleifen (1.000-2.000 Papier) soll und komplett nochmal 2 K Klarlack drüber, oder nur die schadhaften Stellen beilackieren soll? Was würdet ihr machen? Bin jetzt kein Lackiergott, und der Roller ist einfach ne Kellerlackierung. Einfach so lassen? Aber nur der Lack hält halt nix aus…
  13. So eins kann ich schon mal sagen, in 2018 wird der Roller nicht mehr fertig Aber es ging am Motor weiter. Hatte nur eine hintere Bremstrommel aus „Made in Taiwan“ hier liegen, und hab mich gefragt, warum hab ich die überhaupt gekauft? Ist ja schon ein wichtiges Bauteil, also lieber original Piaggio. Die von Piaggio hat jetzt halt einen 30mm Wellendichtringsitz, statt wie vorher 27mm, also noch passenden Wellendichtring dazu bestellt. Nur wie sieht den der Sitz der neuen, originalen Piaggio aus…da sieht die aus Taiwan besser aus, obwohl sicher nicht gehärtet… Also bin ich zu SIP um dies zu klären. Die haben mir zwei weitere, original verpackte Bremstrommeln gezeigt. Bei allen das gleiche Bild, der Sitz für den Wellendichtring ist bis zur Hälfte glatt und dann rau… Hinweis von SIP. Kontrollieren und ggf. alle paar Jahre einen neuen Wellendichtring einbauen. So werde ich es jetzt auch machen. Durch das gekapselte Lager sollte eh nicht viel passieren. Den Wellendichtring und den Sitz habe ich daher gut mit Getriebeöl benetzt. Vergaserwanne und Si 24.24 G wurden noch angepasst, Gasschieber ohne Cutaways verbaut, sowie Bohrung zur Hauptdüse auf 2,5 mm erweitert, Schwimmerkammerdeckel von der Cosa mit Schwimmernadel 5,2mm (allerdings nicht die gedämpfte Nadel) und entsprechend bearbeitet. Hauptdüse habe ich jetzt mal Hauptluftkorrekturdüse SI 185 (gibt bei 24.24 G ja nur 120 oder 185), Mischrohr BE3 und Düse 125 genommen. Da werde ich sicher noch experimentieren müssen, wenn der Motor mal läuft… (alles für Polini 177ccm mit SIP Road) Die Membrane wurde noch gegen eine aus Carbon getauscht, und die Schrauben mit Sprengring und Schraubensicherung gesichert. Die alte Kronenmutter mit Sicherungsblech wurde noch durch eine gequetschte, selbstsichernde Mutter mit Bund ersetzt. Trotzdem mit Loctite Hochfest und mit 60 NM „behandelt“. Der Luftfilter hat noch ein durchlässigeres, Mückengitter erhalten. Natürlich tut er sich jetzt schwer, seine eigentliche Aufgabe zu erfüllen. Daher bekommt der Rahmen noch einen Malle Red Sponge verpasst. Bei meiner PX hält der Filter dort auch sehr gut, mal sehen wie es hier ist. Sonst muss der halt noch weiter fixiert werden. Unten im Rahmen kommt diese Plastik Abdeckung für den Kabelschacht rein. Jetzt müssen noch die Überströmer leicht an den 177ccm angepasst, die neue Vape Zündung angebracht und eingestellt werden, dann sollte der Motor durch sein. Aber dies alles erst in 2019…
  14. So das Typenschild ist fertig. Kleine Halterung gebastelt, um die Schlagzahlen einigermaßen ordentlich einschlagen zu können. Gut generell ist mir der Sinn dieses Schildchens nicht ganz klar. Die Polizei/ der Tüv kann überprüfen, ob in dem Schildchen die gleiche Fahrgestellnummer wie im Rahmen eingeschlagen ist? Oder zulässiges Gesamtgewicht…sowie sie aussehen, haben sie ihren Roller überladen…oder was? Auch Fahrzeugtyp verstehe ich nicht ganz. Klar, soll wohl den Hubraum kennzeichnen. Bei der T4 steht da „150 T/4“, bei einer Sprint „150 Sprint“, bei einer GL habe ich gesehen „Vespa GL 1964“. Warum also bei VBA nur „Vespa 150“ und nicht „Vespa 150 VBA“?…weil die VBA war ja nicht die erste mit 150ccm. Vorher war noch die VL1T bis VL3T, die VB1T, die VS1T, die GS Serie 1 bis 3 und dann kommt erst VBA 1T. Besonders geil finde ich bei der Vespa T4 ja das aufgenietete Schildchen für die Fahrgestellnummer. Leichter kann man es für einen Fahrzeugdieb nicht machen…Was? Ich soll ihren Roller geklaut haben, hier sehen sie doch auf das kleine Schildchen, da steht eine andere Nummer drauf…
  15. Nein das stimmt so nicht. Ich kann ganz normal von vorne die vier Schrauben rausdrehen, und die Hupe fällt mir entgegen. Die selbstsichernden Muttern liegen so eng am Gehäuse, dass sie sich nicht mitdrehen können. Anders könnte ich die Hupe gar nicht montieren, weil selbst ohne Koti hätte man keinen Platz, die Muttern zu kontern. Da der hintere Teil der Hupe sehr flach ist, unter 2 cm, bekomme ich diesen Teil auch mit montierten Koti raus, alles vorher schon getestet... Nur ich muss natürlich zugeben, festschrauben mit montiertem Koti wird schwierig. Da müsste ich längere Schrauben nehmen, um leichter die selbstsichernden Muttern drauf zu bekommen. Würde aber irgendwie gehen... Sag auch nicht, meine Lösung ist besonders toll. Wollte halt die alte Optik behalten, und dies hat geklappt Und wie oft geht die Hupe kaputt? Die soll gefälligst funktionieren, bis eh mal wieder die Gabel raus muss...
×

Wichtiger Hinweis

Wir haben einen Cookie auf deinem Endgerät abgespeichert, um dein Benutzererlebnis zu optimieren. Du kannst deine Cookie Einstellungen ändern, falls du dies nicht wünscht. Ansonsten gehen wir davon aus, dass es OK für dich ist.
Weiterhin ist auf dieser Webseite Google Analytics aktiviert. Hier kannst du für alle Webseiten verhindern, dass du durch Google Analytics erfasst wirst: http://tools.google.com/dlpage/gaoptout.
Mit der Nutzung des GSF erklärst du dich mit unseren Datenschutzerklärung und unseren Nutzungsbedingungen einverstanden.