derwolf1224

Members
  • Content count

    36
  • Joined

  • Last visited

Community Reputation

1 Neutral

About derwolf1224

  • Rank
    talent
  • Birthday 10/17/73

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • From
    Wels, Österreich
  1. Servus. Suche für ne Cosa 2 Gepäckträger vorne und hinten und ein Wintschild. Haste da was? mfg Wolfgang
  2. Grüße! el. Choker - Laufzeiten: Hab gestern mal an ner 200er Schlachtcosa die Zeiten des el. Chokes gestoppt. 50 sec. benötigt der Schieber, bis er den Choke vollständig (optisch) verschließt. Nach Motor aus ist der Schieber ca. 5min 30sec. geschlossen, dann geht er ganz gemächlich wieder auf. ... nur falls es jemanden Intressiert ... Schönen Abend noch!
  3. @ AndreasGPunkt - Danke! Ich hab den Motor jetzt mal mit offenen Überstömern zugemacht - läuft 120 - mir reichts. Ich weiß nicht, ob ich dem Kaltmetall mal Trauen werde -ist ja alles eine Frage der gemachten Erfahrungen und die waren halt bei mir eher net gut... der mit der Cosa tanzt....
  4. Gestern, Vergaser einstellen an meiner Cosa mit AluPolini und neue Getriebeübersetzung (23/65). Erster Testlauf mit 110er Düse (noch aus der alten Combo) 120km am Tacho - das Grinsen war schon fast unerträglich... Leider hat mich dann mit längerer Fahrzeit nicht nur der Wind+Regen sondern auch meine Zündungsprobleme eingeholt. Mal warten auf die neue (gebrauchte) Zündgrundplatte (ich glaube meine CDI hat sich verabschiedet) Leider kann ich die Welle vom Flexkiller jetzt nicht bewerten, da ich ja sehr viele Dinge gleichzeitig geändert habe. Originalwelle vom Flexkiller gelippt und Steuerzeit verlängert, Getriebeübersetzung, Quetschkante runter auf 1,3mm, neues, teilsynthetisches 2-takt Öl (vorher fuhr ich mineralisches...) und die LL-Düse habe ich auch eine magere rein geschraubt - weiß aber gerade die Nummer nicht. Auf jeden fall kann ich mit der HD nun raufgehen (mit 140 habe ich angefangen, da lief sie aber nur 110kmh) dies führe ich auf die KW zurück. Mit der Rennwelle vom Stoffi hat die da nur noch rumgestottert... zum anderen springt Sie auf den ersten kick an, das machte Sie vorher nicht, wenn die gute mal 30 minuten abkühlen konnte, musste ich 10-15mal kicken - das führe ich auf die LL-Düse zurück. Und, 90kmh auf der dritten find ich schon recht lustig. Sobald die Zündung wieder läuft (je wärmer der Block wird desto ärger werden die Zündaussetzer, zuerst nur ab 4-5000 touren, dann aber immer früher, bis zum Schluß auch schon auf Standgas Zündaussetzer auftauchten, die dann das Moped sogar ausgehen liesen...) sobald das geklärt ist, werd ich mal richtig Bedüsen. Mein Polini dürfte fertig sein. Einen größeren Vergaser werd ich nicht verbauen (der wäre noch gekommen, wenn das Anspringen nicht besser geworden wäre) Danke an alle, das GSF hat hierzu immens beigetragen. Gruß, Wolfgang
  5. ... da muß ich passen, ich weiß nicht wie ich die Druckplatte eingebaut gehabt habe. Jetzt ist auf jeden Fall eine Platte ohne Zähne drinnen, so montiert wie´s der Stoffi sagte, mit der Phase innen im Loch richtung Halbmond, der soll hier reinpassen. Gefahren bin ich noch nicht, trotz Sonnenschein und 2° Plus, aber unserer Streudienst hat heute früh ne Salzschicht aufgelegt... ich glaub, ich warte noch ein bisschen... Guten rutsch an alle!
  6. @ konze - Ja, ist vom Conrad. Wurde mir von nem Ortsansässigen Vespisti empfohlen. Ich fahr den Polini nun mal mit den Hohlräumen, wenn morgen das Wetter mitspielt werd ich mal ne Testrunde + HD Düse abstimmen machen. Angesprungen ist sie heute schon. Aber wenns finster ist will ich nicht Vollgas rumböllern, ohne die HD richtig eingestellt zu haben... Danke für den Tipp - wenns so auch gut läuft lass ich so. mfg
  7. @ Benjammin - kukst mal auf seite 90 / Beitrag 1784 und Seite 92 - Beitrag 1825. Mein Polini fuhr mit 110er HD... Hier mal für alle ein Erfahrungsbericht - duch meinen Motor schon nach 200km erwzungen, da er nicht mehr lief. Er lief super (zieht wie Sau, dreht alle Gänge bis fast auf 8000, mit meiner Übersetzung der Cosa waren leider nur 98 kmh lt. Navi - 110 lt Tacho machbar...) Bei der letzten Ausfahrt dann, er nahm kein Gas mehr an ab einer gewissen drehzahl. Benzin alle?. Tanken. Nichts geändert. An der Ampel lief sie auch nicht mehr rund, starb mir sogar ab... Nun, wirds mir wohl die CDI geputzt haben... gleich mal ne gebraucht auf willhaben gecheckt. (Die hab ich bis dato noch gar nicht...) Da ich ja sowiso eine länger Übersetzung verbauen will - nämlich von 21/68 auf 23/65 und auch ne neue - originalwelle gelippt vom Flexkiller einbauen will, zerlegte ich den Motor vor zwei Tagen. Zuerst fiel mir der schwarze Schmodder auf, der mir aus dem Zylinder rauslief, als ich den Auspuff runter nahm. (dafür hab ich noch keine Erklärung, da wird mal eine magere LLD und ne magere Chockdüse reinkommen) Als zweites fiel mir eine schwarz-braune Schleifspur auf dem Kurbelwellenstumpf auf, auf höhe des Halbmondes LiMaseitig. - Ich glaube, die super RennKurbelwelle dürfte hier nicht mit meinem Flywheel zusammengepasst haben, da hats dann zum vibrieren angefangen und daher auch die Zündaussetzer. Ist zwar aktuell nur ne Vermutung, meine Karre läuft erst heute abend wieder… Nun, weiter mit dem zerlegen. Kupplung runter, fällt mir die Druckplatte hinter der Kupplung in drei Teilen entgegen…. Glück des Tüchtigen (Ahnungslosen), wenn diese Teile sich im Getriebe verteilen wirds teuer… Zylinderkopf + Zylinder runter, sehen gut aus. Aber. mein Kaltmetall sieht Farbtechnisch anders aus, als ich es in Erinnerung habe… es ist auch weich.. man kann mit dem Fingernagel reindrücken… und es bewegt sich…. es fällt mir entgegen… meine Stützbohrungen waren anscheinend zu wenig und das verwendete Material auch nicht Säurebeständig?…. Ich werd wohl mit den Hohlräumen fahren… Hier noch die eingebaute Welle. Aktuell siehts nun so aus: Heute möcht ich noch fertig zusammenbauen und dann mal kucken. Neu Welle, längeres Getriebe, mal sehen wie das dann geht. An dieser Stelle nochmals dickes Lob an Flexkiller, die Welle ist einfach nur cool, ich werd´ keine Welle mehr selbst bearbeiten… Danek auch an @nighty ;)
  8. Grüße an alle! Ich bin auf der Suche nach: Kupplungszahnrad Z 23 - Cosakupplung Primärzahnrad Z 65 (Fernern und Nieten habe ich...) Empfängerdorf wäre Wels, Oberösterreich. mfg Wolfgang
  9. Danke mal für die Rückmeldung. Ich hab zwar aktuell nicht nachgesehen, bin mir aber zu 98% sicher, daß der Schieber meiner Cosa einen Cut unten am Schieber hat. Werd´ ich demnächst nochmals begutachten. LLD ändern kann ich mal versuchen (muß halt zuerst die Düsen besorgen) hab ich da einen Denkfehler - ich dachte die HLKD müsste größer werden, wenn ich magerer werden will und dann halt mit der HD etwas rauf für Volllast? Ach ja, vielleicht hab´ ich auch ein mist Öl - "LSR" (oder LRS...) Teilsynthetisch - das werde ich auch noch ändern in ein Vollsynthetisches Öl. mfg
  10. Grüße! Im Beitrag 1784 habe ich mein aktuelles Setup beschrieben. Bin heute mal 50 km Überland gefahren, die meiste Zeit 1/4 Gas aufm 4-ten da ich mit einer 180er original Rally (ca. 80kmh) mitgefahren bin. Mein 210er hängt immer gut am Gas - ich kann nicht klagen. Da ich mich mit der 110 HD immer noch anfreunden muß - hier mal Bilder vom Brennraum nach dieser Ausfahrt. Was meint Ihr dazu? mfg
  11. ja, weiß ich inzwischen auch - wollt´s halt nicht hören wie ich die Teile kaufte und der Spargedanke war zu verlockend.... aber, wenn ich ne welle von dir bekomm, spalte ich eh wieder und na, dann lass ich mir was mit dem getriebe einfallen.
  12. Hallo Gemeinde! Mein Monster lebt aber nur wie lange…. Ich (80kg, net groß) fahre ne Cosa 2, habe gerade (die letzten 4 Wochen…) einen Polini 210 Alu mit MMW Touring Kopf + SIP Road verbaut. Weiters wurde noch einen "Rennwelle" 57er vom Stoffi um 99,- eingepflanzt (leider gibts die nur im Plasticksackerl - ich glaube es ist ne MecEur mit längerer Einlasszeit), die Federn der Kupplung wurden durch stärkere ersetzt und auch den lasergeschnittenen Verstärkungsring habe ich der Kupplung auch gegönnt. Bearbeitet habe ich die Überströmer (zukleben mit Kaltmetall und richtig auffräsen - leider keine Bilders…). Der Vergaserkanal wurde stufenfrei gemacht und die Bohrung ist nun glatt - die Einlasszeiten habe ich nicht geändert. Bei der Kurbelwelle versuchte ich vergebens das Wuchten (Wuchtfaktor ca. 38%). Was ich aber gemacht habe (auch keine Bilder) ist die Halbmondform beim abschluß des Drehschiebereinlasses - original ist da nur eine auslaufende gerade Steigung dran - da dachte ich mir der Blowback is sicher enorm - daher halbmond. Der Kolben schließt scharf mit der Zylinderkante auf oT ab daher ergibt sich eine Quetschkante von 1,8mm. Auslasszeit 170°, Überströmzeit 121°, Einlass 148° (sofern ich diese Messerei richtig verstanden hab…) Kerze habe ich ne NGK BR8ES drinnen. 19° Vorzündung - geblitzelt. Die Getrenntschmierung habe ich stillgelegt. Plattenluftfilter und Airbox sind schon vor einem Jahr rausgeflogen. Es gibt nur noch den Faltenbalg von der Vergaserwanne zum Gehäuse. So. Nun zum Problem des Setups. Soweit ich die 90 Seiten richtig durch, qeuer und nochmals rückwärts gelesen habe, fahren die meisten von euch im Schnitt eine 125-135 HD. In meinem 24/24er Cosagaser ist nach einem Tag des Hauptdüse testens folgende als beste gefunden worden: Leerlaufdüse orig. 55.160, HLKD orig. 160, Mischrohr orig. BE3, Hauptdüse 110!!!. Die Düsen maß ich mit einer Düsen Reibahle und Schublehre. Ich habe bei einer 140er angefangen (da kam Sie aus dem stottern nicht mehr raus) 130er und 120er belohnten meine umbaumaßnahmen mit ca. 110km/h lt. Tacho (ca. 99km/h lt iPhone) aber aus dem Drehzahlkeller raus ruckelte die Dame, dreht im dritten nur bis 6500. Mit der 110er geht die Reuse ab wie die Katze von wem auch immer, drehzahlen um die 7500-8000 (lt. den Drehzahlmesser von der Cosa) sind kein Ding. Nächstes Jahr bekommt Sie sicher ein längers Getriebe und ne gscheite Welle (habe trozdem Blowback und die Lippe geht auch ab - schieße). Aber erlebt Sie überhaupt das nächste Jahr wenn ich mit so einer niedrigen HD fahre? Die Temparatur am Testtag war bei ca. 15°C. Gefahren bin ich mit abschließend mit der 110er Düse ca 30 km Überland, hab der Dame nichts geschenkt - die geht aber auch mörderisch . Knistern kenn ich bis jetzt noch nicht (kenn´s halt überhaupt noch nicht). Der Tipp "fahre mal 30 sec im dritten oder vierten auf halbgas und dann reiß auf - wenns knistert ists scheiße" - das macht sie so wie mans erwartet - Hahn auf und ab die Post. HILFE! Danke schon im Vorhinein.
  13. ... bin eher sportadisch im Forum .... Ich habe natürlich schon vor zwei Wochen den Druckverteiler eingebaut, leider mit eher mäßigen Erfolg. Der Druckpunkt ist zwar weniger geworden, aber ich glaube nicht, das das mit dem Druckverteiler zuu tun hat ( ich glaube auch, das der drecks Verteiler nur ein unnützer Mitläufer des Systems ist, zumal ich die Funktion nicht verstanden habe...) Das mit dem Druckpunkt hängt stark mit der Einstellung der Hinterradbremse zusammen... da aber die vordere Bremse immer noch ohne Gefühl zubeißt wie ein Anker (ab einer gewissen Kraftausübung) brauche ich mal neue Bremsbacken, die beim Stoffi gerade nicht verfügbar sind. Dann gehen die Experimente mit der Bremse weiter. @Freakmoped - ja sieht witzig aus - mich schrecken die Preise, welche für die Cosas in zwischen verlangt werden... da waren meine 780,- vor 5 Monaten fast schon ein Schnäppchen. Zu deinem zu vielen Anschluß - hatten gewisse Cosas nicht mal einen Blinker Pieps - dafür könnts doch gewesen sein?
  14. Hiho... hab gestern meinen Druckverteiler bekommen - der hat nur 2 Tage von Deutschland nach Österreich gebraucht. Mit "Fehlerteufel" meinst du den Druckverteiler? Ich bin schon so gespannt (Originalzitat von Pezibär....) werd´ heute nachmittag das Ding einbauen. mfg