Jump to content

josedelamancha

Members
  • Content Count

    123
  • Joined

  • Last visited

Community Reputation

3 Neutral

About josedelamancha

  • Rank
    member

Contact Methods

  • Website URL
    http://
  • ICQ
    0

Profile Information

  • Gender
    Male
  • From
    Köln
  • Scooter Club
    Rheinschalter

Recent Profile Visitors

1910 profile views
  1. Klar, fahren kann ich auch, aber es ist sowas von nervig, dass hält man im Stadtverkehr nicht aus. Ich muss es irgendwie hinbekommen, sonst: andere Welle, denn mit der O-Welle war es nur minimal oder anderen Motor rein, was Schade wäre, weil ich mir soviel Mühe damit gegeben habe
  2. Nein keine Wellenunwucht ist gemeint, sondern das Verhalten wie im zweiten Kommentar. Die Übergänge sind so hackig wie so st was. Oben raus läuft sie ohne Probleme im Dritten. Abgedrückt habe ich nicht. Kann ich aber noch machen! Danke für den Kommentar!!
  3. Jetzt habe ich echt mein Bestes gegeben und stundenlang bedüst, rauf und runter, und ich bin mit meinem Latein am Ende. VNB1T 177 Grauguss Mazzuchelli Welle 60 Hub (7676247 Besten SC), nix ovalisiert, sowohl 20 und 24 SI mit allen Düsenkombis probiert, aber es stockert gewaltig (bei Gangwechsel und Gasrücknahmen), von Laufruhe keine Rede. Auspuff 150 PX. Gerade heute hält mir jemand den Vortrag über die Mazzuchelli Welle, deren Steuerzeiten zu lang seien, Blowbacks produzieren und deren Motoren nicht einstellbar sind. Das klingt nach meinem Problem. Hat jemand ähnliche Erfahrung gemacht? Welche Welle wäre die bessere Wahl für mehr Laufruhe und bessere Einstellbarkeit durch passende Bedüsung? Jede Antwort wird dankbar angenommen Josef
  4. Na ja, hatte ich zuerst nicht bemerkt und dachte es ist wie bei meiner GS3. Außerdem war die Batterie immer leer und sie sprang schlecht an. Aber seit Flytec ist alles gut.
  5. So hab ich es auch gemacht, läuft mit und ohne Batterie, zum Glück. .
  6. Schön, danke dir, aber ich meinte nicht Luftfilterdeckel, sonder das Oberteil von Vergaser (das abschraubbare obere Teil) !
  7. Der Vergaser schwitzt, so what, dachte ich mir, geht ja auch noch. Aber beim näheren Hinschauen sieht man einen Haarriss im Vergaserdeckel der 180 SS. Was tun? Kleben, Innen Außen? Was drüber schmieren, etwas was wirklich hält. Kann man den Guss schweißen? Loktite und Co? Am besten jemand bietet einen Deckel an : ) Gerne gerne Gibte esCarb-Alternativen und welchen Umbau sollte ich nehmen? Danke im Vorraus für jeden Tipp!!!!
  8. Huch, gerade mein Handy kurz zur Seite gelegt und mein Text ist weg? Also noch einmal: stimmt HD war zu fett, gehe jetzt auf 122 HD bis 108 HD runter. Im Forum fährt auch jemand 104 HD! Bei 118 war die Kerze schon sehr sehr hell. Alles in 20/20. Aber die passende ND (eine Empfehlung 50/160, genau die habe ich natürlich nicht, fängt erst bei 58 an das Set) zu finden macht mich irre. Soviele Kombis habe ich noch nie ausprobiert. Es ruckelt immer noch. Ich gebe nicht auf. Alle Empfehlungen sehr willkommen. Auspuff Standard 150 PX vom SC ( überraschend laut?)
  9. Stimmt, bin wieder bei SI 20/20 HD 125, die NDs sind aus alten SI Vergasern aller Gattungen, im Moment wieder 50/120, aber ich habe gerade das BGM Set gekauft 58-68/160 und schau wie ich da weiter komme, weil es bei dem anderen Verzweifelten mit 58/160 ND und 128 HD schon ganz gut hinhaut. Ich bin gespannt....
  10. Intressant die Postings. Ich und noch jemand sind mit dem 177er und den 24er Vergaser völlig unzufrieden und bekommen nicht raus was los ist. Stundenlange Probefahrten und Bedüsung rauf und runter. Momentan 132 HD (Kerze bei Volllast rehbraun) 5 mm Loch im Lufi. 130 täte es wahrscheinlich auch.ND rauf oder runter probiert, es ruckelt immer im Teillastbereich, da wird man völlig irre. Kerzenbild dabei kaum drastisch veränderbar. ?? Auspuff PX150. Übersetzung Pinascokupplung, damit er nicht so hoch dreht (Hab vergessen welche, sorry) Durchzug fast immer gut, aber im 2ten oder Teillast völlig krankes Verhalten. Nächste Runde wieder 20/20 und sehen was da geht. Es ist nicht zu verstehen......
  11. OMG was soll ich sagen? Nachdem ich mit dem alten Kondensator Zündfunken hatte und alles wieder rückgebaut hatte: nix!! Kondensator mit neuen Kabeln versehen! Nix! Andere Erregerspule, neue Kontakte, neuer Kondensator: sehr schwächer Zündfunke. Startversuch negativ. Ich sag euch was, scheiß drauf, ich werde eine Flytec montieren, geht nicht anders. Ich habe noch nie soviel Arbeit in ein Zündproblem gesteckt wie hier. Man kapiert das nicht, alles getauscht und nur den kleinen Kreislauf mit ZP und Grundplatte genutzt, trotzdem...... Arrrrrrrggghhhhhhhhhhbbh
  12. Aber Luigi hat im Endeffekt nur Verwirrung gestiftet für den Endverbraucher. Das war nicht nötig Luigi, ich bin mehr der Typ für Bewährtes: 3 Spulen, immer gleiche Ausgänge/Farben, Basta. Das würde einem soooo viel Arbeit sparen... Und am Besten ohne Batterie, die nervt auch nur.....
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.