Jump to content

captainiglu

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

0 Neutral

About captainiglu

  • Rank
    talent

Recent Profile Visitors

525 profile views
  1. Hallo, nochmal eine kurze Rückmeldung: Mein Pedal ist mittlerweile wieder eingebaut. Nach einer Behandlung mit ordentlich viel WD40 funktioniert das Pedal wieder. Zwickt nicht und geht einwandfrei in den Ausgangszustand zurück. Danke an alle für die Tips! Gruß CaptainIglu
  2. OK, danke schonmal. Habe schon befürchtet, dass es nicht so einfach wird. Rein muss das Ding ja auch wieder. Vielleicht bleibt's doch bei WD40 und hoffen dass es nicht gleich wieder fest wird.
  3. Hallo, nachdem bei meiner PX das Fußpedal der Bremse immer hing, habe ich dieses Mal ausgebaut. WD40 brachte schon etwas Besserung. Kann man den großen Bolzen eigentlich entfernen? Ich habe es nicht geschafft. Wäre um Tipps dankbar. Gruß CaptainIglu
  4. Hast du mal eine andere/neue Zündkerze ausprobiert?
  5. Kurzes update: Heute wurde der SI24 gegen einen 26er getauscht. HD blieb weiterhin 135. Sämtliche Tests im Volgasbereich verliefen positiv. Mir kommt es auch vor, als ob sie auch untenrum irgendwie ruhiger läuft. Scheinbar war der Vergaser mit original KuWe hier ein limitierender Faktor. Wurde mir von einem Bekannten so erklärt.
  6. PX 125 Lusso mit Getrenntschmierung (Bj. '96), Polini 177, SIP Road Road 2.0

  7. Wenn ich dich richtig verstehe vermutest du also Falschluft durch die Simmerringe, korrekt? Sollte bei Falschluft der Motor nicht sehr langsam nach dem Gasgeben runter gehen bzw. die Drehzahl von alleine hochdrehen? Das macht er nämlich nicht.
  8. Fragt sich dann nur was bzw. wo zu suchen ist Läuft meiner laienhaften Meinung nach eigentlich ganz gut.
  9. Mal ein kurzer Statusbericht: Der Zylinder hat mittlerweile gut 500km runter gehobelt. Zum Einfahren wurde anfangs eine Hauptdüse der Größe 135 verwendet. Wir dachten zuerst, dass das schon ziemlich fett ist aber zur Sicherheit wurde mit dieser eingefahren. Ich wechselte später auf die HD auf 133 und fuhr vorsichtig weiter. Letzte Woche kontrollierten wir noch einmal das Zündkerzenbild. Seitdem ist wieder die 135er drin. Die Kerze war noch etwas zu hell mit HD133 . Die Hauptdüse ist zwar viel größer, als bei anderen, was man hier so liest, aber ich denke, dass es jetzt ganz gut passt. Längere Vollgasfahrten habe ich mich noch nicht wirklich getraut, aber der Motor dreht von unten bis oben schön raus, Kerzenbild passt. Was meint Ihr? Gibt's noch was zu beachten? Vielen Dank!
  10. Da hab ich mich wohl etwas falsch ausgedrückt. Der Bolzen ging ziemlich schwer raus.
  11. Mir kam es mehr so vor, dass der Bolzen nicht mehr raus ging, da der Kolben an der Stelle gerieben hat und dadurch ein Wulst enstand.
  12. So, ich habe jetzt die Einfahrphase mit ca. 200km hinter mir und möchte nun sicherstellen, dass es nicht wieder zu einer Abmagerung kommt. Bin momentan nie mit mehr als 1/2 Gas gefahren (maximal kurz zum Beschleunigen mal mehr) und zwischen 70 und 80 km/h rum getuckert. Bei ein paar Versuchen aus dem unteren Drehzahlbereich mit Vollgas ging ich dann bis max. 85 km/h. Hier kam es mir manchmal vor, dass es zu einem kurzen Aussetzer kam. Deutet das wieder auf eine Unterversorgung der Spritzufuhr hin, z.B. Leersaugen der Schwimmerkammer, oder kann sowas an zu fetter Bedüsung liegen? Traue mich ehrlich gesagt nicht höher zu drehen Ich wäre für Tips sehr dankbar! CaptainIglu
  13. Ich habe gestern mal bzgl. Getrenntschmierung geschaut. Sie funktioniert auf jeden Fall. Ich habe den Öltank randvoll gemacht und nach ca. 40km nachgeschaut. Es war danach definitv weniger Öl drin(paar cm). Genaues Mischverhältnis muss ich mal noch "auslitern". Ach ja, die Kerze habe ich auch noch gegen eine NGK B8HS gewechselt. Sollter aber mit der Bosch vergleichbar sein, oder?
  14. Naja, das Hinterrad blockierte schon. Der Motor lief aber nach einer kurzen Wartezeit anschließend wieder. Was meinst du mit echter Stecker? Ja, das Pleuellager ist festgegangen. Bei den ersten Klopfversuchen hielt ich mit einem Hammer dagegen und dabei brach das Eck vom Kolben ab. Wir haben das Lager letztendlich mit einer kleinen Gewindestange, ein paar Muttern und einem Stück Rohr raus gezogen. Ging astrein und ist definitiv besser als drauf klopfen.
  15. Hallo zusammen, mal ein kurzer Update: Folgende Dinge wurde gemacht: Zylinder wurde durch einen neuen Polini 177 ersetzt (der Kolben hat sich auf der Kurbelwelle ganz schön festgefressen ) Vergaser: Loch von Schwimmerkammer zu Hauptdüse aufgebohrt auf 2mm Hauptdüse auf 130 erhöht Die Kiste rennt eigentlich jetzt ganz gut. Nach der Einfahrphase werde ich mal schauen wie es tut, wenn der Motor längere Zeit im oberen Drehzahlbereich läuft. Hier noch ein paar Fotos vom alten Kolben und Zylinder:
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.