Jump to content

StVorberg

Members
  • Content Count

    38
  • Joined

  • Last visited

Community Reputation

0 Neutral

About StVorberg

  • Rank
    talent

Profile Information

  • Gender
    Male

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Da soll mal einer behaupten Fahrzeuge hätten keine Seele! Ich muss mich nach guten 25 Jahren auch erst wieder reinfuchsen. Da ist das eine oder andere kleine Detail in den Anfängen der kommenden Demenz verschwunden. Z Aber schön wenn man hilfreiche Tips bekommt und noch schöner, wenn man es selbst wieder zum laufen bringt. Ich bin ja froh, dass sie jetzt recht gut läuft, so gesehen bleib ich dabei. Never change a running system. Meist wird’s hinterher nicht besser. In diesem Sinne: Danke!
  2. Soooo... nun das Feedback auf die heutige Schrauberei. Was habe ich gemacht: - Vergaser nochmal ausgebaut, nochmals alles mit Bremsenreiniger druchgeblasen - Neue Vergaserwannengummidichtung verbaut (alte war leicht eingerissen) - Neue Schwimmerkammer samt Nadel von der Cosa verbaut - Benzinschlauch auf 60cm gekürzt, nochmals sauber und natürlich knickfrei verlegt - Benzinhahn nochmals geprüft - Neuer Tankdeckel - Zündgrundplatte und Polrad geprüft, nochmal auf 21 Grad abgeblitzt und neuer Keil verbaut Habe dafür den Tank bis a
  3. Ja danke für die Ermahnung! Dessen bin ich mir durchaus bewusst!
  4. Danke für den Hinweis! Das wäre dann das nächste. Ich fokussiere mich jetzt aber darauf, dass sie vollgetankt lief, nach 2 Litern weniger ständig ausging aber vollgetankt wieder lief. Da bleibt nicht viel. Ansonsten ist das die nächste Instanz.
  5. Hatte ich ja schon geschrieben. Ist neu, original Piaggio. Hatte auch mal zum Test noch nen FastFlow verbaut welcher noch rumlag. War aber das gleiche in Grün. Kann nur noch an der Spritzufuhr liegen oder ggf. an der ZGP. Aber die hat jetzt vielleicht max. 1000 km runter und ist grad ein gutes Jahr alt. Zündfunke CDI, alles gut. Werde morgen alles neu verbauen und berichten.
  6. Danke für die Info. Yap, das ist auch meine Vermutung nachdem ich jetzt bald alles gewechselt und getauscht habe. Werde Morgen noch die Cosa Teile verbauen und wenn’s dann noch immer nicht funzt, vergrabe ich sie im Wald! :-))
  7. Tankentlüftung soweit okay und natürlich kein Filter in der Spritleitung. :-) Werde aber auch nochmals nen neuen Tankdeckel verbauen. Dann noch die Leitung kürzen und vorsorglich mal den Schwimmerkammerdeckel samt Nadel der Cosa verbauen. Dann sollte zumindest die Benzinversorgung sichergestellt sein.
  8. Kann ich eigentlich ausschließen. Öltank ist ohnehin ausgebaut. Daher erscheint mir eher die Länge das Problem. Zu den Kabeln sowohl unter der Kaskade als auch an der CDI. Schauen alle sehr gut aus. Keine Oxidation oder ähnliches. Würde ja auch nicht erklären warum sie mit vollem Tank wieder problemlos lief, oder? Werde mich erst nochmals im die Kraftstoffversorgung kümmern. Zündung auch nochmals abblitzen.
  9. Okay ich check das auch mal noch. Aber offensichtlich ist, daß es wohl doch an der Spritzufuhr liegt. Knick hat der Schlauch keinen, habe ihn sauber verbaut. Werde ihn mal kürzen und schauen was der Sprit dann macht.
  10. Okay... das "Killerkabel" ist es nicht . Bin nun um eine weitere Erkenntnis reicher. Gestern hatte ich vollgetankt, dann lief sie eben so ca. 30-40 km problemlos. Nachdem ich jetzt auf dem Rückweg am Schieben war , dachte ich... ich tanke jetzt nochmal voll, vielleicht liegts auch am Benzindruck! Also gute 2 Liter reingemacht bis voll und siehe da läuft wieder ohne Mucken. Heißt für mich die Benzinleitung ist zu lang oder wie seht ihr das? Der Benzinhahn ist ja neu und orig. Piaggio. Benzinleitung habe ich von BGM verbaut 75cm, innen 7mm außen
  11. Ich quäl mich hier grad 150m weise nach Hause. Oh man echt.
  12. Okay. Meinst bei laufendem Motor beide abziehen oder wie genau? sorry. und was sagt mir das dann genau?
  13. Alter gerade wieder gefahren... lief jetzt 20km ohne Probleme. nun geht sie wiede beim fahren aus. Hab festgestellt, wenn man sie bei laufendem Motor nach links neigt geht sie direkt aus. Kann das nicht nachvollziehen.
  14. Nun ja... Kalt auf Hauptständer: Choke ziehen, kein Gas, Kicken oder E-Start.... ca. 10x Kalt auf Seitenständer: Choke ziehen, kein Gas, meist nur 1x kicken Warm auf Hauptständer: Ohne Choke, minimal Gas, Kicken oder E-Start.... ca. 5x Warm auf Seitenständer: Ohne Choke, minimal Gas, Kicken oder E-Start.... ca. 1-4x So in etwa.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.