Jump to content

StVorberg

Members
  • Posts

    80
  • Joined

  • Last visited

Everything posted by StVorberg

  1. Hallo Zusammen, Habe eine PX alt ohne Batterie gekauft. Verbaut ist der BGM Spannungsregler (12V AC / DC > BGM 6690) sowie das grüne Piaggio Blinkerrelais (AC10/21W blinkt abwechselnd vo./hi.) Hat soweit auch alles funktioniert. Ich möchte nun aber doch noch eine Batterie nachrüsten für USB-Handy-Lader, ggf. LED-SW etc. und habe dazu noch 4,5 Fragen: 1.) Die abgesicherte Batterieleitung (10A sollten reichen?) kommt lt. Schaltplänen an die (3) des Zündschlosses. Den Ladestrom würde ich direkt vom DC-Ausgang des Spannungsreglers nehmen, Masse Karosserie ist klar. Muss sonst noch eine Leitung gezogen oder was beachtet werden? 2.) Laut Schaltplan schaltet die (1) des PX alt Zündschlosses ja Hupe, Blinker etc. > (weißes Kabel). Die (1) ist bei mir natürlich nicht belegt. Demnach müsste ich hier die Verbindung zu den Blinkern und Hupe herstellen, richtig? Kann ich die mittels Stromdiebe einfach anklemmen? 3.) Belegt sind bei mir nur (7) Masse und (8) Kill am Zündschloss. Muss ich sonst noch was anschließen > Standlicht etc. an die (5)? 4.) Bei den PX alt mit Batterie blinken ja jeweils beide Blinker gleichzeitig über die Batterie (42W + 2W Kontrollleuchte) während bei der Lusso mit Batterie diese nur über die LiMa funzen. Ich weiß, dass auch AC Relais mit DC funktionieren, dies aber wirklich nicht optimal ist. Daher könnte ich hier ja gleich ein einstellbares DC-Relais verwenden 0-150W. Dann hätte ich auch noch die Möglichkeit die 21W Birnen gegen LEDs zu tauschen. Schont dann auch deutlich die Batterie in der Stadt. ;) 5.) Warum geht auf dem Schaltplan des Kabelbaums wie er bei mir verlegt ist > (Bild) das grüne Kabel vom Blinkerrelais zum Bremslichtschalter? Danke Euch!!
  2. Gut, danke Euch. Dann sehen wir das alle gleich.
  3. Ich will niemand diskreditieren, daher kein Kommentar zum Händler. :)
  4. Absolut richtig. Gut das ich das nicht alleine so sehe :-)
  5. Mal eine Frage wie ihr das seht. Ich habe in einem Shop ein ORIGINAL SIEM Rücklicht für die V50 bestellt. So der Text! Das wurde explizit so ausgewiesen, bebildert und beschrieben und aus dem Grund habe ich mich auch dafür entschieden! Erhalten habe ich dann ein Piaggio-Triom. Der Händler teilt mir mit, dass diese beiden völlig identisch sind, was natürlich der Fall sein mag. Fakt ist aber auf dem Glas steht nicht SIEM sondern Triom! Man könnte nun argumentieren, was solls... egal, drauf gesch..... Aber ich finde das nicht korrekt und habe auch keine Lust meine Zeit mit unnötigen Dikussionen mit dem Händler zu vergeuden! Wenn ich ein neues schwarzes Auto bestelle und man mir exakt das gleiche in rot liefert, dann mag das auch völlig identisch sein, es ist jedoch nicht das was ich bestellt und erhalten habe! Bin ich da jetzt extrem engstirnig? Gerade in dem Segment mit den vielen Original-Teile und O-Lackfetischisten müsste man das doch nachvollziehen können?
  6. Mich hat nur interessiert ob es nicht bessere Alternativen gib als die, welche man vor über 70-Jahren als sinnvoll erachtet hat. Natürlich gibts Pro- und Contras aber das ist ja immer so.
  7. Okay, verstehe Es gibt ja auch sicherungsmutter die quas Oval sind und ohne diesen Kunststoffring. Wollte auch keine Grundsatzdiskusion lostreten, denn seit 75-Jahren funzt das so (mehr oder weniger) also dann.... Tradition verpflichtet!
  8. Nun ja, aber das ist doch der Sinn der SS-Muttern, dass sie sich NICHT lösen wenn sie mal angezogen wurden! Wenn die Sicherungsringe aber keinen Nutzen haben, wie nachweislich der Fall, was bringt das dann? Wie gesagt, im PKW Bereich findet man sowas schon seit Jahrzehnten nicht mehr!
  9. Ich frage mich gerade wozu wir an den Rollern "kiloweise" diese Scheiben verbauen, wenn diese doch völlig sinnfrei sind? Ja sogar zum Teil kontraproduktiv und damit gefährlich wie hier nachzulesen: https://de.wikipedia.org/wiki/Federring Warum dann nicht gleich -zumindest an den relevanten Teilen wie den Rädern, Fahrwerk etc. gleich selbstsicherne Muttern verbauen? Im Bereich der Automobile ist das schon lange der Fall. Gerade bei Fahrwerksteilen werden ausschließlich nur SS-Muttern verbaut. Mich würde mal interessieren ob das einer von Euch macht oder ob sonst alle noch brav, nach 75-jähriger Tradition, die Kisten mit Scheibchen zusammenbasteln
  10. Bin günstig an ein Motörchen gekommen... war natürlich klar, daß es einen Haken hat , welchen ich gerade versuche einzugrenzen. Daher würde ich mich über ein paar Tips freuen. Folgendes Setup: Malossi 221 MHR 30er Mikuni TMX 60er Langhublippenwelle Serie Pro (SIP) (Steuerzeit 135/6 Grad nach OT) MRP Ansaugstutzen für TMX 27/30, Durchlass 30mm, Anschluß Vergaser 34mm. Malossi Vespower Zündung kurzer 4. Gang, 36Z Fastflow BGM Big Box Sport Im Stand läuft der Motor soweit ganz ordentlich und springt auch direkt an. In den unteren und mittleren Drehzahlen, läuft er wie ein Sack Nüsse! Stottert. Bringt aber auch obenraus überhaupt keine Leistung! Endgeschwindigkeit ca. 90 km/h. Mit nem SIP Performance Rennauspuff 2.0 als Test, lief er obenraus um Welten besser, mit richtig Schub aber im 4. ausgefahren (betriebstemp.) fing er auch wieder an zu stottern, ja richtige Aussetzer. In den unteren Drehzahlen lief er identisch schlecht wie mit der Box. Zündkerze habe ich natürlich als erstes gecheckt. War rehbraun. Auch ein direkter Tausch dieser, brachte jedoch keine Verbesserung oder Unterschied. Da ich sonst nichts zu sagen kann, wären meine Fragen an die Spezis: - Liegt das Problem eher am Vergaser oder der Zündung? - Welche Zündkerze ist hier den sinnvoll? - Welche HD, ND und Powerjet etc. wären bei diesem Setup zu empfehlen? (Standard Mikuni HD 195, ND40, PJ80) > Ich habe da 0-Erfahrungswerte und müsste mal schauen was aktuell verbaut ist. - Wieviel Grad vor OT müsste ich die el. Zündung genau einstellen und neu abblitzen damit das passt? - An was wäre bei der Symptomatik sonst noch zu denken? Zu fett, zu mager > Benzinfluss > Spritleitung, Tankentlüftung........? - Wurde bislang auch immer 1:50 getankt Bin gerade etwas ratlos und leider auch kein Profi mit 30-Jahren Erfahrung. Möchte das aber selbst wieder hinbekommen! :) Daher würde ich mich über ein paar hilfreiche Hinweise sehr freuen! Danke Euch!
  11. Ich habe mir die Trommel geholt u.a. auch um ein S&S Breitreifenkit zu montieren, da ich keine Piaggio & Co. nehmen wollte und dann die Stehbolzen ausbohren. Zudem kommt die Verstärkung auch sehr entgegen. Ich habe mir nun passende Stehbolzen gedreht, so dass das S&S Kit sauber zu montieren ist. Nun muss ich feststellen, dass die Trommel einfach nicht auf die Welle passt!!! Sie rutscht zwar 5mm drauf, das wars dann aber auch. DIe orig. Piaggio hingegen flutscht einfach so drauf, die Scootopia bekomme ich nicht mal mit dezenten Schlägen des Gummihammers montiert. Gemessen ergibt sich kein signifikanter Unterschied zwischen den Verzahnungen. WD 30... laut SC muss die auch passen. Hat das Problem noch jemand?
  12. Super danke. Ist aber die bewegliche, nicht die welche hier verbaut wurde. Schwarz wäre zudem nice. Jetzt weiß ich aber wonach ich genau suchen muss!
  13. Hallo zusammen, ich spendiere gerade meiner PX ne Scheibenbremse. Ich möchte jedoch am Lenkkopf jedoch nicht diese hässliche Lösung mit dem Banjo verbauen sondern die Leitung geradeaus in die Lenkkopfabdeckung verlegen. Allerdings scheitere ich an der Hohlschraube! Es gibt ein Vid vom SC da wird die Bremsleitung in diese M10 Adapter-Hohlschraube gedreht und das ganze dann in die Bremspumpe (s. Pics). Im Video bei 2:35 https://www.youtube.com/watch?v=6BHmsA9oaFE Diese gibts aber im SC nicht mehr! Wo bekommt man denn diese? Auch bei Spiegler bin ich nicht fünig geworden und habe mich nun schon ne Stunden mit google gequält! Jemand einen Tip? Danke! Danke.
  14. So an alle die was sinnvolles beigetragen haben Wieder zurückgerüstet und promt wieder ein altes Problem, herrlich! - Schwimmerkammerdeckel original - 32er Nadel ungefedert - alles neu gedichtet - 122 HD Läuft nun soweit gut und mit nur minimalem Einbruch. Allerdings ist das Kaltstartverhalten nun wieder eine Katastrophe! Mit Cosa-Kammer und Choke kalt beim 1., spätestens 2. Kick an! Jetzt: 10,15,20x... oder besser anschieben. Also irgendwas passt doch da nicht! Ich weiß nicht was der Vorbesitzer da gemacht hat aber langsam nervts!
  15. Warum kümmerst du dich nicht einfach weiter um dein eigenes Leben, wenn du sonst nichts sinnvolles beizutragen hast? Es gibt Menschen, die haben auch noch anders zu tun als nur an Vespas ihre Lebenszeit zu verschwenden und es gibt sicher auch Fachgebiete wo du kein Plan von hast! Aber so ist das eben in allen Foren! So genug Zeit dafür geopfert! Danke an alle anderen!
  16. Alles klar, ich gelobe Besserung. Anbei noch kurz zur Info: Habe heute (vor der Rückrüstung) mal noch schnell den Kerzenstecker und ne neue Zündkerze verbaut. Der Kerzenstecker hatte einen Bruch am Kunsstoff. Jetzt ist der Einbruch auch kalt nur noch minimal also schon deutlich besser! Mal schauen den was der Rest bringt. Werde berichten.
  17. Alles gut. Ist verständlich und transparent. Ich werde es Morgen mal wieder Rückrüsten und Down-Düsen. Danke fürs Kopfwäschen.
  18. @Jogi: Werde ich am WE machen. Danke schon mal. Spritschlauch ist knickfrei verlegt und max. 50cm. Si ist ansonsten original, ebenso Lufi. Nichts gebohrt etc. ZZP ist 21 Grad v.OT wie vorgegeben.
  19. Ich habe gestern nochmals einen Test gemacht. Zustand wie bisher: Cosa-Schwimmerkammer und BGM Touring Pott mit 130er HD, Rest alles original. Kiste ordentlich warm gefahren… dann ca. 5km im 4. Vollgas, danach direkt aus den Stand normal beschleunigt. Im 3. dann max. ausgedreht, Kupplung, ausgemacht und Kerze geprüft. Astrein: Rehbraun (Bild). Also weder zu fett noch zu mager. Daran kann es m.E. einfach nicht liegen! Auch weil sie mit dem original Pott und 120er HD zuvor dieses Problem mit dem abrupten Leistungsabriss so nicht hatte! Gerade weil der Motor ja im kalten Zustand mehr Sprit benötigt, macht die Cosa-Kammer mit Nadel doch auch Sinn. Seit ich diese vor ca. 3/4 Jahr verbaut habe, startet sie auch kalt mit Choke beim 1. oder 2. Kick und lief bislang sauber und problemlos. Erst mit dem BGM-Pott traten jetzt diese Probleme mit dem „Drehzahlbegrenzer“ im kalten Zustand auf! SC gibt für den Pott an die HD um 4-6 Nr. größer zu wählen. Ich bin als Basis von der 120er ausgegangen und da passte das soweit. Ansonsten, unten raus und im mittleren Drehzahlband zieht sie ja sonst auch ganz gut. Habe zwischenzeitlich mal noch ein leichteres Lüfterrad (1628g) verbaut um das weiter einzukreisen. Damit wird es dann -wie zu erwarten- noch schlimmer. Das heißt: Da sie schneller hochdreht, tritt der Leistungseinbruch schneller und krasser ein, auch logisch. Aber damit dreht sie auch im 4. Nicht mehr aus!!! Auch hier gibt es dann bei Vollgas diese Aussetzer! Kann also an der dadurch höheren max. Drehzahl liegen oder das dann die Spritzufuhr doch nicht mehr ausreicht?! Aber ich verbaue jetzt sicher keinen FastFlow bei nem Serienmotor nur weil ein anderer Touring-Pott drauf ist. Habe dann nochmals zum Test den original Pott mit 120er HD drunter gemacht und das leichte Lüfterrad belassen und siehe da, die gleichen Probleme mit dem Leistungseinbruch in kaltem Zustand! Whaaaaaaat?! Also daher tippe ich doch eher auf Probleme mit der Zündung als die Spritversorgung?! Was meint Ihr?
  20. Aber warum läuft sie dann richtig warmgefahren soweit sauber und nur kalt bricht die Leistung ab? Auch Vollgas im 4. Ohne Probleme. Den Zusammengang sehe ich hier nicht wirklich? Hierzu nur noch die Beschreibung ausm SC: Die Benzinversorgung der Vespa Modelle mit SI Vergasertyp ist immer etwas diffizil. Durch die sehr geringe Höhendifferenz zwischen Benzinniveau im Tank und in der Schwimmerkammer des Vergasers, kann es hier immer wieder mal zu einer Unterversorgung mit Benzin kommen. Gerade wenn der Tankinhalt sich der Reserve nähert ist die Druckdifferenz häufig so gering das sich dies in einem abmagern des Motors bemerkbar macht. Neben den üblichen verdächtigen wie einer funktionierenden Tankentlüftung sollte auch der Benzinhahn nicht verstopft und die Benzinschlauchlänge so kurz wie nur irgendmöglich sein ohne dabei den Schlauch abzuknicken. Um letzteres zu verhindern führen wir Benzinschläuche mit einem Drahtinlay, dieses verhindert wirksam ein abknicken des Schlauches. Eine weitere Maßnahme um den Spritfluss zu optimieren sind die Schwimmerkammerdeckel der Vespa Cosa Modelle. Diese verfügen über einen größeren Schwimmernadelsitz mit einer größeren Durchflussbohrung. Zudem ist die Schwimmernadel mit einer Feder versehen wodurch ein zu hoher Druck an der empfindlichen gummierten Nadelspitze verhindert wird. So hält das Ventil wesentlich länger Dicht da der Druck nicht nur auf eine größere Fläche verteilt wird sondern auch abgefedert wird. Als empfehlenswerte Maßnahme hat sich dazu das aufbohren des Benzinkanals im Vergaser zwischen Schwimmerkammer und Düsenstock erwiesen. Hier die Bohrung auf ca. 1,8mm erweitern um stets ein ausreichenden Durchfluss zu gewährleisten. Das wäre doch genau das Gegenteil des Problems mit dem abmagern auf der Bahn oder stehe ich auf dem „Benzinschlauch“?
  21. Okay. Danke schon mal für diesen Hinweis. Im SC steht beim Touring dabei die HD 4-6 Nr. größer zu wählen. Mit dem Deckel bin ich bislang mit 120er HD gut unterwegs gewesen. Also eine größer als die 118er ohne Getrenntschmierung. Daher dann auch die 130er. Aber macht natürlich iwo Sinn. Ich Checks mal und werde berichten. Danke schon mal!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.