Jump to content

Sebastian G

Members
  • Gesamte Inhalte

    14
  • Benutzer seit

  • Letzter Besuch

Ansehen in der Community

10 Good

Letzte Besucher des Profils

Der "Letzte Profil-Besucher"-Block ist deaktiviert und wird anderen Benutzern nicht angezeit.

  1. Hallo, denn Gedanke hatte ich auch schon. Wäre auch für mein derzeitiges Problem eine Erklärung, das ein und die selbe Zündung in der Rennmaschine nur sporadisch Fehler bringt und im Prüfstandmoped mit einem Motor mit deutlich mehr Literleistung kein Einmessen mehr möglich ist. Hab jetzt einen Verteilerkasten aus Blech besorgt und da wird die komplette Elektronik verbaut. Grüße
  2. Andere Zündspule werd ich bei Gelegenheit testen. Direktes Einfrieren/Abstürzen des Arduino hatte ich bei denn letzen ca. 100 Messungen 1 mal. Hab auch die Zange einer Blitzpistole, genau wie du auch mit Schirm bis in die Zange. So ein Ardyno Board hab ich mir auch bestellt zum testen aber er hat momentan leider keine Boards mehr da, muss erst nachbestellt werden. Hab schon überlegt alles komplett inkl. Rechner in einen Metall Schaltschrank zu bauen um es komplett Abzuschirmen. Einen weiteren Ansatzpunkt hab ich auch noch durch eine kürzliche Veranstalltung auf einem Ammerschläger P4. Da gab es auch zum Teil Probleme bei manchen Zündungen, die konnten zum Teil durch ein zusätzliches Massekabel zwischen Motor und Prüfstandgestell beseitigt werden.
  3. Nabend Frei Programmierbare Ignitech aus meiner Rennmaschine, jetzt aber eingebaut im Prüfstandmoped. Selbst mit Widerstand in Kerze und Stecker zuckt der Zeiger ständig hin und her. Wenn ich wieder Zeit habe werde ich mal noch etwas an der Erdung/ Abschirmung testen. Grüße
  4. Hallo Hab denn neuen Sketch gestern getestet, er läuft bei mir ohne Probleme. Hab aber momentan einen Problemfall auf der Rolle stehen wo ein vernünftiges Einmessen der Übersetzung kaum möglich ist, deshalb kann ich noch nicht so recht beurteilen ob jetzt etwas besser ist oder nicht. Grüße
  5. Hallo Kann es sein das du deinen Rollendurchmesser nicht eingegeben hast. Grüße
  6. Schönen guten Abend Da ich meinen Prüfstand die nächsten Wochen wieder Intensiv nutzen möchte, hab ich mich heute mal um ein Abgleich auf einem P4 gekümmert. Messungen auf dem P4 heute am späten Vormittag, anschließend wieder zurück in die Heimische Werkstatt und ohne jegliche Änderungen Gegengemessen. Die Skalierung und der Messbeginn des P4 Diagrammes ist etwas unglücklich gewählt aber für denn Abgleich ist es denk ich völlig ausreichend. Die Unterschiedlichen Geschwindigkeiten sind Absichtlich so gewählt um das kleiner Mtm des P4 auszugleichen. Mit dem Ergebnis bin ich voll auf zufrieden und muß mir über die Genauigkeit meiner Messungen keine Gedanken mehr machen. Grüße
  7. Hallo Dem würde ich mich gerne anschließen. Hab nun auch einiges getestet und bin auch sehr begeistert aber das mit dem einzeln Speichern ist wirklich nicht optimal. Ich mache auch immer 3. Läufe nacheinander und da wäre es schön wenn diese zügig nacheinander ablaufen können. Ein Bekannter hat auch einen eigenen Prüfstand gebaut inkl. Software und Wirbelstrombremse, dort gefällt mir der Messablauf sehr gut. Anfang läuft genau so ab mit Übersetzung und Klimadaten ausmessen und anschließend beginnt die Messung, sobald die Drehzahl wieder abfällt wird die Messung beendet und die Software bremst mittels Wirbelstrombremse Automatisch auf die Eingestellte Startdrehzahl, der zweite Lauf kann sofort gemacht werden, anschließend der Dritte. Am Ende werden alle drei Kurven sofort in einem Diagramm angezeigt und Automatisch mit Datum und Zeit abgespeichert. Das mit der Wirbelstrombremse ist natürlich Luxus aber denn Ablauf ansich finde ich optimal. Grüße
  8. Hallo Ist leider bei meiner Prüfstandkonstruktion nicht so einfach vergleichbar, mein Prüfstand hat eine Radrolle und eine über Zahnriemen verbundene Schwungmasse. Mit GsfDyno hab ich bis jetzt mit Hallsensor an der Schwungmasse gemessen und jetzt mit der neuen Messtechnik erfolgt die Abnahme mittels Drehgeber an der Radrolle.
  9. Hallo Hab heute mal die Übersetzung von Hand eingegeben und was soll ich sagen die Messungen sind beinahe Deckungsgleich. Da kann der Fehler eigentlich nur bei mir liegen, sorry wenn ich hier umsonst Welle gemacht habe. Bei Gelegenheit werde ich nochmal für einen Zusätzlichen Abgleich auf einen P4 messen gehen. Unten beide Messungen in einem Diagramm und ein Video von einem kompletten Lauf inkl. einmessen. Grüße https://www.youtube.com/embed/xhfdHz_jipc
  10. Nabend zusammen, bin noch eine Antwort schuldig, arbeitsbedingt bin ich erst heute zum weiter testen gekommen. Heute habe ich das Rennmoped auf der Rolle gehabt und muß sagen ich bin schon ein wenig begeistert. Einmessen und auch Messen mit der Zündzange am Kabel funktionieren wunderbar und reproduzierbar. Kein Einfrieren mehr und auch die Anzeigen laufen sauber und sehr rühig, hochschnellen von Nadeln durch Streufunken usw. gibt es bei mir auch nicht, beide Drehzahlmessernadeln laufen annähernd synchron. Das einzige was nach wie vor bleibt ist der Drehzahlunterschied, Messversuche mit setzen von Drehzahlbegrenzern funktionieren nicht wirklich, da durch denn Ausbleibenden Zündfunke das Signal unsauber wird. Bin auf jedenfall zufrieden und werde weiter testen. Der direkte vergleich hinkt zwar ein wenig da 4 Wochen zwischen denn Messungen liegen aber als Richwert wie sauber und Ähnlich die Kurven ausgewertet werden ist es allemal brauchbar. Grüße
  11. So sehr viel verschiedens hab ich ja noch garnicht getestet, das ganze läuft ja erst seit gestern. Hatte bisher zwei Mopeds drauf, beide mit elektronischen Zündungen, Kerzenstecker mit Widerstand und jeweils einfache Kerze ohne Widerstand. Gestern ist beim Einmessen vereinzelt Eingefroren und bei der Messung sag ich mal 70% Eingefroren wenn ich die Triggerzange zur Messung dran gelassen habe, ohne war Messen immer möglich. Dabei gab es aber nie undeutliche Signale oder so, wenn dann ist es eingefroren, ansonsten waren es immer sehr saubere Signale. Heute früh dann denn Ferrit auf das Zündsignalkabel gemacht und danach ist es nur noch einmal eingefroren ansonsten war sowohl einmessen als die eigentliche Messung mit Triggerzange am Kabel möglich. Morgen fang ich an das Rennmoped aufs nächste Rennen vorzubereiten, das wäre dann Programmierbare Ignitech mit Widerstand im Stecker und Kerze ohne. Da könnte ich auch mal Testweise einen Drehzahlbegrenzer Programmieren um zu sehen ob die Drehzahlanzeige im Labview die selben Daten liefert. Grüße
  12. Hallo Jawohl genau das ist der Klappferrit, war nur ein schnellversuch heute morgen aber mit viel erfolg, hätte ich nicht gedacht. Bei GSF habe ich anfangs mit der Minimal Schaltung beide Signale eingemessen, in letzter Zeit aber direkt mit Drehzahlmesser. Sprich ich habe einen Drehzahlmesser an meiner Prüftstandrolle, bringe diese auf 1000U/min in dem Gang in dem ich messen will und lese zu diesem Zeitpunkt die Motordrehzahl auf einem Digitalen KTM Drehzahlmesser ab, aus dem Verhältnis habe ich sofort die Gesamtübersetzung von Motor zu Rolle sehr genau ohne Reifen oder Getriebe daten eingeben zu müssen. Ja der P4 macht das genau so, am Anfang übersetzung einmessen und diese dann für die weiteren Läufe beibehalten. Einmessen habe ich von 3000 bis 6000 U/min probiert, Drehzahl bleibt dabei gleich. Das Rollensignal und die daraus erechnete Geschwindigkeit im Labview stimmen auch sehr genau mit dem Überein was der Tacho an meinem Prüftsnd anzeigt, abweichung etwa 1 Km/h. Grüße
  13. Hier hatte ich ähnliches gesehen, Drehzahlabweichung wie bei mir etwa 300U/min
  14. Hallo Vorab, ich finde das Projekt sehr Interessant und Hut ab vor eurer Leistung. Hab meinen Prüftstand schon einige Jahre und war mit GSF Dyno eigentlich soweit zufrieden. Hab mir nun aus Neugierde auch eine Platine aufgebaut um Parallel das neue System zu testen. Soweit ist die Bedienung und der Messablauf schon ein deutlicher Schritt nach vorne und ich bin schon sehr begeistert. Anfängliche Probleme mit Einfrieren des Arduino konnte ich durch eine ordentliche Abschirmung aller Kabel und Schlussentlich mit einem Klappferrit auf das Zündsignalkabel eliminieren. Jetzt laufen die Messung soweit störungsfrei das ich mich ans Abgleichen gemacht habe, unten mal zwei Diagramme von ein und dem selben Prüfstandlauf, parallel von GSF und der neuen Software aufgezeichnet. Dabei zeigt sich das der Bandverlauf schön Deckungsgleich ausgeben wird aber die Eingemessene Drehzahl aber leider um einiges Tiefer liegt als bei Gsf Dyno. Dazu wäre noch zu sagen das der Motor auf einem P4 das selbe Drehzahlniveau wie bei Gsf Dyno hat, das Diagramm muss ich aber erstmal raussuchen. Hab hier im Thema schon gelesen das sich bei anderen Ähnliche Abweichungen gezeigt haben, woran könnte das evtl. liegen? Gibt es Möglichkeiten das Anzupassen? Grüße
×

Wichtiger Hinweis

Wir haben einen Cookie auf deinem Endgerät abgespeichert, um dein Benutzererlebnis zu optimieren. Du kannst deine Cookie Einstellungen ändern, falls du dies nicht wünscht. Ansonsten gehen wir davon aus, dass es OK für dich ist.
Weiterhin ist auf dieser Webseite Google Analytics aktiviert. Hier kannst du für alle Webseiten verhindern, dass du durch Google Analytics erfasst wirst: http://tools.google.com/dlpage/gaoptout.
Mit der Nutzung des GSF erklärst du dich mit unseren Datenschutzerklärung und unseren Nutzungsbedingungen einverstanden.