Jump to content

King-of-La

Members
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About King-of-La

  • Rank
    newbie

Recent Profile Visitors

139 profile views
  1. @xsivelife Hättest du da vielleicht eine Anleitung dazu? @Klabauter Der blaue dichtung ist der alte. Der neue ist der passende. Glaub der ist braun wenn ich mich noch gut dran erinnern kann. Aber das sehe ich ja heute dann wenn der motor offen ist.
  2. @Sieger Bitburg Danke für den Hinweis! Werde ich nächstes Mal dann machen... Dieses Mal hab ich halt eben den Mehraufwand jetzt.
  3. @2Manni Das Bild ist vom Auseinderbauen des Motors. Der Wellendichtring war verschlissen. Siehe Bilder. Er war scheinbar nicht tief genug eingeschlagen, so dass er an der Kurbelwelle geschliffen hat und dann undicht wurde. Ich hatte so gut wie kein Öl mehr im Getriebe. Sagen wir so, es war dunkles Benzin. Daher dachte ich, dass der Wellendichtring falsch herum eingebaut war und hab ihn deswegen jetzt falsch herum eingebaut. Ich werde mir morgen mal die Arbeit machen und den Motor wieder spalten. Ach ja, ja es ist ein PX80 E Lusso Baujahr 1993. Gut erkannt! Vielen Dank schonmal an alle!
  4. Ist der Kurbelwellendichtring so richtig rum drin?
  5. Danke für eure schnellen Antworten! Ich werde das Thema Falschluft mal prüfen
  6. Hallo zusammen! Ich brauche mal eure Hilfe. Ich hab meine PX80E (mit 125er Zylinder und anderer Kurbelwelle) nach mehrjährigem Stillstand wieder instandgesetzt. Hab den Motor zerlegt, Verschleißteile erneuert und wieder alles genauso zusammengesetzt. Was schon mal gut ist, der Motor läuft. Aber leider nicht "stabil". Heißt: Er springt sofort an. So lange nicht viel Gas gegeben wird läuft er normal, wobei er das gas erst mit etwas Verzögerung annimmt. Wenn man gas gibt bis zum mittleren Drehzahlbereich und dann wieder loslässt, dauert es entweder ungewöhnlich lange bis er wieder unten ist oder bleibt sogar auf Drehzahl. Wenn ich dann die Leerlaufschraube rauadrehe fällt die drehzahl dann wieder. Jedoch fällt somit auch die Leerlaufdrehzahl und der Motor geht aus. Der Gasschieber klemmt nicht! Er geht leichtgängig. Komisch finde ich, dass der Motor vor dem Neuaufbau ganz gut gelaufen ist und jetzt nicht mehr. Meine Bedüsung: Nebendüse: 42/140 Hauptluftdüse: 160 Hauptdüse: 100 Mischrohr: BE3 Die Bedüsung und der Umbau auf 125er stammen vom Vorbesitzer. Könnt ihr mir da vielleicht behilflich sein? Vielen Dank schonmal! Grüße aus Bayern!
  7. Hallo zusammen! Habe meine PX80E Lusso schon seit längerem mit nem Zylinder und Kurbelwelle von sip auf 125ccm umgebaut. Jetzt stellt sich mir die frage welches die richtige bedüsung in meinem si 20/20 Vergaser dafür wäre? Gibt es da vielleicht schon Erfahrungswerte oder muß ich rumprobieren? Der Roller ist Baujahr 1994. Ist aber scheinbar noch ein alter Vergaser mit abgeschrägtem Zerstäuberrohr. Bin für alle tips dankbar! MfG, King-of-La
  8. Hallo zusammen! Habe meine PX80E Lusso mit nem Zylinder und Kurbelwelle von sip auf 125ccm umgebaut. Jetzt stellt sich mir die frage welches die richtige bedüsung in meinem si 20/20 Vergaser dafür wäre? Gibt es da vielleicht schon Erfahrungswerte oder muß ich rum
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.