Jump to content

VespaDan Austria

Members
  • Posts

    20
  • Joined

  • Last visited

Everything posted by VespaDan Austria

  1. Hi, bei Volllast, (144km/h, 15 Km) hatte ich eine Zylindertemperatur von 121 Grad. Ich geh natürlich davon aus, dass der Tacho den Hitzewert nicht so exakt anzeigt wie ein Wärmefühler mit Tiefenbohrung am Zylinder, aber es beruhigt einfach ungemein! G. Dan
  2. In Bezug auf andersfarbige Tachoscheiben, Ringe oder sogar Displaybeleuchtung: Alles ist möglich, aber ich persönlich mache sowas nicht innerhalb der Garantiezeit. Wenn ihr den Tacho umgestalten möchtet, fragt bei einem Tachodienst in der Umgebung, ob die nicht was zum Auf/Zu-bördeln haben! Aufbördeln lassen, umgestalten, zubördeln, fertig. Bei uns gibt's solche Firmen, die bestellen sich den neuen Ring selber! Für die Displaybeleuchtung braucht ihr nur einen Feinelektronik-Fachmann, der lötet euch die LED's locker um. Auch das folieren der Tachoscheibe wär eine gute Idee! Und Abschließend eine Message an Sip: Bitte bringt doch endlich welche für andere Modelle raus, die gehn sowieso weg!!
  3. Seas Johnny, danke für die Einladung! Ich werd das mal weiterleiten, bin mir sicher, dass da was draus wird! Falls ich schon zu spät dran bin, schreibs mir bitte an igsvlinz@gmx.at . Ich halt dich auf dem laufenden! G. Dany
  4. Da geb ich dir recht! Das Gefühl erfährt man erst dann, wenns einem selber passiert. Ich hätt als Firma, wenn ich die Custom in Verwahrung nehm, wenigstens einen Zettel rausgehängt, dann erspart man sich viel Müh und Plag.
  5. .... bekam heute eine Mail von einem Mitglied unserer IgSv, bei seinem Tacho waren bei dem Einstellen der Uhr statt den Zahlen ein "F" zu sehn. Er hat dann abgebrochen, und es noch mal versucht. Es ging zwar daraufhin, die 2 "F" waren weg. Dann ist er ausgefahren, die von ihm eingegebene Uhrzeit blieb aber so, wie er sie eingetippt hatte. Keine Zeitveränderung. Schön langsam denk ich mir von den Tachos meinen Teil, das war nämlich ein relativ neuer!
  6. Hinten gibt´s nur die Verschraubung für die Tachowelle und die Verschraubung für die Tachobefestigung am Lenkkopf. Dann noch 4 kleine Kreuzschlitzschrauben, die das Innenleben des Tachos am Gehäuse besfestigen. Willst du Ihn aber zerlegen, muss der gebörtelte Ring nebst Glas runter, dann kannst Ihn nach oben hin rausnehmen.
  7. Stimmt! Auch in Linz gibts eine Bude, die das notwendige Werkzeug nebst neuem Ring dafür haben.
  8. Was erwartest du dir preislich? Schick mir mal eine Mail rüber, dann reden wir darüber! L.G.
  9. ...hatte mir auch schon überlegt, den Tacho zu zerlegen und ein anderes Logo reinzumachen. Gott sei dank hab ich's bleiben lassen, Garantie und Gewährleistung sind sicher futsch. Oder du bekommst ihn zurück, mit Stinkefingerlogo... lol. Ich werd jetzt mal abwarten, bis der neue da ist, und erst nach ein-zwei Jahren das Logo ändern.
  10. Hi Martin, ich zweifle nicht an Ron's Fähigkeiten, einen Tacho zu zerlegen, ich denk mit Umbau hat er aber nicht gemeint, den Drehzahlzeiger auf Geschwindigkeit zu polen. Wenn ja oder wenn wer weiß, obs sicher möglich ist, hier in den Tread rein damit!! Wie du selbst geschrieben hast, wär auch meiner Meinung nach eine analoge Geschwindigkeitsanzeige wie bei Originaltachos besser. Zumal dieser Tacho doch mit 140 skaliert ist! Hast du eine getunte Vespe, würds toll aussehn, wenn der Zeiger mal nicht ansteht, lol. Am Besten gleich mit 160 skalieren, dann haben unsere Tuningfreunde wieder einen Auftrag! Falk bastelt ja schon an seinem angeblich 45 Ps Zylinder, würds das Schaltkreuz nicht dauernd kreuzigen!
  11. Hi Stani, das stimmt. Du brauchst 12 Volt. Ließ Sqooters Beitrag, er hat auch schon einiges versucht, um den Tacho mit 6V zu betreiben...
  12. Hey, danke für das Foto deines Tachos! Ich habs mit einem von meinen verglichen, bei meinem "Erstserientacho" war das "Rot" des Drehzahlzeigers viel weiter unten! Eventuell ist das ein sichtbares Unterscheidungsmerkmal??
  13. Hi, die G´schicht mit dem Drehzahlmesser hab ich jetzt schon öfter gehört. Sollte bei einem neuem funktionierendem Gerät nicht sein. (Kaufe man ein neues Auto und es stimmt was nicht...) Also: Garantie = Hersteller, Gewährleistung = Händler. Ich habe die Erfahrung gemacht, dass die Abwicklung von Garantie und Gewährleistung bei Onlineshops weitaus unproblematischer als im normalem Handel erfolgt, am Besten beim Händler nachfragen, was Sache ist. Ich persönlich hab mir angewöhnt, ein defektes Teil oder eines, das nicht so arbeitet, wie es soll, sofort zu reklamieren. Kommt auch den Händlern zugute! Würde man sich damit Zeit lassen, verkauft der Händler eventuell immer mehr defekte Teile von z.B. einer Serie. Das verursacht Unzufriedenheit bei vielen Kunden auf ein mal.
  14. Hi, ich hab das Wort "Bowdenzug" nicht sehr oft schriftlich in Verwendung, aber ich merks mir! L. G. nach Gmunden!
  15. Hi Ron, ich füg das noch im Tread an, verbaut ist in der Rally ein 200er Px -12Volt! G. VespaDan
  16. IGSV Linz Hi Vespisti, hab mir den Sip Digitaltacho für die obig genannten Modelle gekauft und möchte euch mitteilen, wie ich ihn bei meiner 200er Rally montiert hab. Motor: 200er Px - 12Volt Px Zündung Den Lenkerkopf brauchte ich nicht zu demontieren. Einfach zuerst den Originaltacho entfernen, Tank ausbauen. Dann am Boden unter dem Tank die Plastikabdeckung (für Bowdenzüge und Kabeldurchführungen) entfernen. Dann stößt man mit einem Installateurspiraldraht (ist biegsam, trotzdem stark und hat Bowdendurchmesser) vom Lenkerkopf, (wo die Schalt- und Gasbowdenzüge, nicht der Tachobowdenzug!) nach hinten laufen, durch den Frame nach hinten durch. Das klappte nach ca. 5 Versuchen. Dann das Messkabel für die Zylindertemperatur kurz nach dem Stecker für die Tachoverbindung (nicht der für die Zündkerzenverbindung!) abschneiden und IN den Spiraldraht (tankseitig) stecken. Anschschließend mit haftendem Klebeband Spiraldraht und Messkabel zugfest absichern. (Nicht zuviel rumkleben, sollte nicht zu dick werden!) Dann mit Gefühl dran ziehen, ob es die Reise durch den Frame auch aushält. Abschließend den Spiraldraht am Lenkkopf wieder rausziehen, bis das Messkabel oben mitrauskommt. Abschließend den Tachoverbindungsstecker wieder anlöten und isolieren. (Rot auf rot, schwarz auf schwarz, eh klar;-)). Ich selbst hab einen Malossiluftfilter montiert, dieser sitzt direkt am Vergaser. Deshalb hab ich das Messkabel dann einfach durch das im Frame vorhandene Loch geführt, wo normal der Faltenbalg des original Luftansaugsystems von Piaggio montiert ist. Alternativ dazu fallen mir 2 Dinge ein: Bei montiertem Faltenbalg das Messkabel durch den Faltenbalg führen, unten im Faltenbalg ein kleines Loch stechen und das Kabel zur Zündkerzenrichtung durchführen. Das tut der Luftansaugung nix! Aber Achtung! Das Messkabel muss dann auf leichte Spannung montiert werden, nicht, dass es vielleicht noch angesaugt wird!! Als zweite Möglichkeit sehe ich die Durchführung des Benzinschlauches im Frame. Benzinschlauch raus, Messkabel durch, Benzinschlauch wieder rein. Messmetallring auf Zündkerze montieren: Den Originalgewindering der Zündkerze mit Schneidzange runterzwicken. Dann den Messring (Gewinde schaut nach oben!) raufschieben und das Gewinde so biegen, dass der Zündkerzenschlüssel keine Probleme macht! Dann das KURZE Verbindungskabel in das Messringgewinde reinschrauben und die Zündkerze im Zylinderkopf versenken. Kabel verbinden. Zündkerzenschuh, (bei mir aus Weichgummi), raufstecken. Tastermontage: Ich hab den Taster direkt neben dem Gasgriff seitlich am Lichtschalter montiert. Als erstes die Chromabdeckung am Lichtschalter entfernen. Dann die Schraube, die den Schalter hält, entfernen und die Schalteinheit vorsichtig aus dem Lenkerkopf herausnehmen. Dann an der Gasgriffseite die Schalteinheit mit schmaler Rundfeile so weit nach hinten einfeilen, dass das Tasterkabel schön darin liegt und durchpasst. Dann die Chromabdeckung mit dünner Flexscheibe (geht schneller) wieder Gasgriffseitig 2/3 einflexen, dass das Tasterkabel eben wieder schön durchpasst. Dann das Tasterkabel beginnend vom Lichtschalter mit dem Stecker in den Lenkerkopf (dort, wo die Lichtkabel laufen) durchziehen. Dann die restliche Länge des ca. 2mm aussenliegenden Tasterkabels im Lichtschalterbereich schön anpassen, Chromabdeckung mit einrechnen, Schalteinheit wieder am Lenkkopf festschrauben. Das Tasterkabel mit dem Taster schaut jetzt rechts Gasgriffseitig raus. Durch den geflexten Schlitz der Chromabdeckung schieben, Chromabdeckung auf die Schalteinheit rauf und den Taster hinhalten, ob er auch ordentlich sitzt und das Kabel nicht zu lang rausschaut! Endkorrektur vornehmen und den Taster ankleben. Tachomontage: Ich hab leider die unten am Tacho angebrachte Gewindebefestigung für den Lenkkopf (der Tacho wird mit der Langschraube auf der Lenkkopfunterseite hinter dem Lampenring befestigt) wechseln müssen, die am Siptacho angebrachte mit zwei kleinen Kreuzschlitzschrauben befestigte hat nicht gepasst. Also hab ich die vom alten Tacho runtergestemmt und die links so weit ausgefräßt, dass das linke Loch am Sip Tacho wieder beschraubbar wird. Das rechte Loch am Sip- Tacho muss dann von Haus aus wieder passen. Ich hab dann die Sip Kreuzschlitzschrauben durch längere ersetzt, und die linke gefräßte Seite dann mit einer zusätzlichen größeren Beilagscheibe gesichert. (Die Befestigungsaufnahme des alten Tachos ist nämlich dicker und passt nicht genau). Dort ist wegen der Anpassung und der Fräßung nämlich kein Loch mehr, diese wird mit der Beilagscheibe angepresst! Rechts am Sip- Tacho die Erhebung für die alte Kunststoffaufnahme wegfeilen, so dass nur noch das Loch für die Schraube sichtbar ist. Dann die Aufnahme des alten Tachos im Schraubstock einspannen, ca 3mm nach hinten klopfen, dann am Tacho befestigen und einbauen. War eine Spielerei, aber so gings. Den Tachostrom so verkabeln, wie es in der Beschreibung steht, ich fahre ohne Batterie, deshalb hab ich die drei Kabel gekürzt und gleich mit denen für den Scheinwerfer im Lenkkopf verlötet. Den Minitrafo hab ich dann gleich hinter dem Scheinwerfer reingesteckt, der hat sowieso keinen Platz zum Rumkugeln mehr. Kurz angestartet ob er funzt, dann im Lenkerkopf verbaut, (Tachowelle nicht vergessen!) Vespa zusammengebaut und das wars! Ps: WICHTIG! ERSTE AUSFAHRT: Natürlich war ich auf das Teil genau so scharf wie viele andere, und so ließ ich die Einstellungen für Reifenumfang und Tachoschnecke erst mal sein. Am nächsten Tag gabs dann eine Ausfahrt nach Aigen im Mühlkreis. Dass die Kilometeranzeige nicht korrekt war, wusste ich, war aber schon glücklich, dass er arbeitete. Als ich dann nach Hause kam, die böse Überraschung: Die Km/h Anzeige flackerte zwischen 6 und 7 km/h und blieb dann auf 0, Gesamtkilometer und Tageskilometer wurden nicht mehr gezählt. Falsch verkabelt? Tachowelle defekt? Schnecke kaputt, oder der Minitrafo? Oder gleich der ganze Tacho??? Jeder eingefleischte Vespist kennt den Film, der dann im Kopf abläuft, deshalb gleich bei Sip reinklopfen, was das sein kann. Bin heute (19.09.10) wieder ausgefahren, es wurde schlimmer. Anfangs dachte ich, es seien die korrekten Messwerte einzugeben. Als ich das tat, funzte er ca. 20m, dann wieder das selbe Theater. Mittlerweile spinnt auch schon der Drehzahlzeiger, er fängt bei Standgas mit 6000rpm an und dreht dann auf 12000 bei Gas. Die Digitalanzeige zeigt die Drehzahl immer noch richtig an. Wie gesagt schreib ich Sip an und halt euch auf dem Laufenden! (Zu früh gefreut) Update 20.09.10: Drehzahlmesser funktioniert wieder, aber der Tacho zählt die Km/h nur dann, wenn ich den Vorderreifen rückwärts dreh?! Die Schnecke kann man ja nicht verkehrt rum einbaun... Update 20.09.10: Nach einem Telefonat mit einem Vespashop erhielt ich die Info, dass die Erstproduktionsserie der Tachos nicht ganz fehlerfrei ablief! So wie in meinem Fall sind Tachos im Umlauf, die fehlerhaft sind. Also werd ich den Tacho morgen umtauschen und sehen, was passiert... Kaufdatum: 19.08.2010 Update 21.09.10: Tacho geht auf Umtauschreise. Update 23.09.10: Neuer Tacho ist auf Rückreise! .... bekam heute eine Mail von einem Mitglied unserer IgSv, bei seinem Tacho waren bei dem Einstellen der Uhr statt den Zahlen zwei "F" zu sehn. Er hat dann abgebrochen, und es noch mal versucht. Es ging zwar daraufhin, die 2 "F" waren weg. Dann ist er ausgefahren, die von ihm eingegebene Uhrzeit blieb aber so, wie er sie eingetippt hatte. Keine Zeitveränderung. Schön langsam denk ich mir von den Tachos meinen Teil, das war nämlich ein relativ neuer! Update 27.09.10 Habe heute den neuen Tacho erhalten und werde ihn am Vormittag einbaun. Ich bekam einige Mails, was eine "R" Zündkerze sei. Diese sei laut Beschreibung notwendig. Eine "R" Zündkerze, wie sie zum Beispiel NGK anbietet, sind spezielle entstörte Zündkerzen, wie man sie eben bei Tachos mit Drehzahlmessern braucht, um die richtige Drehzahl anzuzeigen bzw. dass der Zeiger nicht anfängt, herumzuspringen. Ich empfehle den Einbau solcher Kerzen bei diesem Tacho, um solche Fehler zu vermeiden! Natürlich gibts noch die Info, ob der jetzt funktioniert. Update 27.09.10 Der neue Tacho ist verbaut und läuft bis jetzt einwandfrei. Ich bin ein paar Kilometer probegefahren, Uhrzeit, Drehzahl, Km/h sowie die Einstellungen funktionieren. Sollte sich das ändern, schreib ich's wieder rein! Zündkerze: NGK BR9ES Schneckenzähne Rally 200 1976: "9" Reifenumfang müsst ihr selbst messen! L. G. VespaDan, IGSV Linz-Austria
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.