Jump to content

Ragnar

Members
  • Content Count

    101
  • Joined

  • Last visited

Community Reputation

3 Neutral

About Ragnar

  • Rank
    member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Ups, hast recht..........hab jetzt 3,11/3,25 und 3,33 bestellt...thx
  2. Also, ich habe jetzt ein paar Erfahrungen gesammelt, GPS sagt 110kmh. Mehr ist nicht drin! Bedüsung BE2,HD130,LKD190.....ND hab ich wieder die orginale drin! Obenrum hat sie gut Schub , untenrum stottert sie ein wenig. Laut Zündkerze scheint es noch ein wenig zu fett zu sein. Da sie aber obenrum gut läuft, müsste ich doch die Nebendüse noch margerer machen oder? ND 52/140 ist noch zu fett, wollte mir noch eine 50/120 und eine 48/100 besorgen. Meint ihr nicht für mein Set wär das zu marger? Danke für Eure Hilfe.....hier noch ein Bild von meiner Zündkerze.... und
  3. Unten im Rahmen hab ich kein Plastikteil, nur den Gummischlauch vom Rahmen zur Vergaserkiste! Weiss jetzt auch warum er ruckelte, die Schwimmerkammer wurde nicht immer gefüllt...da das Nadelventil zu groß war und an den Rand kam, zum Glück hatte ich noch eine andere die deutlich kleiner war und siehe da...sie läuft! Hab die 160HD trotzdem nochmal getestet, sie säuft sogar ab damit! aktueller Düsenstock: BE2/HD130/LKD190 Wollte mir noch eine größere Düse bestellen, HD135 oder 140....was meint ihr? Ich denke es sind 100kmh, da die Nadel um die 100 tanzt! Fühlt sich schnell an.... Hat einer von Euch noch eine alte gut erhaltene Sitzbank für meine PX200 Bj.82? Danke für Eure Anregungen, bin froh das sie jetzt läuft......
  4. Danke schoeni230, du hast mir den richtigen Hinweis gegeben! Habe heute den PHBH30 den ich nunmal grad drin hab, erst von HD130 auf HD145 bedüst, fahren noch schlechter...noch ruckeliger. Dann hab ich ne HD115 reingemacht und siehe da.......sie läuft...und fährt fast 100..... Morgen werde ich dann wieder den SI24 einbauen und mal den Düsenstock abändern....160,BE3 und ne HD die beim Malossi dabei lag. Bin gespannt... Hätte nie gedacht, dass das mit den Düsen so eine krasse Auswirkung hat?! Danke Euch....bin voll Happy.....
  5. BE3,160HD,55:160LKD,60ND Bis auf die HD ist das aber OK? Beim Malossi waren HD‘s dabei, ich werde mal eine davon probieren!
  6. Eigentlich nicht, wurde mir so empfohlen! Da ich aber auch mit dem PHBH30 Probleme habe, dachte ich es könne nicht am Vergaser liegen... Also läuft sie nur zu fett? Das würde auch erklären warum der choke keine Auswirkung hatte ...oder? Welcher Düsenstock ist denn empfehlenswert?
  7. Der Drehschieber ist OK und unbehandelt!
  8. Hi, ich verzweifel langsam.... Endlich habe ich mein Nummernschild und alles eingetragen, fährt das Teil wie Bulle beim Bullenreiten. Zuerst mit dem überarbeiteten SI24 wirklich wie beim Bullriding, dann mit dem PHB30 besser aber ab einer gewissen Geschwindigkeit kein Vorschub mehr und so wie beim SI...halt nur ohne stottern und ruckeln.... ich habe ja diese blöde Vespatronic in Verdacht, habe aber leider keine orginale Zündung! Düsen können es meiner Meinung nicht sein, da bei beiden Vergasern ähnlich. Benzinschlauch ist so kurz wie möglich... Die ersten 150m läuft sie bei beiden Vergasern ganz gut....dann geht es bergab......! Setup: Malossi Sport 210 Langhub Mazzuchelli 60mm Vespatronic BigBox Touring (ich weiß, für die Tonne...) Dellorto SI24 (BE3,160HD,55:160LKD,60ND alternative PHB30 Am liebsten würde ich das Teil mal jemanden vorbeibringen der sich auskennt und evtl. eine originale Zündung hat.... Könnte das auch an Falschluft liegen? Bin echt überfordert langsam....Danke für Eure Hilfe schonmal....
  9. So, ich denke mittlerweile, die Spritzufuhr macht mir so Probleme. Habe heute nochmal den Brennraum geprüft. Zylinder, Kolben und Ringe und den Vergaser. War alles OK! Beim Starten hatte ich dann Probleme, bis ich gesehen habe, dass der Sprit kurz vor der Schwimmerkammer im Schlauch stehen blieb. Tank ausgebaut und geschüttelt bis die Luft raus war, danach lief sie relativ gut! Auch im 3ten Gang kein stottern. Konnte leider nicht ausfahren, ohne Nummernschild... Jetzt muss ich noch die LED-Blinker ans Taktblinken kriegen, elektr. Relais ist drinne, aber noch kein Takt. Hab mir noch 2 Leistungswiderstände bestellt....bin gespannt....
  10. Hab heute nochmal probiert, nachdem ich die Entlüftung gereinigt und ein wenig aufgebohrt habe, läuft der Sprit anscheinend besser. Hat ganz schon gequalmt...und die Kerze war nass. Denke mal der Hauptdüsenstock ist ein wenig zu Fett....?!?.....probier morgen nochmal rum.
  11. Du meinst die beruhigte Luft aus dem Innenraum? Mach ich ab und den Luftfilter lass ich auch mal wech! Geht um die Eintragung, hab deshalb den Si drauf...den großen dellorto hab ich wieder runter, weil ich keine Scheibenbremse einbauen wollte für die Abnahme!....danke
  12. Versteh nicht warum sie bei Volllast anfängt zu stottern und sich verschluckt? Hab ja schon ne 160er HD drinne.....also doch Spritlöcher? Werde mir noch den Knickfreien Schlauch von Toyox besorgen, und mal den Luftfilter ablassen....taste mich ran....die ND 55/160 kann doch drinne bleiben oder?
  13. Hab nochmal geforscht, meine Kerze ist verrust. Was bedeuten soll, dass zuviel Sprit in den Brennraum gelangt, oder halt zu wenig Luft. Ich habe eine 160 HD drin, werde die jetzt mal auf 130 reduzieren. Frage ist nur, BE3 oder BE2 Stock? Und die LKD190 oder lieber 160? Ich probier mal rum...Nebendüse lass ich erstmal bei 55/160......
  14. Hab grad nochmal geguckt, hab noch ne 130er HD die beim Malossi dabei lag, probier die mal aus...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.