Jump to content

Das Keihin PWK Vergasertopic


Recommended Posts

vor 2 Stunden hat vespafreak111 folgendes von sich gegeben:

AFR bei Standgas passt aber und mit ner mageren ND wird mein AFR Richtung 14 wandern denk ich aber ich werd es versuchen. 
Hatte vorher schon mal ne 48er drin damals noch ohne Lambda und hatte damit Probleme mit nicht abfallenden Standgas. Allerdings war die Nadel da auch auf Clip 3 bzw.  4.

Ich dachte Kiste soll laufen u nicht irgendein AFR anzeigen 

Link to post
Share on other sites
  • Replies 6.5k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Meine transparente ScootRS-Schwimmerkammerwanne, die ich immer zum Einstellen des Schwimmerstandes am KEIHIN 28PWK verwendet habe, hält nicht mehr dicht. Sie hat sich durch den chemischen Einfluß des

diese mit MHR 211:  

kleiner Tipp beim Einstellen wenn man sich nicht sicher ist ob magerer od fetter: einfach fetter werden und man sieht schnell obs besser oder schlechter wird und man weiß in welche Richtung man gehen

Posted Images

vor 1 Stunde hat Sieger Bitburg folgendes von sich gegeben:

Ich dachte Kiste soll laufen u nicht irgendein AFR anzeigen 

Soll halt auch stabil laufen weil ich kein Bock habe mehr zu schrauben als zu fahren. 
aber wie gesagt ich teste ne kleinere ND bzw. Und schau was sich ergibt. 
Nadel hab ich noch ne BGN zur und die CGL zur Verfügung. Düsen eig. alles 

Link to post
Share on other sites

Ich check das einfach nicht...

Motor springt gut an, beschleunigt gut. Nur wenn ich mit konstanter Geschwindigkeit fahren möchte  knattert der Motor. Würde das als Viertakten  bezeichnen, sicher bin ich mir da aber nicht ob das viertakten ist oder wie das heißt. Sobald ich etwas beschleunige  hört sich alles gut an. Im Schubbetrieb ist auch alles OK.

 

 

177er Malossi Sport 

Rennkurbelwelle

S&S Auspuff

28er PWK mit 3,5er Schieber

 

Folgendes ausprobiert:

von JJH Nadel schrittweise auf JJQ Nadel gegangen.

Lief im Stand dann so mager, dass ich mit der ND von 40 schrittweise auf 50 gegangen bin.

HD 138

 

Und was soll ich sagen, das Knattern bei kontanter Geschwindigkeit ist nach wie vor da.

 

Ich hatte aus dem Forum die Empfehlung bekommen, eine HKH Nadel zu versuchen. Konnte die aber nirgends finden.

 

 

Habe das Nadelset vom SCK hier und ein paar Nebendüsen. Hat noch einer nen Tip in welche Richtung ich weiter probieren soll? 

 

 

 

 

 

Link to post
Share on other sites
vor 40 Minuten hat stoschi folgendes von sich gegeben:

von JJH Nadel schrittweise auf JJQ Nadel gegangen.

Das war für den Bereich der mittleren Schieberstellung sinnfrei

 

vor 45 Minuten hat stoschi folgendes von sich gegeben:

Ich hatte aus dem Forum die Empfehlung bekommen, eine HKH Nadel zu versuchen. Konnte die aber nirgends finden.

Die Empfehlung paßt, weil nach Deiner Fehlerbeschreibung der Bereich 1/4 bis 3/4-Schieberstellung abgemagert werden sollte.

Wenn die HKH nicht aufzutreiben ist, könntest Du eine HKJ testen. KLICK

Die ist nur im Bereich 1/8 bis 1/4-Schieberstellung minimal magerer, als die dort wohl ganz gut passende JJH.

 

Link to post
Share on other sites

Danke Rainer, ist bestellt. Werde berichten. 
 

HKJ verbaut. Immer noch das gleiche.

Im Stand läuft sie gut. Beim leichten bis vollen beschleunigen läuft sie gut. Im Schubbetrieb läuft sie gut.

 

Nur bei Fahrt mit konstanter Drehzahl takert die immer noch. Ist ein schnelles Takern, werde mal - wenn der Regen irgendwann vorbei ist - versuchen es aufzunehmen.

 

Gruß und schönes Wochenende,

Maik

 

 

 

 

Edited by stoschi
Düse da
Link to post
Share on other sites
  • 2 weeks later...

Hallo,

hat mal jemand eine grobe Bedüsungsrichtung für mich? 

Malossi 166 mit 124/179 

Malossi Membran, PWK 28er BGM Nachbau, rahmengesaugt.

Scorpion ohne Drossel. 

Komischerweise Läuft sie mit 50er ND und gezogenem Choke besser als 55ND ohne und auch mit Choke? Das widerspricht sich etwas... oder?

JJL Nadel, Clip mitte, passt aber auch ned so richtig. HD 147

Hat wer ne grobe Bedüsung?

Danke,

miche

Link to post
Share on other sites

Mal ne allgemeine Vergaserfrage:

Kann man eigentlich davon ausgehen, das ein eingestellter Vergaser mit konstant guter Gemischbildung auf einem Motor, auf einem anderen Motor genauso laufen würde?

Edited by Hjey
Link to post
Share on other sites
vor 3 Stunden hat Hjey folgendes von sich gegeben:

Mal ne allgemeine Vergaserfrage:

Kann man eigentlich davon ausgehen, das ein eingestellter Vergaser mit konstant guter Gemischbildung auf einem Motor, auf einem anderen Motor genauso laufen würde?

Ja solange du keinen Smart Carp nimmst :-)

  • Haha 1
Link to post
Share on other sites
Am Monday, July 13, 2020 um 19:39 hat michemache folgendes von sich gegeben:

Hallo,

hat mal jemand eine grobe Bedüsungsrichtung für mich? 

Malossi 166 mit 124/179 

Malossi Membran, PWK 28er BGM Nachbau, rahmengesaugt.

Scorpion ohne Drossel. 

Komischerweise Läuft sie mit 50er ND und gezogenem Choke besser als 55ND ohne und auch mit Choke? Das widerspricht sich etwas... oder?

JJL Nadel, Clip mitte, passt aber auch ned so richtig. HD 147

Hat wer ne grobe Bedüsung?

Danke,

miche

HD 147 und auch eine ND größer 50 erscheint mir bei diesem Setup etwas groß.

 

Link to post
Share on other sites

keihin 33 schwimmerstand?!?!

 

sorry sorry wenn ich das jetzt wahrscheinlich zum 1000x bringe aber hier gibt es irgendwie nichts eindeutiges von keihin ausser der kawa-anleitung ... da wird ja beschrieben das der schwimmerstand 10 mm über der kante sein soll ... manche stellen ihn auf 8mm und jetzt hab ich gelesen das alle keihins auf deckelkante eingestellt werden sollen ... was stimmt jetzt?

 

mein 28er war da echt empfindlich, 1-2 mm unter kante lief nicht bzw. war die schwimmerkammer bei vollast leer.

 

 

Link to post
Share on other sites

Moin.
Ich hab langsam sie Schnauze voll vom PWK. Problem: plötzlich auftauchend pisst der Vergaser aus dem Überlauf der Schwimmerkammer. Volles Rohr. Da dichtet nix mehr.
Habe bislang folgendes gemacht. Nadelventil getauscht. Gaser zerlegt und im Ultraschallbad gereinigt. Neuen Dichtsatz verbaut. Wieder Nadelventil. Zunächst ist es dicht. Plötzlich suppt es im vollen strahl raus.
Was kann das sein? Hängt der Schwimmer? Schafft ein neuer Schwimmer Abhilfe? Habe den Schwimmerstand mehrfach ei gestellt, daher auch schon ordentlich am Plättchen gebogen. Ein niedrigerer Schwimmerstand brachte übrigens das gleiche Ergebnis ;-)

Link to post
Share on other sites
vor 3 Minuten hat Elbratte folgendes von sich gegeben:

Moin.
Ich hab langsam sie Schnauze voll vom PWK. Problem: plötzlich auftauchend pisst der Vergaser aus dem Überlauf der Schwimmerkammer. Volles Rohr. Da dichtet nix mehr.
Habe bislang folgendes gemacht. Nadelventil getauscht. Gaser zerlegt und im Ultraschallbad gereinigt. Neuen Dichtsatz verbaut. Wieder Nadelventil. Zunächst ist es dicht. Plötzlich suppt es im vollen strahl raus.
Was kann das sein? Hängt der Schwimmer? Schafft ein neuer Schwimmer Abhilfe? Habe den Schwimmerstand mehrfach ei gestellt, daher auch schon ordentlich am Plättchen gebogen. Ein niedrigerer Schwimmerstand brachte übrigens das gleiche Ergebnis ;-)

Fährst du mit Benzinpumpe?

Hatte das gleiche Problem und es hat rausgedrückt - unabhängig von der Einstellung vom Schwimmerstand. 
 

Link to post
Share on other sites

Mir fehlt noch die Erfahrung mit pwk deshalb frag ich hier mal.

 

Ausgangsbasis

lml Membran Block 

177 parmakit

SIP Welle 
sip Road 1

Hp4 Zündung 

 

28er keihin Pwk mit RAM air
Keine Pumpe.

Hängt an ner Rally. Schlauch anständig verlegt Suppe fließt. 

 

Ich bekomme 1/8, 1/4 Bereich nicht hin. Das läuft Arg zu mager und kommt schwer wieder auf Standgas zurück.

HD 130

ND von 45-50 probiert

Nadel JJH & JJK diverse clipstellungen

 

Nach kygajet müsste ich mit einer JJG fetter kommen?  Is das bei so einem Setup gängig oder bin ich da auf dem Holzweg ? Falschluft schließe ich eigentlich aus. Aber man weis ja nie...

 

 

Edited by maxo
Link to post
Share on other sites
Fährst du mit Benzinpumpe?
Hatte das gleiche Problem und es hat rausgedrückt - unabhängig von der Einstellung vom Schwimmerstand. 
 
Nee. Fahre aber mit nem Motorradtank in der Mitte. Wie gesagt, habe das Ding gereinigt, Schwimmerstand eingestellt, Nadelventil neu und es war dicht. Bin vllt 100 km gefahren, abgestellt. Habe die Karre 2 Monate nicht gefahren und zwischenzeitlich auf Vape umgerüstet. Wollte eben den Roller anwerfen, und da kommt plötzlich die volle Ladung ausm Überlauf. Kein tröpfeln oder so. Alles, was im Benzinschlauch angeliefert wird.
Link to post
Share on other sites

Zunge am Schwimmer checked? KLICK

So eine Punktierung läßt die Nadel sporadisch "klemmen".

 

Außerdem können die Schwimmerkörper seitlich am Düsenstock hemmen, wenn  der Blechträger der Schwimmerkörper verbogen wurde oder die Passung auf der Achse zu groß ist.

Link to post
Share on other sites

Danke[mention=287]T5Rainer[/mention]. Gucke mir das morgen an und werde ggf nen noien Schwimmer ordern.

 

Edit. Habe das Gefühl, das da sehr viel Spiel ist. Auch der Stift, der den Schwimmer hält, sitzt ziemlich lose, kann aber ja nicht weg.

 

Link to post
Share on other sites
vor 10 Stunden hat maxo folgendes von sich gegeben:

Mir fehlt noch die Erfahrung mit pwk deshalb frag ich hier mal.

 

Ausgangsbasis

lml Membran Block 

177 parmakit

SIP Welle 
sip Road 1

Hp4 Zündung 

 

28er keihin Pwk mit RAM air
Keine Pumpe.

Hängt an ner Rally. Schlauch anständig verlegt Suppe fließt. 

 

Ich bekomme 1/8, 1/4 Bereich nicht hin. Das läuft Arg zu mager und kommt schwer wieder auf Standgas zurück.

HD 130

ND von 45-50 probiert

Nadel JJH & JJK diverse clipstellungen

 

Nach kygajet müsste ich mit einer JJG fetter kommen?  Is das bei so einem Setup gängig oder bin ich da auf dem Holzweg ? Falschluft schließe ich eigentlich aus. Aber man weis ja nie...

 

 

Eigentlich bist du im 1/8- und 1/4- Bereich noch nicht wirklich im Nadelbereich. 

 

Wenn die Kiste nur sehr langsam wieder auf Standgas kommt, halte ich hier vornehmlich die ND in Kombination mit der Einstellung der Standgasgemischschraube für relevant. Und sehr langsam auf Standgas kommen klingt u.a. nach einer zu kleinen ND.

 

ND45-50 klingt schon mal durchaus nach den evtl. passenden Größen. Was passiert mit ND52?

Die Nadeln JJK oder JJH sollten eigentlich passen.

 

Mir erscheint jedoch deine HD130 bei deinem Setup ein wenig zu klein. Ich sage aber nur "erscheint". Falschluft sollte ausgeschlossen worden sein.

 

Hast du die HD auf dem Prüfstand herausgefahren bzw. das Abdüsen des gesamten Vergasers in den einzelnen Bereichen durch Blockieren des Schiebers und Markierungen der Schieberöffnungsstellungen am Gasgriff vorgenommen?

 

 

Edited by Dirk Diggler
Link to post
Share on other sites
vor 40 Minuten hat Dirk Diggler folgendes von sich gegeben:

Eigentlich bist du im 1/8- und 1/4- Bereich noch nicht wirklich im Nadelbereich. 

 

Wenn die Kiste nur sehr langsam wieder auf Standgas kommt, halte ich hier vornehmlich die ND in Kombination mit der Einstellung der Standgasgemischschraube für relevant. Und sehr langsam auf Standgas kommen klingt u.a. nach einer zu kleinen ND.

 

ND45-50 klingt schon mal durchaus nach den evtl. passenden Größen. Was passiert mit ND52?

Die Nadeln JJK oder JJH sollten eigentlich passen.

 

Mir erscheint jedoch deine HD130 bei deinem Setup ein wenig zu klein. Ich sage aber nur "erscheint". Falschluft sollte ausgeschlossen worden sein.

 

Hast du die HD auf dem Prüfstand herausgefahren bzw. das Abdüsen des gesamten Vergasers in den einzelnen Bereichen durch Blockieren des Schiebers und Markierungen der Schieberöffnungsstellungen am Gasgriff vorgenommen?

 

 

 

Auf Prüfstand war der Eimer noch nicht. HD is erstmal auf anraten reingekommen. Bevor ich das rausfahre hätte ich erstmal den unteren Bereich gerne hinbekommen.

 

Wenn ich mit 1/4 oder bis 1/2 Gas dahin Gondel merke ich wie es einfach viel zu mager läuft.

Heißt, wenn ich Schieber schließe dreht es nach/hoch oder ruckelt komisch rum.

Standgasgemischschraube habe ich natürlich probiert. Besser ist es erst wenn sie ganz drinnen ist. Auch scheiße, klar. Hätte gedacht das Nadel in dem Bereich bereits arbeitet. Aber wie ich schon vermutet habe müsste ich mit JJK oder JJH gar nicht so falsch liegen. 

 

Werde mal ND52 probieren und ansonsten wohl oder übel doch nochmal abdrücken ...

Link to post
Share on other sites
vor 12 Stunden hat maxo folgendes von sich gegeben:

Ich bekomme 1/8, 1/4 Bereich nicht hin. Das läuft Arg zu mager und kommt schwer wieder auf Standgas zurück.

 

vor 38 Minuten hat maxo folgendes von sich gegeben:

Wenn ich mit 1/4 oder bis 1/2 Gas dahin Gondel merke ich wie es einfach viel zu mager läuft.

Heißt, wenn ich Schieber schließe dreht es nach/hoch oder ruckelt komisch rum.

 

Was stimmt nun? 1/8 bis 1/4-Gas oder 1/4 bis 1/2-Gas? Vermutlich Standgas bis 1/2-Gas. :satisfied:

 

Das Hochdrehen bei geschlossenem Schieber deutet auf zu mageres Standgas hin => größere Leerlaufdüse (52 ich tippe sogar auf 55)  Daß die jetzige viel zu klein ist hast Du schon daran gemerkt, daß die Leerlauflufschraube zu weit (komplett) eingedreht werden muß.

 

Von 1/8 bis 1/4-Gas wirkt der zylindrische Schaft der Nadel. Kyjet empfiehlt ltzt. Buchstabe G statt jetzt H oder gar K. :thumbsup:

 

Von 1/4 bis 1/2- und sogar bis 3/4-Gas wirkt der kegelige Teil der Nadel bzw. auch die eingestellte Höhe der Nadel (Clip-Position).

 

Viel Erfolg.

 

 

 

Edited by T5Rainer
Link to post
Share on other sites

Brauche auch mal bissle Hilfe, weil ich Kyajet nicht richtig bedienen kann.

 

Mir fehlts am Verständnis, wenn ich bei der Nadel auf dem Clip 1 (ganz oben) im Bereich 1/8 bis gefühlt 1/2 Gas noch zu fett bin.

Was wäre die nächst magere wenn ich wieder bei Clip 3 starten möchte?

 

Aktuell ist folgendes verbaut

Keihin 33

ND 42

HD 162

6er Schieber

BGN 1.Clip

 

Wenn ich im Tool pauschal bei den Nadeln den ersten Wert (Taper) ändere komme ich bei einer A irgendwas Nadel raus.

Die gibts gefühlt nirgends und liest man auch selten in irgendwelchen gut funktionierenden Setups.

Einfach mal mit einer BGP versuchen? (das wäre der 3 Wert [D] 1/8- 1/4 ein Klick magerer) ?

 

Link to post
Share on other sites

Ich bekomm das Problem mit dem Nachlaufen nicht in den Griff beim 28er.

Setup

VR One Gehäuse

Quattrini 260

Polinibox

Vape statisch

Tassi V4

Rahmengesaugt

 

Bedüsung war JJH, HD140 und ND von 40 bis 58.

Aber nach einer Heizpartie braucht der Motor immer 3-4 Sekunden bis er im eingestellten Standgas ist.

Hab auch schon 2 Polinivegaser getestet, selbes Problem.

Mit einem 30 Dellorto ist das Problem weg. Scheint an den PWKs zuliegen.

Motor is dicht.

Link to post
Share on other sites
vor 12 Stunden hat mrfreeze folgendes von sich gegeben:

Ich bekomm das Problem mit dem Nachlaufen nicht in den Griff beim 28er.

Setup

VR One Gehäuse

Quattrini 260

Polinibox

Vape statisch

Tassi V4

Rahmengesaugt

 

Bedüsung war JJH, HD140 und ND von 40 bis 58.

Aber nach einer Heizpartie braucht der Motor immer 3-4 Sekunden bis er im eingestellten Standgas ist.

Hab auch schon 2 Polinivegaser getestet, selbes Problem.

Mit einem 30 Dellorto ist das Problem weg. Scheint an den PWKs zuliegen.

Motor is dicht.

 

Dann bleib beim dello ;-)

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.