Beni

24 SI Vergaser "Optimierungstopic"

Recommended Posts

Ach

Bei dir hat 's auch nicht geklingelt?

Und du bist jetzt enttäuscht?

 

Aber als Demo für den Cosa Scheinwerfer kann man das durchgehen lassen.

Finde ich.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 21.7.2006 um 22:06 schrieb Lucifer:

Sodale, habe ein wenig geschmökert, aber nicht alles durchgelesen, zugegeben ;)

Ein sehr interessantes Topic, auch wenn mal wieder viele Mutmaßungen angestellt werden und manches durcheinander gebracht wird..., schön daß nun auch ein paar Leute mehr sich dem "verteufelten" SI widmen...

Daher ein paar Erfahrungen meinerseits...., die vielleicht manches aufklären helfen:

Es gibt zahlreiche Varianten des SI, dessen Historie wirklich weit zurück reicht, bis in den Autovergaserbereich der 50er Jahre..

Mein bevorzugter ist jener der Rally und frühen P200E, weil diese bereits einen größeren Spritkanal haben, der für Düsen in den Bereich ~HD150 ausreicht (Braucht man wirklich größere HDs, so sollte man ohnehin längst einen größeren Vergaser fahren...;) ). Zudem haben diese einen guten Schieber ohne bzw. mit nur wenig Cutaway und folglich brauchen die keine so fette LLD und hängen vom Start weg super am Gas. Außerdem arbeitet Luigi immer schlampiger, viele neuere SIs sind schlichweg Schrott (Kanäle/Bhrungen durch Metallreste verlegt, etc...., da ist mir schon einiges untergekommen.... :veryangry: ). Die älteren SI24 haben auch alle den Filter mit den Löchern im Filterboden... :love:

Zurück zur Historie: Das BE1 ist alleine für die GS160/SS180 Gaser gedacht gewesen, sowie die BE5 und BE6 Notkonstruktionen sind, um die neuen Motoren halbwegs durch die Abgasvorschriften zu bringen......(die gehen dafür auch kaum noch 95km/h mit Rückenwind... :wasntme: ), ansich hat keines davon in unseren PXen etwas verloren.

Das BE5 liegt allerdings zw. BE3 und BE4, und kann manchmal helfen bei der Abstimmung - wirklich gebraucht habe ich's noch nie!

Auch die Funktionsweise ist relativ simpel, eine mehr als einfache Anwendung des Venturiprinzips ( -welches manche von euch scheinbar noch nicht begriffen haben...):

Mit zunehmender Drehzahl erhöht sich die Geschwindigkeit der durch den Veturi/Gaserquerschnitt strömenden Luft und erzeugt via die Bohrung (Messingröhrchen) einen Unterdruck in der Vormischkammer. In diese gelangt der Sprit via die HD und wird dann im Mischrohr - mit Luft über die Hauptluftdüse versorgt - vorgemischt.

Je mehr und größere Löcher das Mischrohr hat, desto schneller erfolgt die Anmischung und Spritversorgung und umso fetter wird das Vorgemisch!

Analog die Versorgung des Düsensystems mit Luft: je größer die Düse, desto magerer, eh klar! Sowohl HLKD als auch Mischrohr wirken sich mit zunehmender Drehzahl immer deutlicher aus!

Für die drei wichtigsten Mischrohre BE2-4 gilt sehrwohl: je größer de Zahl, desto magerer die Vormischung, desto weniger Sprit wird überhaupt zur Verfügung gestellt! Daher wirkt sich ein zu kleines Mischrohr vorallem bei getunten Motoren und einem RAP besondes fatal aus, wenn die Reso einsetzt, oder auch, wenn bei zu geringer Drehzahl plötzlich Last anliegt, womöglich auch noch bei schlechter Kühlung und heißen Temp. (berühmte Autobahnklemmer im Windschatten eines Brummis ;) )

Aus diesem Grunde empfehle ich immer wieder die Kombis BE2/160 und BE3/160, und wenn die nach oben hn zu mager werden sollten (sehr selten) dann eine 140er HLKD, aber nie ein BE4 (der einzige Kit, wo das manchmal paßt ist ein p'n'p Pinasco215, der braucht's etwas magerer).

Aus obigen Ausführungen wird auch rasch klar, warum der Filterboden Löcher über den Düsen haben MUSS: ansonsten reißt der Luftstrom andauernd ab, bzw. funktioniert die Vormischung nur instabil, wenn überhaupt, die Gasannahme (erfordert spontane Überfettung) ist :-D , etc....

Das erfordert freillich eine etwas fettere HD, denn irgendwo muß ja das Mehr an Sprit und Leistung auch herkommen ;)

Verwendet man eine 190er Luftdüse mit den Löchern im Filterboden, so magert der Motor bei zunehmender Drehzahl überproportional ab - mir ist noch kein Motor untergekommen, wo das gepaßt hätte...., gerade bei Malles ist das tödlich (Schalten 3->4 ins Loch vor Reso - Sog/Strömungsgeschw. fällt rapide - kein Sprit (Sprit ist träger als Luft, die weiter über die 190er angesaugt wird, aber der "schwerere" Sprit bleibt aus!) - quiiitschbrrrr... :veryangry: ). Ebenso bei Prolinis, aber mehr aus thermischen Gründen (benötigen überfettes Gemisch zur "Innenkühlung") ...

So nun hab ich mal wieder genug "klug gessch...." :-D

:-D auf die vielen bald funktionierenden SI-Setups :wasntme:

 Filter mit den Löchern im Filterboden bitte um bild damit ichs nachboren kann!

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Neuer v2 sip benzinhahn, gute arbeit! 

 

 

dass der ablauf vom ogm/bgm Gerade istt, statt nach unten gewinkelt ist mir auch erst jetzt aufgegangen... 

 

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo zusammen,

 

hab ein Problem und komme nicht weiter.

 

200er Lusso mit Malossi 210, unbearbeitet mit Malossi Kopf.

Alles standart nur Gehäuse leicht an den Zylinder angepasst.

Vergaser ovalisiert HD 140, ND 50/140, BE3 HLDK 160

Alle Dichtungen, SiRis, Lager usw neu.

 

Lief nach dem Einbau alles erst super. Zwei drei Testfahrten um HD abzustimmen und dann plötzlich stotterts sobald der Motor schiebt und im Stand muss ich Gas geben oder Choke ziehen. Jetzt im Leerlauf nur noch mit Choke - ohne Choke dreht er erst kurz etwas höher und geht dann aus.

LL hab ich nach Anleitung versucht neu einzustellen: Ohne Choke ist es jedoch bei jeder Position der LL-Schraube das gleiche Bild.

Mit Choke ist alles top: Punkt höchster Drehzahl, etwas weiter raus, super Gasannahme und Drehzahl fällt schnell wieder.

 

Kann das bei dem Setup sein, dass die ND fetter muss? Kommt mir nach allem was ich gelesen hab komisch vor...

 

 

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Sofern der Vergaser sauber ist... evtl. der Lima Wedi rausgeflutscht oder dessen Feder weil sich die Dichtlippe beim einbau umgestülpt hatte?
 

Davon ab, wieso eine so kleine ND?

55/160 schon probiert?

Bearbeitet von Angeldust

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke Angeldust!

Wedi kann leider tatsächlich gut sein - ist bei Zusammenbau etwas umgestülpt gewesen und ich hab die Lippe zurückgedrückt. Das wäre natürlich ärgerlich!!

ND ist einfach noch die originale. Sobald ich vernünftige Einstellungen machen kann kommt vll ne grössere rein.

Mir ist noch eine mögliche andere Erklärung eingefallen: die Ölpumpe hat geleckt und ich hab einfach den Schlauch abgezogen und im Tank gemischt... das war nicht sooo clever. Das mache ich jetzt erstmal dicht und dann ist hoffentlich schon Ruhe.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 7 Stunden schrieb jonas500:

Danke Angeldust!

Wedi kann leider tatsächlich gut sein - ist bei Zusammenbau etwas umgestülpt gewesen und ich hab die Lippe zurückgedrückt. Das wäre natürlich ärgerlich!!

ND ist einfach noch die originale. Sobald ich vernünftige Einstellungen machen kann kommt vll ne grössere rein.

Mir ist noch eine mögliche andere Erklärung eingefallen: die Ölpumpe hat geleckt und ich hab einfach den Schlauch abgezogen und im Tank gemischt... das war nicht sooo clever. Das mache ich jetzt erstmal dicht und dann ist hoffentlich schon Ruhe.

Umgestülpt bedeutet vermutlich, dass die Feder-Schnur nicht mehr da sitzt wo sie sitzen sollte. Somit ist der WEDI vermutlich hinüber.

Kannst du einen Leak-Down Test machen? Suche das mal im Forum hier.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
Am 8.1.2018 um 15:06 schrieb Angeldust:

Sofern der Vergaser sauber ist... evtl. der Lima Wedi rausgeflutscht oder dessen Feder weil sich die Dichtlippe beim einbau umgestülpt hatte?
 

Davon ab, wieso eine so kleine ND?

55/160 schon probiert?

 

Am 9.1.2018 um 17:56 schrieb Hjey:

Umgestülpt bedeutet vermutlich, dass die Feder-Schnur nicht mehr da sitzt wo sie sitzen sollte. Somit ist der WEDI vermutlich hinüber.

Kannst du einen Leak-Down Test machen? Suche das mal im Forum hier.

 

Wedi rausgepopelt und erneuert, Gaser-Wanne und Wanne-Gehäuse neu gedichtet, Ölpumpenlöcher zu, original ND eingebaut: 1a Standgas!:wheeeha: Dreht sauber hoch und runter und ist leiser.

 

Vielen Dank! Super Tipps. Den Wedi hätte ich sonst nie ausgetauscht!:cheers:

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hab das Topic nicht ganz gelesen, aber ich denke hier richtig:

 

Der Gsschieber meines 24/24 klemmt, sobald ich den Vergaser mit mehr als 12 NM festziehe.

Sind die Schrauben lockerer, gleitet er gut.

Der Roller war 6 Jahre gestanden. Kann es sein, dass sich das Plastik vom Schieber verformt oder wird das Metall vom Vergaser verzogen?

Schafft ein  neuer Schieber Abhilfe und taugen die Ersatzteile von den gängigen Shops etwas oder sollte ich mich lieber nach einem guten Gebrauxchtteil umschauen?

 

 

Gruß, Cronni

Bearbeitet von cronni

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

da ist nix aus ´Platik´ am/im Gaser... tippe auf Gehäuse verzogen...

 

wen dem so sein sollte wird leider ein neuer Schieber nix nutzen - nur der Wechsel des Vergasers...

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Oder einfach den Schieber bearbeiten (oben plus unten) bis er wieder sauber läuft. 

Testen. Tauschen kann man dann immer noch. Gaser auf Glasplatte abziehen ist nie verkehrt. 

Bearbeitet von PhilLA

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

12 Nm reichen doch i.d.R. allemal für den SI. Bei einem meiner SI24 klemmts auch, wenn ich den fester anziehe. Mit "Handgefühl" angezogen und Loctite mittelfest, hält das aber wunderbar und der Schieber klemmt nicht mehr.

Dichtungen die dicken grünen (z.B. vom SCK) mit ganz dünn Dichtmasse und dann ist das auch trotz geringerem Anzugsmoment dicht.

Bearbeitet von grua
  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb grua:

12 Nm reichen doch i.d.R. allemal für den SI. Bei einem meiner SI24 klemmts auch, wenn ich den fester anziehe. Mit "Handgefühl" angezogen und Loctite mittelfest, hält das aber wunderbar und der Schieber klemmt nicht mehr.

Dichtungen die dicken grünen (z.B. vom SCK) mit ganz dünn Dichtmasse und dann ist das auch trotz geringerem Anzugsmoment dicht.

Das werd ich mal probieren, danke.

 

vor 3 Stunden schrieb hacki:

da ist nix aus ´Platik´ am/im Gaser... tippe auf Gehäuse verzogen...

 

 

Der Schieber ist schon aus Kunststoff.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 45 Minuten schrieb cronni:

Das werd ich mal probieren, danke.

 

Der Schieber ist schon aus Kunststoff.

 

 

dann hast du ein gaaaanz suuuper seeeeltenes Sondermodell - gut weglegen !!!! ;-)

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 3 Stunden schrieb grua:

12 Nm reichen doch i.d.R. allemal für den SI. Bei einem meiner SI24 klemmts auch, wenn ich den fester anziehe. Mit "Handgefühl" angezogen und Loctite mittelfest, hält das aber wunderbar und der Schieber klemmt nicht mehr.

Dichtungen die dicken grünen (z.B. vom SCK) mit ganz dünn Dichtmasse und dann ist das auch trotz geringerem Anzugsmoment dicht.

 

 

das stimmt :cheers: -

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor 2 Stunden schrieb cronni:

 

Der Schieber ist schon aus Kunststoff.

 

Nimm mal eine Feile und kratz bei der Federaufnahme mal kurz an, ich wette du wirst deine Meinung revidieren!:-P

  • Like 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Wichtiger als ultraschall schoenbaden ist das saubere ausblasen aller Kanaele

 

Ultraschallen kann man sich sparen

Letztes mal vor 10j bedient. Ausblasen reicht. 

 

Si blaserette :) 

 

  • Haha 1
  • Sad 1

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Dann kauf dir mal ein ordentliches Ultraschallbad und nicht das von Aldi für den Ehering bevor du hier wieder deine Falschmeldungen ablässt !

 

Denn auch bei solchen Geräten gibt es wie überall "Leistungsunterschiede"  !

 

Vielleicht kommt dann doch noch der Aha Effekt !

 

 

 

 

 

  • Like 4

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen
vor einer Stunde schrieb czeckson:

Seit wann gibt´s in NÖ einen Aldi ?

I foar imma zum Hofa ;-)

 

Naja wir sind ja hier im Deutschen Forum. Da muss man sich halt anpassen sonst versteht einem keiner !

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.