Jump to content
Rollof

Bil fan Svenska...

Recommended Posts

:inlove:2001,erstbesitz, 170500km und die ersten 1000km 7,6 und 8,4 liter auf 100 2,4 - 140ps 5 zylinder benzin:cool:

DSC01141.JPG

Share this post


Link to post

Der gefällt mir  gut und ich würde ihn mir ggf. mal ansehen.

 

https://www.ebay-kleinanzeigen.de/s-anzeige/saab-9-3-2-0-turbo-150ps-mit-neu-tuev/1128277336-216-9413

 

Gibt es hier vielleicht Meinungen zur Roststelle am hinteren Radlauf? Ist das eine typische Stelle, die nach ein paar Jahren Auftritt oder ist das etwas ungewöhnlich und deutet gar auf einen Unfallschaden oder so hin?

Da das nicht mein selbstgelackter und "zurechtgeschweißter" T3 ist, würde ich , die den Radlauf im Falle des Falles auch direkt profesionell reparieren lassen. Mit welchem Ksotenaufwand würdet ihr rechnen?

 

Grüße

 

Share this post


Link to post
Am ‎24‎.‎05‎.‎2019 um 14:06 schrieb Bruder Knapp:

Der gefällt mir  gut und ich würde ihn mir ggf. mal ansehen.

 

https://www.ebay-kleinanzeigen.de/s-anzeige/saab-9-3-2-0-turbo-150ps-mit-neu-tuev/1128277336-216-9413

 

Gibt es hier vielleicht Meinungen zur Roststelle am hinteren Radlauf? Ist das eine typische Stelle, die nach ein paar Jahren Auftritt oder ist das etwas ungewöhnlich und deutet gar auf einen Unfallschaden oder so hin?

Da das nicht mein selbstgelackter und "zurechtgeschweißter" T3 ist, würde ich , die den Radlauf im Falle des Falles auch direkt profesionell reparieren lassen. Mit welchem Ksotenaufwand würdet ihr rechnen?

 

Grüße

 

soewtas solllte schnell und günstig zu beheben sein es handelt sich um eine "angenehme" stelle - schöner saab !!

 

zu meinem 2001er v70: die kühlleistung der  el. klima nimmt rasch ab - nach cirka einer stunde fahrt taut dann unterm volvo

 

ein halber see ab - da stimmt doch etwas nicht ! :-D offenbar ist da der vereisunggschutz defekt ?

 

wer kann helfen - grüße rs

Share this post


Link to post

Die Stelle ist kein Thema, kommt vor das er da rostet.

Bei dem Modell und der Laufleistung hast du eher Probleme mit Steuerkette, Kopfdichtung, Klimakompressor und Zündkasette. Außer der Kassette alles teure Baustellen. Ein zugesetzten Ölsieb produziert auch gerne einen Motorschaden, Ölwanne sollte also Mal ab gewesen sein. Ein 9-3 ist leider kein günstiges Auto was Reparaturen angeht.

 

Edit: Federbeine vorne unterm gerippten Gummirosten auch gerne durch

Edited by Kon Kalle

Share this post


Link to post
Am ‎26‎.‎05‎.‎2019 um 17:39 schrieb rs.:

soewtas solllte schnell und günstig zu beheben sein es handelt sich um eine "angenehme" stelle - schöner saab !!

 

zu meinem 2001er v70: die kühlleistung der  el. klima nimmt rasch ab - nach cirka einer stunde fahrt taut dann unterm volvo

 

ein halber see ab - da stimmt doch etwas nicht ! :-D offenbar ist da der vereisunggschutz defekt ?

 

wer kann helfen - grüße rs

 

die klima - wenn ich sie einschalte läuft der  ventilator nicht mit/an - ?  problem gelöst ? 

Share this post


Link to post
vor 7 Stunden schrieb rs.:

die klima - wenn ich sie einschalte läuft der  ventilator nicht mit/an - ?

 

So nen kaputten Klima-Lüftermotor (Klimaautomatik) hatten wir auch schon. Das ist richtig Mist. Das Ding sitzt unterhalb des Armaturenbretts - vom Beifahrerfußraum aus nach oben hin zu erreichen / hinter dem Innenraumfilter usw.

Da sind Motor nebst Regelelektronik ein komplettes Bauteil und dementsprechend teuer.

Hat bei uns sporadisch nicht mehr abgeschalten - lief also bei Zündung aus weiter und hat die Batterie recht schnell leergezogen.

Ist gesondert abgesichert. Im normalen Kasten im Fahrerfußraum. Check das als erstes mal... :satisfied:

  • Like 1

Share this post


Link to post

Zu dem Saab 9-3: Ich hab ihn mir angesehen und ne Probefahrt gemacht. Echt geiles Fahrgefühl und alles war sehr wertig auch von innen usw, usf. ..

Im Endeffekt hat mich aber abgeschreckt, dass gar nichts belegbar war (angeblich zwei Vorbesitzer, Laufleistung, Checkheft beim Umzug verloren). Beide Kotflügel hinten waren komplett lackiert, warum wusste er nicht. Unten wurde auch schon geschweißt.

Und beim nächsten Mal , muss ich mich vorher mal schlau machen, wie ein sauber laufender Motor zu klingen hat, war mir unsicher, vor allem wegen Steuerkette etc.. Bin halt Automäßig nicht sooo versiert und besitze schon zwei Rosthaufen.

Share this post


Link to post

Auch mit Ahnung kann man ins Klo greifen :-D

Problem bei der Steuerkette ist, dass der 9-3 ansich recht rau klingt, und zwischen "geht noch" und "ist jetzt fällig" nicht wirklich viel unterschied zu hören ist.

Da kann man nur den Kettenspanner ausschrauben und nachmessen.

 

Kannst auch nach einem 9000er Ausschau halten.. für mich eindeutig das bessere Auto. Und wesentlich reparaturfreundlicher.

Oder die günstige alternative zum 9-3 ist ein 900er Bj 95-98 (bloß nicht älter, die waren scheiße!)

 

Gute Anlaufstelle für Angebote ist auch www.saab-cars.de da werden öfters gepflegte Exemplare verkauft.

Falls für dich mal einer im Gießener Umkreis interessant ist, kann ich mir ihn gerne für dich anschauen.

Share this post


Link to post

Hab die letzten Wochen den 245er technisch auf Vordermann gebracht. 

Samstag hat der 245er dann frischen Tüv bekommen und am Saab wurde ne Bestandsaufnahme gemacht. 

:inlove: 

 

 

 

0F2430AE-6CA9-40BF-91BE-E9687C80E5CF.jpeg

Edited by Senior Pommezz
  • Like 3

Share this post


Link to post

Moin,

 

Am Anfang war es klein... jetzt ist es groß...

Bin kein Experte im schweißen, daher die Frage....wie würdet ihr das machen? Ich dachte an richtung Radlauf Punkten, oben und unten auf Stoß, und links überlappend schweißen... Dann mit owatrol Öl die Nähte versiegeln, und am Radlauf mit Karosseriedichtmasse abdichten....dann normaler Lackaufbau

 

Für Tipps in der Blechherstellung bin ich auch dankbar, habe allerdings nur Hammer, Werkbank und Schraubstock zur Blechbearbeitung..

IMG-20190921-WA0004.jpeg

IMG-20190921-WA0007.jpeg

Edited by Kon Kalle

Share this post


Link to post

Zunächst soweit es noch möglich ist, an alle Ecken weiche Radien feilen. 

Pass dir auf Stoß das Blech ein.

Dann würde ich die Kanten und den Rest der noch steht, von innen mit einer Grundierung die nicht verbrennt, grundieren. Das eingepasste Blech (Innenseite) auch grundieren. 

Greif zum Schweißverfahren deiner Wahl. Punkte erstmal an jeder Seite ein paar Mal. Immer schön abwechselnd und mit genug Zeit um den Verzug zu minimieren. Wenn das Blech dann fixiert ist würde ich wieder mit viel Zeit, kurze Nähte setzen. Je nachdem wie das Blech unter Wärme arbeitet diagonal versetzt. 

 

Wenns drin ist, Naht verschleifen, grundieren, lackieren. 

 

Danach großzügig Hohlraum rein. 

 

 

Owatrol Öl lass mal sein, das bringt garnichts. 

 

 

Edited by Senior Pommezz
  • Like 2

Share this post


Link to post
vor einer Stunde hat Senior Pommezz folgendes von sich gegeben:

Owatrol Öl lass mal sein, das bringt garnichts.

Wurde aber sogar vom Korrosionsschutzdepot empfohlen :dontgetit:

 

" Die nachträgliche Konservierung (z.B. mit verdünnter Grundierung oder Owatrol ÖL/CIP) ist, soweit möglich, oftmals die bessere Lösung als einen Schweißprimer zu verwenden. "

 

Danke für die Tipps! Werde berichten :-(

Share this post


Link to post
vor 6 Minuten hat Kon Kalle folgendes von sich gegeben:

Wurde aber sogar vom Korrosionsschutzdepot empfohlen :dontgetit:

 

" Die nachträgliche Konservierung (z.B. mit verdünnter Grundierung oder Owatrol ÖL/CIP) ist, soweit möglich, oftmals die bessere Lösung als einen Schweißprimer zu verwenden. "

 

Danke für die Tipps! Werde berichten :-(

 

Wenn du nachträglich deine vorhandene Konservierung auffrischen willst, kannst du Owatrol benutzen. Beispielsweise oberflächliche Risse im Unterbodenschutz. Dabei bewirkt das Owatrol eine Erweichung des Unterbodenschutzes und soll die Risse verschließen. 

 

Da da du aber an der Stelle keine bestehende Konservierung hast, ist es erstmal notwendig eine Konservierungsschicht herzustellen. 

 

 

 

 

Share this post


Link to post

Zum Glück hat man Freunde :inlove:

 

Kumpel hat mir Mal schnell mit Schraubstock und Gummihammer ein passendes Blech gebastelt

IMG_20190924_201633.jpg

Edited by Kon Kalle
  • Like 1

Share this post


Link to post

Moin,

 

mein V70II  2001 hat einen etwas hohen Verschleiss an Glühlampen für mein Empfinden.

In erster Linie Standlichter an allen Ecken, Bremslicht auch beizeiten, 

nun kommt beim Abblendlicht auf einer Seite auch kein Saft mehr an.

Ist das so üblich?

 

 

 

Share this post


Link to post

Kenne ich von unserem V70 II (2005) gar nicht. Da waren in den letzten 5 Jahren meiner Erinnerung nach nur 2x Frontlicht (H7 oder H1 ?) und ich glaube 1x Bremslicht durch - und das sehe ich als Standard an...

 

Könnte ein defekter Laderegler sein.

Edited by AAAB507

Share this post


Link to post
Am ‎28‎.‎05‎.‎2019 um 20:13 hat AAAB507 folgendes von sich gegeben:

 

So nen kaputten Klima-Lüftermotor (Klimaautomatik) hatten wir auch schon. Das ist richtig Mist. Das Ding sitzt unterhalb des Armaturenbretts - vom Beifahrerfußraum aus nach oben hin zu erreichen / hinter dem Innenraumfilter usw.

Da sind Motor nebst Regelelektronik ein komplettes Bauteil und dementsprechend teuer.

Hat bei uns sporadisch nicht mehr abgeschalten - lief also bei Zündung aus weiter und hat die Batterie recht schnell leergezogen.

Ist gesondert abgesichert. Im normalen Kasten im Fahrerfußraum. Check das als erstes mal... :satisfied:

 

danke - der lüfter lief diese woche weiter wie beschrieben...das schaue ich mir demnächst an !

 

lampentod beim v70 ? bis auf eine abblendlichtlampe seit april war nix, sollte also nicht normal sein

Share this post


Link to post

Da aufgrund eines neuen Radios im 124er div ÜSR abgeraucht sind: seit dem du die Problematik mit den Lampen hast, ggf ein neues Radio verbaut? 

Seitdem das Ding wieder raus ist, alles zuverlässig wie immer. 

Ich hab das da aber auch nicht eingebaut und weiß nicht was der Jenigen da falsch machte. 

Share this post


Link to post

So Jungs, morgen ist Armageddon bei mir....großer steuerkettensatz und Kopfdichtung am Schwedenpanzer :-(

 

Ich kack mir fast ins Höschen als nicht Mechaniker :crybaby:

 

Auseinander ist alles, jetzt muss es nur wieder zusammen...ich bin meilenweit von meiner Schrauber Komfortzone weg :-D

 

Wenn ich den Hobel zusammen habe und alles gut gegangen ist gehe ich erstmal ordentlich einen saufen

Share this post


Link to post

Hab letzte Woche am S124 220E meine KoDi gemacht, 13h und am Ende mit der Karre nach Hause gefahren. Es ist dann doch schon ziemlich befriedigend wenn´s einfach wieder läuft. 

Ja, war auch spannend zwischendrin mit der Scheiß Kette usw.

Und wirklich einfach auch VIEL zu schrauben an und ab. Also Good Luck!

  • Thanks 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.