Jump to content
moppelkotze

Das Ultimative COSA Topic

Recommended Posts

vor 5 Stunden schrieb mike_neug:

hi sonny,

 

kannst bitte deine lösung "manueller hahn" kurz beschreiben bzw. ein foto senden!

ich habe auch schon lange auf px vergaser mit handcoke umgebaut, doch eine g'scheite lösung "benzinhahn manuell" habe ich noch nicht gefunden - fahre seither ohne benzinhahn.

 

danke

mike

Nachteil ist das der Hahn vorne eingebaut ist und der Tank nicht restlos leer gefahren werden kann.

Vorteil: hahn ist dicht, Schlauch ist kürzer als original.

 

Den Hebel hab ich von vorne reingesteckt und auf ca 5cm gekürzt.

 

Klappt optimal.

 

Das Lüfter Rohr habe ich unten am billig rms Hahn eingelötet und oben zugelötet. 

 

PS. Luftfilterkasten ist bei mir schon lange raus. 

 

Habe anfangs den Hahn an der original Stelle verbauen wollen, aber den Hebel unter der Backe ist nicht so optimal.

IMG_20180623_134915.jpg

IMG_20180623_133418.jpg

IMG_20180623_133403_1.jpg

IMG_20180623_135840.jpg

IMG_20180623_133414.jpg

IMG_20180623_135202.jpg

15378065324026122957958066387314.jpg

Edited by dr.sonny
  • Like 1

Share this post


Link to post

danke für den tip, gefällt mir gut!

ich hatte schon mal einen ganz normalen auf-zu Hahn eingebaut mit einer elektr. Benzinpumpe.

schlauchverlegung und länge egal, aus und einbau vom tank top - ohne benzinlache, doch die Benzinpumpe hat nicht optimal mit dem vergaser zusammengepasst - hab das einfach nicht hinbekommen und wieder auf normal umgebaut.

 

Share this post


Link to post

Hallo,

meine 200-er aus ´94 braucht was neues. Würde gerne Langhubwelle einbauen und großen Malossi draufsetzen. Gibt es Chancen für legalisierende Eintragungen?  Hat evtl. jemand verwertbare Gutachten oder andere Eintragungsdokumente?

 

LG - Sprax

Share this post


Link to post

Hat einer ne Ahnung, wo ich die untere Feder (Auf dem Bild Nr. 7) für die Bremsbeläge der vorderen Bremstrommel von der Cosa bekomme?

 

Die obere und die beiden kleinen hinteren bekommt man relativ einfach.

 

Gruß Marc

 

 

N_Vespa_125-200_COSA_2001-_Tafel_47.jpg

Share this post


Link to post
vor 16 Stunden schrieb spychi:

Hat einer ne Ahnung, wo ich die untere Feder (Auf dem Bild Nr. 7) für die Bremsbeläge der vorderen Bremstrommel von der Cosa bekomme?

 

Die obere und die beiden kleinen hinteren bekommt man relativ einfach.

 

Gruß Marc

 

 

N_Vespa_125-200_COSA_2001-_Tafel_47.jpg

Nun ich würde sagen " Rita fragen " die weiss und hat fast alles.

Share this post


Link to post

habe ich Heute Morgen schon geprüft.... von Piaggio gibt's die nimmer....

 

evtl von einem Schachtfahrzeug....

 

hier gibt's doch einiger die öfter mal ne Cosa schlachten....

 

kann ich notfalls auch machen.... aber nicht zeitnah...

 

Rita

Share this post


Link to post
vor 6 Stunden schrieb Rita:

habe ich Heute Morgen schon geprüft.... von Piaggio gibt's die nimmer....

 

evtl von einem Schachtfahrzeug....

 

hier gibt's doch einiger die öfter mal ne Cosa schlachten....

 

kann ich notfalls auch machen.... aber nicht zeitnah...

 

Rita

Wüst ich's doch!

Share this post


Link to post

Hallo zusammen,

 

weiß jemand wo man den 120w Regler für die Cosa bekommen kann ? ( finde überall nur 80w Regler)

 

Nachdem ich alle Elektronikprobleme bei mir in den Griff bekommen habe, ist nun ständig die Batterie leer (Batterie ist neu) und das Harz vom Regler komplett "ausgeschmolzen".

 

Ich vermute das der verbaute 80w Regler einfach zu schwach ist und deswegen auch zu heiß geworden ist :/

 

Gruß

Share this post


Link to post
vor 21 Minuten schrieb StrokeTwo:

Hallo zusammen,

 

weiß jemand wo man den 120w Regler für die Cosa bekommen kann ? ( finde überall nur 80w Regler)

 

Nachdem ich alle Elektronikprobleme bei mir in den Griff bekommen habe, ist nun ständig die Batterie leer (Batterie ist neu) und das Harz vom Regler komplett "ausgeschmolzen".

 

Ich vermute das der verbaute 80w Regler einfach zu schwach ist und deswegen auch zu heiß geworden ist :/

 

Gruß

Ist das der 2. Regler bei dem das so passiert?

 

Ich denke eher an einen Kurzschluss oder Masseschluss!

 

Welchen Regler hattest du verbaut?

Share this post


Link to post
vor 21 Stunden schrieb Rita:

hier gibt's doch einiger die öfter mal ne Cosa schlachten....

 

kann ich notfalls auch machen.... aber nicht zeitnah...

 

Rita

 

Ich habe die Feder Nr. 7 (229414) noch 3x hier liegen, falls jemand Bedarf hat. Ist ja die Kürzere der beiden.

 

Die längere habe ich auch noch 2x, alles original Piaggio, aus einer Hausschlachtung.

 

Habe mit der Teilenummer noch google bemührt, da ist die Feder aber bei sip lieferbar:

 

https://www.sip-scootershop.com/DE/Products/22941400/Feder+Bremsbacken+vorne.aspx?_country=DE4B2F82-D7AF-4AFD-BDE2-C726EF770AEF&gpc_origin=shopping&gpc_feed_alias=de&gpc_pid=22941400&dfw_tracker=40504-22941400&gclid=CjwKCAiA4OvhBRAjEiwAU2FoJf1x2dZ69YvE80WGmu54vkRS22dMFZpBsnHTuRtJjjvmTjUvN_JJkhoCfegQAvD_BwE

 

Die Nr. 8 (229516) ist nicht lieferbar.

Edited by efendi

Share this post


Link to post
vor 9 Minuten schrieb dr.sonny:

Ist das der 2. Regler bei dem das so passiert?

 

Ich denke eher an einen Kurzschluss oder Masseschluss!

 

Welchen Regler hattest du verbaut?

Also verbaut ist der Regler von rms mit 80w und 5 Polen. Der ist bei sip gelistet für die Cosa 1 200.

 

Ist das erste mal, dass das passiert ist. Aber es funktioniert alles halbwegs bis auf Batterieladung und der Drehzahlmesser...

 

Den Masseschluss hätte ich ja gemessen wenn die Spannung einbricht, sobald ich die Zündung einschalte oder ?

 

Gruß

Share this post


Link to post
vor einer Stunde schrieb efendi:

 

Ich habe die Feder Nr. 7 (229414) noch 3x hier liegen, falls jemand Bedarf hat. Ist ja die Kürzere der beiden.

 

Die längere habe ich auch noch 2x, alles original Piaggio, aus einer Hausschlachtung.

 

Habe mit der Teilenummer noch google bemührt, da ist die Feder aber bei sip lieferbar:

 

https://www.sip-scootershop.com/DE/Products/22941400/Feder+Bremsbacken+vorne.aspx?_country=DE4B2F82-D7AF-4AFD-BDE2-C726EF770AEF&gpc_origin=shopping&gpc_feed_alias=de&gpc_pid=22941400&dfw_tracker=40504-22941400&gclid=CjwKCAiA4OvhBRAjEiwAU2FoJf1x2dZ69YvE80WGmu54vkRS22dMFZpBsnHTuRtJjjvmTjUvN_JJkhoCfegQAvD_BwE

 

Die Nr. 8 (229516) ist nicht lieferbar.

Laut deinem Link und der Beschreibung von Sip, wäre ja das die obere Feder.

Ich brauche die untere.

Glaube du hast das Verwechselt.

Nr. 8 laut meinem Bild ja zu bekommen.

Hatte ich ja auch so geschrieben.

Share this post


Link to post
vor 1 Stunde schrieb StrokeTwo:

Also verbaut ist der Regler von rms mit 80w und 5 Polen. Der ist bei sip gelistet für die Cosa 1 200.

 

Ist das erste mal, dass das passiert ist. Aber es funktioniert alles halbwegs bis auf Batterieladung und der Drehzahlmesser...

 

Den Masseschluss hätte ich ja gemessen wenn die Spannung einbricht, sobald ich die Zündung einschalte oder ?

 

Gruß

Bitte nie am falschen Produkt sparen, das ist der günstigste Regler überhaupt.

Die Erfahrung bei dem Teil sind eher schlecht als recht.

 

Schick diesen zurück bzw reklamieren und ein paar € mehr ausgeben!

Share this post


Link to post
vor 3 Minuten schrieb dr.sonny:

Bitte nie am falschen Produkt sparen, das ist der günstigste Regler überhaupt.

Die Erfahrung bei dem Teil sind eher schlecht als recht.

 

Schick diesen zurück bzw reklamieren und ein paar € mehr ausgeben!

Alles klar, Danke für den Hinweis !

 

Aber das mit den 80 W passt dann ?

Share this post


Link to post
vor 1 Minute schrieb StrokeTwo:

Alles klar, Danke für den Hinweis !

 

Aber das mit den 80 W passt dann ?

Hab gerade Mal nachgesehen, und das mit den 80 Watt steht übrigens nur bei dem rms Regler mit dabei!

 

 

Share this post


Link to post
vor 2 Minuten schrieb dr.sonny:

Hab gerade Mal nachgesehen, und das mit den 80 Watt steht übrigens nur bei dem rms Regler mit dabei!

 

 

Ok dann bestell ich mal den von EFFE , der ist explizit für die Cosa 1 gelistet und für keine anderen Modelle.

Sollte dann ja passen. ( Bei dem steht 12v und 20A, sind ja in der Theorie 240W)

 

Danke

Share this post


Link to post

Hallo,

letztens ist mir in der Garage ein Benzingeruch aufgefallen. Die Pappe, auf der meine Cosa 200 steht, war Benzingetränkt.

Sie stand bis dahin ungefahren. Ich habe nur ab und an das Batterieladegerät angeschlossen.

Gestern habe ich sie dann mal laufen lassen, um zu sehen, ob sie überhaupt noch anspringt. Ging.

Beim laufen hatte sie eine recht hohe Drehzahl über 2000 u/min. im Stand, ich meine mich zu erinnern, das die eigentlich unter 1000 lag. War aber natürlich auch kalt, vielleicht der choke?

Heute wieder eine riesen Pfütze.

Nun habe ich gelesen, dass es einen Bypass gibt, der sich gerne löst. Soll eine Sechskantschraube sein, die man im Uhrzeigersinn festdrehen soll. Ist das die von mir im beigefügten Bild markierte?

P1050626.JPG

Edited by derklausi

Share this post


Link to post
vor 49 Minuten schrieb derklausi:

Hallo,

letztens ist mir in der Garage ein Benzingeruch aufgefallen. Die Pappe, auf der meine Cosa 200 steht, war Benzingetränkt.

Sie stand bis dahin ungefahren. Ich habe nur ab und an das Batterieladegerät angeschlossen.

Gestern habe ich sie dann mal laufen lassen, um zu sehen, ob sie überhaupt noch anspringt. Ging.

Beim laufen hatte sie eine recht hohe Drehzahl über 2000 u/min. im Stand, ich meine mich zu erinnern, das die eigentlich unter 1000 lag. War aber natürlich auch kalt, vielleicht der choke?

Heute wieder eine riesen Pfütze.

Nun habe ich gelesen, dass es einen Bypass gibt, der sich gerne löst. Soll eine Sechskantschraube sein, die man im Uhrzeigersinn festdrehen soll. Ist das die von mir im beigefügten Bild markierte?

P1050626.JPG

Könnte die Cosa Krankheit sein!

 

Defekter benzinhahn (elektrisch) Defekte Schwimmernadel oder sogar der Sitz der Nadel .

Säuft deswegen ab und springt schlecht an.

 

Springt sie denn gleich an?

 

Oder erst nach 20x treten oder 20 Sekunden Orgeln? Das Bypass Ventil sollte zu sein!

Edited by dr.sonny

Share this post


Link to post

Diesmal musste der e-starter etwas länger drehen als sonst.

Ansonsten ist sie immer problemlos nach 2-3 Drehungen angesprungen, da gab es aber das Prolbem mit der Pfütze auch nicht.

Ich mach mich mal ran wenns wärmer ist.

Aber meine Markierung ist die Bypasschraube? EDIT thx efendi

 

Meine Vermutung war, dass evtl. beim Laden (hab ne Gelbatterie und deshalb das Ladegerät entsprechend höher von der Spannung her) der Benzinhahn auf macht.

Edited by derklausi

Share this post


Link to post

das blöde bei der Cosa ist, das der sprit unabgesperrt bis in die vergaserwanne  führt.

wenn du also jezz riesen pfützen hast, hört das auch nicht mehr auf, bis der tank leer ist...

musst also zeitnah^^ nach schauen.

 

gruß, stefan

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.