Jump to content

Vespa 50 N Spezial


Recommended Posts

Hallo zusammen, 

 

vielleicht kann mir jemand helfen. Ich habe mir eine Vespa 50 N Spezial Baujahr 1977 gekauft. Die Vespa lässt sich super starten, Standgas läuft ebenfalls sehr ruhig. Beim fahren habe ich jedoch das Problem, dass die Vespa im dritten und viertel Gang teilweise kein Gas annimmt. Besonders beim schalten, vom zweiten in den dritten Gang sowie in den vierten. Sobald man nachdem man Vollgas gegeben hat, das Gas wegnimmt und anschließend wieder Gas gibt, nimmt die Vespa das Gas für mehrere Sekunden nicht an. Die Zündkerze habe ich bereits überprüft, die schaut gut aus. Ist es eventuell der Vergaser? Ich hätte jetzt die Hauptdüse im Verdacht. Über eine Rückmeldung würde ich mich freuen. 

Link to comment
Share on other sites

Hallo,

 

solche Phänomene lassen sich meist auf die Gemischaufbereitung (Vergaser und Ansaugtrakt) reduzieren. Wenn die fehlende Gasannahme so passiert, als wenn man bei voller Fahrt länger auf den Abstellknopf drücken würde, dann würde ich auf eine zu magere Einstellung tippen. Was du ohne großen Aufwand machen kannst wäre, das mit (leicht)gezogenem Choke zu beobachten.

 

Wenn sich die Situation verbessert, darf die Hauptdüse größer ausfallen bzw. sollte die Dichtheit des Ansaugtraktes kontrolliert werden.

Link to comment
Share on other sites

Danke dir! Du meinst, mit "darf die Hauptdüse größer ausfallen", dass die verstopft ist? Oder eine größere Düse verwenden? Beim Ansaugtrakt könnte man davon ausgehen, dass der Filzring im Ansaugstutzen nicht dicht sein könnte? 

 

Link to comment
Share on other sites

Dass die Hauptdüse verstopft ist kann vorkommen - eher vermute ich, dass der AS locker ist oder der Filzring nicht richtig dichtet.

Wenn aber der Gaser schon mal ausgebaut wird, dann würde ich auch die Spritzulauf und dessen Siebe kontrollieren bzw. den Gaser durchreinigen. Soweit ich noch weiß, sollte bei den SHB-Vergasern mit Druckluft sorgsam umgegangen werden.

Ich hab seit über 30Jahren keinen mehr in Verwendung, aber ich bin der Meinung, das es im Vergaser eine Anreicherungsbohrung gibt, die sehr leicht verstopfen kann und mit Druckluft wird da oft nicht besser.

Schau mal da:

 

Link to comment
Share on other sites

Zur Info, bin ne Runde gefahren. Im dritten Gang dann den choke leicht rausgezogen, die Vespa fuhr anschließend im dritten und vierten Gang deutlich besser. Im ersten und zweiten Gang ging sie jedoch mit choke aus. Also muss der Vergaser das Problem sein. 

Link to comment
Share on other sites

Sonst neuen Vergaser. 

Polini cp sind da sehr gut. 

Verbaue ich seit mittlerweile 3 Jahren gerne in unterschiedlichen Größen. 

Bei der 50 special von meinem Sohn in der Größe 17 5.

Läuft seither perfekt. 

Hab mich aber für die klassische Version entschieden wo mit gummi der Vergaser auf dem as montiert wird. 

19er As mit 17, 5 Vergaser passt perfekt 

Edited by Pez
  • Thanks 1
Link to comment
Share on other sites

Posted (edited)

Ich hab jetzt den Vergaser ausgebaut. Die Hauptdüse und die Nebendüse sehen soweit ok aus, sind ein wenig verspackt. Meine Frage jedoch, scheinbar handelt es sich dabei um eine 74er HD, in der ABE steht aber eine HD Größe von 67 bis max 70 beim SHD 16.16 drin. Zudem ist eine 50er Nebendüse verbaut. Kann es sein, dass die Probleme von einer zu großen Hauptdüse kommen? Der Filzring sieht auch nicht mehr so gut aus. 

IMG_6182.jpeg

Edited by AntoniusVespa94
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...

Important Information