Jump to content

die SpannungsREGLER FAQ


gravedigger
 Share

Recommended Posts

Moin liebe Vespa-Mütter und Väter,

 

nun den naraku spannungsregler eingebaut mit der von pis angegeben Belegung. Saft von Lima voll da, unten links rein. Oben rechts kommt gar nix raus, egal ob gemessen oder Verbraucher angesteckt. Rechts unten natürlich die ganzen Massen. Kann hier jemand Abhilfe schaffen? Warum Geistern diverse Belegungen rum und keine funktioniert? (Mit dem originalen Pinasco 12v Regler und dessen Schaltplan, welcher etwas anders ist funktioniert alles) 

Link to comment
Share on other sites

Am ‎10‎.‎05‎.‎2018 um 19:44 schrieb Polldi:

Folgendes: Wahrscheinlich alte Frage.

 

 

Am ‎10‎.‎05‎.‎2018 um 19:44 schrieb Polldi:

Problem: Batterie-Spannung zeigt grundsätzlich 12,3-12,5V an. 12,3V wenn alles aus ist, 12,5V wenn Motor läuft (ab ca. 3000 U/min), bei Fernlicht an sinkt's schonmal auf 12,1V.

Malossi Vespower (neue Version) .

Hab ich einen kompletten Gedankenfehler?

 

 

 

Ich interpretiere die fehlenden Antworten der E-Götter mal so: 

Ich habe das "Standard-Problem", welches 100 Mal besprochen wurde und werde nicht drumherum kommen, die ZGP auf massefrei umzubauen.... 

Ist denn der SCK-Wassel dafür geeignet? Liegt bereits hier und bevor ich den anschließe und nicht mehr umtauschen kann..... 

Link to comment
Share on other sites

vor 1 Stunde schrieb Polldi:

Ich habe das "Standard-Problem", welches 100 Mal besprochen wurde und werde nicht drumherum kommen, die ZGP auf massefrei umzubauen.... 

ja

 

vor 1 Stunde schrieb Polldi:

Ist denn der SCK-Wassel dafür geeignet?.. 

ja

Link to comment
Share on other sites

Kurze Frage, bevor ich an meiner (teuren) ZGP rum-schnippel:

 

Der eingekreiste Punkt ist die Lötstelle, die ich "abschneide" um dann mit einem Kabel (rot gemalt) von der Spule direkt zum zweiten AC-Anschluss vom Wassel-Regler bringe, richtig (=Gelb 1)? 

Für den anderen Regler-Eingang würde ich dann gelb nehmen (="optional Batterie") oder besser blau (+12V Lichtstrom). (=Gelb 2)

Das Grüne von der ZGP gemeinsam mit der blauen der CDI (Y-Kabel) auf den Kill-Schalter (Ausschliesslich für Motor-Aus).

Weiss auf Motor-Masse. 

.... wird das noch so funktionieren?

 

vom Regler dann über eine (8A) Sicherung zur Batterie, von dort zur M-Unit. Rest ist einfach....

 

...ich hoffe, man kann es verstehen. Ansonsten muß ich wohl oder übel einen Kabelplan malen...... 

 

5af9cbe850418_ZGPVespower.thumb.png.0156b46a363aa9353e4b4f7029afb9a9.png

Link to comment
Share on other sites

Am ‎15‎.‎05‎.‎2018 um 16:18 schrieb T5Rainer:

ja, denn z.B. der Spruch mit der Sicherung klingt schonmal völlig falsch.

... Menno.... 

 

So habe ich es gemeint (und weitgehend auch gemacht):

Polldis Plan

 

 

Also den ganzen Krempel von der M-Unit hin und weg, habe ich jetzt nicht eingezeichnet. Aber alles ist über die M-Unit angeschlossen. 

Ich habe ein "anderes" Universal Zündschloss mit 4 Anschlüssen:

Wenn 1&2 geschlossen ist, ist 3&4 auf und umgekehrt. Also immer gleichzeitig ZGP auf Masse, Motogadget aus, ZGP frei, Motogadget an.

 

Das wichtige für mich wäre jetzt, dass ich die ZGP massefrei mache (nach der guten Anleitung hier aus dem Forum) und dann entsprechend dem Plan anschliesse. 

Passt das mit dem Regler?

Passt die Sicherung? 

 

Ich hoffe, das funktioniert so und mir brennt nicht gleich die ganze Karre ab ob irgendwelchen teuren Teile.

Alle Kabel sind 1,5mm² Ausser Batterie - Sicherung - M-Unit. Da ist 2,5mm². 

Sollte passen, oder?

Vielen Dank für die Hilfe! 

 

Link to comment
Share on other sites

vor 13 Stunden schrieb Polldi:

Ich hoffe ...mir brennt nicht gleich die ganze Karre ab ...

Könnte passieren, wenn auf der Leitung zwischen der Batterie und dem Regler ein Masse-Kurzschluß auftritt. Diese Leitung ist ungesichert.

Die Sicherung muß ganz nah an den Batterie-Plus-Pol.

 

Kabelquerschnitt 2,5 Quad. ist mehr als üppig.:-D

 

Link to comment
Share on other sites

  • 3 weeks later...
Am 27.4.2018 um 21:51 schrieb tkirk:

Danke Mike

Das wäre der Akku der zuletzt drin war. Der hat ca 6 Jahre gehalten, mit Kokusan Regler. 

 

Edit: der ist nicht verschmort, das ist Vergussmasse. 

DSC_0780.JPG

Edited by Blue Baron
Link to comment
Share on other sites

  • 3 months later...

Hab ne Frage zum BGM Regler, weiß nicht ob das hier schon war:

 

Möchte am DC Ausgang vom BGM Regler direkt meine LED Lenkerendenblinker anschließen.
Die Spannung ist nicht das Problem, mir geht es darum ob der DC Ausgang den Strom überlebt?

Hatte die Blinker an einem Netzteil getestet. Strom ist ca. 1,2A.

Verkraftet das der DC Ausgang vom BGM Regler?

Bzw. bleibt da noch Reserve z.b. für eine Ladebuchse (Handy usw) ?

 

Gruß Jürgen

Edited by keffaspezial
Link to comment
Share on other sites

  • 1 year later...

Moin,

 

in der Regel kann ich hier ja die richtigen Informationen herausfiltern, mir ist es in diesem Fall allerdings nicht so richtig gelungen.

Daher folgende Nachfrage zur Bestätigung:

 

PK 80 S elestart 

- nahezu original Kabelbaum (Änderungen hier nicht relevant)

- AAG+BM Regler (Also das gleiche (Kack-)Ding wie bei PXalt)

- 7-Pol-Lima

- Blinker, Bremslicht und Hupe DC

- Licht vuh und Tachobeleuchtung AC

 

Für mich bedeutet das also gleiche Elektrik wie PX alt.

 

Folgender Fehler:

Blinker rechts, Bremslicht und Sicherung durchgebrannt.

 

Nach Wechsel dieser festgestellt, dass

- keine Batterieladung mehr 

- AC funktioniert einwandfrei

- wenn Zündschlüssel auf "off" funktioniert der DC-Bereich weiterhin und beim Betätigen des Bremslichtes 'knallt' es leicht in der Zündplatte.

Bei "On" funktioniert DC-Bereich natürlich auch. 

 

 

Da nur DC gestört, mutmaße ich den Fehler im Spannungsregler. 

 

 

Da ich hier gefühlte 17 GG+BCM und GGM liegen habe, bin ich natürlich an einem Austausch mit diesen interessiert. 

 

Ich habe es aber korrekt verstanden, dass das nicht möglich ist, ohne die Zündung gegen 5-Pol zu tauschen oder umzubauen sowie massive Änderungen des Kabelbaumes vorzunehmen, richtig?

Somit am einfachsten AA Regler besorgen und verbauen?

 

Danke vorab!

 

 

 

 

Link to comment
Share on other sites

  • 1 year later...

Hallo zusammen, hab mal eine Frage zur Malossi Vespower Verkabelung.

Es handelt sich um eine Px 200 Millenium von 2006.

Hab die Vespower so angeschlossen wie es in der Anleitung steht.

Grün zum Y-Kabel auf Grün und Blau. Blau dann auf die CDI.

Blau auf Blau und Weiß auf Schwarz.

Probem: Rücklicht funktionier erst bei höherer Drehzahl

E-Starter funktioniert überhaupt nicht.

Hupe geht nur sehr leise wenn der Motor läuft, ohne Motor bei eingeschalteter Zündung überhaupt nicht.

Vielleicht könnte mir da jemand weiterhelfen.

Danke im voraus

0EE7463C-1A95-494A-A230-F02E48175D56.jpeg

Link to comment
Share on other sites

M.E. ist die Chose falsch und noch nicht komplett verkabelt.

Von der ZGP kommend ist:

- weiß = Masse

- grün = AC1 zum Regler für die AC-Verbraucher

- gelb = AC2 zum Laderegler für die Batterieladung

- blau = Erregerspule für die CDI und zum Killschalter

 

Acker mal das Vespower-Topic durch. KLACK

 

Nachtrag:
Ich hatte gerade eine Malossi-Vespower auf der Werkbank, bei der blau und grün vertauscht sind.

 

Mit Multimeter ist leicht feststellbar, welches Kabel von der Erregerspule kommt: Widerstand gegen Masse (weiß) hat dann ca. 290 Ohm.

 

Der Widerstand zwischen dem Kabel von AC1 gegen Masse (weiß) gemessen hat nur ca. 0,6 Ohm.

Edited by T5Rainer
Link to comment
Share on other sites

Hi zusammen,

ich habe hier ne Ape 50 TL6T mit Spannungsregler AABG-Spannungsregler.

Ist es normal, dass auf den A-Anschlüssen "12V-AC" im Standgas nur ca. 6 Volt rauskommen? Bei Vollgas und ab ca. Halbgas hab ich knapp 12V. Die Lima ist eine wo 2 geerdetes Spulen in Reihe für die DV-Versorgung zuständig sind. Die anderen 2 Spulen sind in Reihe geschaltet und geerdet und für die Batterieladung zuständig "12VDC" (das läuft gut, da hab ich nix dran zu meckern).

 

Das das normal, dass da im Standgas so wenig Spannung kommt? Oder ist da was defekt (am defekt werden)? Oder ist das eine unglückliche Verquickung von Bauteilen? Der Spannungsregler ist original aus 1996 (Bj. des Dreirads), die Lima ist ein Nachbau und das Polrad ist ein HP4 (frisch aufmagnetisiert).

Wobei ich der Mienung bin, dass das Licht im Standgas schon immer mau war (also auch mit original Lüfterrad und auch mit anderne Limas).

 

Als Verglich hab ich leider nur ne V50 Spezial mit PK(ele.)-Zündung und GGB-Nachbauspannungsregler, da kommen im Stand schon über 10 Volt.

 

Gruß,

bubu

Link to comment
Share on other sites

vor 1 Minute hat bubu50n folgendes von sich gegeben:

mit Spannungsregler AABG-Spannungsregler.

Nicht AA+BGM ?

 

vor 9 Minuten hat bubu50n folgendes von sich gegeben:

 2 geerdetes Spulen in Reihe für die DV-Versorgung zuständig sind.

Das kann nicht sein. Entweder beide an Masse (Erde ist da nirgendwo) oder in Reihe.

Was ist DV-Versorgung?

 

vor 11 Minuten hat bubu50n folgendes von sich gegeben:

Die anderen 2 Spulen sind in Reihe geschaltet und geerdet und für die Batterieladung zuständig

In Reihe OK, aber wirklich auf Masse?

Aber egal - DC funzt ja.

 

 

Welche Kabelfarben führen zu den einzelnen Pins des Ladereglers?

 

Wo (an welchen Kabelfarben) und in welchem Zustand (am Regler angesteckt oder abgezogen)  hast Du mit dem Multimeter gemessen?

 

Hast Du einen Schaltplan für Dein Fahrzeug?

 

Fragen über Fragen. :satisfied:

 

 

Link to comment
Share on other sites

Hallo T5Rainer,

Ich habs nicht so mit den Bezeichnungen der Spannungsregler. Allgemein bin ich bei Elektrik auch eher der, der Glühbirne statt Glühlampe sagt, Sorry!

 

Im Anhang ist der Schaltplan. Wie gesagt, 2 Spulen sind für AC zuständig und 2 Spulen für DC (Die Begriffe Masse und oder Erde lasse ich lieber weg). Gemessen hab ich mit dem Multimeter von nem guten Massepunkt auf die A Pins des Reglers. Bei der Messung war nichts abgeklemmt und der Motor lief im Standgas.

 

Über den AC-Kreis läuft auch nur Abbendlicht, die beiden Rücklichter, die Tachobeleuchtung und die Abblendlichtkontrollampe, also nicht wirklich viel. Ich hatte testweise auch mal das Abblendlicht abgestöpselt und nochmal gemessen, das Ergebnis war aber zu vorher unverändert.

 

Dank und Gruß,

bubu

schaltplan.jpg

Link to comment
Share on other sites

  • 4 months later...

Kann mir vielleicht jemand sagen, ob es für einen Masse-Anschluss irgendwelche Mindestanforderungen gibt?

 

Ich brauche für meine Sprint einen Spannungsregler und hab mir überlegt zwischen die Schrauben zur Befestigung der linken Backe ein kleines Blech zu spannen (rot skizziert), um darauf den Spannungsregler zu montieren. Dadurch könnte ich mir das Bohren weiterer Löcher sparen.

 

IMG_5214s.thumb.png.63db22e7253959e675abf2a0a63984c9.png

 

Aber reicht das als Masse-Kontakt? Der Regler läge nicht am Rahmen an, sondern wäre nur durch die Backen-Halteschrauben mit dem Rahmen verbunden.

Link to comment
Share on other sites

vor einer Stunde hat matisse folgendes von sich gegeben:

Kann mir vielleicht jemand sagen, ob es für einen Masse-Anschluss irgendwelche Mindestanforderungen gibt?

 

Ich brauche für meine Sprint einen Spannungsregler und hab mir überlegt zwischen die Schrauben zur Befestigung der linken Backe ein kleines Blech zu spannen (rot skizziert), um darauf den Spannungsregler zu montieren. Dadurch könnte ich mir das Bohren weiterer Löcher sparen.

 

IMG_5214s.thumb.png.63db22e7253959e675abf2a0a63984c9.png

 

Aber reicht das als Masse-Kontakt? Der Regler läge nicht am Rahmen an, sondern wäre nur durch die Backen-Halteschrauben mit dem Rahmen verbunden.

ja das reicht

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.