Jump to content

Recommended Posts

bin gestern normale zündung und vespatronic

auf ein und demselben motor gefahren

unterschied ist heftig vor allem obenrum.

da brauch ich keine kurven um das zu merken

statisch rennts gegen eine wand

variabel drehts weesentlich besser aus

scheint ab mitte überall mehr anzuliegen

Sag mal fm,lohnt sich so ein Ding bei meiner O-Tuninnfg LH Cosa? Pep 1.0 mit Elestartlüradl? Oder soll ich direkt den Malossi nehmen?

Diesen Beitrag teilen


Link zum Beitrag
Well actually,

I have still some prototyping going on... :-D

I put on hold the version that doesn't need the stator to be changed because the results are not 100% perfect; it works fine except at low RPM, so that's a problem.

The one I have now is like any other variable ignition timing; you have to change the stator advance. But the other features of "my vCDI" remain the same: USB, drag'n drop of curves or firmware-update, no need for battery, etc.

I am currently test-driving with the Varitronic curve.

Of course, as usual, I am doing some more reliability testing, I will bring one or two modules to Mirecourt !

@antoine: you are creating your own vcdi? wow :-D i think in that case, ill forget about the AddonV and wait for yours, if you are going to sell it in future?

Bearbeitet von Motorhead

Diesen Beitrag teilen


Link zum Beitrag
@antoine: you are creating your own vcdi? wow :-D i think in that case, ill forget about the AddonV and wait for yours, if you are going to sell it in future?

Hey Antoine: got any news?? :-D

Bearbeitet von baby-schimmerlos

Diesen Beitrag teilen


Link zum Beitrag

Yes... :-D

Still running with it, implemented recently a button to change curves and an LED (curve number, quick shift) that can be mounted on the handlebar. I am basically curently checking if this long wire creates problems (engine environment is a pain in the arse !) and if it is safe to allow on the fly curve selection.

I will also send one to a friend for testing on a dyno and general "beta-test".

Getting closer to something finished, but as always, I have very limited time... :-D :-D

Diesen Beitrag teilen


Link zum Beitrag

Quick update;

On my side, it looks fine, I am sending (finally) this week prototypes to friends for testing.

The user interface would need some final tweaking, the hardware seems to be stable, that's what matters...

I made a new version of the board which is smaller and better... Even though I managed to do 2 small mistakes :-D:-D

20091019.vCDI.USBv3b.jpg

http://ktylife.free.fr/vespa/AvanceVariabl...I_in_action.avi (you need latest video codecs, like K-Lite)

No I am NOT selling (yet)... Be patient and keep fingers crossed :-D:-D

Diesen Beitrag teilen


Link zum Beitrag
Uhh, i'm so excited :-D.

... and I just can't hide it

I'm about to lose control and I think I like it :-D

Bearbeitet von Brosi

Diesen Beitrag teilen


Link zum Beitrag

So, ich habe gerade mit dem UWE vom SCK telefoniert wegen meinem (unserem) Problemchen mit der variablen CDI! Bei manchen tuts, bei anderen nicht! Die Frage ist WARUM? Um das ganze etwas besser überblicken zu können, bei wem es tut, und bei wem nicht wäre es hauptsächlich mal wichtig, dass möglichst ALLE, bei denen die vCDI tut ihre Zündung möglichst genau "beschreiben". Wichtig in erster Linie ist, ob es eine PXalt oder eine Lusso, oder gar eine Cosa Zündung ist. Uwe meinte, dass bei den Lusso und Cosa und eben auch T5 Grundplatten die "Lichtspulen" alle in Reihe geschaltet sind, um eben die Mehrleistung für besseres Licht rauszuholen. Bei den PXalt Grundplatten ist das wohl anders! Evtl könnte schon hier der Knackpunkt liegen!?

aus diesem Grund bitte ALLE bei denen diese (sch..) variable CDI tut und nicht tut mal die "Zündungskonfig"  hier posten, damit wir das alles statistisch mal erfassen können mit welchen Zündungen das tut und mit welchen nicht. Evtl auch mit der Drahtstärke der Spulenwicklungen. Evtl mit Bild?!

Danke

kann mir mal jemand helfen,kann niemanden mehr schreiben keinem mitglied antworten .jedemal kommtsie sind nicht berechtigt,was ist hier los..??

Diesen Beitrag teilen


Link zum Beitrag

neue Forum-Software und kleinere Probleme wohl damit

dank dir

fast überall kommt du hast keien erlaubnis,obwohl ich eingeloggt bin,weiss einer wie lang das noch dauert,oder mach ich was falsch.?in welchem forum wird sich da ausgetaucht?

Diesen Beitrag teilen


Link zum Beitrag

So, mein AddonV funktioniert leider nicht mehr. Motor nimmt kein Gas an, läuft nur auf min. Drehzahl.

Hab das Addon ausgebaut, da gehts wieder.

Weis jemand wie man das Ding durchmisst? Bei den weißen Kontakten hab ich Durchgang, bei den roten nicht.

Wäre interessant um einen ev. Kontaktfehler ausschließen zu können.

Diesen Beitrag teilen


Link zum Beitrag

So, mein AddonV funktioniert leider nicht mehr. Motor nimmt kein Gas an, läuft nur auf min. Drehzahl.

Hab das Addon ausgebaut, da gehts wieder.

Falls es noch relevant ist:

Ich hatte auch mal ein ähnliches Symptom mit der AddonV, es lag dann aber am Spannungsregler, der zu wenig Volt geliefert hat.. Ging natürlich auch einher mit Funzellicht. Check das mal.

Ansonsten sind Wackelkontakte natürlich Fehlerquelle Nummer 1.

Diesen Beitrag teilen


Link zum Beitrag

Stromversorgung kommt bei mir von der Batterie. Wackelkontakt kann ich ausschließen.

Fahr momentan wieder mit normaler Zündung. Interessant wärs trotzdem wie man das Ding durchmisst.

Diesen Beitrag teilen


Link zum Beitrag

So, mein AddonV funktioniert leider nicht mehr. Motor nimmt kein Gas an, läuft nur auf min. Drehzahl.

Hab das Addon ausgebaut, da gehts wieder.

Weis jemand wie man das Ding durchmisst? Bei den weißen Kontakten hab ich Durchgang, bei den roten nicht.

Wäre interessant um einen ev. Kontaktfehler ausschließen zu können.

Stromversorgung kommt bei mir von der Batterie. Wackelkontakt kann ich ausschließen.

Fahr momentan wieder mit normaler Zündung. Interessant wärs trotzdem wie man das Ding durchmisst.

Weiße Pins sind Masse und durchgeschleift = ok.

Rote Pins sind Ein- und Ausgang: schlecht mit dem Ohmmeter zu messen

Bedienanleitung schlägt ein Zurückdrehen der Einstellschraube vor ...

Batt Spg messen ...

Probehalber mit geregelter Wexelspg testen ...

Diesen Beitrag teilen


Link zum Beitrag

Well... The environment is a little tough. Unused Pins work as Antennas aso... Its common to have problems using a uC close to ignitions btw ;)

I made some effort to avoid these problems and was a little suprised to see your bord where I could not see how you made it.

Maybe your Controller is not that sensitive as my Atmega1280 is ;) - thats also why I asked what you use...

Hast du schon versucht die nicht verwendeten Pins als Ausgang zu schalten?

Edith hat gerade gemerkt, dass der Post schon uralt ist - sorry für die Leichenschändung.

Bearbeitet von nebula

Diesen Beitrag teilen


Link zum Beitrag

Quick update;

On my side, it looks fine, I am sending (finally) this week prototypes to friends for testing.

The user interface would need some final tweaking, the hardware seems to be stable, that's what matters...

I made a new version of the board which is smaller and better... Even though I managed to do 2 small mistakes :wallbash::whistling:

20091019.vCDI.USBv3b.jpg

http://ktylife.free.fr/vespa/AvanceVariabl...I_in_action.avi (you need latest video codecs, like K-Lite)

No I am NOT selling (yet)... Be patient and keep fingers crossed :lookaround::wheeeha:

 

May I have your attention ?  :-D

 

http://www.germanscooterforum.de/topic/274265-kytronik-smart-booster-plugn-play-variable-ignition-timing-module/

:cheers:

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.



×

Wichtiger Hinweis

Wir haben einen Cookie auf deinem Endgerät abgespeichert, um dein Benutzererlebnis zu optimieren. Du kannst deine Cookie Einstellungen ändern, falls du dies nicht wünscht. Ansonsten gehen wir davon aus, dass es OK für dich ist.
Weiterhin ist auf dieser Webseite Google Analytics aktiviert. Hier kannst du für alle Webseiten verhindern, dass du durch Google Analytics erfasst wirst: http://tools.google.com/dlpage/gaoptout.
Mit der Nutzung des GSF erklärst du dich mit unseren Datenschutzerklärung und unseren Nutzungsbedingungen einverstanden.