Jump to content

Nur mal kurz ne SF Elektrikfrage


Recommended Posts

Moin,

 

von der Funktionsweise bin ich mit meiner Kytronik-Kombi recht zufrieden. PK Zündung mit HP4-Polrad. Die Zündung ohne Kytronik läuft eigentlich auch ohne Macken – aber in Kombi mit der Kytronik werden CDIs gefressen. Beginnt mit einem leichten Drehzahlbegrenzer in recht hohen Drehzahlen, nimmt aber relativ schnell den Weg weiter nach unten.

 

Das ist scheisse und hindert mich zudem auf die linke Spur zu wechseln.

Gibt's eine handfeste Idee woran das liegen könnte und ob ich eine Chance habe das in den Griff zu bekommen? Gibt's eine zuverlässigere Alternative die ich mit meiner Zündung kombinieren kann?

Auf einen weiteren Versuch mit neuer CDI möchte ich es nicht ankommen lassen, dafür ist mir die Knete zu schade.

Link to comment
Share on other sites

Am 12.3.2021 um 14:59 hat noier folgendes von sich gegeben:

Gibt es außer dem Einbau von allen passenden Birnchen für die ET3 Zündplatte irgendeine Möglichkeit diese Zündplatte zu messen und auf Fehler zu prüfen?

 

Scheinwerfer: 6V 25/25W

Standlicht: 6V 5W

Rücklicht: 6V 5W Sofitte

Bremslicht: 6V 10W

Tachobeleuchtung: 6V 0.6W Sofitte

 

Oder gibt es sonst eine Möglichkeit das Durchbrennen der Birnchen zu vermeiden? Aus den nie zu Ende geführten Anleitungen zu Dioden, Spannungsbegrenzern und Spannungsreglern werde ich noch nicht so ganz schlau... Oder ist der Umbau auf die 12V Zündplatte mit zusätzlichem Spannungsregler die einzige vernünftige Lösung?

 

 

Der Übeltäter scheint das Bremslichtbirnchen zu sein. Heute eine frische Lieferung 6V Birnchen für die ET3 erhalten. Alles wie oben beschrieben verbaut, alles (sogar die Tachobeleuchtung) funktioniert im Standgas.

 

Sobald ich bei getretener Bremse den Motor im Stand (wahrscheinlich auch während der Fahrt) hochdrehe, brennt die Bremslichtbirne durch - und würde dann über kurz oder lang wahrscheinlich alle anderen Birnchen auch schrotten... 

 

Wer hat hier einen heißen Tip, wie ich das Problem dauerhaft beheben kann, ohne dann doch mit neuem Kabelbaum, neuem Bremslichtschalter, neuem Lichtschalter, neuem Spannungsregler, ... die 12V Zündplatte einzubauen? Weil eigentlich bin mich mit dem 6V Licht für die Zwecke in dem Fahrzeug nie unzufrieden gewesen?

 

Kann dieser Fehler tatsächlich mit dem neuen PK-Polrad und dem dezenten Motortuning (M1-60, 24er Membran, bgm Sportbanane) zusammenhängen? Der Motor dreht auf dem Prüfstand maximal ca. 8500 U/min.

Vor dem letzten Update war die gleiche Zündplatte mit abgedrehtem ET3 Polrad mit 133er Polini, 24er Drehschieber und SIP Road verbaut - und es hat nie Probleme gegeben. Schäden am Kabelbaum kann ich auch weitestgehend ausschließen - habe bis jetzt keinen Masseschluss gefunden.

 

Danke für sanfte Hinweise...

Edited by noier
Link to comment
Share on other sites

vor 11 Stunden hat Motorhuhn folgendes von sich gegeben:

Idee woran das liegen könnte

Welche CDI nutzt du? Also Hersteller?

 

Ich hab' den Smart Booster in allererster Version seit dessen Erscheinen bei mir verbaut mit Ducati CDI und bisher keine Probleme (Standard PK Zündung und Polrad). Pickup sollte auch kein billiger Nachbau sein, sondern Piaggio (wobei das auch immer mieser wird, also am besten NOS) oder BGM.

Link to comment
Share on other sites

Leider hat die Suche nix brauchbares gefunden oder nur Sachen, die nicht zu Ende gebracht wurden. Somit hier:
Hat jemand zufällig einen Schaltplan für eine v50 special mit BGM conversion kabelbaum (mit Schalter) und SIP vape AC Zündung? Wenn das jemand hat oder sich selber gezeichnet hat würde es mir sehr viel nerven sparen.

Meine Vespa hat folgendem Bauteile die angeschlossen werden: Hinten Fahrlicht und Bremslicht (über Fußbremse und Bremspumpe am Lenker), LED Lenkerblinker, Hupe, Bilux Scheinwerfer mit Fahr- und Fernlicht und OHNE Batterie versteht sich.

Und wo kann ich zum Testen eine Batterie oder ein netzgerät anschließen? Will ja schließlich wissen und testen ob alles funktioniert. 
Danke und Grüße 

Edited by Olly
Link to comment
Share on other sites

Hi,

ich hab ein echt seltsames Problemchen: An meiner PK80S (Blinker, Spannungsregler, Hupengleichrichter, 3 Kabel aus der ZGP) mit PKXL1 Kabelbaum blinkt die Blinkerkontrollleuchte, wenn das Abblend/Fernlicht ausgeschaltet und der Blinkerschalter auf aus ist. Ist das Abblend/Fernlicht eingeschaltet, funktioniert sämtliche Elektrik ganz normal. Blinkrelais ist getauscht, es ist alles sauber und korrekt verkabelt Kann das an der internen Verschaltung vom originalen Blinkerschalter liegen?

 

Link to comment
Share on other sites

vor 11 Stunden hat Spiderdust folgendes von sich gegeben:

Welche CDI nutzt du? Also Hersteller?

 

Ich hab' den Smart Booster in allererster Version seit dessen Erscheinen bei mir verbaut mit Ducati CDI und bisher keine Probleme (Standard PK Zündung und Polrad). Pickup sollte auch kein billiger Nachbau sein, sondern Piaggio (wobei das auch immer mieser wird, also am besten NOS) oder BGM.

Die erste, ohne Modul einwandfrei funktionierende CDI war eine originale. Die zweite habe ich neu geordert – da kann ich's nicht gerantieren, dass es eine originale war. Habe aber vermutlich schon darauf geachtet, dass es kein balues Reproding war.

Wie auch immer – hätte ich eine neue originale hier liegen, wollte ich es nicht einfach so drauf ankommen lassen.

Link to comment
Share on other sites

vor 10 Stunden hat skinglouie folgendes von sich gegeben:

Hi,

ich hab ein echt seltsames Problemchen: An meiner PK80S (Blinker, Spannungsregler, Hupengleichrichter, 3 Kabel aus der ZGP) mit PKXL1 Kabelbaum blinkt die Blinkerkontrollleuchte, wenn das Abblend/Fernlicht ausgeschaltet und der Blinkerschalter auf aus ist. Ist das Abblend/Fernlicht eingeschaltet, funktioniert sämtliche Elektrik ganz normal. Blinkrelais ist getauscht, es ist alles sauber und korrekt verkabelt Kann das an der internen Verschaltung vom originalen Blinkerschalter liegen?

 

hast du mal den tacho getauscht??

das könnte der Grund sein...

 

die blinkerkontrolleuchte ist zwischen grau und rot

 

bei elestart modellen zum teil zwischen rot und masse

 

Rita

Link to comment
Share on other sites

vor 8 Stunden hat Rita folgendes von sich gegeben:

hast du mal den tacho getauscht??

das könnte der Grund sein...

 

die blinkerkontrolleuchte ist zwischen grau und rot

 

bei elestart modellen zum teil zwischen rot und masse

 

Rita

Das Tachobirnchen hängt auf braun / schwarz/gelb (Abblendlicht/Rücklicht) und schwarz Masse und leuchtet wann es soll.

Fernlichtkontrollleuchte hängt auf violett (Fernlicht) und schwarz (Masse) und leuchtet wann es soll.

Blinkerkontrollleuchte hängt auf grau und rot - blinkt bei Licht aus und Blinker aus, blinkt bei Licht an und Blinker an, blinkt nicht bei Licht an und Blinker aus.

 

Kein Elestart.

Edited by skinglouie
Link to comment
Share on other sites

Am 14.3.2021 um 16:16 hat skinglouie folgendes von sich gegeben:

Das Tachobirnchen hängt auf braun / schwarz/gelb (Abblendlicht/Rücklicht) und schwarz Masse und leuchtet wann es soll.

Fernlichtkontrollleuchte hängt auf violett (Fernlicht) und schwarz (Masse) und leuchtet wann es soll.

Blinkerkontrollleuchte hängt auf grau und rot - blinkt bei Licht aus und Blinker aus, blinkt bei Licht an und Blinker an, blinkt nicht bei Licht an und Blinker aus.

 

Kein Elestart.

Hat sich erledigt, die Steckerleiste am V5X3T Kabelbaum war halt für V5X3T eingepinnt und nicht für V8X5T - graues und schwarz/gelbes Kabel umgepinnt und Vierfachstecker rot/grau/violet/schwarz richtig einegpinnt, passt.

Link to comment
Share on other sites

Hullo,

hab alles angeschlossen und alles funktioniert. Nur, wenn ich den rechten lichtschalter nach rechts geklickt habe und den kill switch druecke, dann hupts beim ausgehen.

Jemand ne idee?

Link to comment
Share on other sites

vor 14 Stunden hat phonkie folgendes von sich gegeben:

Hullo,

hab alles angeschlossen und alles funktioniert. Nur, wenn ich den rechten lichtschalter nach rechts geklickt habe und den kill switch druecke, dann hupts beim ausgehen.

Jemand ne idee?

Ist normal *duckundweg* :cool:

Link to comment
Share on other sites

Hab gerade einen Hänger beim Anschließen des Kabelbaums mit einer Pinasco Flytech, werd aus den Schaltplänen nicht schlau...

 

Die Vespa hat keine Blinker. Orange ist ja nur fürs Blinkerrelais. Aber wo gehört Rot hin? Zu Blau? Blau ist das + von der Lima, und Rot glaub ich das Verbraucher+ das zum Lichtschalter geht. Müsste also vermutlich zu Blau dazugeschlossen werden, oder?

 

IMG_20210322_160710.thumb.jpg.44431b26cc3631bd08906ee201182fd5.jpg

 

Danke euch!

Und sorry falls das eine saudumme Frage ist! :sigh:

Link to comment
Share on other sites

Danke dir! Mit ein bisschen Mitdenken bin ich dann eh auch soweit gekommen, nur check ich den Regler nicht... :D

 

Gelb & Rot/Weiß (das ist in meinem Fall Blau) sind beides ungeregete +. Das am Plan mit + markierte Kabel verläuft in der Theorie zur nicht vorhanden Batterie. Für mich sieht das so aus, als ob die hier die Masse regeln! Kann das sein?

 

 

IMG_20210322_170643.thumb.jpg.5cc0dce227293f700a6f3c9c9c05d7c4.jpg

 

 

Link to comment
Share on other sites

Ja danke dir nochmal! :)

Heute stelle ich mich auch extra blöd an, bin nur so halb mit dem Kopf in der Werkstatt.

 

Gelb & Weiß/Rot kommen beide direkt aus der Lima, glaub also nicht das Gelb geregelt ist. Wäre mir auch nicht ganz klar, warum man ein geregeltes + zum Regler führen muss - sowas versteh ich nicht? :wacko:

 

Laut Suche wird Gelb einfach von der ersten Spule abgegriffen, und Rot/Weiß erst nach der Letzten, und ist somit "stärker".

 

Wenn der Motor läuft hänge ich mal nach deinem Schema 2 & 3 an, und schau dann was zwischen 2 & 4, sowie 2 & 1 an Spannung anliegt. Denke 4 oder 1 ist der geregelte Abgang.

Link to comment
Share on other sites

BGM Spannungsregler:

Sehe ich das richtig: Wenn ich bei einer 3 Kabel PK Zündung nur blau und schwarz anschließe, kann ich neben 12 V AC geregelt trotzdem 12 V DC für ne Batterie abnehmen? Der Hupengleichrichter fliegt raus (logo)?

Link to comment
Share on other sites

vor 22 Stunden hat skinglouie folgendes von sich gegeben:

BGM Spannungsregler:

Sehe ich das richtig: Wenn ich bei einer 3 Kabel PK Zündung nur blau und schwarz anschließe, kann ich neben 12 V AC geregelt trotzdem 12 V DC für ne Batterie abnehmen? Der Hupengleichrichter fliegt raus (logo)?

 

Schau mal z.b. beim SCK, dort siehst du beim BGm Rgler auch eine Einbauanleitung zum runter laden, falls du das nicht hast.
Ansonsten ja, der freie Pin ist ja der DC Ausgang vom Regler, der die Batterie versorgt.
 

  • Like 1
Link to comment
Share on other sites

vor 2 Stunden hat keffaspezial folgendes von sich gegeben:

 

Schau mal z.b. beim SCK, dort siehst du beim BGm Rgler auch eine Einbauanleitung zum runter laden, falls du das nicht hast.
Ansonsten ja, der freie Pin ist ja der DC Ausgang vom Regler, der die Batterie versorgt.
 

Die Einbauanleitung hab ich schon, wollt nur sicher gehen, bevor ich den bestehenden Kabelbaum zerstückel...

Link to comment
Share on other sites

Hey TEAM,

 

hier noch mal im richtige  Topic. Mein Post bei Technik Fragen bitte gerne Löschen.

 

Gerade meine PV von 6V Kontakt auf 6V Elektronik Zündung ( Original Zündung ) umgebaut. Vespa geht gut Killswitch Hupe und Licht gehen nicht. Hat jemand einen Schaltplan für die 6V Elektronik Zündung parat?

 

Wenn ichs nach Farben richtig verdrate gehts leider nicht.

 

 

Update: 

 

Licht und Hupe gehen nun schwarz auf schwarz und grün auf rot.

 

Der Killswitch geht nach wie vor nicht, selbst wenn ich händisch zum Test mit einem Laborkabel gelb und grün mal gegen das Gehäuse kurz schliesse.

 

Hat jemand einen Schaltplan für mich? Is bei der Zündung der Kliiswitch ein öffnet oder schliesser?

 

16579AEE-BDA0-434E-B75E-2AD94F3BA7B3.jpeg

Link to comment
Share on other sites

Glaub hab s raus bekomme ? Kann es sein das vom der Zündzentrale bei der ET3 ein grünes Kabel wieder vor geht zum Schaltkästchen und von da weiter zu  meinem V50 Killswitch? 

 

Noch ne Frage. Wie ist das original bei der ET3 gelöst ist das als extra Kabel geführt oder wird es in der dicken Schlauchleitung mit den 3 Strom und Steuerleitungen mit rein gelegt? Oder letzte Variante geht von der Zündungs Versorger Spule ein zweites Kabel zum Schaltkästchen? Könnt Ihr mir noch folgen? Hahhaha. Könnt mir gern ein Foto machen.

Link to comment
Share on other sites

vor 21 Stunden hat 12557 folgendes von sich gegeben:

Glaub hab s raus bekomme ? Kann es sein das vom der Zündzentrale bei der ET3 ein grünes Kabel wieder vor geht zum Schaltkästchen und von da weiter zu  meinem V50 Killswitch? 

 

Noch ne Frage. Wie ist das original bei der ET3 gelöst ist das als extra Kabel geführt oder wird es in der dicken Schlauchleitung mit den 3 Strom und Steuerleitungen mit rein gelegt? Oder letzte Variante geht von der Zündungs Versorger Spule ein zweites Kabel zum Schaltkästchen? Könnt Ihr mir noch folgen? Hahhaha. Könnt mir gern ein Foto machen.


Schaltplan ET3 z.B. hier http://scooterhelp.com/electrics/wiring/VMB1T.pdf

 

grün ist kill. grün auf Masse bewirkt Motor aus.

 

Link to comment
Share on other sites

Jepp! Habs raus gefunden danke Dir! 

Leider war bei meiner Zündung 2 Kabel grün. Und man muss von der Zünd Zentrale zurück zum Killswitch oder man legt nen 2ten grünen an die Spule!

Link to comment
Share on other sites

  • Mike changed the title to Nur mal kurz ne SF Elektrikfrage
  • Mike pinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.