Jump to content

Nur mal kurz ne SF Elektrikfrage


Recommended Posts

Besten Dank @spiderdust @kosmoped.

 

Ein neuer Kabemplbaum scheint mir zu aufwendig, werde dann wohl hinter der Kaskade den Strom abzwacken.

 

Bei der PK handelt es sich um ein relativ spaetes Modell, bj. 86, hat vorne schon die XL Bremse. Spannungsregeler hab ich keinen, wenn ich Spannung messe hat die einen Peak von 35 Volt. Und das die Lima mehr als 20 Watt bringt scheint auch so zu sein, vorne ist 25 Watt verbaut, und hinten, 5 Watt, die brennt aber staendig durch.

 

Um zu schauen was wirklich fuer eine Lima da drinne ist, muesste ich das Polrad abnehmen, oder?

Link to post
Share on other sites
  • 2 weeks later...
  • Replies 2.4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Italienimport? Also kein Tacho, kein Bremslicht? Dann haben die Blinker 12V, Front- und Rücklicht 6V. Die hatten damals eine Zwitterzündung verbaut.

https://kabel-schute.de

Ich finde den BGM gut. Mit dem passenden Schalter ist das alles sehr simpel zu verbauen.

Posted Images

Moin ihr elektronischen Halbgötter.

 

Ich hab gerade meine 6V Primavera von 78 am wickel und rüste die gerade auf 12 Volt um.

 

Als Lichtschalter habe ich nen Garbor als Schließer, Bremslichtschalter ist auch nen Schließer.

 

Soweit so gut.

 

Schalter:

IMG_20190801_200602.thumb.jpg.8e085386444eaf7a810ad7ae787709fc.jpg

 

Kabelbaum unten:

IMG_20190801_202526.thumb.jpg.3600c44a96cb97d66eb2d078d5e09785.jpg

 

Lichtschalter:

Wenn ich das jetzt richtig verstanden habe muss der schwarze aus dem Schalter raus und auf Masse im Lenker. Rot würde ich unten zum Strom führenden Kabel machen und Grün zum Kill. Weiß (Hupe), anderer grüner auch Hupe. Lila und Braun sind Fernlicht/Standlicht und Blau die Tachobeleuchtung und Grau das Rücklicht. Ich brauch jetzt also nur das Stromführende Kabel auf 1 setzen (Rot oder Grün) und schwarz auf Masse im Lenker legen. Das sollte dann funktionieren oder hab ich was vergessen?

 

Kabelbaum unten:

Schwarz und Blau oben gehen zum Bremslichtschalter und kommen neu, da sie beim 12 Volt Batterietest den Kurzschluß nicht überlebt haben.

Gelb sind die Blinker, Rot wird das Stromführende Kabel, Grün der Kill. Die unteren beiden Schwarz sind Masse Rücklicht und Masse Schalter. Blau unten ist Bremslicht.

 

Hier würde ich jetzt Gelb, Rot, Schwarz( Bremslichtschalter) verbinden, da kommt auch dann das Stromführende Kabel des Vape  DC Reglers dran. Blau wird mit Blau verbunden und Grün wird Kill.

 

Passt das so oder hab ich nen Denkfehler drin? Für Hilfe wäre ich sehr dankbar.

 

PS: Aktuell gehen die Bilder nicht, ich schau das ich die im Laufe des Tage kontrolliere.

 

Grüße

Zapper

 

Link to post
Share on other sites

Kannst so verkabeln. 

Nur der Anschluss des Reglers/ der ZGPist ein kleinen wenig anders. 

Wenn noch nicht passiert, dann solltest auch den Bremslichtschalter gegen einen Schließer tauschen. Ob der Lichtschalter passt...???

289_1.jpg

Edited by guzzibastler
Link to post
Share on other sites

Danke! Lichtschalter ist der hier https://www.sip-scootershop.com/de/products/lichtschalter+conversion+fur_60092910

 

Laut Beschreibung von SIP muss das Stromführende Kabel auf PIN 4. Ich steck dann mein stromführendes Kabel nicht auf PIN 1, wie ursprünglich vermutet. Also nur schwarz raus aus dem Schalter und das stromführende Kabel mit auf PIN 4.

 

Grüße

Zapper

Link to post
Share on other sites
 

...

289_1.jpg

 

hab einen Kurzschluss der Rahmenführenden Kabel zw. blau und schwarz.

ist der Spannungsregler fritte oder muß das so ?

 

die blau/schwarz Schluss besteht auch ohne Verbraucher und Spannungsregler .

 

 

Edited by bork
Link to post
Share on other sites
 

Danke! Lichtschalter ist der hier https://www.sip-scootershop.com/de/products/lichtschalter+conversion+fur_60092910

 

Laut Beschreibung von SIP muss das Stromführende Kabel auf PIN 4. Ich steck dann mein stromführendes Kabel nicht auf PIN 1, wie ursprünglich vermutet. Also nur schwarz raus aus dem Schalter und das stromführende Kabel mit auf PIN 4.

 

Grüße

Zapper

Sollte passen.

Link to post
Share on other sites

Brauche Hilfe !

Habe meine et3 vor 2 Jahren auf 12v umgebaut ! Alles von BGM ! Zündundgundplatte, cdi, Spannungsregler, conversionsxhalter, bremslichschalter schliesser ..
Das ganze lief jetzt 4000km problemlos, letzte Woche sind mir plötzlich alle Birnen durchgebrannt [emoji2369] .. habe daraufhin optisch alle Kabel kontrolliert, neue Birnen rein und gleich wieder alles durchgebrannt ?
Habe dann einen neuen Spannungsregler bestellt und wieder alle Birnen + Regler neu eingebaut. Jetzt spinnt plötzlich alles verrückt .. Rücklicht und Bremslicht gehen gar nicht mehr, Hupe hupt dauerhaft und bei drücken des hupe geht das Licht an ?? Was kann da los sein ? [emoji2369][emoji2369]


Gesendet von iPhone mit Tapatalk

Link to post
Share on other sites
 

Brauche Hilfe !

Habe meine et3 vor 2 Jahren auf 12v umgebaut ! Alles von BGM ! Zündundgundplatte, cdi, Spannungsregler, conversionsxhalter, bremslichschalter schliesser ..
Das ganze lief jetzt 4000km problemlos, letzte Woche sind mir plötzlich alle Birnen durchgebrannt [emoji2369] .. habe daraufhin optisch alle Kabel kontrolliert, neue Birnen rein und gleich wieder alles durchgebrannt ?
Habe dann einen neuen Spannungsregler bestellt und wieder alle Birnen + Regler neu eingebaut. Jetzt spinnt plötzlich alles verrückt .. Rücklicht und Bremslicht gehen gar nicht mehr, Hupe hupt dauerhaft und bei drücken des hupe geht das Licht an ?? Was kann da los sein ? [emoji2369][emoji2369]


Gesendet von iPhone mit Tapatalk

Hupendruckknopf zu tief gedrückt und nun drückt er dauerhaft auf die Rückseite der Kontakte?

Link to post
Share on other sites

Mahlzeit, 

hab da auch so ein kleines Elektrik Problem mit meiner PK 50 ohne Batterie.

Mir hat´s am Sonntag nach rund 15 bis 20 km fahrt alle Birnen also auch die Blinker durch gehauen.

Hab dann gestern mal gemessen was da an den Lampenfassungen ankommt.

Es sind im Stand schon über 14 volt und beim Gas geben geht es auf ü 20 volt hoch.

Hab dann den Regler getauscht allerdings mit gleichen Ergebniss.

 

 

Beim messen am Reglerausgang ohne das Kabel welches zu den Verbrauchern führt habe ich die gleichen Werte wie oben.

Eine Messung am abgezogenen blauen kabel bringt Werte bis zu 50 Volt.

Meine Frage : Kann es an der Zgp liegen oder am Polrad ? 

 

Danke

 

Ps. auch mit dem BGM Regler wird es nicht besser..

Link to post
Share on other sites
  • 2 weeks later...

Brauche kurz einen Rat?

 

wenn ich einen 12v conversion kabelbaum verbaue und kein Bremslicht habe/brauche , können die Kabel dann einfach isoliert blind liegen bleiben oder sollten die auf Verbindung?  + weiter frage? Ist der Vape Regler parallel geschaltet oder muss der in Reihe? 

Dank eich schonmal

Link to post
Share on other sites

Vielleicht wurde das hier schon mal behandelt. Finde aber nichts.

 

Ich habe mir einen Baukasten gekauft, deutsche PV, also Blinker und Bremslicht.

Der Kabelbaum muß neu, will ich selber machen.

 

Meine ursprüngliche Idee war, den Kabelbaum einfach nachzubauen. Und dann müsste ich auf 12V konvertieren. Irgendwie blöd.

 

Also, gibt es einen Schaltplan für dieses Modell, der die Konvertierung schon beinhaltet, also Spannungsregler z.B.?

 

Danke.

 

Gerd

Link to post
Share on other sites
vor 13 Minuten hat Kaozeka folgendes von sich gegeben:

 

Also, gibt es einen Schaltplan für dieses Modell, der die Konvertierung schon beinhaltet, also Spannungsregler z.B.?

 

 

 

einbauanleitung_9077011s_.pdf

 

Die Frickelei mit selbstanfertigen,würd ich mir,in anbetracht der Tatsache,daß das Material auch noch dazukommt, 

für die 35€ nicht machen...  ;-)

 

 

https://www.lambretta-teile.de/Kabelbaum-conversion-Umruestung-auf-12V-elektronische-Zuendung-AC-Vespa-V50-PV-Sprint-Rally-VNA-VBC

Link to post
Share on other sites
vor 48 Minuten hat sähkö folgendes von sich gegeben:

Ich glaube, er braucht jetzt eine Lösung für DC

 

Ja,ist mir schon klar.Schnarre ist immer AC.

Meine Antwort bezog sich aber auch auf DC.

Es ist aber einfacher eine passende (optisch,Befestigungslöcher),

und zudem auch erschwingliche,6V DC zu finden...

 

 

Edited by Kosmoped
Link to post
Share on other sites

Tip @ Kerl:

Laß für die Optik die originale Schnarre an Ort und Stelle und häng für die Funktion eine billige 12V Mini-Hupe (bei Louis für 9 Euro bißl was) irgendwo unter das Trittblech. ;-)

 

 

 

Edited by T5Rainer
  • Like 1
Link to post
Share on other sites
Am 9.6.2019 um 13:01 hat Fahrdynamiker folgendes von sich gegeben:

Moin,

Also neuen Hupengleichrichter bei sip gekauft, eingebaut, hupt ned....

Was kann ich da jetzt von wo nach wo durchmessen?

Schalter komme ich ned weit weil Kabel kurz und ich den gar nicht weit aus dem Lenker bekomme.

Ich mache heute mal den Lenkerkopf ab, wäre cool wenn ich wüsste ob man da was durchmessen kann

Danke

 

Am 9.6.2019 um 13:01 hat Fahrdynamiker folgendes von sich gegeben:

Moin, an meiner PK125s ist letzte Woche die Hupe abgebrochen, habe ich heute repariert, Nieten ausgebohrt, Schrauben rein.

 

Montiert und.... nix hupt ned.

12v an die Stecker mööööp geht, also Hupe ist ok

Also Elektrik!

 

Frage dazu:

wie kann das sein? Habe Voltmeter dran, wenn ich Hupenknopf drücke kommen unten an den Kabeln keine 12V

Von wo nach wo muss ich jetzt checken? Gibts ne Sicherung?

Im Gehäuse am Lenker sieht es aus als ob 2x Gelb die Hupe wäre, unten kommt aber 1x Gelb 1x grün

Die Steckerleiste hinter Kaskade habe ich alle mal abgesteckt/drangesteckt

alles andere Licht/Blinker/Bremslicht geht

Oben am Gehäuse komme ich auch ned sooo weit, da sind die Kabel recht kurz.

 

Danke schon ma

 

Link to post
Share on other sites

Pk125s bj84

 

Heute mal ernsthafter gesucht, war ein Kabelbruch am Hupenkabel welcher nicht sichtbar war weil Schlauch drüber. Neues Kabel eingelötet, hupt wieder.

Gut, dan habe ich jetzt einen original Hupengleichrichtr auf Reserve.

 

Neue Frage, wie wir der Zündschlossschalter getauscht? Ist das nur die Madenschraube? Ich will jetzt nicht dran rum fingern weil das Kabel sehr morsch ist. Ich bestelle den erstmal...

 

Edited by Fahrdynamiker
Link to post
Share on other sites
  • Mike changed the title to Nur mal kurz ne SF Elektrikfrage
  • Mike pinned this topic

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   1 member




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.