Jump to content

Vespa Cosa 200 CL Motor neu abdichten und Ölpumpe überarbeiten


Herxemer
 Share

Recommended Posts

vor 1 Stunde hat Herxemer folgendes von sich gegeben:

Hallo, hat jemand zufällig noch eine solche Antriebswelle übrig. Ich traue dem Teil nicht so ganz und würde gerne eine andere verbauen.

Natürlich gegen Kostenerstattung.

Gruß Jürgen227650891_PAntriebswelle.thumb.jpg.324cb3dd2d6b1e2efeb5c5dfdabc5243.jpg

Wenn du magst kannst dir die Welle bei mir abholen. Hab sie auf den mittleren Pfosten vom Schiebetor gelegt. Ist die Welle, das pumpenrad und das Zwischenrad. Hab ich aus einem 200er ausgebaut.

Link to comment
Share on other sites

vor einer Stunde hat cosaontour folgendes von sich gegeben:

Wenn du magst kannst dir die Welle bei mir abholen. Hab sie auf den mittleren Pfosten vom Schiebetor gelegt. Ist die Welle, das pumpenrad und das Zwischenrad. Hab ich aus einem 200er ausgebaut.

Gerne, aber ich weiß nicht wo du wohnst.

Gruß Jürgen

  • Haha 1
Link to comment
Share on other sites

So jetzt habe ich die Ölpumpe auseinander und zusammengebaut um zu testen.

Bild 1 noch mit alter Dichtung

 

 

1393619217_PAntrieb1.thumb.jpg.2ad54c0f7ba55af0e31119ec8ef21f23.jpg

Bild 2 mit neuer Dichtung

991545134_PAntrieb2.thumb.jpg.7d2d8c933de687949818a8723082a783.jpg

Bild 3 mit Aufbau

2110525196_PAntrieb3.thumb.jpg.447e3eb3d191daec1002c9983aaacdc6.jpg

Bild 4 Wanne von unten ohne Dichtung. Beide Löcher sind offen

75234047_PAntrieb4.thumb.jpg.df7109242687443ef080ee6e6c275c05.jpg

Bild 5 Wanne mit Dichtung, das Öl kann zwischen Wanne und Dichtung fließen

1589668602_PAntrieb5.thumb.jpg.ac7d10f01d3d8e9ecd6cc00175f8043b.jpg

Bild 6 mit Dichtung Wanne/Vergaser, man erkennt das Loch für das Öl

1059400500_PAntrieb6.thumb.JPG.37c850fa33ecf7e60026dcab3de1d8cf.JPG

Bild 7 Vergaser ohne Dichtung, das Ölloch ist offen, habe es auch mit Druckluft probiert

1338411973_Vergaserunten(1).thumb.jpg.ee82d2a8194dddeae60e783681ea4e38.jpg

Bild 8 Vergaser unten mit Dichtung und Aussparung für Öl

2017337171_PAntrieb8.thumb.jpg.bd8299d176b9c60e6c87f9bc4a813ce5.jpg

 

Nach dem Zusammenbau habe ich die Welle eingesteckt und mit dem Akkuschrauber (quasi als Antrieb) vorsichtig laufen lassen. Die Pumpe hat Öl gefördert. Müsste also gehen.

Schaut es euch bitte an und sagt mir, ob noch etwas falsch ist. Ich glaube nicht.

Gruß Jürgen

Link to comment
Share on other sites

vor 2 Minuten hat Herxemer folgendes von sich gegeben:

Ja, habe ich gemacht und bin genau wieder hier gelandet.

 

Willkommen im GSF :whistling:

 

Muss da passen, fahre nur Getrenntschmierung.

Edited by spondy
Link to comment
Share on other sites

Hallo liebe GSF'ler,

ich bin heute mit dem Zusammenbau fertig geworden. Sofern der Roller angesprungen wäre, hätte ich heute Abend das Thema beenden können.

Leider war dies nicht der Fall. Es fehlte am Zündfunken. 

Der liebe Kollege "Cosaontour" hat mir mit einigen Teilen zum Testen ausgeholfen. So musste ich leider feststellen, dass meine Zündungsgrundplatte den Geist aufgegeben hat.

Habe jetzt eine neue bestellt und kann dann hoffentlich am Wochenende starten.

Ich sag euch auf jeden Fall Bescheid. 

Gruß Jürgen

Link to comment
Share on other sites

@spondy spar dir halt mal deinen Spam echt nervig!! 

@Herxemer ich würde lieber etwas Zeit investieren und die original Platte überholen, oft fehlt es nur an den Kabeln. Hier kannst du dir in folgendem Topic für low ersatz beschaffen oder der Friedi baut sie dir fertig um. Ansonsten gibt der Pick-up ab und an den Geist auf aber auch hier gibt es Ersatz. Es muss nicht immer gleich eine neue, in deutlich schlechterer Qualität sein.

 

  • Thanks 1
Link to comment
Share on other sites

Danke für den Hinweis. Aber leider zu spät. Ich habe gestern bereits ein neues Teil bestellt.

Ich habe die Kabel überprüft und durchgemessen (soweit es meine elektrischen Fähigkeiten zulassen). Eine Unterbrechung konnte ich nicht feststellen. 

Dort scheint das Problem nicht zu liegen. Das Teil sieht aber auch nicht sonderlich vertrauenswürdig aus. Daher habe ich mich für einen Neukauf entschieden.

Dies nur zur Rückmeldung. Danke. Gruß Jürgen

Link to comment
Share on other sites

Dennoch würde ich die große Zündung der Cosa nicht leichtfertig in den Müll klopfen. In der Regel sind die Maßnahmen die Valle beschreibt ausreichend um das alte und definitv bessere Teil wieder in Stand zu setzen. Wenn´s meine wäre würde ich das zumindest in Erwägung ziehen und als Reserve weglegen.

Link to comment
Share on other sites

vor 41 Minuten hat agent.seven folgendes von sich gegeben:

Dennoch würde ich die große Zündung der Cosa nicht leichtfertig in den Müll klopfen. In der Regel sind die Maßnahmen die Valle beschreibt ausreichend um das alte und definitv bessere Teil wieder in Stand zu setzen. Wenn´s meine wäre würde ich das zumindest in Erwägung ziehen und als Reserve weglegen.

Genau, oder auch wenn ist nicht ganz geil ist die gekaufte wieder zurück senden. Wir reden ja hier vom Instandsetzen eines Hobbygegenstandes ala Vespa und nicht des Alltagsautos wo es zack zack gehen muss..

  • Like 1
Link to comment
Share on other sites

Hallo liebe Cosafreunde,

die neue Zündgrundplatte habe ich jetzt eingebaut. Die alte Platte werde ich mal behalten und mal sehen, wie man das Ding wieder in Schuss bekommt. Ich werde mich da noch einmal vertrauensvoll an euch wenden und um Adressen bitten.

Also, sie läuft - aber nicht zufriedenstellend. Sie nimmt schlecht Gas und an und bringt auch kaum Leistung. Erst in den höheren Drehzahlen.

Gemäß der Beschreibung: Vergaser Dell'orto Si Einstellung (Aufstellung) habe ich mir die Düsen gekauft, die dort für die COSA 12 PS vorgeschlagen sind.

Damit läuft sie jedenfalls nicht. (HD 96, HLKD 160, BE 3,ND 48). Säuft sofort ab. Hab mit der LL Schrauben verschiedene Einstellung ausprobiert. Geht nicht.

Jetzt wieder die alte Bedüsung (HD 92, 160, BE6,48/140), damit läuft sie. Ging auch zuvor unproblematisch. Werde ich wohl beibehalten.

Wie soll ich es beschreiben, der Motor dreht nicht spontan hoch, also ein kurzes Loch. Er nimmt nicht sofort Gas an.

Ich hoffe, Cosaontour, der bei mir um die Ecke wohnt, kann mich dabei unterstützen. Hab mal vorsichtig angefragt.

Frage an euch:

Wäre es besser, dieses Thema jetzt zu beenden und eine neues zu beginnen. Denn das Thema ist ja jetzt ein anderes.

Gruß Jürgen

 

Edited by Herxemer
Link to comment
Share on other sites

Ja, der Plattenfilter ist drin. Das Gummirohr zwischen Vergaser und Karosse habe ich auch kontrolliert. Ist m.E. dicht.

Könnte es daran liegen, dass ich zuerst 2 Liter Gemisch getankt habe. Dann erst später mit Benzin aufgefüllt.

Da jetzt die Ölpumpe wieder läuft (was ich hoffe) stimmt das Gemisch jetzt nicht mehr.

Link to comment
Share on other sites

  • 3 weeks later...

Hallo zusammen, jetzt zum Abschluss noch einen kurzen Bericht. Die COSA läuft wieder.

Ich trau mich fast nicht das zu beichten. Warum lief der Motor nicht rund - weil ich den Kolben falschrum eingebaut habe.

Man möge mir verzeihen !!

Auf dem Kolben befand sich ein Pfeil. Ich dachte, der müsste nach oben zeigen, war aber nicht so, sondern zu Auslass.

So alles wieder umgebaut, dann noch ein paar Kleinigkeiten ausgeräumt. Jetzt läuft sie wieder und auch die Ölpumpe scheint zu gehen.

Ich hoffe es bleibt so und ich kann im Sommer noch ein paar schöne Touren machen.

Dank an Cosaontour für die tatkräftige Unterstützung.

Gruß Jürgen

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.

Hello,

 

the GSF ist funded by Ads. By using an adblocker, you deprive the GSF of its livelihood.

 

Please deactivate your adblocker for the GSF in order to have access to the GSF again.

In the adblocker settings you can specify certain pages where advertisements may continue to be displayed.

OK