Jump to content

Polini 177er - Fehlzündungen


Recommended Posts

Hallo zusammen,

ich bräuchte mal eure Hilfe zu folgendem Problem. Ich habe jetzt 2 Wochen gesucht finde aber keine Lösung. Hier ersteinmal das Setup,

80 er Lusso Block

177ccm Polini

Grandsport Kolben 

Mallossi Kopf

QK etwa 0,8

Primär

Polini IDM Zündung (verstellt um 8 Grad dynamisch ) geblitzt 17 Grad

28 Dellorto - 128 HD,X2 Nadel,Clip 2 von oben, 55 ND 

Reso

Wenn ich Gas gebe habe ich teilweise Fehlzündungen, beim Abblitzen springt quasi die Markierung auf dem Lüfterrad hin und her - man sieht das er zurück nimmt ! Aber nicht flüssig - es ist eher ein hüpfen der Markierung !  So fährt er auch - Beschleunigt einfach nicht gerade durch ! Sprotzt und rotzt vor sich hin! Vergleichbar in etwa wenn ich mit choke fahre und reiße dann den Hahn auf ....

 

Was ich umgebaut habe ist nur auf DC Spannung - Zündgrundplatte Massefrei - das wars ! 

 

Wäre Mega dankbar für den ein oder anderen Tipp !

Gruss,Marcel

 

 

Link to post
Share on other sites

....wenn  der Halbmondkeil auf der LiMa Seite leicht abgeschert ist würde das nicht das Symptom erklären mit dem Springen der Markierung beim Abblitzen ....Ich habe da den Eindruck das das Lüfterrad nicht komplett mitgenommen wird ....  

Link to post
Share on other sites
vor 4 Minuten hat Marty McFly folgendes von sich gegeben:

 

???

 

 

Ja richtig - genauso lief die Zündung mit dem 139 Malossi - jetzt hängt ein 177 er dran....Es lief ja auch alles ohne Probleme....bis vor 2 Wochen 

Link to post
Share on other sites

Und warum blitzt du jetzt bei 2500-3500 auf 17°? Die Zündung verstellt doch auf später bei höheren Drehzahlen, wie soll das bei 10-12° denn gescheit laufen?

Oder verstehe ich das gerade nicht?

Link to post
Share on other sites
vor 19 Minuten hat Marty McFly folgendes von sich gegeben:

Und warum blitzt du jetzt bei 2500-3500 auf 17°? Die Zündung verstellt doch auf später bei höheren Drehzahlen, wie soll das bei 10-12° denn gescheit laufen?

Oder verstehe ich das gerade nicht?

...sorry,habe mich oben falsch ausgedrückt - Zündung auf 25 Grad abgeblitzt ! Verstellt um 8 Grad nach unten....17 Grad 

Link to post
Share on other sites

Hatte schon defekte CDI bei der Vespatronic, ZGP hat es auch schon Probleme und musste ich tauschen. Irgendwo gab es Widerstandswert zu prüfen....

Ich fahr momentan auf der Vespatronic die grosse Pinasco CDI und eine Nachbau ZGP.

Immer gut ne Piaggio CDI/ZGP als Vergleich an Lager zu haben;)

Link to post
Share on other sites
vor 30 Minuten hat Marcel3973 folgendes von sich gegeben:

...sorry,habe mich oben falsch ausgedrückt - Zündung auf 25 Grad abgeblitzt ! Verstellt um 8 Grad nach unten....17 Grad 

 

OK. Dann ist das ja ok.

 

Würde dann aber auch auf die Unzuverlässigkeit der IDM-CDI tippen, den besten Ruf haben die ja nicht.

Link to post
Share on other sites

Danke euch....ich baue einmal einen neuen Keil ein und ziehe dann auch den Lüfter mit dem Drehmoment an ! Ich glaube das habe ich beim umlöten der Grundplatte nicht gemacht ! 

Link to post
Share on other sites
vor 22 Stunden hat Marty McFly folgendes von sich gegeben:

Und warum blitzt du jetzt bei 2500-3500 auf 17°? Die Zündung verstellt doch auf später bei höheren Drehzahlen, wie soll das bei 10-12° denn gescheit laufen?

Oder verstehe ich das gerade nicht?

...sorry,habe mich oben falsch ausgedrückt - Zündung auf 25 Grad abgeblitzt ! Verstellt um 8 Grad nach unten....17 Grad 

Link to post
Share on other sites

Danke für eure Hilfe - Top !!!! Es war die Polini CDI - jetzt stelle ich mir die Frage was ich machen soll !? Originale Zündplatte wieder rein oder eine neue Polini CDI kaufen....Ich denke die Grundplatte von der Polini Zündung wird ja nicht defekt sein - denke ich !!! Da ist ja auch nicht wirklich viel drauf was kaputt gehen kann....

 

Was meint ihr ? Oder die Pinasco - Malossi - Vape ! Fand das mit der Dynamischen Verstellung ganz schick....

Link to post
Share on other sites

Ich als gebranntes Kind sage: Einmal original oder "original" BGM Nachbau rein und fertig.

Die IDM sind echt anfällig finde ich und bei dem von dir verwendeten Motorkonzept ist die Frage, ob Vape oder Overrev nicht mit Kanonen auf Spatzen geschossen ist.

  • Like 1
Link to post
Share on other sites
vor 6 Minuten hat Marty McFly folgendes von sich gegeben:

Ich als gebranntes Kind sage: Einmal original oder "original" BGM Nachbau rein und fertig.

Die IDM sind echt anfällig finde ich und bei dem von dir verwendeten Motorkonzept ist die Frage, ob Vape oder Overrev nicht mit Kanonen auf Spatzen geschossen ist.

 

Genau so etwas wollte ich hören - ich möchte mich auf die Zündung schon verlassen können ! Und ich glaube ich bin mit meinem Setup nicht wirklich im  High End Bereich - mir reicht das auch so wie es ist....Dann besorge ich mir eine neue BGM Grundplatte - löte sie um,und Blitze den auf 17 Grad ab ! Leichteres Lüfterrad drauf und gut ! Ich bin echt glücklich überhaupt den Fehler so gefunden zu haben .....Danke Marty McFly für Deine Meinung ....leider war das meine erste IDM Zündung - da fehlt halt die Erfahrung....

Link to post
Share on other sites
Am 25.3.2021 um 20:31 hat Marty McFly folgendes von sich gegeben:

Ich als gebranntes Kind sage: Einmal original oder "original" BGM Nachbau rein und fertig.

Die IDM sind echt anfällig finde ich und bei dem von dir verwendeten Motorkonzept ist die Frage, ob Vape oder Overrev nicht mit Kanonen auf Spatzen geschossen ist.

 

Genau so etwas wollte ich hören - ich möchte mich auf die Zündung schon verlassen können ! Und ich glaube ich bin mit meinem Setup nicht wirklich im  High End Bereich - mir reicht das auch so wie es ist....Dann besorge ich mir eine neue BGM Grundplatte - löte sie um,und Blitze den auf 17 Grad ab ! Leichteres Lüfterrad drauf und gut ! Ich bin echt glücklich überhaupt den Fehler so gefunden zu haben .....Danke Marty McFly für Deine Meinung ....leider war das meine erste IDM Zündung - da fehlt

vor 6 Stunden hat Nakkl folgendes von sich gegeben:

Um die IDM nochmal schnell zu testen...

 

Super Danke - jetzt habe ich schon auf BGM Zündplatte umgebaut - Neue PX Lusso Grundplatte und blaue Ducati CDI ! Hat einmal Gasaufdrehen gehalten - wieder Fehlzündungen,nimmt kein Gas an , dreht nicht frei hoch...Ich könnte k.....

Wenn die ganze PX auf Gleichstrom umgebaut ist lege ich das CDI Massekabel doch trotzdem auf Masse am Lüfterrad,oder !? Keine Ahnung....Never Ending Story....der zieht sich momentan echt gut die Kohle rein .....

Link to post
Share on other sites

Sagt mir doch bitte einmal etwas zu folgenden Werten !

CDI gemessen -

Masse - Weiß - 0 Ohm

Masse - Rot 478 KOhm

Masse - Grün  87 KOhm

 

Grundplatte 

Weiss - Rot 94 Ohm

Weiss - Grün 460 KOhm

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.