Jump to content

GSFWA: Brenner von Ölheizung will nicht, Heizungsprofis vor!


Recommended Posts

vor 3 Stunden hat freerider13 folgendes von sich gegeben:

4&9 gebrückt, wieder an, öffnen Luftklappe, Strom auf pin 9 und 4.

ein deutliches elektrisches Brummen ist zu hören, Motor schaltet nicht an.

 

getestet mehrmals für Max. 30 sek. (Vor stromsachen hab ich respekt, da mach ich nicht zu lange...) hätt ich länger eingeschaltet lassen sollen? Oder muss der Motor sofort anspringen?

oder sagt uns das schon was?

 

Also du hast dem Elektromotor direkt Strom gegeben und er läuft nicht (nein es gibt keinen weiteren Schalter). Aber das sagt dir nichts?

Also sind entweder

- die Wicklung defekt (hättest du gerochen)

- die Lager defekt (Brenner am Flansch aus dem Kessel drehen/ nehmen und schauen, ob man das Ventilatorrad drehen kann...

- Kondensator defekt, deshalb läuft er nicht an, versucht es aber 50mal pro Sekunde.

 

Wie das Brummen schon sagt Elektrolytkondensator platt. Ist auch kein Wunder, weil seine Flüssigkeit nach und nach verdampft und das Ding vermutlich nie für 230V vorgesehen war. Obwohl es ein Standard Ersatzteil ist, ist es in der Ersatzteilliste nicht aufgeführt...

 

Also entweder den kompletten Motor oder den Kondensator tauschen.

Der Kondensator ist bei solchen Motoren meistens als Extra "Rohrdose" neben den Motor geschraubt.

 

2.jpg.bf43c7ad754dfd19c080693036840525.jpg

 

Darauf steht wieviel Strom da rein paßt (zB 5µF) und welche Spannung es mag (zB 230V~).

Wenn beim neuen Motor gleich viel µF drauf steht, dann könnte man den Kondensator tauschen, aber:

- das Ding speichert nur wenig Strom, aber Strom beißt, d.h. wenn der Motor nicht wenigstens eine Stunde aus war, dann könntest du heftigst eine gewischt bekommen. Deshalb am besten über einen Schlechtleiter (zB mit Kohle oder der Miene eines Maurerbleistifts) erst zwei Minuten vorentladen und dann mit einem isolierten Schraubendreher restentladen!

 

oder

Strom aus

Ölpumpe ab (richtige Schrauben nehmen, nicht zB die für den Pumpendruck...)

Kupplung Motor/ Ölpumpe abziehen

Brenner in Service Stellung bringen

Ventilator ab

elektrische Leitungen Motor notieren (welche Farbe für welches Symbol (zB blau für N, braun für L) und abschrauben

Motor ab

neuer Motor ran

elektrische Leitung neuer Motor an (siehe Notizen vom alten Motor)

Ventilator an

(Lage und Zustand der Zündelektroden kontrollieren (Handbuch Brenner))

Brenner aus Service Stellung in Arbeitsstellung bringen

Kupplung Motor/ Ölpumpe aufstecken

Ölpumpe befestigen

alles überblicken (Kabel, Schrauben)

Strom einschalten

drei Schritte zurück gehen

gucken was passiert

wenn der Motor läuft oder die Störungslampe leuchtet mit Duspol/ Spannungsprüfer testen, ob äußere Metallteile des Brenners/ Kessels nicht unter Spannung stehen

wenn spannungsfrei Blick in Kessel: Farbe der Flamme? Flamme schlägt nirgendwo gegen?

Ergebnis hier berichten oder das ganze als Youtube Live Stream

 

Viel Erfolg

  • Like 1
Link to post
Share on other sites
  • Replies 87
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Apropos Regelung: Bei den alten Heizungen war die Regelung immer ein Extrablock. Falls du Langeweile haben solltest, dann würde ich folgendes kontrollieren: - hat die Heizung irgendwie eine

Dieses Topik ist das beste Beispiel dafür, warum dieses Forum so grandios ist.    Vielen Dank an alle Beteiligte!     Groetjes

Doch ja, schon gelesen: testet quasi, ob die Flamme richtig will. Weiß aber jetzt wie gesagt gar nicht, ob meiner diese technik überhaupt hat...

Posted Images

vor 9 Stunden hat CDI folgendes von sich gegeben:

Nach meinem Gefühl sieht der Hersteller das mit dem Pumpendruck bei diesem Modell etwas anders (habe den Brenner ohne Vorheizung genommen, weil ging Cut & Paste):

1.thumb.JPG.d79f92abd51c35c6b09407a03183b3c7.JPG

 

Das ist recht gefährlich:

Nicht die Düse macht den Druck, sondern die Ölpumpe. Der Hersteller schreibt einen Druck vor, der anliegen soll. Der liegt aber nicht automatisch mit einschrauben einer bestimmten Düse an, sondern mit der Einstellung an der Ölpumpe. Dafür braucht man ein Manometer das hier passt. Muss derjenige der den einstellt dabei haben und hinschrauben. Ich kenne wenige die Fachfremd sind, die sowas haben...

Dann stellt man die Abgaswerte mit einem Abgasmessgerät ein.

 

Fachwissen aus dem Internet anlesen ist nicht immer möglich, meine Meinung...

Link to post
Share on other sites

Genauso sehe ich das auch, deshalb sehe ich den Widerspruch nicht.

Wenn also die Düse identisch ist und auch der Aufkleber auf dem Brenner (in diesem Fall 23kW), dann sollten beide den annähernd gleichen Pumpendruck eingestellt haben. Dann könnte man den Brenner komplett tauschen, ansonsten nur Komponenten wie Motor, Zündeinheit, TF mit Fotozelle.

Link to post
Share on other sites
vor 14 Stunden hat freerider13 folgendes von sich gegeben:

Was stimmt mit deinem Öltank nicht? Da hab ich wiederum leidliche Erfahrung sammeln dürfen (im Gegensatz zu Brennern...) vielleicht kann in helfen?;-)

 

jan

 

Moin!

Aktuell habe ich das Problem mit Dreck im Tank. Die Filter verstopfen regelmäßig. Ich habe erst einmal als Abhilfe die Saugleitung im Tank um 15cm gekürzt in der Hoffnung dass die Ansaugung nicht mehr in der Dreckschicht hängt.

 

Generell muss ich noch drei Monate durchhalten, dann fliegt der ganze Öl Quatsch raus.

 

 

Link to post
Share on other sites
vor 15 Stunden hat CDI folgendes von sich gegeben:

 

Also du hast dem Elektromotor direkt Strom gegeben und er läuft nicht (nein es gibt keinen weiteren Schalter). Aber das sagt dir nichts?

Also sind entweder

- die Wicklung defekt (hättest du gerochen)

- die Lager defekt (Brenner am Flansch aus dem Kessel drehen/ nehmen und schauen, ob man das Ventilatorrad drehen kann...

- Kondensator defekt, deshalb läuft er nicht an, versucht es aber 50mal pro Sekunde.

 

Wie das Brummen schon sagt Elektrolytkondensator platt. Ist auch kein Wunder, weil seine Flüssigkeit nach und nach verdampft und das Ding vermutlich nie für 230V vorgesehen war. Obwohl es ein Standard Ersatzteil ist, ist es in der Ersatzteilliste nicht aufgeführt...

 

Also entweder den kompletten Motor oder den Kondensator tauschen.

Der Kondensator ist bei solchen Motoren meistens als Extra "Rohrdose" neben den Motor geschraubt.

 

2.jpg.bf43c7ad754dfd19c080693036840525.jpg

 

Darauf steht wieviel Strom da rein paßt (zB 5µF) und welche Spannung es mag (zB 230V~).

Wenn beim neuen Motor gleich viel µF drauf steht, dann könnte man den Kondensator tauschen, aber:

- das Ding speichert nur wenig Strom, aber Strom beißt, d.h. wenn der Motor nicht wenigstens eine Stunde aus war, dann könntest du heftigst eine gewischt bekommen. Deshalb am besten über einen Schlechtleiter (zB mit Kohle oder der Miene eines Maurerbleistifts) erst zwei Minuten vorentladen und dann mit einem isolierten Schraubendreher restentladen!

 

oder

Strom aus

Ölpumpe ab (richtige Schrauben nehmen, nicht zB die für den Pumpendruck...)

Kupplung Motor/ Ölpumpe abziehen

Brenner in Service Stellung bringen

Ventilator ab

elektrische Leitungen Motor notieren (welche Farbe für welches Symbol (zB blau für N, braun für L) und abschrauben

Motor ab

neuer Motor ran

elektrische Leitung neuer Motor an (siehe Notizen vom alten Motor)

Ventilator an

(Lage und Zustand der Zündelektroden kontrollieren (Handbuch Brenner))

Brenner aus Service Stellung in Arbeitsstellung bringen

Kupplung Motor/ Ölpumpe aufstecken

Ölpumpe befestigen

alles überblicken (Kabel, Schrauben)

Strom einschalten

drei Schritte zurück gehen

gucken was passiert

wenn der Motor läuft oder die Störungslampe leuchtet mit Duspol/ Spannungsprüfer testen, ob äußere Metallteile des Brenners/ Kessels nicht unter Spannung stehen

wenn spannungsfrei Blick in Kessel: Farbe der Flamme? Flamme schlägt nirgendwo gegen?

Ergebnis hier berichten oder das ganze als Youtube Live Stream

 

Viel Erfolg

Daaaanke!

zu meiner Frage nach dem Motortest:

ja doch, geahnt hab ich’s schon - aber doch noch gehofft, dass er der nicht ist...:rotwerd:

 

aber das mit dem Kondensator ist ja mal angenehm. 
gestunken hat der Motor nie, das lüfterrad lässt sich leicht und frei drehen. Also wohl Kondensator. 
hab den mal rausgeholt, das isser:


der aus dem anderen Brenner hat zwar auch 3mü (hab den Buchstaben nicht auf dem Handy...), aber mit +/- 5%. Außerdem will der 400, 450 und 500V.

 

das lass ich dann wohl besser, oder?

also brauch ich jetzt nen Kondensator mit exakt den Werten da nicht war? Oder gibt es bestimmte, die vernachlässigbar sind?

 

danke schon mal,

jan

208FB4BC-C423-4C61-9481-0E955509C5BA.jpeg

7E201F0F-2830-4132-B841-D2CBB769AD92.jpeg

Link to post
Share on other sites
vor 4 Stunden hat der_michi folgendes von sich gegeben:

 

Moin!

Aktuell habe ich das Problem mit Dreck im Tank. Die Filter verstopfen regelmäßig. Ich habe erst einmal als Abhilfe die Saugleitung im Tank um 15cm gekürzt in der Hoffnung dass die Ansaugung nicht mehr in der Dreckschicht hängt.

 

Generell muss ich noch drei Monate durchhalten, dann fliegt der ganze Öl Quatsch raus.

 

 

Hmmm... hast du nur noch recht wenig Öl im Tank? Wenn ich mich recht erinnere sind die saugleitungen doch schwimmend, oder? Wenn der Öltank leerer wird geht die weiter runter und saugt dann den dreck an.

da bringt dann kürzen auch nix - schwimmt dann nur an ner anderen Stelle und hängt irgendwann in der Luft...

 

weiß aber nicht, ob es auch steife saugleitungen gibt. Mir wurde nur schwimmend erklärt - zumindest bei meinem Tank.

anderer Punkt: hast du die Filter gegen neue getauscht oder nur gereinigt? Ab nem gewissen Alter bekommt man dann auch nix mehr sauber, dann bleiben die einfach zu...

 

jan

Link to post
Share on other sites
vor 3 Minuten hat heizer folgendes von sich gegeben:

nein den kannst ruhig nehmen.

wenn da mehr spannung draufsteht, heisst das nicht das er mehr will, sondern nur das er mehr abkann, funktioniert bei 230V aber genausogut.

 

Ah, ok. Und die Abweichung von +/- 5% statt 10? Auch vernachlässigbar?

Link to post
Share on other sites
vor 6 Minuten hat heizer folgendes von sich gegeben:

ja das macht nichts aus.

 

Ok, danke!

dann schwing ich jetzt erst mal den Lötkolben. Beim Ersatz sind wohl einem beim Zusammenbau die kabelschuhe ausgegangen - Kabel waren drangelötet. Erst mal sauber machen das Zeugs...:rotwerd:

Link to post
Share on other sites

Ja, alles richtig was oben steht.

- Spannung zeigt an, was er abkann ohne das die Isolierschicht durchbrennt

- hinter der Spannung muß (wie bei dir) eine Wellenlinie stehen (sonst ist das Ding für Gleichstrom und explodiert wenn falsch herum)

- % zeigt die Genauigkeit bei der Herstellung, also damals 19xx, an

- Temperatur zeigt an, wie heiß es werden darf und indirekt die Haltbarkeit. Bei zB 50°C hält ein für 105°C zugelassener Kondensator wesentlich länger als ein für 85°C zugelassener

 

Kannst du wie beschrieben also ruhig nehmen.

Viel Erfolg.

Link to post
Share on other sites
vor 3 Stunden hat freerider13 folgendes von sich gegeben:

Hmmm... hast du nur noch recht wenig Öl im Tank? Wenn ich mich recht erinnere sind die saugleitungen doch schwimmend, oder? Wenn der Öltank leerer wird geht die weiter runter und saugt dann den dreck an.

da bringt dann kürzen auch nix - schwimmt dann nur an ner anderen Stelle und hängt irgendwann in der Luft...

 

weiß aber nicht, ob es auch steife saugleitungen gibt. Mir wurde nur schwimmend erklärt - zumindest bei meinem Tank.

anderer Punkt: hast du die Filter gegen neue getauscht oder nur gereinigt? Ab nem gewissen Alter bekommt man dann auch nix mehr sauber, dann bleiben die einfach zu...

 

jan

Der Tank ist noch halb voll. Ich habe aber eine starre Saugleitung ohne schwimmende Entnahme. Ich hoffe dass sich das nun erst einmal bessert, wenn nicht, werde ich wohl noch auf Schwimmer umbauen müssen.

 

Die Filter wurden bisher immer gegen neue getauscht.

 

Man bin ich froh wenn das Thema Ölheizung für mich abgeschlossen ist...

Link to post
Share on other sites
vor 49 Minuten hat CDI folgendes von sich gegeben:

Ja, alles richtig was oben steht.

- Spannung zeigt an, was er abkann ohne das die Isolierschicht durchbrennt

- hinter der Spannung muß (wie bei dir) eine Wellenlinie stehen (sonst ist das Ding für Gleichstrom und explodiert wenn falsch herum)

- % zeigt die Genauigkeit bei der Herstellung, also damals 19xx, an

- Temperatur zeigt an, wie heiß es werden darf und indirekt die Haltbarkeit. Bei zB 50°C hält ein für 105°C zugelassener Kondensator wesentlich länger als ein für 85°C zugelassener

 

Kannst du wie beschrieben also ruhig nehmen.

Viel Erfolg.

:wheeeha::wheeeha::wheeeha::wheeeha::wheeeha:

 

Sie läuft!!!

 

:wheeeha::wheeeha::wheeeha::wheeeha::wheeeha:

 

Alles wieder zusammengebaut, eingeschaltet, nachdem die Klappe geöffnet hat noch einmal kurz auf Störung (kam aber früher schon öfters vor wenn die länger nicht gelaufen ist), Knopf gedrückt - Lüfter läuft an - zündet durch.

 

Danke GSF!!! Ihr wisst einfach WIRKLICH alles!!! :cheers::cheers::cheers::cheers:

 

Frage noch: Der jetzige Kondensator ist von der Bauart her etwas länger. Zuerst hatte ich den (nur zur „Anprobe“ - ohne Strom) ohne die (plastik) Schutzkappe montiert - hat gepasst.

mit schutzkappe steht diese jedoch leicht an der Ölleitung an.

 

ist das bedenklich? 
so lassen oder soll ich mir nach den Feiertagen doch besser nen kürzeren Kondensator holen?

 

nochmals:

Danke, danke, danke!!!

 

jan

 

  • Like 1
Link to post
Share on other sites
vor 59 Minuten hat der_michi folgendes von sich gegeben:

Der Tank ist noch halb voll. Ich habe aber eine starre Saugleitung ohne schwimmende Entnahme. Ich hoffe dass sich das nun erst einmal bessert, wenn nicht, werde ich wohl noch auf Schwimmer umbauen müssen.

 

Die Filter wurden bisher immer gegen neue getauscht.

 

Man bin ich froh wenn das Thema Ölheizung für mich abgeschlossen ist...

Naja, statt nem neuen Schwimmer solltest du vielleicht doch noch mal über ne tankreinigung nachdenken. Auch, wenn’s im Prinzip von der Investition her für die Katz ist für 3 Monate...

Aber: weiß nicht, in welchem Bundesland du wohnst - hier in Bayern muss mittlerweile jede Änderung am Tank per Gutachter dokumentiert werden durch Gutachter und darf nur von zertifizierten firmen durchgeführt werden. Sonst richtig Ärger mit den Behörden...

und alleine der Gutachter nimmt sich wohl schon mehr als der tankreiniger.

ist halt ein Rechenspiel.

 

aber vielleicht klappt’s ja auch mit der kürzeren Leitung...

 

jan

 

 

Link to post
Share on other sites

Glückwunsch!

 

Es geht doch nichts über ein Erfolgserlebnis!

 

Schön ist der Kontakt zwischen beiden nicht, aber sie sind ja dafür ausgelegt. Ich würde das bei mir im Auge behalten und evtl. so etwas wie ein Stückchen Filz dazwischen schieben oder mit Wärme die Form der Schutzkappe optimieren.

  • Thanks 1
Link to post
Share on other sites
vor 26 Minuten hat CDI folgendes von sich gegeben:

Glückwunsch!

 

Es geht doch nichts über ein Erfolgserlebnis!

 

Schön ist der Kontakt zwischen beiden nicht, aber sie sind ja dafür ausgelegt. Ich würde das bei mir im Auge behalten und evtl. so etwas wie ein Stückchen Filz dazwischen schieben oder mit Wärme die Form der Schutzkappe optimieren.

Mach ich, danke dir. Vielleicht bestell ich den Kondensator doch noch vorsorglich und in Ruhe. Der kostet ja im Vergleich nix.  Morgen schraub ich erst mal wieder den ganzen Rest zusammen und nehm das Ding wieder regulär in Betrieb. Bisher war nur kaminkehrerbetrieb, hab aber erst noch mal ausgemacht. Ab morgen dann normal.

 

dir persönlich auch noch mal ganz besonderen Dank CDI! Ohne deine detaillierten Testschemata hätt ich’s nie hinbekommen!!!:inlove::cheers::thumbsup:

 

jan

Link to post
Share on other sites

Apropos Regelung:

Bei den alten Heizungen war die Regelung immer ein Extrablock. Falls du Langeweile haben solltest, dann würde ich folgendes kontrollieren:

- hat die Heizung irgendwie eine Überbrückungsbatterie? Die wurde genutzt, damit die Uhr bei Stromausfall weiter läuft oder Einstellungen erhalten bleiben. Ursprünglich hab es NiCd Akkus. Da läuft nach einigen Jahren die Säure heraus und zerfrißt alles (Varta NiCd Akkus haben 10.000e von Commodore Amigas auf dem Gewissen). Danach kamen nicht NiMh Akkus, sondern SuperCaps (Kondensatoren), dann Lithium Batterien (halten auch schon einmal 20 Jahre ohne auszulaufen) und ab ca. Mitte der 90er Jahre gab es Flash Rom (zusammen mit stinknormalen Batterien für die Uhr). Da würde ich einmal nachsehen, ob alles OK ist.

- ab ca. Anfang der 90er Jahre haben die Netzteile - aus Gründen der Elektrizitätshygiene - einen Kondensator ("Netzfilter"). Wenn der wie ein champagnerfarbener Bonbon aussieht, muß er gewechselt werden, egal ob er von Refa (raucht echt fies - auswechseln) oder von WIMA (wechsele immer mich aus) ist. Beide können die heutigen 230V~ nicht ab und werden sich wahrscheinlich deshalb schon selbst (mit weißem Rauch (magic Smoke) und Elektrolyt herumspritzen) verabschiedet haben. Meist haben sie auch einen Aufdruck X1 oder X2 (= stirb langsam (ohne Kurzschluß und die "Sicherung" auszulösen)).

- der Glättungskondensator. Er ist meist in der Nähe von vier Dioden (schwarz mit silbernem Ring). Der läuft 24*7*365 und ist deshalb einfach hin. Weil dadurch die Ausgangsspannung des Netzteils steigt und die Spannung ziemlich rubbelich ist, gefährdet sein Defekt alle dahinter befindliche Elektronik.

 

Beispiel:

1.thumb.jpg.10ea7e635b5a4405077f0bbac2a7407a.jpg

1 "Netzfilter"/ Xx-Kondensator

2 Glättungs/ Elektrolyt-Kondensator

3 4 Gleichrichtungs-Dioden

4 Sicherungshalter (darin befinden sich die Sicherungen (aus Porzellan, nicht Glas wegen Flammenlöschung)

5 Herstellungsdatum des Trafos

6 Trafo ist für 230V. 220V Trafos haben am Ausgang eine höhere als die angegebene Spannung!

 

 

3.thumb.JPG.8897efecbc859efd976d732cecdcc57d.JPG

"Netzfilter"/ X2 bzw. X1 (ist ausgestorben) Kondensator

 

Wichtiger Hinweis!

Bei Arbeiten zum/ am Netzteil muß die Sicherung im Sicherungskasten ausgeschaltet sein, denn trotz des Ein-/ Ausschalters der Heizung können Teile der Platine unter 230V Spannung stehen!

 

  • Like 2
Link to post
Share on other sites

Ich muss mich mal hier dran hängen. Meine Ölheizung läuft problemlos, allerdings muss ich wegen Um- und Anbau den aktuellen Zuluftschacht schließen, der unterhalb der nicht unterkellerten Bodenplatte nach draußen verläuft. 

 

Kann ich durch die 75 cm dicke Ausenwand des Heizungsraum ein 100er Loch als Zuluft bohren? Mein privater Werkzeugverleiher, von dem ich die Kernbohrmaschine habe könnte, riet dazu so tief wie möglich zu bohren, allerdings kann ich erst auf Bauchhöhe sinnvoll bohren, da tiefer Leitungen verlaufen. 

Link to post
Share on other sites
vor 3 Minuten hat freibier folgendes von sich gegeben:

Ich muss mich mal hier dran hängen. Meine Ölheizung läuft problemlos, allerdings muss ich wegen Um- und Anbau den aktuellen Zuluftschacht schließen, der unterhalb der nicht unterkellerten Bodenplatte nach draußen verläuft. 

 

Kann ich durch die 75 cm dicke Ausenwand des Heizungsraum ein 100er Loch als Zuluft bohren? Mein privater Werkzeugverleiher, von dem ich die Kernbohrmaschine habe könnte, riet dazu so tief wie möglich zu bohren, allerdings kann ich erst auf Bauchhöhe sinnvoll bohren, da tiefer Leitungen verlaufen. 

Hast Bilder? 

Zuluft hab ich auf Deckenhöhe , Neubau anno 2003, 

Auch 100 Loch.

Keine Probleme damit. 

Link to post
Share on other sites
vor 53 Minuten hat freibier folgendes von sich gegeben:

Kann ich durch die 75 cm dicke Ausenwand des Heizungsraum ein 100er Loch als Zuluft bohren? Mein privater Werkzeugverleiher, von dem ich die Kernbohrmaschine habe könnte, riet dazu so tief wie möglich zu bohren, allerdings kann ich erst auf Bauchhöhe sinnvoll bohren, da tiefer Leitungen verlaufen. 

 

Worum geht es im Detail? Geht es um die Höhe der Bohrung oder um das Bohren der 100er Bohrung durch 750er Außenwand? Zu Ersterem kann ich nichts beitragen, zur Bohrung an sich kann ich ein bisschen was schreiben. :cheers:

Edited by Roggi
Link to post
Share on other sites
vor 6 Minuten hat freibier folgendes von sich gegeben:

Das Bohren ist nicht das Problem. Die Position der Bohrung ist die Frage. Ist es also egal, wenn die Zuluft weit oben im Raum ist? 

Klappt bei mir ewig,  wie schon oben beschrieben. 

Wurde 2003 im Neubau abgenommen,  frage Schwager noch  mal, der kontrolliert das, ist Kaminfeger und die schauen auch auf das in Baden-Württemberg.

  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.