Jump to content

Elektrische Benzinpumpe Welche? Wie anschließen?


kandyrandy
 Share

Recommended Posts

Habe bei mir jetzt noch nicht weiter experimentiert. Klar kann man dem anfetten mit Düse und Nadel beigehen, würde aber lieber die Ursache dafür rausfinden bzw abstellen. Werde zum Wochenende hin mal mit Schwimmerständen, Schlauchlänge und evtl auch mal eine 6er statt 8er Zuleitung versuchen. Habe noch ein transparentes Schwimmerzimmer, vielleicht bringt das Licht ins dunkle bzgl aufschäumen oder was da vor sich geht.

Gibt es für die Pwk überhaupt andere SNV?

Edited by SaltNPepper
Link to comment
Share on other sites

Habe die vorne im Topic verlinkte Osias Pumpe für Honda und ähnliche Probleme. Wenn ich fahre, drückt es mir den Sprit über den Überlauf raus. Habe gestern ein neues SNV eingebaut, und im Stand war es auch dicht. Beim fahren allerdings nicht. Muss heute nochmal den Schwimmerstand runter setzen und testen. Vor der Fahrt hat es gepasst, danach war er zu hoch. Ich denke durch die Vibrationen schließt das Ventil nicht sauber. Ein dünnerer Schlauch bringt meiner Meinung nichts, da ja der Druck das Problem ist, genauso wie eine Engstelle einbauen. Während Sprit gefördert wird ist der Druck hinter der Engstelle kleine und nach schließen des Ventils gleicht sich der Druck an. 

Bei mir ist es ein Mikuni TM34SS, da gibt es leider nur ein SNV. 

Link to comment
Share on other sites

  • 2 weeks later...

Moin, Schläuche kürzen und verschiedene Schwimmerstände hat nichts gebracht. Aber mein eigentlich als Notzulauf gelegter Bypass mit Benzinhahn hat Abhilfe geschaffen. Bei halb geöffneten Hahn überfettet die Reuse nicht mehr und der Ansauger kondensiert auch nicht mehr. Das Schwimmerzimmer wird auch mit Bypass auf vollem Niveau gehalten 

Link to comment
Share on other sites

vor 14 Minuten hat Hoffi78 folgendes von sich gegeben:

Mein nur ob die pumpe das aushält wenns sie ohne Unterbrechung läuft.

Die Pumpe ist ja bei nem Hexagon oder so verbaut.... wie ist es dort gelöst?

 

Meine Pumpe schaltet sofort ab, wenn Schwimmer voll ist... Sie hatte sogar abgeschaltet als der Vergaser mit zu schwabbeligem Gummi sich aufgeschaukelt und der Sprit das schäumen angefangen hat.... 

 

Das die Vergaser anfetten müsste man genauer eruieren. 

 

Ich habe aktuell noch das Problem, das beim erneuten anlassen (Motor vorher warm, Tankstopp) er partou nicht hochdrehen will. Erst Bezinhahn zu (Pumpe bleibt an) ewig mit Vollgasstellung laufen lassen (Motor dreht aber nicht hoch, stottert vor sich hin) und dann nach gefühlten 30 Sek. dreht er frei durch/hoch. Dann Bezinhahn wieder auf und läuft....

Kann mir das aktuell nicht erklären. Dumbo läuft bei der Prozedur immer "voll" (sehe Kondensat/Tropfen hüpfen)...

 

 

Link to comment
Share on other sites

Das Phänomen hatte ich bei einem SI auf Drehschieber (ohne Pumpe natürlich) auch schon mal. Der Ansaugtrakt/Kurbelgehäuse ist dann ordentlich mit Sprit versabbert. Da war es ein manchmal nicht schließender Schwimmer was aber am Nadelsitz lag. Benzinhahn kurz vorm anhalten schließen hat auch geholfen.

Falls du auch einen Billo Pwk hast, da haken sich manchmal gerne die Schwimmer fest. May be ist das dein Problem. Ich deformiere den Schwimmerstift die ersten 1-2mm immer ein bisschen da die meist bei den Billos lose in der Führung sitzen. Transparente Kammer bringt auch oft Licht ins Dunkel und kostet einen Zehner. Damit lässt sich der Schwimmerstand auch bei schräg stehendem Gaser besser einstellen

Link to comment
Share on other sites

Habe mir gerade das Schwimmerzimmer nochmal angeschaut. Die Überlaufbohrung hat gerade mal eine ca 0,7mm große Bohrung. Selbst wenn die nicht zu ist drückt die Pumpe mehr Volumen bis sie abschaltet als da durchfließen kann. Die 2. Überlaufbohrung im Gaserbody  in Fahrtrichtung links ist eigentlich für die Rolltreppe, bis der Sprit da abfließt steht da alles unter Sprit durch die Gasernadelöffnung. Anbei mal ein Bild vom Überlauf des Schwimmerzimmer

9801DD1D-960A-41D7-AE60-397431245E6E.jpeg

Link to comment
Share on other sites

Ich würde zuerst mal die Pumpe ggf extern bestromen und den Schwimmer mit Hand nach oben heben , dann sieht msn sofort ob die Pumpe abschaltet und die Nadel dicht macht .

 

Ich hab in meinem 30er phbh zb ein 300er Nadelventil noch von da wo ich ohne Pumpe gefahren bin und das läuft perfekt . 
 

Link to comment
Share on other sites

Man hört bei der Pumpe wann sie arbeitet und wann nicht. Ich habe über Zündschalter diese geschaltet, höre sofort das gepumpt wird und wann sie aufhört. Schwimmerstand (Keihin) ist da wichtig.... ist bei mir aber richtig eingestellt.

 

 

Link to comment
Share on other sites

Der vergaser ist wirklich out of the box verbaut. Im grunde hab ich daran außer den Düsen nix geändert, und er läuft ohne Probleme. Raufgesteckt, angeschlossen, gefahren.:thumbsup:

 

Welche benzinpumpe fährst du eigentlich? Auch die mitsubishi/piaggio??

Edited by Hoffi78
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.