Jump to content

Nur mal schnell ‘ne Smallframe-Technikfrage


Recommended Posts

Bekomme meinen Hobel nicht mehr richtig zum laufen ... Springt relativ zügig an und läuft dann im Leerlauf relativ normal. Keine Falschluft, kein Hochdrehen. Hält gut die Drehzahl im Stand, nur etwas unrund. Fahre ich dann eine Runde und stell ihn wieder hin hält er danach die Drehzahl noch kurz und geht dann einfach aus ...

 

102ccm Polini

ETS Banane

16.16 Vergaser mit HD84 und ND42

 

Zündkerze ist Neu. Sprit bekommt er genug.

 

Meint ihr dieses Verhalten kann von einem falschen ZZP kommen? Hatte eigentlich auf 17° abgeblitzt aber werde das nochmal prüfen. Würde ggf. auch den unrunden Leerlauf erklären. 

Link to post
Share on other sites
  • Replies 32.4k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Es zwingt dich niemand diesen Scheiß zu machen

So ! Kiste läuft endlich . Habe die Elektrode der Zündkerze auf 0,3 eingestellt. Jetzt zündet sie auch im Zylinder und springt an 

boahh, das ist schon schwere kost. ich kotz mal mit  

Posted Images

Servus!

Wie groß ist eigentlich die Lagerbeanspruchung bei schrägverzahnten Übersetzungen? Ich find die 2,86er Primär eigentlich recht geil. Natürlich könnte man eine 3,00er auf eine 2,88er ritzeln, jedoch ist das die teurere Variante.

Also könnte man einem stinknormalen Kuwe-Lager eine 2,86er (natürlich inkl. Repkit) zutrauen, wenn das Teil 18 PS/NM hat?

Danke!

lg

Link to post
Share on other sites

Servus!

Wie groß ist eigentlich die Lagerbeanspruchung bei schrägverzahnten Übersetzungen? Ich find die 2,86er Primär eigentlich recht geil. Natürlich könnte man eine 3,00er auf eine 2,88er ritzeln, jedoch ist das die teurere Variante.

Also könnte man einem stinknormalen Kuwe-Lager eine 2,86er (natürlich inkl. Repkit) zutrauen, wenn das Teil 18 PS/NM hat?

Danke!

lg

Ich fahre die schrägverzahnte 2,86 er auf meinem ü20 ps Motor seit ca. 3500km
Link to post
Share on other sites

mit und ohne Mutter etc pp bitte :)

 

Meine Vorahnung hat sich bestätigt ... die Distanzscheibe (die sich ja fast „formschlüssig“ in die Bremstrommel einfügt) hatte ich übersehen und dann zusätzlich eine zweite Distanzscheibe benutzt die da überhaupt nicht hingehört :whistling:

 

(vorher)

 

(nachher)

 

Edit sagt: FROHE OSTERN !!!

post-52933-0-82098600-1428227839_thumb.j

post-52933-0-01384100-1428227842_thumb.j

Edited by Scissorsweep
Link to post
Share on other sites

Liebe Leute...ich brauche mal wieder eure Hilfe! :whistling:

 

Ich habe gestern mein Frühjahrsprojekt erfolgreich abgeschlossen wie ich dachte.

Doch bei der ersten Probefahrt gibts Probleme.

 

Setup ist:

- XL2 4-Gang, Drehschieber etwas verlängert (wie XL2 125), Überströmer an Zylinder angepasst

- 2,54er Primär

- 136ccm Malossi mit MMW Kopf, 2mm oben abgedreht, 2mm FuDi

- Pinasco Rennwelle

- 20er Gaser mit 100er HD

- ETS Banane mit 30mm MRP Krümmer

- Steuerzeiten 129/193

- Maximaldrehzahl nach scooterhelp-Kalkulator abz. Tachoabweichung ca 7300-7500 U/min

 

Die HD mag nicht genau stimmen, da es eigentlich eine "Vergasereinstellfahrt" werden sollte...

Im 1. und 2. Gang geht sie mächtig nach vorne, aber da merkt man schon, das untenrum kaum was kommt und sie gegen Maximaldrehzahl richtig ab geht. Nach Tacho 40 im 1.Gang!

Im 3. habe ich dann schon total Probleme und muss den 2. Gang richtig ausdrehen, damit das was wird.

4. Gang ist völlig nutzlos. Auch wenn ich im 3. voll ausdrehe (90kmh nach Tacho) stirbt der 4. völlig ab und ich gehe auf 70kmh zurück.

Wenn ich den 4. Gang langsam rausbeschleunige komme ich auf maximal 80 kmh.

Am Berg kann man den 3. schon fast vergessen und sägt dann mit 65 im 2. den Berg hoch!

 

Ich kann leider nur mit Werkzeug umgehen und alles zusammenbauen...Hintergrundwissen (Steuerzeiten usw) habe ich leider nur grob angelesenes und nicht wirklich Ahnung...vllt könnt ihr mir auf die Sprünge helfen. :-)

 

Ich habe den Zylinder so hier im Forum gekauft. Der ist wie gesagt 2mm abgedreht und an Überströmern, Ports, Kolben und Auslass bearbeitet.

Laut Verkäufer für zwei DBM Rennen verwendet. Beim Ausdrehen merkt man die Leistung ja auch extrem (trotz 110kg Fahrergewicht).

Aber ich gehe aber doch richtig in der Annahme, dass es sich bei den Problemen um Ganganschlussprobleme handelt?
Und wenn die im 3.Gang(!) schon auftreten, dass da was ziemlich falsch läuft?!

Ist der Zylinder durch die hohen Steuerzeiten zu sehr auf Drehzahl abgestimmt, dass der im Straßenbetrieb ohne Resopott so abstirbt?!
Fussdichtung durch Kopfdichtung ersetzen, damit der Zylinder wieder tiefer kommt?

Doch lieber nen eigenen Thread aufmachen?

 

Ich hab mal das Diagramm angefügt, was damals im Verkaufsthread dabei war...

Da wird auch der "Drehzahlkeller" ersichtlich...glaube ich zumindest! :satisfied:

Fragen über Fragen! :-D

post-55029-0-08427700-1428235823_thumb.j

Edited by Rincewind87
Link to post
Share on other sites

Liebe Leute..

Setup ist:

- XL2 4-Gang, Drehschieber etwas verlängert (wie XL2 125), Überströmer an Zylinder angepasst

- 2,54er Primär

- 136ccm Malossi mit MMW Kopf, 2mm oben abgedreht, 2mm FuDi

- Pinasco Rennwelle

- 20er Gaser mit 100er HD

- ETS Banane mit 30mm MRP Krümmer

- Steuerzeiten 129/193

- Maximaldrehzahl nach scooterhelp-Kalkulator abz. Tachoabweichung ca 7300-7500 U/min

 

Die HD mag nicht genau stimmen, da es eigentlich eine "Vergasereinstellfahrt" werden sollte...

Im 1. und 2. Gang geht sie mächtig nach vorne, aber da merkt man schon, das untenrum kaum was kommt und sie gegen Maximaldrehzahl richtig ab geht. Nach Tacho 40 im 1.Gang!

Im 3. habe ich dann schon total Probleme und muss den 2. Gang richtig ausdrehen, damit das was wird.

4. Gang ist völlig nutzlos. Auch wenn ich im 3. voll ausdrehe (90kmh nach Tacho) stirbt der 4. völlig ab und ich gehe auf 70kmh zurück.

Wenn ich den 4. Gang langsam rausbeschleunige komme ich auf maximal 80 kmh.

Am Berg kann man den 3. schon fast vergessen und sägt dann mit 65 im 2. den Berg hoch!

 

Ich kann leider nur mit Werkzeug umgehen und alles zusammenbauen...Hintergrundwissen (Steuerzeiten usw) habe ich leider nur grob angelesenes und nicht wirklich Ahnung...vllt könnt ihr mir auf die Sprünge helfen. :-)

 

Ich habe den Zylinder so hier im Forum gekauft. Der ist wie gesagt 2mm abgedreht und an Überströmern, Ports, Kolben und Auslass bearbeitet.

Laut Verkäufer für zwei DBM Rennen verwendet. Beim Ausdrehen merkt man die Leistung ja auch extrem (trotz 110kg Fahrergewicht).

Aber ich gehe aber doch richtig in der Annahme, dass es sich bei den Problemen um Ganganschlussprobleme handelt?

Und wenn die im 3.Gang(!) schon auftreten, dass da was ziemlich falsch läuft?!

Ist der Zylinder durch die hohen Steuerzeiten zu sehr auf Drehzahl abgestimmt, dass der im Straßenbetrieb ohne Resopott so abstirbt?!

Fussdichtung durch Kopfdichtung ersetzen, damit der Zylinder wieder tiefer kommt?

Doch lieber nen eigenen Thread aufmachen?

 

Ich hab mal das Diagramm angefügt, was damals im Verkaufsthread dabei war...

Da wird auch der "Drehzahlkeller" ersichtlich...glaube ich zumindest! :satisfied:

Fragen über Fragen! :-D

 

das sind nacch meiner meinung recht amtliche steuerwinkel für eine ets banane. vor allem die die recht hohen üs-winkel machen es dem motor vermutlich eher schwer im wichtigen bereich zwischen 5-6000 ordentlich leistung zu entwickeln.

 

entweder du greifst jetzt noch tiefer in die materie zylinder ein oder du verpasst dem hobel einfach eine kürzere primär, damit du im verhältnis zur geschindigkeit im leistungsband bleibst. das ding hat ja bei 9000 immer noch 16ps. eine 2:54 ist da viel zu lang.

 

wenn der zylinder aus der DBM stammt, dann ist der doch sicher von den winkeln her nicht für ne ETS banane gedacht oder? ich mein wie kommst du auf sone idee - mal davon abgesehen, das da wirklich 20ps bei raus kommen - beachtlich.

 

welche reifengröße fährst du auf dem ding? dann kann man das mal kurz durchs gear calc jagen und schauen was da heraus kommt.

mein tipp wäre eine 2:75 mit kurzem, vierten gang- dann sollte das ding auch spaß machen.

Edited by wheelspin
Link to post
Share on other sites

das sind nacch meiner meinung recht amtliche steuerwinkel für eine ets banane. vor allem die die recht hohen üs-winkel machen es dem motor vermutlich eher schwer im wichtigen bereich zwischen 5-6000 ordentlich leistung zu entwickeln.

 

entweder du greifst jetzt noch tiefer in die materie zylinder ein oder du verpasst dem hobel einfach eine kürzere primär, damit du im verhältnis zur geschindigkeit im leistungsband bleibst. das ding hat ja bei 9000 immer noch 16ps. eine 2:54 ist da viel zu lang.

 

wenn der zylinder aus der DBM stammt, dann ist der doch sicher von den winkeln her nicht für ne ETS banane gedacht oder? ich mein wie kommst du auf sone idee - mal davon abgesehen, das da wirklich 20ps bei raus kommen - beachtlich.

 

welche reifengröße fährst du auf dem ding? dann kann man das mal kurz durchs gear calc jagen und schauen was da heraus kommt.

mein tipp wäre eine 2:75 mit kurzem, vierten gang- dann sollte das ding auch spaß machen.

 

Mh hm..das habe ich schon vermutet. Da bin ich blauäugig drangegangen...

 

Also eine kürzere Primär habe ich noch aus dem Vorgängermotor liegen, aber ich wollte eigentlich kein Drehzahlmonster fahren...zur Not wäre das aber eine Möglichkeit.

Dann auch mit kurzem Vierten. Aktuell mit 2,54er wäre sogar ein kurzer Dritter von Nöten :satisfied:

Was für Möglichkeiten bleiben mir noch?

 

Wie ich auf die Idee komme? Nun ja, wie gesagt, ich habe nicht so viel Ahnung und dachte mir anhand des Diagramms "14PS bei 6500 U/min?! Damit lässt es sich ja entspannt cruisen". :rotwerd:

 

Ich fahre 3.00x10er Reifen.

Edited by Rincewind87
Link to post
Share on other sites

Habe bei meiner SF nun die Kupplung ausgebaut, es kam mir nicht mal Getriebeöl entgegen -> 2min im Standgas war ne "pfütze" aus auspuff gekommen, alles nass und versaut - farbe schwarz. nehme an das ding saugt iwo getriebeöl oder?

habe sie nur leicht schräg angelehnt, sollte doch etwas rauslaufen wenn kulu-deckel geöffnet ist oder? zuvor wurden korrekte 250ml sae30 eingefüllt.

Link to post
Share on other sites

Habe bei meiner SF nun die Kupplung ausgebaut, es kam mir nicht mal Getriebeöl entgegen -> 2min im Standgas war ne "pfütze" aus auspuff gekommen, alles nass und versaut - farbe schwarz. nehme an das ding saugt iwo getriebeöl oder?

habe sie nur leicht schräg angelehnt, sollte doch etwas rauslaufen wenn kulu-deckel geöffnet ist oder? zuvor wurden korrekte 250ml sae30 eingefüllt.

 

also aus dem offenen kupplungsdeckel läuft nur öl bei leichter schräglage aus, wenn die füllmenge bei über 500ml liegt.

Link to post
Share on other sites

Mh hm..das habe ich schon vermutet. Da bin ich blauäugig drangegangen...

 

Also eine kürzere Primär habe ich noch aus dem Vorgängermotor liegen, aber ich wollte eigentlich kein Drehzahlmonster fahren...zur Not wäre das aber eine Möglichkeit.

Dann auch mit kurzem Vierten. Aktuell mit 2,54er wäre sogar ein kurzer Dritter von Nöten :satisfied:

Was für Möglichkeiten bleiben mir noch?

 

Wie ich auf die Idee komme? Nun ja, wie gesagt, ich habe nicht so viel Ahnung und dachte mir anhand des Diagramms "14PS bei 6500 U/min?! Damit lässt es sich ja entspannt cruisen". :rotwerd:

 

Ich fahre 3.00x10er Reifen.

 

naja, aber wenn du doch weisst das der zylinder für die dbm verwendet wurde - dann kann man ja eher mal davon ausgehen, dass das ding wohl nicht bei 6000 peakt sondern wie in deinem fall jetzt hier bei 8000.

 

dann mußt du eben über das getriebe angleichen oder das grundsetup ändern.

ausserdem sind die 8000 in dem sinne keine drehzahlmonsterei  - den drehzahlschwachsinn für original gehäuse findet man hier

Link to post
Share on other sites

also aus dem offenen kupplungsdeckel läuft nur öl bei leichter schräglage aus, wenn die füllmenge bei über 500ml liegt.

ok dh ich sollte mal das öl wie man es nun mal so macht ablassen und die menge prüfen.

macht mich aber dennoch stutzig, wieso da so viel aus dem auspuff kommt. wirklich richtig derber rotz, pechschwarz. kompletter belly sowie bremstrommel etc sind voller spritzer, riecht aber sehr nach benzin, daher...

ist vollsyn.öl 1:30. nach einer tour von 20km müsste ich da den bock einer grundreinigung unterziehen sowie den schalldämpfer überholen.... verliere langsam die geduld, so viel geld, zeit und liebe und er lässt mich einkalt im stich... :D

Link to post
Share on other sites

ok dh ich sollte mal das öl wie man es nun mal so macht ablassen und die menge prüfen.

macht mich aber dennoch stutzig, wieso da so viel aus dem auspuff kommt. wirklich richtig derber rotz, pechschwarz. kompletter belly sowie bremstrommel etc sind voller spritzer, riecht aber sehr nach benzin, daher...

ist vollsyn.öl 1:30. nach einer tour von 20km müsste ich da den bock einer grundreinigung unterziehen sowie den schalldämpfer überholen.... verliere langsam die geduld, so viel geld, zeit und liebe und er lässt mich einkalt im stich... :D

 

vielleicht bist du einfach zu vorsichtig was die nummer mit dem vergaser angeht - also "lieber zu fett unterwegs".

Link to post
Share on other sites

@wheelspin - folgende bedüsung ist aktuell aktiv (30er TMX): 270 HD, 70 PJ, 20 ND, Standart nadel des gasers 3.clip von oben. - rest siehe signtur - dein rat/tipp/bauchgefühl? :D

 

die nadel hängt eher sehr fett. du kannst versuchen das ding mit einer dickeren ND anzufetten und dafür mal die nadel auf 2° oder 1° hängen.

lass dich nicht davon schrecken, das der hobal dann im kalten zustand eher dürftig gas annimmt - der muß halt warm sauber laufen.

sowas erlebt man eher häufig, das ding wird angetreten, motor kalt und beim schieber aufziehen macht der motor dann das schaaf *böööööh-PRÄÄÄNG*  - iat aber im kalten zustand auch eher normal - stell dir vor du müsstest nach 20h schlaf ohne koffein einfach so von null auf hundert gas geben - das säh bei mir ganz ähnlich aus..bööööh....

 

-nadel tiefer testen

-nd fetter testen (die gemischschraube nicht vergessen, das ding sollte eigentlich sehr sensibel reagieren)

Edited by wheelspin
Link to post
Share on other sites

....

ist vollsyn.öl 1:30. nach einer tour von 20km müsste ich da den bock einer grundreinigung unterziehen sowie den schalldämpfer überholen.... verliere langsam die geduld, so viel geld, zeit und liebe und er lässt mich einkalt im stich... :D

...1:30 ist schon viel Öl - wozu? Ich fahre schon ewig 1:50 -dachte das ist heutzutage üblich.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.