Jump to content

Blinker funktionieren trotz neuem Spannungsregler und Blinkerrelais nicht


Micha-Kiel
 Share

Recommended Posts

Moin zusammen, 

 

bei mir hat sich diese Woche der Spannungsregler verabschiedet. Das komplette Licht und Blinker fielen aus. Nun habe ich neue Birnen, neuen Spannungsregler und ein neues Blinkerrelais verbaut. Licht funktioniert wieder, aber die Blinker leider nicht. 

Fahre ne PX Lusso ohne Batterie. 

Könnt ihr mir helfen? 

 

Vielen Dank und beste Grüße 

Micha 

Link to comment
Share on other sites

zieh mal alle 3 stecker am Blinkrelais ab.....und verbinde die miteinander...

wenn die Blinker jetzt leuchten....haste ein faules Relais erwischt

(falsch angeschlossen schließe ich jetzt mal aus)

 

Rita

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.

Hello,

 

the GSF ist funded by Ads. By using an adblocker, you deprive the GSF of its livelihood.

 

Please deactivate your adblocker for the GSF in order to have access to the GSF again.

In the adblocker settings you can specify certain pages where advertisements may continue to be displayed.

OK