Jump to content
fuci

Mallossi MHR 221 Spuren am Kolben unerklärlich???

Recommended Posts

Hallo zusammen,

ich komme aus der Nähe von Dortmund und verzweifel gerade an meinem aktuellen Projekt. Ich versuche die folgenden Komponenten aufeinander abzustimmen was mir leider nicht gelingen will:

 

  • Gehäuse: PX 200 (bearbeitet, nicht geschweisst)
  • Zylinder Malossi MHR 221 (Zylinder bearbeitet, QK 1,2 mm, keine FUDI)
  • Vergaser Polini 30er PWK
  • Kurbelwelle 62,5 Langhub-Membranwelle (Pilzwelle) mit Laserverschweisstem Hubzapfen
  • MRP Membrankasten, MRP Ansaugstutzen, Tassinari V Force 3 Membran
  • Auspuff Pipedesign S-Box 2

 

Ich habe das ursprügliche Setup übernommen und vor der ersten Inbetriebnahme zerlegt, dabei ist mir aufgefallen das der Kolben seltsame Spuren hat:

IMG_20180420_172401.thumb.jpg.4a0f97c5bf14ff9877137bbfbcd8f6d6.jpgIMG_20180420_172405.thumb.jpg.236792b2b0a6adc76dfb90338f2377b4.jpgIMG_20180420_172416.thumb.jpg.658fe95199fecc50e0e2961dc7827d78.jpg

 

 

Daraufhin habe ich einen neuen Mallossi Kolben verbaut. Nach kurzer Zeit hat der Motor gestern keine Leistung mehr und gefühlt wenig Kompression. Ich hab schon mit dem Schlimmsten gerechnet, aber die Lauffläche des Zylinders sieht gut aus. Allerdings hat auch der neue Kolben wieder solche Laufspuren. Außerdem sieht es so aus als würde die Kompression an den Ringen vorbeidrücken...

IMG_20180630_080607.thumb.jpg.cedc6d7f4eadb8cc96a74636f56f4480.jpgIMG_20180630_080647.thumb.jpg.081363017f6495d925befd0e32a7a610.jpgIMG_20180630_080715.thumb.jpg.b5ecfa51b518b8784e164decf3ab6ea8.jpg

 

Könnt ihr mir vielleicht einen Hinweis geben, was zu diesem Problem führen könnte?

 

Hier auch noch ein paar Bilder des Zylinders:

IMG_20180630_080942.thumb.jpg.b4425aa3a152003a5f224e32897e1337.jpgIMG_20180630_081001.thumb.jpg.ea428050b69407e1f7afad2552adb394.jpgIMG_20180630_081039.thumb.jpg.a2339e7149cdae8796b2394782b96861.jpgIMG_20180630_081050.thumb.jpg.9ce682c7c2ce96bb47d2231353d82760.jpg

 

Außerdem wäre ich an "lokaler" Hilfe bei meinem Projekt interessiert. :-D Falls also jemand aus dem Raum Dortmund kommt und bereit wäre mich zu unterstützen darf er sich sehr gern an mich wenden.

 

Ich danke euch für eure Antworten.

 

VG Ben

Share this post


Link to post

@fucihallo,

dein Zyli wurde vor dem beschichten sehr schlecht entgratet,

die Ports haben ja teilweise messerscharfe Kanten.

Z.B. die Auslassunterkante hat bis zum Radius raus eine schöne Fase,

aber in der sichtbaren Ecke kein Kantenbruch.

 

Vom Kantenaufbau beim beschichten kommt so etwas nicht.

Ich würde dir empfehlen den Zyli von beiden Seiten ordentlich "flexhonen" zu lassen,

oder selbst flexhonen.

 

Gruß

Edited by powerracer

Share this post


Link to post
vor 23 Minuten schrieb powerracer:

@fucihallo,

dein Zyli wurde vor dem beschichten sehr schlecht entgratet,

die Ports haben ja teilweise messerscharfe Kanten.

Z.B. die Auslassunterkante hat bis zum Radius raus eine schöne Fase,

aber in der sichtbaren Ecke kein Kantenbruch.

 

Vom Kantenaufbau beim beschichten kommt so etwas nicht.

Ich würde dir empfehlen den Zyli von beiden Seiten ordentlich "flexhonen" zu lassen,

oder selbst flexhonen.

 

Gruß

Sowas kommt nicht von nicht entkrateten Ports

 

Screenshot_20180630-091749_Chrome.thumb.jpg.81388b3038eb2f9b13b95d5dd91915ca.jpg

Share this post


Link to post

Sauber, vielen Dank schon mal für eure schnelle Analyse. Habt ihr einen Tipp für mich wer so etwas macht? Oder ist es möglich das selber zu erledigen?

 

VG Ben

Share this post


Link to post

Da ist bestimmt ein Fremdteil durchgewandert. Teil vom Membran?

Oder Teil vom Simmerring zur Kupplung gebrochen. Das war bei mir einmal der Fall.

  • Like 1

Share this post


Link to post

wie doll ist denn der grat am zylinderfuß auf der einlassseite?
fahr mal mit dem finger drüber, ist das grob?

das kannst du selber!
kleines feilenset und schmirgelpapier ausm bauhaus.

 

Share this post


Link to post

Also die Membran ist vollständig. Hab das Ding gerade für nen 10er zum ortsansässigen Motoreninstandsetzer gebracht. Der kümmert sich jetzt drum. :cheers:

Hat jemand Bedarf an zwei Kolben 1 x 1 Ring Version 1 x aktuelle 2 Ring Version :-D

Share this post


Link to post

Sobald ich die Teile nächste Woche wieder montiert habe geht es wieder an die Abstimmung des PWK30. Hat jemand von euch damit schon mal Erfahrungen gesammelt oder wisst ihr vielleicht jemanden der im Ruhrgebiet so etwas erledigen kann?

 

Vielen Dank für eure Unterstützung. :thumbsup:

 

VG Ben

Share this post


Link to post

Fahr den pwk 30 polini selbst und ist bis auf anfängliche schwierigkeiten halbwegs einfach einzustellen.

Llgs 1 1/2 Umdrehungen mal raus. Nd 45 oder 48, jjh oder jjk nadel und 140er oder 142 hd für den anfang

Sollte halbwegs passeb für den anfang

Share this post


Link to post

Sauber, da bin ich ja eigentlich schon auf dem richtigen Weg. Die Frage ist nur, welche Nadel ist den original im Vergaser drin auf meiner steht PW30???

Der Rest entspricht eigentlich schon deinen Angaben. :-D

 

Vielen Dank für den Tipp.

 

Woher kommst du?

@Scarface0710

Edited by fuci

Share this post


Link to post

Also zumindest bei dem ersten Kolben sieht es auf den Bildern aus, als wäre da etwas durchgezogen worden. Von nicht entgrateten Kanten kommt das wahrscheinlich eher nicht.

Share this post


Link to post

Was immer durch den Motor gewandert ist. Auf dem 2. Bild sieht es bei dem Loch auf 12 Uhr nach Rissen aus. Würde ich mir noch einmal genau ansehen.

Share this post


Link to post
1 hour ago, fuci said:

Sauber, da bin ich ja eigentlich schon auf dem richtigen Weg. Die Frage ist nur, welche Nadel ist den original im Vergaser drin auf meiner steht PW30???

Der Rest entspricht eigentlich schon deinen Angaben. :-D

 

Vielen Dank für den Tipp.

 

Woher kommst du?

@Scarface0710

Doe originale Nadel entspricht der JJQ. Ich würde die empfehlen entsprechende Sets vom SCK zu kaufen. Dann kannst du sauber abstimmen.

 

http://www.scooter-center.com/de/product/2599132/scooter-center.com/product/2599132/Nadelset+BGM+PRO+XL+passend+fuer+KeihinStage6bgmKoso+PE20+PWK24+PWK26+PWK28+PWK30+HKJ+HLJ+JJK+JJL+JJM+JJN+JJQ+JJS+JLJ+KLK

 

http://www.scooter-center.com/product/2599099/Hauptduesenset+BGM+PRO+fuer+KEIHIN+Typ+99101+357+PWK+125+148?meta=

 

 

Share this post


Link to post
vor 3 Stunden schrieb mash1967:

Da ist bestimmt ein Fremdteil durchgewandert. Teil vom Membran?

Oder Teil vom Simmerring zur Kupplung gebrochen. Das war bei mir einmal der Fall.

 

... oder die Feder vom Lima Wellendichtring !?  Das war bei mir einmal der Fall.

Share this post


Link to post

Sauber, die Bestellung fürs Scooter-Center ist schon auf dem Weg. Der 3. Kolben.... :wallbash:

 

Euer Support ist in jedem Fall Klasse!

Share this post


Link to post

Also, wenn das von beschriebene tatsächlich ein Riss ist und es diese Schäden schon einmal gab, dann würde ich einmal überprüfen, ob der Kolben nicht unten oder oben irgendwo anstößt.

Share this post


Link to post

Kolbenbolzenclip würde ich mal tippen. Zumindest hab ich schon öfters Zylinder bekommen wo die Clips durchgewandert sind und das sieht identisch aus. 

 

Mit scharfen Kanten hat das nichts zu tun. 

  • Thanks 1

Share this post


Link to post

Das seh ich genau so.

oder ein Stück vom Kolbenring. Auf den BILD mit der Hand sehen die Kolbenringe ziemlich festgebacken aus.Kolbenringe komplett?Richtig rum montiert? Kolbenpins alle zwei noch an Ort und Stelle?

Edited by nachbrenner

Share this post


Link to post

Soweit ist alles vollständig. Weder Clips, Ringe noch die Pins sind verschwunden... Anschlagen tun beide Kolben nicht, zumal der erste sogar noch etwas kürzer ist. 

Share this post


Link to post
vor einer Stunde schrieb fuci:

Soweit ist alles vollständig. Weder Clips, Ringe noch die Pins sind verschwunden... Anschlagen tun beide Kolben nicht, zumal der erste sogar noch etwas kürzer ist. 

 

Kann gut sein dass der Schaden schon länger her war und der Vorbesitzer nach Behebung alles einfach weiter benützt hat.

 

Spielt aber keine Rolle. Ich hatte mal einen malossi alt der 10mal so schlimm aussah. Wollte ihn jahrelang immer wieder mal weg schmeissen bis er schließlich als Prüfstandszylinder endete.  War noch für 42,5 gut !

Share this post


Link to post

Genau so ist es gelaufen. Der neue Kolben, den ich vor 3 Wochen verbaut habe ist erst 150km gefahren. 

Share this post


Link to post
vor 9 Stunden schrieb fuci:

Genau so ist es gelaufen. Der neue Kolben, den ich vor 3 Wochen verbaut habe ist erst 150km gefahren. 

 

Dann hat vielleicht das Teil das eventuell mal im Gehäuse kurz mit von der Partie war am Zylinder Kanten geschlagen. 

 

Aber wenn das so ist sollte man das eigentlich sofort deutlich erkennen.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.