Jump to content
AIC-PX

Motor Aufbau BFA 306 cc (Zylinder)

Recommended Posts

Habe nun endlich angefangen den Motor zu Montieren....:whistling:

 

20180720_171632.thumb.jpg.d9a432d849dd63ba6f9ec02f64458b25.jpg


Leider bin ich da doch auf ältlich Probleme gestoßen die ich so nie erwartet hätte.:wallbash::censored:
Also Plug and Play hat dass bei mir zu mindestens nicht funktioniert.
Vielleicht lags auch einfach an den ausgewählten Komponenten.


Naja, aber dazu werde ich hier mal im Detail eingehen:

 

Bei der Montage der Bremse ist mir aufgefallen dass die Bremsnocke zu lange ist.
Ich denke mal das liegt einfach an der etwas massiveren Ausführung des Motorgehäuses.... naja, zumindest muss man diese kürzen damit die überhaupt da rein passt.

Ist halt grad so das die Feder noch Platzt hat.

 

20180726_003450.thumb.jpg.156f66ea7b05163c2e1e6c24e6c459a3.jpg

 

des weiteren ist der Abstand von Motorgehäuse und den Bremsbacken bzw. zu Bremsnocke zu gering, so dass sich die Bremsbackenfeder dazwischen verklemmt.
Da muss also auch ein Stück am Motorgehäuse abgefeilt werden damit diese Feder genügend Luft hat.

 

20180720_171623.thumb.jpg.b9f1d899de5cd7ae5ea147b384f6c22d.jpg

 

Aber so weit so unspektakulär....


Dann ging es an das Getriebe zum einbauen.
Zunächst hab ich mir das DRT F1 Getriebe geholt mit meiner Wuschübersetzung.
Die einzelne Zahnzahl muss ich nochmal schauen... aber DRT F1 hätte gehabt:

1. extra lang,

2. lang.

3. "normal"

4. extra kurz.


Aber ich wollte dann doch auf Nummer sicher gehen und hab mir das Getriebe von KR nochmal geholt weil dort die Zahnräder halt doch um einiges mehr Fleisch haben und ich glaube das es eigentlich kein stabileres Getriebe gibt.

 

20180719_133258.thumb.jpg.4a9f807fa7507332f8b5054b0e4e13f6.jpg


Obwohl mir die Übersetzung nicht ganz so gut gefällt... vor allem der Sprung vom 3. auf 4. Gang hätte ich gerne kurzer gehabt.
Ziehen sollte der Motor das locker, so ist es ja nicht, aber der Gangschluß wäre trotzdem besser mit kürzeren 4.

Infos zum KR:
1. Gang 12:56
2. Gang 11:34
3. Gang 17:37
4: Gang 19:31

Mit dem Auspuff und der Primär von 23/65 sollte das dann für weit über 145+ km/h reichen. 

 

Hier mal als Vergleich.... auch die Hauptwelle von KR ist halt um einiges Massiver:

 

20180719_133930.thumb.jpg.706c1c5b9f33631951df18b9c5d689c6.jpg 20180719_134003.thumb.jpg.67437bcd5c0f0d80080042adf05ffab5.jpg 20180719_140454.thumb.jpg.b2e02429af0141ee79a8bcfa3924db5a.jpg

 

 

Aber, gut... also, Primär vernietet mit den DRT Federn, da ich glaube dass durch die eckige Form der Spiralen sich diese besser abstützt wenn die auf Block geht, 

und ab mit dem Tannenbaum ins Motorgehäuse...

 

20180615_133635.thumb.jpg.a5c10ba90a67765bc59e57472c499ec1.jpg


aber nein... nix da.. die Zahnräder sind um einiges breiter wie normal und passen so nicht in das BFA Gehäuse. Also musste ich hier auch nochmal am Gehäuse (Kurbelwellengehäuse) nochmal nacharbeiten, da aber gerade hier das Material nicht so stark ist, könnte ich nicht komplett alles am Gehäuse anpassen da ich sonst ins Kurbelwellengehäuse durchgebrochen wäre. Also hab ich am 3. Gangrad (Tannenbaum) eine kleine Fase dran machen müssen.

 

20180721_114644.thumb.jpg.b61ee8f5fa852cf8c1cc9d0cf45f85c4.jpg

 

Soweit so gut... Tannenbaum ist drin, dann kann es ja endlich weiter gehen.
Und schon kommt die nächste Kacke.
Sobald ich das Gehäuse zusammengeschraubt habe, könnte man das Getriebe nur mit einer Ratsch über das Hinterrad drehen, also nicht mit der Hand, und hat furchtbar gerattert.
Schöner scheiß....


Also, nochmal alles auf... Nebenwelle, Hauptwelle mit Ritzel einzeln verbaut, weil ich dachte dass irgendwo die Zahnräder anstehen. Aber nix... alles gut...
Dann hab ich die Zahnräder 1. 2. 3. und 4. nochmal einzeln verbaut um zu schauen ob es an einem einzelnen Zahnrad liegt... aber egal bei welchen Zahnrad... sobald ich nur ein einzelnes verbaut habe -> ratter ratter ratter.


Das Getriebe hat einfach zu wenig Spiel zu einander und hat sich buchstäblich gezwickt, aber nicht nur leicht sondern wirklich anständig.

Also wieder alles raus und mal zum Test ein Lusso Getriebe verbaut.
Siehe da... alles flutsch  wie von allein.

Das Lussogetriebe hat wohl doch ein bisschen mehr Luft (Toleranz)

 

Ich hab dann mal den Abstand von Haupt und Nebenwelle vermessen um kam auf ca. 69,9 mm (mit meinen beschränkenten Messmittel)
Also so wie es ausschaut war bei meinem Motor der Abstand einfach zu gering von Haupt und Nebenwelle.
Und das super genaue Getriebe von KR verzeiht da keine Toleranzen.

 

20180721_220928.thumb.jpg.ed542ba74ac7138cf82201d8d0ca407a.jpg 20180721_220848.thumb.jpg.85b597dc0397c32519f41ee3f82620d9.jpg

 

 

20180721_221227.thumb.jpg.f82b0df30904594cd050e47ca1831275.jpg

 

Das Foto dient nur zur Veranschaulichung (so hab ich das nicht raus gemessen) ;-)


Glücklicherweise ist im BFA Gehäuse eine Buchse verbaut die die Nebenwelle hält.
Also hab ich diese eben um einen Muckenschiss nochmal versetzt, und siehe da, jetzt ließ sich auch das KR Getriebe schön mit der Hand durchdrehen.

 

20180615_105125_001.thumb.jpg.6e0e247d7afd6e882b5eb6712167c924.jpg


Naja, aber was für ein Scheiß... :shit:

 

 

 

Die Odyssee ist aber noch nicht zu ende  :repuke:  es geht weiter 

 

  • Like 1
  • Thanks 2

Share this post


Link to post

Heißt es für mich nicht unbedingt: die Buchse lässt sich in den 4 Schrauben Easy versetzen

Aber ich könnte die Flucht nicht sicher messen und das Gehäuse wäre zum Kobold gegangen

Share this post


Link to post

Langlöcher in der Buchse? :-D

 

Ne im Ernst; wenn bei dem Drehmoment die Abstände nicht exakt stimmen kann das fatal Enden. Ich kann mir aber kaum vorstellen dass BFA sich hier vertan hat. 

Theoretisch wäre das ein verränderter Achsabstand und somit für Rennen unzulässig !

Sich um 0,1 bei einem Motorblock zu vertun sind nicht Peanuts... das sind Welten 

Messen müsstest du ohne Achsen direkt im Lagersitz 

Share this post


Link to post

hab am Lagersitz gemessen...

aber hab halt auch nur ein Messchieber zur Hand. das können also auch 69,95 gewesen sein.

 

könnt aber auch einfach an dem KR Getriebe liegen....

 

100%tig kann ich das leider nicht sagen.

 

naja, klar sollte das sauber fluchten.

und gefallen hat mir das gar nicht.

Und hab mich furchtbar drüber geärgert da dann eigentlich rumpfuschen zu müssen bei dem sündhaft teuren Getriebe und Gehäuse. :censored:

 

Aber Leute jetzt mal im ernst.... :withstupid:

wenn ihr die zwei Gehäuse helften zusammenschraubt... dann passt das sicher nicht auf das 1/100.

das wird ja nur über die Schrauben und den Wellen Zentriert. 

 

naja... also ich hab da eigentlich keine Bedenken... klar optimal war das nicht.

aber wir werden ja sehen.

 

 

Share this post


Link to post

Du könntest ja, um auf absolut Sicher zu gehen, das Getriebe mit Tuschierpaste auf das Tragbild hin kontrollieren. Die Zahnräder entweder von der neben oder der Hauptwelle damit einpinseln, zusammen bauen, von Hand durch drehen und schalten, wieder öffnen. Wenn die Flanken alle schön in der Mitte tragen, bist du safe. 

Share this post


Link to post
vor 17 Minuten schrieb AIC-PX:

hab am Lagersitz gemessen...

aber hab halt auch nur ein Messchieber zur Hand. das können also auch 69,95 gewesen sein.

 

könnt aber auch einfach an dem KR Getriebe liegen....

 

100%tig kann ich das leider nicht sagen.

 

naja, klar sollte das sauber fluchten.

und gefallen hat mir das gar nicht.

Und hab mich furchtbar drüber geärgert da dann eigentlich rumpfuschen zu müssen bei dem sündhaft teuren Getriebe und Gehäuse. :censored:

 

Aber Leute jetzt mal im ernst.... :withstupid:

wenn ihr die zwei Gehäuse helften zusammenschraubt... dann passt das sicher nicht auf das 1/100.

das wird ja nur über die Schrauben und den Wellen Zentriert. 

 

naja... also ich hab da eigentlich keine Bedenken... klar optimal war das nicht.

aber wir werden ja sehen.

 

 

scheiss drauf, samstag ist rolle angesagt....wenn valle liefert.

 

Share this post


Link to post
vor 36 Minuten schrieb AIC-PX:

hab am Lagersitz gemessen...

aber hab halt auch nur ein Messchieber zur Hand. das können also auch 69,95 gewesen sein.

 

könnt aber auch einfach an dem KR Getriebe liegen....

 

100%tig kann ich das leider nicht sagen.

 

naja, klar sollte das sauber fluchten.

und gefallen hat mir das gar nicht.

Und hab mich furchtbar drüber geärgert da dann eigentlich rumpfuschen zu müssen bei dem sündhaft teuren Getriebe und Gehäuse. :censored:

 

Aber Leute jetzt mal im ernst.... :withstupid:

wenn ihr die zwei Gehäuse helften zusammenschraubt... dann passt das sicher nicht auf das 1/100.

das wird ja nur über die Schrauben und den Wellen Zentriert. 

 

naja... also ich hab da eigentlich keine Bedenken... klar optimal war das nicht.

aber wir werden ja sehen.

 

 

 

Das Gehäuse wird doch wohl Passtifte haben? Über die Schraubrn zu zentrieren wäre schon etwas unzureichendes, bei 20ps okey aber bei 50 ist dss schon ne andere Wucht die auf den Bauteilen einprügelt würd ich mal behaubten.

Share this post


Link to post

Ehrlich gesagt wäre mir mit dem anscheinend sehr eng toleriertem KR Getriebe bei so einem Motor ein bissl zu heikel. Sieht auf dem Bild aus, als ob beide Zahnflanken (also Vor- und Rückseite) im Eingriff sind.

Denke nicht, dass er versetzte 10tel der Nebenwellenbuchse da ausreicht um auch im Betrieb die nötige Freigängigkeit zu gewährleisten.

Denk mal dran, dass sich das Ganze - flott gefahren - auch noch ein stückweit erwärmt und ausdehnt. Von Verformung unter Last (und Last sollte da ja ne Menge anstehen) mal ganz zu schweigen! Könnte mir schon vorstellen, dass es dann wieder recht eng wird zwischen den Zahnflanken....

Wenn Dir das DRT-Getriebe eh besser gefällt, würde ich doch lieber das rein haun und dann wahrscheinlich sicher sein.

Nicht auf den letzten Metern nen Haufen (sehr) teuren Schrott produzieren.....

 

Gruß,

Al.

 

Share this post


Link to post
vor 3 Stunden schrieb egig:

 

Das Gehäuse wird doch wohl Passtifte haben? Über die Schraubrn zu zentrieren wäre schon etwas unzureichendes, bei 20ps okey aber bei 50 ist dss schon ne andere Wucht die auf den Bauteilen einprügelt würd ich mal behaubten.

 

 

von Passtifte hab ich nix gesehen.

Da sind mehr Sachen an dem Gehäuse die da nicht passen.

Ölschschraubengrwinde nicht ganz durchgeschnitten.

Abstände der Schaltrastenbolzen zu weit zusammen.

Kabeldurchführung bei der Zündgrundplatte passt nicht.

Lüfterrad kann man nicht montieren.

Zylinder hat eine qutschkannte von über 2 mm und das sogar ohne Dichtung.

der Auspuff passt nicht mit einem Breitreifen... obwohl ja das noch reltiv ist.

 

das alles kommt aber noch in Detail.

 

Ich könnt kotzen.

ich Zweifel schon an mir sleber... bin wohl doch zu dumm dafür.

Aber ist ja nicht so als hätt ich noch nie ein Motor zusammengebaut. 

 

Das hier ist aber einfach Scheiße.

Warscheinlich hab ich da ein Montagsmotor erwischt.

 

naja... aber ich bin hoffendlich dann am Wochende so weit und kann das Teil mal husten lassen.

 

@wasserbuschi

 

ich hät wohl die Finger von dem KR lassen sollen. stimmt... zumindest in meinem Fall...

Aber jetzt ist es schon mal verbaut.

und dreht ja jetzt auch schön geschmeidig durch.

hat ja jetzt Luft...

wenn dann vereckt doch eher ein Lager wie das da sonst was kaputt geht.

oder der Verschleiß ist halt höher.

Ihr malt ja gleich wieder den Teufel an die Wand... :lookaround:

 

 

 

 

 

Share this post


Link to post

Ohne dass ich mich mit dem Thema weiter beschäftigt habe und vielleicht ist meine Aussage auch nicht berechtigt....aber wenn ein Motor solche Summen kostet, dann erwarte ich, dass jedes, aber auch wirklich jedes Pupsdetail tausendprozentig stimmt.

  • Like 1
  • Thanks 2

Share this post


Link to post
vor 16 Minuten schrieb weissbierjojo:

Ohne dass ich mich mit dem Thema weiter beschäftigt habe und vielleicht ist meine Aussage auch nicht berechtigt....aber wenn ein Motor solche Summen kostet, dann erwarte ich, dass jedes, aber auch wirklich jedes Pupsdetail tausendprozentig stimmt.

 

Man darf nie vergessen was da für Kosten für den Produzenten entstehen bei so einer kleinen Serie, alleine die Gussform und Werkzeuge/ Vorrichtungen um die Gehäuse professinell zu bearbeiten.

Glaub mir da verdiehnt sich keiner ein goldenes Fingerchen.  Klar ist in der Preisklasse sollte die Tolleranzen stimmen und einzelln kontrolliert werden, notfalls 200 mehr kosten ,dann ist die arbeit gut bezahlt.

Für was für Preiße die Quattrini - Pinascoblöcke raus gehen ist in der Relation zum Kostenaufwand billig, dem Hersteller kommen nur 40-50% vom VK zu und da bleibt nicht viel übrig.

Dann versteht man auch warum die Qualität oft :shit: ist.

Edited by egig

Share this post


Link to post

Ok, die Begründung ist nachvollziehbar! Ist es aber in der Produktion solcher Kleinserien sehr schwer, z.B. Gewinde ordentlich zu schneiden, Passungen sauber zu arbeiten oder die Abstände von Bohrungen und Stehbolzen zueinander exakt zu fertigen?

  • Thanks 1

Share this post


Link to post
vor 6 Minuten schrieb weissbierjojo:

Ok, die Begründung ist nachvollziehbar! Ist es aber in der Produktion solcher Kleinserien sehr schwer, z.B. Gewinde ordentlich zu schneiden, Passungen sauber zu arbeiten oder die Abstände von Bohrungen und Stehbolzen zueinander exakt zu fertigen?

 

Normalerweise genau das Gegenteil, wenn der Fräßer etwas mit Motoren am Hut hat. Wenn da ein Fachmann dran ist sieht er das sofort, wenn einer aber nur ne Zeichnung in die Hand gedrückt bekommt und ein Rohteil das eben abweicht ; merkt dieser das nicht mal. 

 

Ich drehe meine Zylinder auch nicht in meiner Werkstatt und muss für jeden Piepfurz anwesend sein, sonst geht das schnell in die Hose, obwohl es Werkzeugmacher sind die Ahnung von deren Maschiene haben. 

 

Ich hab da Geschichten von Pinasco gehört, was da die Fräser, die weit von Pinasco entfernt sind alles verschissen haben und die Blöcke desshalb nicht raus gingen.

Unser einder denk, wie kann man nur.... 

 

  • Like 1

Share this post


Link to post

@AIC-PX

 

also deine Aussage:

"Also hab ich diese eben um einen Muckenschiss nochmal versetzt, und siehe da, jetzt ließ sich auch das KR Getriebe schön mit der Hand durchdrehen."

 

Ich weis ja nicht wie du das im 1/100mm Bereich versetzen konntest, aber ist es das Risiko bei den teuren Komponenten wert?

 

Da du ja anscheinend ganz gut vernetzt bist, würde ich eher mal ein zweites Gehäuse zumindest zum Testen mal auftun, oder?

Da sollte der Lieferant/Hersteller doch auch die Ohren aufstellen. Der Einbau eines KR-Getriebes ist bei so einem Motor doch fast die logische Konsequenz....zumindest aber naheliegend.

 

vG

Share this post


Link to post

anders rum würde mich interessieren, wie sich dieses KR in nem ori Gehäuse macht...

 

.. Edith meint wenn man alle doofen Sachen an diesem Gehäuse zusammen nimmt ist das echt ärgerlich

Share this post


Link to post
vor 42 Minuten schrieb Alrik:

@AIC-PX

 

Der Einbau eines KR-Getriebes ist bei so einem Motor doch fast die logische Konsequenz....zumindest aber naheliegend.

 

vG

Ich glaube nicht dass BFA KR 

Getriebe empfiehlt (warum sollte er das überhaupt kennen). Auch bei meinem Quattrini Gehäuse hat ein Spezialgetriebe gezwickt das wohl fürs Piaggio Gehäuse gemacht wurde.

Share this post


Link to post

Was BFA sich denkt, weis ich nicht. Ich sehe das Konsumentensicht.

Das denen das wahrscheinlich latte ist, da stimme ich dir zu. Vllt.

interessiert es ja SIP, denn Kunden, denen so ein 8.000,- Motor um

die Ohren fliegt, sind in der Regel nicht so glücklich.

 

Oder gibt es auch ein spezielles BFA Getriebe? Bin da nicht so up to date.

Share this post


Link to post

heisst im Umkehrschluß dann ja das sich die Zulieferer Gehäuse von den ori Pia in ihren Maßen(hier welle/welle) unterscheiden...

 

was solln das  ?!:wacko:

 

ist doch total Kagge...

 

 

Edited by hacki

Share this post


Link to post
vor 2 Stunden schrieb weissbierjojo:

Ohne dass ich mich mit dem Thema weiter beschäftigt habe und vielleicht ist meine Aussage auch nicht berechtigt....aber wenn ein Motor solche Summen kostet, dann erwarte ich, dass jedes, aber auch wirklich jedes Pupsdetail tausendprozentig stimmt.

 

Als Hersteller der KR Getriebe möchte ich nun doch kurz bisschen was dazu sagen. Dieser Motor ist der erste Motor, in dem das Getriebe klemmt und wir haben eine nicht unerhebliche Menge an Getrieben im Feld. Unsere Teile passen und ich liefere gerne die Messprotokolle dazu wenn jemand das Getriebe kauft. Die Teile sind geschliffen und eben ein Vielfaches genauer wie es die Piaggio Teile sind, was auch zur höheren Belastbarkeit beiträgt.

 

vor 2 Stunden schrieb AIC-PX:

 

 

von Passtifte hab ich nix gesehen.

Da sind mehr Sachen an dem Gehäuse die da nicht passen.

Ölschschraubengrwinde nicht ganz durchgeschnitten.

Abstände der Schaltrastenbolzen zu weit zusammen.

Kabeldurchführung bei der Zündgrundplatte passt nicht.

Lüfterrad kann man nicht montieren.

Zylinder hat eine qutschkannte von über 2 mm und das sogar ohne Dichtung.

der Auspuff passt nicht mit einem Breitreifen... obwohl ja das noch reltiv ist.

 

das alles kommt aber noch in Detail.

 

Ich könnt kotzen.

ich Zweifel schon an mir sleber... bin wohl doch zu dumm dafür.

Aber ist ja nicht so als hätt ich noch nie ein Motor zusammengebaut. 

 

Das hier ist aber einfach Scheiße.

Warscheinlich hab ich da ein Montagsmotor erwischt.

 

naja... aber ich bin hoffendlich dann am Wochende so weit und kann das Teil mal husten lassen.

 

@wasserbuschi

 

ich hät wohl die Finger von dem KR lassen sollen. stimmt... zumindest in meinem Fall...

Aber jetzt ist es schon mal verbaut.

und dreht ja jetzt auch schön geschmeidig durch.

hat ja jetzt Luft...

wenn dann vereckt doch eher ein Lager wie das da sonst was kaputt geht.

oder der Verschleiß ist halt höher.

Ihr malt ja gleich wieder den Teufel an die Wand... :lookaround:

 

 

 

 

 

@ Jürgen: Ich hatte dir die Rückgabe der Teile inkl. Geld zurück angeboten, das hättest du ruhig schreiben dürfen, da wir genau an solchen Themen nicht interessiert sind und gerne zu jedem Zeitpunkt unsere Hilfe anbieten. Ich bin mir sicher, dass unsere Teile passen und unterstütze gerne beim vermessen der Lagergassen. Tendenziell sollte der Abstand zwischen den Lagergassen über 70.00mm liegen, so ist es zumindest in den Piaggiomotoren der Fall.

  • Like 7

Share this post


Link to post
vor 48 Minuten schrieb hacki:

anders rum würde mich interessieren, wie sich dieses KR in nem ori Gehäuse macht...

 

.. Edith meint wenn man alle doofen Sachen an diesem Gehäuse zusammen nimmt ist das echt ärgerlich

In einem piaggiogehäuse ist die Nummer komplett unauffällig, zumindest ist mir nichts bekannt.

  • Like 1
  • Thanks 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.