Jump to content
12er

Nach KuWe und Zylinder Wechsel Probleme - hab alles durch und weiß nicht mehr weiter

Recommended Posts

Grüße euch, 

nach einem Pleuelschaden hab ich auf KuWe (60er Mazzu k2d) und Mhr 210 gewechselt. Vorher Malle alt mit 60er Meceur. 

Rest blieb gleich. 28er Keihin mit MRP ASS auf Drehschieber. Bedüsung gleich belassen. 

Nun habe ich im Stand das Problem, dass die Kiste nur mit Vollgas angeht und dabei aber gefühlt nicht höher dreht wie ca 2000 Umdr. Gehe ich vom Gas runter stirbt sie ab. Kann also gar nicht fahren. 

Folgendes habe ich geprüft:

- Drehschieber ist dicht 

- CDi plus pickup (Zündung ging ja vorher auch) 

- Zündung ist bei 18 Grad (hab ich mit Pistole geprüft, obs auch wirklich noch stimmt) 

- Simmerringe eigentlich dicht, da kein Benzin im Getriebeöl und habe den Fahrradschlauchtest über ASS und Zylinderauslass gemacht und hält die Luft) 

- Am Fuss und Kopf sieht es auch trocken aus

- Vergaser geprüft, gereinigt, Schwimmerstand passt 

- Benzinzufuhr passt auch (Sip fast Flow 2.0) 

- Kolben richtig im Zylinder 

 

Ich habe jetzt keine Ahnung wo ich noch suchen soll. Weiß da echt nicht mehr weiter. 

 

P. S. Am Auspuff raucht es bissl weiß raus wenn der Motor an ist 

 

Edited by 12er

Share this post


Link to post

 

vor 2 Stunden schrieb FalkR:

Weißer Rauch = Getriebeöl :sigh:

Fahrradschlauchtest nochmal gemacht und hält Luft bzw Druck über 5 Minuten 

Daher ist doch eigentlich ein undichter Simmerring und verrutschte Dichtung am KuWe Gehäuse ausgeschlossen und somit ein Getriebeölsauger ausgeschlossen oder? 

 

vor 2 Stunden schrieb minderleistungsfahrer:

Vergaser mal angeschaut und gereinigt?

Ja, würde öfters aufgemacht und durchgeblasen, werde ich aber nochmal im Zuge heute machen 

DSC_0339.JPG

Share this post


Link to post

Der Auslaßpfeil vom Kolben zeigt auch Richtung Auslaß 

Ist das normal das der Pfeil nicht mittig vom Auslaß ist, ist rechts unten 

DSC_0341.JPG

Share this post


Link to post

Ob der Kolben richtig eingebaut wurde lässt sich auch so überprüfen:

Durch den Auslass in den Brennraum sehen und dabei den Kolben auf und ab bewegen. Wenn man dabei am Kolben kein Fenster sehen kann wurde der Kolben richtig herum eingebaut.

Share this post


Link to post
vor einer Stunde schrieb pege1973:

Ob der Kolben richtig eingebaut wurde lässt sich auch so überprüfen:

Durch den Auslass in den Brennraum sehen und dabei den Kolben auf und ab bewegen. Wenn man dabei am Kolben kein Fenster sehen kann wurde der Kolben richtig herum eingebaut.

Ich weiss trotzdem danke 

Share this post


Link to post
vor 3 Stunden schrieb minderleistungsfahrer:

Vergaser mal angeschaut und gereinigt?

Hole mir zusätzlich noch nen zweit Vergaser 

Share this post


Link to post

Sollte dann eigentlich passen, wobei Öl ja erst dann "gesaugt" wird, wenn im Kurbelgehäuse ein Unterdruck herrscht.

Durch den Überdrucktest mit dem Schlauch presst es die Dichtlippe der Wellendichtringe mehr auf den Wellendichtringsitz.

Mit wie viel bar pumpst du den Schlauch auf?

 

Haarrisse kannst du ausschließen? Hat der Pleuelschaden irgendwelche Schäden am Kurbelgehäuse hinterlassen, die repariert worden sind eventuell durch Schweißen?

 

 

 

Share this post


Link to post
vor 2 Stunden schrieb FalkR:

Sollte dann eigentlich passen, wobei Öl ja erst dann "gesaugt" wird, wenn im Kurbelgehäuse ein Unterdruck herrscht.

Durch den Überdrucktest mit dem Schlauch presst es die Dichtlippe der Wellendichtringe mehr auf den Wellendichtringsitz.

Mit wie viel bar pumpst du den Schlauch auf?

 

Haarrisse kannst du ausschließen? Hat der Pleuelschaden irgendwelche Schäden am Kurbelgehäuse hinterlassen, die repariert worden sind eventuell durch Schweißen?

 

 

 

Ca 1 Bar mit der Fahrradpumpe dass halt a bissl Druck aufn Schlauch ist 

Haarrisse keine gesichtet zum Glück

Das ging ziemlich schnell ohne groß was zu blockieren etc. War eher sehr sachte der Bruch 

Keine Schäden im KuWe Gehäuse gesehen. Drehschieber dicht. Den kleinen Steg rund um das KuWe Gehäuse war auf 9 Uhr max 2mm erhoben,  da hats was vom pleuel scheinbar hingehauen, das hab ich mit der Feile zum Rest des Stegs wieder angepasst mit Feile. Der Teil war auch fest und kann eigentlich jetzt nicht gebrochen sein. Der Steg dient ja auch nur Zentrierung. Das müsste doch ansonsten mit dem Fahrradschlauchtest auch eher negativ ausgewirkt haben 

Edited by 12er

Share this post


Link to post

Kleines Update heute, hat aber auch nix gebracht 

- Vergaser alle Kanäle und Düsen nochmal mit Druckluft durchgeblasen 

- andere CDi

- anderes LüRa 

- andere ZGP 

Dann Ansaugbalg runter und mit Startpilot in Vergaser und wo es dann Startpilot angezogen hat, drehte der Motor höher 

Besorg nun nen baugleichen Vergaser da beim Dellorto Trommel ich den Gaszug für den längeren Schieber hätte tauschen müssen

Vielleicht hats mir durch den Pleuelschaden irgendein Kanal verstopft was ich mit Druckluft nicht wegbekomme

Kompression beim ankicken ist voll da, wenn der Kolben kurz vor OT ist muss man schon ganz schön ankicken 

Share this post


Link to post
vor 2 Stunden schrieb joera1946:

Neue Welle neuer zzp!

Das passt. OT Markierung stimmt noch überein und geblitzt zur Überprüfung habe ich auch noch 

Share this post


Link to post
vor 21 Stunden schrieb FalkR:

Sollte dann eigentlich passen, wobei Öl ja erst dann "gesaugt" wird, wenn im Kurbelgehäuse ein Unterdruck herrscht.

Durch den Überdrucktest mit dem Schlauch presst es die Dichtlippe der Wellendichtringe mehr auf den Wellendichtringsitz.

 

ich glaub auch eher das da irgendwas mit Falschluft zu tun hat.

wie der FalkR schon schreibt....:thumbsup: 

und der weiße Rauch wie du am Anfang beschrieben hast... das ist eigentlich eindeutig...

Da wirst du wohl um Spalten nicht drum rum kommen... :shit:

 

Share this post


Link to post

Hab heute den anderen Keihin Vergaser geholt

Dabei ist mir gerade aufgefallen dass bei mir die Buchse fehlt, Nr 34 in der Skizze 

Ich glaube da hab ich mein Problem 

Komm erst Sonntag dazu den anderen Vergaser zu testen 

Screenshot_20180615-204342.png

pwk-needle-jet.png

photo_keihin_PWK28_exploded_view.jpg

Share this post


Link to post

An der Buchse muss es gelegen haben 

Motor läuft mit dem anderen Keihin Vergaser 

Danke für eure Hilfe 

Also passt auf beim sauber machen :rotwerd:

Das mir das nicht gleich aufgefallen ist aber wir alle sammeln unsere Erfahrungen auch wenn die aus Fehlern stammen 

In diesem Sinne :cheers:

Share this post


Link to post
vor 3 Minuten schrieb 12er:

An der Buchse muss es gelegen haben

nochmal ... es ist nicht einfach eine Buchse oder Nadelführung, sondern es ist die Nadeldüse - also ein echtes "Abstimmteil".

  • Thanks 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.