Jump to content

Recommended Posts

 

 

Im Video ist der Taipan, im Diagram der Mamba der etwas früher in Reso geht, da der Kunde einen auffälligeren Auspuff wollte:-D

 

20190317_132805.jpg

  • Like 1

Share this post


Link to post

Meiner läuft auch seit vorgestern, gestern noch grob abgestimmt. Fehlt noch etwas Feinabstimmung. Oben noch einen Hauch zu fett

 

Muss sagen bin sehr angenehm überrascht!!!

 

Setup

orig. PK ZGP mit abgedrehtem Polrad und Vespatronic Schaufeln. Das kommt wieder runter. 

Egig Phyton

Mazzu VWW Standard Hub und Pleuel Welle vom Meister Kabaschoko noch bearbeitet.

25er PHBL (war glaube ich mal ein 4-takter)

ohne LuFi

51er ND

Nadel D30, Clip ganz oben

HD 122 gemessen

Mischrohr hab ich vergessen :rotwerd: 264?? Nicht sicher

 

Hab den Auslass bearbeitet 80% breite plus hinterschneidung und um 1/2 mm hoch gezogen. auf 28mm angepasst.

Ließ sich sehr gut Fräsen!

Überströmer sind größer geworden als ich wollte, hat das Gehäuse vorgegeben.

An den überströmern (siehe Bild im rotem Kreis vorher und links dazu danach) den anguss weg gemacht und etwa 5mm ausgeräumt. Ob das so Sinnvoll war... wer weis.

20190204_141150.thumb.jpg.bcf4804d1e87b7f67a6839095ed9d6fb.jpg20190209_160308.thumb.jpg.068c130c019582010e31ec18467d34de.jpg

 

Bei den Bildern ist er noch nicht ganz fertig bearbeitet gewesen.

20190209_160500.thumb.jpg.54d54afccff53a983be0c8dad0879fa0.jpg20190212_191736.thumb.jpg.958cb393538b37d294af932a5ac10d07.jpg20190214_175446.thumb.jpg.75d498d50858055e33baa85b6e8520fd.jpg

 

Sprang auf den ersten Kick und das tut sie immer.

unten bis 3/4 läuft sie perfekt... Vollgas ganz leicht am Überfetten, denke werde bei ner 116/118 raus kommen

Wenn sie in den Reso geht schiebt sie schon gut.

 

Hab letztes Jahr einen GG 133er Poli mit gemachten Auslass und PM 40 gefahren... ging nicht viel besser.

 

Wird mir die Tage mal ein Schild holen das ich etwas ausgiebiger Testen kann.

Auch mal Standard Polrad versuchen. 

 

Edited by kim-lehmann.de
  • Like 1

Share this post


Link to post

Wie ist der Motor vom Sound her?

 

Lässt sich sowas noch „unauffällig“ mit einem Python als 50er fahren?

 

Ansonsten sehr schöne Arbeit :-D:cheers:

Share this post


Link to post
vor 7 Minuten schrieb Elias:

Wie ist der Motor vom Sound her?

 

Lässt sich sowas noch „unauffällig“ mit einem Python als 50er fahren?

 

Ansonsten sehr schöne Arbeit :-D:cheers:

 

Da hab ich die Phyton mal auf Spongy gesteckt. 75er HP

--> 

 

Im Stand schön dumpf, erinnert an PX original. 50kmh ist auch noch vollkommen im Rahmen was lautstärke betrifft.

 

 

 

Volllast dann wie gebrauchter Polini left, nicht unbedingt leise aber jetzt auch nicht so extrem.

 

Unauffällig ist jetzt was anderes alleine von der Optik

 

Ich schieb via Handy gleich noch ein Bild hinterher.

 

Edited by kim-lehmann.de

Share this post


Link to post

Ich bin heute auch mal wieder gefahren und nachdem die Bremse jetzt auch bremst :muah: bin ich paarmal Vollgas g fahren. Obenraus dreht der VMC schön, untenrum muss ich wohl den Gaser noch umduesen. Irgendwann schaffe ich es hoffentlich auch auf die Rolle.

  • Like 2

Share this post


Link to post
Am 26.3.2019 um 23:10 schrieb kim-lehmann.de:

...Oder anstatt verschiedene Köpf (zentral/schräg) lieber 2 verschiedene Rüssel. V/PK. Denke da würden sich einige drüber freuen...

 

@egig: Ist da was in Planung?

Share this post


Link to post

vmc100

43 Hub DS Welle

SZ  120-175

Auslass oval 28x32

phbl25

vmc Zündung

vmc Auspuff

20190702_124610.jpg

20190702_124618.jpg

20190701_172154.jpg

Edited by egig
  • Like 2

Share this post


Link to post
vor 1 Stunde schrieb lukulus:

Zirri auspuff?

Ich glaube stark es ist davon ein Replika , hatte nie keinen Originalen

Share this post


Link to post
vor 3 Minuten schrieb egig:

Ich glaube stark es ist davon ein Replika , hatte nie keinen Originalen

 

Also immer einen.

Share this post


Link to post
vor 13 Stunden schrieb lukulus:

Zirri auspuff?

 

Zirri ist das nicht!

 

Sieht mir nach einem witzigen Mix aus, obenrum Polini left, der Rest sieht aus wie der alte Simonini DF umgeschweißt.

Kreatives gebastel sozusagen...

Share this post


Link to post
vor 1 Stunde schrieb kim-lehmann.de:

 

Zirri ist das nicht!

 

Sieht mir nach einem witzigen Mix aus, obenrum Polini left, der Rest sieht aus wie der alte Simonini DF umgeschweißt.

Kreatives gebastel sozusagen...

Auf jeden fall von vmc und der hat die in china hergestellt

Share this post


Link to post
vor 15 Stunden schrieb Franky0815:

Was nehmt ihr eigentlich für eine Zündkerze? 

Ist eine NGK B8HS die richtige? 

 

Grüße Franky

Ich fahre in allen Motoren 9er oder sogar 10er wärmewert.

  • Like 1

Share this post


Link to post
vor 14 Stunden schrieb ludy1980:

Ich fahre in allen Motoren 9er oder sogar 10er wärmewert.

Alles klar, danke. Dann werd ich mit eine 9er Kerze besorgen :thumbsup:

Share this post


Link to post
Am 26.3.2019 um 12:37 schrieb kim-lehmann.de:

 

Etwas Negativ

Hab es jetzt endlich mal geschafft den Motor rein zu hängen. Nachdem ich 2 bauen musste ^^ erstes Gehäuse Schrott nachdem er fertig war :wallbash:

Was ich persönlich schade finde.


 

 

 

 

 

 

 

Was ist denn passiert?

Share this post


Link to post

Servus, 

nachdem mein Lager auf der Primärseite wieder repariert ist, läuft der Motor jetzt. 

War wohl das Lager irgendwie fehlerhaft. 

Gestern hab ich dann gleich ein bisschen herumgespielt mit der Bedüsung des 25er PHBL, aber ich komm irgendwie im Standgas auf keinen grünen Zweig.

Wenn der Motor eine kurze Zeit im Stand läuft und ich dann das Gas kurz auf reiße verschluckt sich der Motor, erst nach mehrmaligem Gas geben wird das besser, bin jetzt mit der ND bei 46, soll ich da noch weiter runter gehen? Oder hab ich einen Denkfehler und muss größer werden? 

Hatte schon 48 und 50 auch verbaut. 

Restliche Daten sind:

HD 120

Mischrohr DQ264

Nadel müsste d30 sein und 3clip von oben 

ohne Luftfilter

 

Danke und schöne Grüße 

Franky 

 

1CB4FA93-C5D2-4EAB-85C5-97DFB81C4C96.jpeg

Edited by Franky0815

Share this post


Link to post
vor 1 Stunde hat Franky0815 folgendes von sich gegeben:

Servus, 

nachdem mein Lager auf der Primärseite wieder repariert ist, läuft der Motor jetzt. 

War wohl das Lager irgendwie fehlerhaft. 

Gestern hab ich dann gleich ein bisschen herumgespielt mit der Bedüsung des 25er PHBL, aber ich komm irgendwie im Standgas auf keinen grünen Zweig.

Wenn der Motor eine kurze Zeit im Stand läuft und ich dann das Gas kurz auf reiße verschluckt sich der Motor, erst nach mehrmaligem Gas geben wird das besser, bin jetzt mit der ND bei 46, soll ich da noch weiter runter gehen? Oder hab ich einen Denkfehler und muss größer werden? 

Hatte schon 48 und 50 auch verbaut. 

Restliche Daten sind:

HD 120

Mischrohr DQ264

Nadel müsste d30 sein und 3clip von oben 

ohne Luftfilter

 

Danke und schöne Grüße 

Franky 

 

1CB4FA93-C5D2-4EAB-85C5-97DFB81C4C96.jpeg

Ich hab nie unter 46-48 gebraucht bei über 10 motoren mit dem vmc100 und phbl25 , die HD hat etwas varriert aber 120 brauchte ich auch nie, eher 104-112 um den dreh.  Dreht er denn frei aus?

 

Share this post


Link to post

Okay, dann lass ich das mal oder gehe lieber wieder auf 48 oder 50 hoch. 

Er dreht schön hoch, ob er frei raus dreht hab ich noch nicht probiert, sollt ich die HD einfach mal kleiner machen? Dacht mir ich fang lieber mal richtig fett an bevor was kaputt geht. 

Kleiner kann ich immer werden. 

Share this post


Link to post
vor 9 Minuten hat Franky0815 folgendes von sich gegeben:

Okay, dann lass ich das mal oder gehe lieber wieder auf 48 oder 50 hoch. 

Er dreht schön hoch, ob er frei raus dreht hab ich noch nicht probiert, sollt ich die HD einfach mal kleiner machen? Dacht mir ich fang lieber mal richtig fett an bevor was kaputt geht. 

Kleiner kann ich immer werden. 

Fahr damit dann merkst du ob er schön ausdreht. Die Gemischschschraube macht auch viel aus wenn es nur den ersten Bereich der Schieberögfnung betrifft inclusiv Standgas

Share this post


Link to post
vor 3 Stunden hat Franky0815 folgendes von sich gegeben:

Servus, 

nachdem mein Lager auf der Primärseite wieder repariert ist, läuft der Motor jetzt. 

War wohl das Lager irgendwie fehlerhaft. 

Gestern hab ich dann gleich ein bisschen herumgespielt mit der Bedüsung des 25er PHBL, aber ich komm irgendwie im Standgas auf keinen grünen Zweig.

Wenn der Motor eine kurze Zeit im Stand läuft und ich dann das Gas kurz auf reiße verschluckt sich der Motor, erst nach mehrmaligem Gas geben wird das besser, bin jetzt mit der ND bei 46, soll ich da noch weiter runter gehen? Oder hab ich einen Denkfehler und muss größer werden? 

Hatte schon 48 und 50 auch verbaut. 

Restliche Daten sind:

HD 120

Mischrohr DQ264

Nadel müsste d30 sein und 3clip von oben 

ohne Luftfilter

 

Danke und schöne Grüße 

Franky 

 

1CB4FA93-C5D2-4EAB-85C5-97DFB81C4C96.jpeg

 

Ähnliche Probleme hatte ich auch. 30er Schieber und 30er Nadel. MMn ist die 30er Nadel viel zu fett. Schau mal auf der Nadeltabelle dann wirst Du sehen was ich meine.

https://wiki.germanscooterforum.de/index.php/Vergaser_Dell´Orto_PHB

Hab jetzt D26 (oder 22) Nadel und ist um 200% besser.

Bin jetzt bei der ND wieder bei 55 gelandet.

HD 108 (gemessen etwa 112) die kann noch nen Tacken magerer. 

Aktuell hab ich noch das AQ266 drin, das noch gegen 264 tauschen. Dann sollte der letzte hauch von Zurotzen auch beseitigt sein.

 

 

Hab jetzt gut 1000km abgespult.

Auch mal 20km Volllast, Schwiegervater war a bissi irrtiert das er auf der Landstraße nicht überholen konnte :-D und/oder ich bei um 100 gedrängelt habe.

Läuft schon echt gut.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.