Jump to content

VMC zylinderkits: erfahrungswerte :)


freakmoped
 Share

Recommended Posts

N'Abend Forum

 

Ich war schon mal hier und hab von einem Super G berichtet, der nach kurzer Zeit gefressen hat (gab damals kein endgültiges Urteil, woran das lag, Motor frisch revidiert und SI hab ich bestens im Griff)... Auf jeden Fall hab ich mir kürzlich den Stelvio mit Goldköpfchen gegönnt und montiert. Soweit alles unauffällig. 

 

Setup:

PX125 (2002)

VMC Stelvio mit Goldkopf

ÜS auf VMC aufgefräst

SIP Performance 60mm KW

Einlass auf 130/63 geöffnet (0.05mm DS Spiel)

SI26/26 mit Venturi Kit von Polini (inkl. Lufi)

22/68 Cosa Kupplung

Polini Box

Zündung geblitzt auf 19°

QK gemessen auf 1.2mm

1.5mm angepasste Polini FuDi plus 0.3mm Papierdichtung / keine KoDi (nur O-Ring)

 

Nun zur Frage... Was ist die fetteste Abstimmung, welche man hier so kennt. Hintergrund: ich bin mittlerweile bei ND 65/160 - 140 BE2 HD 165 Bedüsung angelangt und endlich sieht das Kerzenbild halbwegs akzeptabel aus (hätt's gern noch einen Tick brauner). Der Choketest bei Vollgas ist aber nach wie vor wirkungslos (keine Überfettung, zumindest keine Beschleunigung).

 

Ich hätt jetzt mal Falschluft aufgrund der Totalrevision ausgeschlossen (Ballontest steht noch an). Aber die Bedüsung ist doch nicht mehr normal? 

 

- ND lässt sich perfekt einstellen, Leerlauf butterweich (warm/kalt)

- Das Ding schiebt von unten raus wie Sau, kein Ruckeln, kein Zögern, einfach so wie man das beim Setup erwartet

- Nimmt jederzeit Gas an und dreht in jedem Gang sauber hoch (hab ihn obenraus noch nicht ausgereizt)

 

Kann es sein dass man den Drehschieber / SI Vergaser irgendwann mal ausgereizt hat? Ich bin ideenlos, irgendwas läuft da schief (doch Falschluft??...)

Link to comment
Share on other sites

HDs gibt es von KMT bei CTP mittlerweile bis 175 oder noch höher

Ansonsten HLKD runter auf 135 oder 130

 

Wenn er kalt wie warm gleich läuft sollte Falschluft ausgeschlossen sein: ich würde den einfach fahren

 

Ist der eventuelle Durchbruch im Überstrom dicht? Da bin ich mal mit einem fast Centstück großem Loch gefahren weil sich das Kaltmetall verabschiedet hat: das konnte ich echt wegdüsen und er lief im Alltag unauffällig 

Nach einer 30km Autobahntour bei 110kmh war es es dann allerdings mit dem Zylinder 

Link to comment
Share on other sites

5 hours ago, Crank-Hank said:

HDs gibt es von KMT bei CTP mittlerweile bis 175 oder noch höher

Ansonsten HLKD runter auf 135 oder 130

 

Wenn er kalt wie warm gleich läuft sollte Falschluft ausgeschlossen sein: ich würde den einfach fahren

 

Ist der eventuelle Durchbruch im Überstrom dicht? Da bin ich mal mit einem fast Centstück großem Loch gefahren weil sich das Kaltmetall verabschiedet hat: das konnte ich echt wegdüsen und er lief im Alltag unauffällig 

Nach einer 30km Autobahntour bei 110kmh war es es dann allerdings mit dem Zylinder 

 

Danke für die Antwort. Ich glaub ich habe noch eine ND 68/160, die könnte ich noch reinmachen und nochmals LLD einstellen. Durchbruch hatte ich sehr grosszügig mit Kaltmetall zugemacht und bei der Zylindermontage hab ich die Masse noch deutlich von innen heraus gesehen, da schien alles in Ordnung (von aussen ist nichts zu sehen, alles noch da). Ich habe halt Gehäuse maximal bearbeitet und die SIP Welle hat auch schöne Wangen, vielleicht braucht er einfach so viel.

 

Schon erstaunlich wie lange so ein Motor hält, auch wenn Falschluft da ist. Ich werde mal fertig einfahren (ja, ich weiss, da scheiden sich die Geister) und dann mal an die max. Drehzahlen herantasten (ist aber nicht der Sinn des Aufbaus).

 

Danke nochmals - werde berichten.

Link to comment
Share on other sites

vor 14 Stunden hat Dani_rides_PX folgendes von sich gegeben:

N'Abend Forum

 

Ich war schon mal hier und hab von einem Super G berichtet, der nach kurzer Zeit gefressen hat (gab damals kein endgültiges Urteil, woran das lag, Motor frisch revidiert und SI hab ich bestens im Griff)... Auf jeden Fall hab ich mir kürzlich den Stelvio mit Goldköpfchen gegönnt und montiert. Soweit alles unauffällig. 

 

Setup:

PX125 (2002)

VMC Stelvio mit Goldkopf

ÜS auf VMC aufgefräst

SIP Performance 60mm KW

Einlass auf 130/63 geöffnet (0.05mm DS Spiel)

SI26/26 mit Venturi Kit von Polini (inkl. Lufi)

22/68 Cosa Kupplung

Polini Box

Zündung geblitzt auf 19°

QK gemessen auf 1.2mm

1.5mm angepasste Polini FuDi plus 0.3mm Papierdichtung / keine KoDi (nur O-Ring)

 

Nun zur Frage... Was ist die fetteste Abstimmung, welche man hier so kennt. Hintergrund: ich bin mittlerweile bei ND 65/160 - 140 BE2 HD 165 Bedüsung angelangt und endlich sieht das Kerzenbild halbwegs akzeptabel aus (hätt's gern noch einen Tick brauner). Der Choketest bei Vollgas ist aber nach wie vor wirkungslos (keine Überfettung, zumindest keine Beschleunigung).

 

Ich hätt jetzt mal Falschluft aufgrund der Totalrevision ausgeschlossen (Ballontest steht noch an). Aber die Bedüsung ist doch nicht mehr normal? 

 

- ND lässt sich perfekt einstellen, Leerlauf butterweich (warm/kalt)

- Das Ding schiebt von unten raus wie Sau, kein Ruckeln, kein Zögern, einfach so wie man das beim Setup erwartet

- Nimmt jederzeit Gas an und dreht in jedem Gang sauber hoch (hab ihn obenraus noch nicht ausgereizt)

 

Kann es sein dass man den Drehschieber / SI Vergaser irgendwann mal ausgereizt hat? Ich bin ideenlos, irgendwas läuft da schief (doch Falschluft??...)

140 BE2 165 ist mehr als unfassbar fett. Damit dürfte kein Roller laufen. Selbst mit Ansaugtrichter ist das ewig zu fett.

Du hast ein anderes Problem.

Entweder stimmt Deine Spritversorgung nicht oder der zieht ordentlich Falschluft.

Link to comment
Share on other sites

7 hours ago, Hjey said:

140 BE2 165 ist mehr als unfassbar fett. Damit dürfte kein Roller laufen. Selbst mit Ansaugtrichter ist das ewig zu fett.

Du hast ein anderes Problem.

Entweder stimmt Deine Spritversorgung nicht oder der zieht ordentlich Falschluft.

 

Ich bin heute nochmals gefahren und, obwohl das Ding warm/kalt super läuft, hab ich ein ungutes Gefühl. Denke der Motor muss demnach nochmals auseinander. Mist... Hab mich wohl zu früh gefreut.

 

Edit: Spritversorgung hab ich geprüft, hat SIP Fastflow Benzinhahn, Knickschutz und dicken Schlauch - Sprit läuft gut nach. Werde es nochmals kontrollieren.

Edited by Dani_rides_PX
Link to comment
Share on other sites

54 minutes ago, SaltNPepper said:

Hast du mal einen anderen Si Gaser probiert? Auf so große Düsen reagiert der Si wohl eher kaum noch! 

 

Nein, ist ja so ein ausgebohrter Si24/24 --> verkauft wird er glaube ich als SI26/26. Hab glaub ich sonst nur noch SI20/20 rumliegen. Denkst Du der neue SI Vergaser ist von Beginn weg defekt? Wie gesagt, Motor lässt sich perfekt einstellen und die Performance ist durchs Band nahezu perfekt. Nur das Kerzenbild ist grenzwertig, Choketest zeigt keine Wirkung (im mittleren Drehzalband schon, aber obenraus nicht) und die Bedüsung ist ausserirdisch. Ich spalte das Ding vermutlich am Wochenende, vielleicht hat's wirklich einen Kurbelwellendichtring verblasen. Wäre das 1. Mal für mich nach einer Motorenrevision... :-(

Link to comment
Share on other sites

Ich würde testweise erstmal den Gaser samt Innereien tauschen bevor ich mir das Spalten antun würde. Leih dir halt irgendwo einen.

Ansonsten die Bohrung von schwimmerkammer zu düsenstock auf 2-2,5mm aufbohren. Wenn die nur 1,5mm hat reagiert der Si eh nicht mehr auf Düsen größer ca 135. Dazu brauchst du aber einen längeren Bohrer als sie Standard sind. Normalerweise sollte das mit um die Standard BE3/160 ND 60 HD 135 schon halbwegs passen sonst stimmt halt was nicht. 

Link to comment
Share on other sites

Ich hatte letztens die "Anleitung" für den Super G digital gesucht, aber nicht gefunden....

Daher anbei mal der Scan meines Beipackzettel aus der Lieferung Anfang September.

Ist das hier richtig aufgehoben, oder gibt es irgendwo eine zentrale Sammelstelle für sowas?

Ich meine damit nicht die große "Rundablage" :-P

 

Der "Netzfund" gibt bei Squish andere Werte an...

VMV Super G 177cc.pdf

VMC SUPERG istruzioni vor 092022 Netzfund.pdf

Edited by Dude 1708
2. Anleitung zum Vergleich hinzugefügt, Stand vor 09.2022
  • Thanks 1
Link to comment
Share on other sites

Am 16.9.2022 um 15:56 hat Dani_rides_PX folgendes von sich gegeben:

 

Nein, ist ja so ein ausgebohrter Si24/24 --> verkauft wird er glaube ich als SI26/26. Hab glaub ich sonst nur noch SI20/20 rumliegen. Denkst Du der neue SI Vergaser ist von Beginn weg defekt? Wie gesagt, Motor lässt sich perfekt einstellen und die Performance ist durchs Band nahezu perfekt. Nur das Kerzenbild ist grenzwertig, Choketest zeigt keine Wirkung (im mittleren Drehzalband schon, aber obenraus nicht) und die Bedüsung ist ausserirdisch. Ich spalte das Ding vermutlich am Wochenende, vielleicht hat's wirklich einen Kurbelwellendichtring verblasen. Wäre das 1. Mal für mich nach einer Motorenrevision... :-(

Hab grad selber die selbe Baustelle daheim. Läuft sehr sauber und obwohl der Vergaser eigentlich zu fett sein müsste ist das Kerzenbild grenzwertig zu mager, da bei mir das Getriebelöl aber nach Sprit riecht ist klar was demnächst ansteht --> Kulu Wedi tauschen 

Link to comment
Share on other sites

Hallo zusammen, ich habe auf einem 150 PX Motor einen VMC 177 ccm Grauguss Zylinder verbaut, und dabei eine Langhubwelle von BGM verbaut. Dazu habe ich einen Spacer von 1,5 mm am Fuß verbaut. Die Quetschkante liegt bei ca. 1,7. Da am Motor nichts bearbeitet worden ist, und der Zylinder plug & play verbaut wurde, ist die QK sehr moderat gewählt worden, um die Haltbarkeit zu erhöhen.

 

Der Motor läuft und nimmt gut Gas an. Mir ist nur aufgefallen, dass im Standgas ein leichtes Klackern zu hören ist. Da ich ausschließen kann, das der Kolben irgendwo anstößt, vermute ich, dass es sich bei dem Klackern um das Kolbenspiel handelt. Zylinder ist noch nicht eingefahren, und nachdem ich den Motor etwas länger habe laufen lassen, konnte man feststellen, dass der Klackern bei höherer Drehzahl weg geht. Es hört sich im Standgas nicht so dolle an, daher möchte ich in die Runde fragen, ob jemand ähnliche Erfahrungen mit dem Grauguss VMC gemacht hat. Ich weiß nicht, ob man damit leben muss, oder ob es noch eine Möglichkeit gibt, wie man das Klackern weg bekommt. Wie gesagt, es ein Drehzahl abhängiges Klackern, welches bei höherer Drehzahl verschwindet. Würde gerne wissen, ob das alles am Material liegt, ob ich irgendwelche anderen Fehler beim Einbauen gemacht habe. Kann sein, muss aber nicht zwingend sein. Habe den Kopf schon mal abgenommen und konnte den Kolben recht eindeutig im Zylinder hin und her bewegen. 

 

Ich freue mich auf einen kurzen Austausch und Eure Rückmeldungen. Vielen Dank

Link to comment
Share on other sites

Meine zwei GG VMCs klappern auch, insofern wäre das nicht ganz untpyisch. Liest man hier ja auch öfter dass das Kolbenspiel der Kits nicht immer optimal passt.

Kolben sahen aber beide ok aus nach ein paar 100km und scheint zumindest in meinem Fall bei beiden Zylindern nicht auf die Haltbarkeit zu gehen.

 

Nicht schön aber andere Zylinderkits klappern ja auch mal, bei mir zB der DR177 de rvorher drauf war und das noch um einiges lauter.

 

 

Link to comment
Share on other sites

vor 10 Stunden hat didiac folgendes von sich gegeben:

Hallo zusammen, ich habe auf einem 150 PX Motor einen VMC 177 ccm Grauguss Zylinder verbaut, und dabei eine Langhubwelle von BGM verbaut. Dazu habe ich einen Spacer von 1,5 mm am Fuß verbaut. Die Quetschkante liegt bei ca. 1,7. Da am Motor nichts bearbeitet worden ist, und der Zylinder plug & play verbaut wurde, ist die QK sehr moderat gewählt worden, um die Haltbarkeit zu erhöhen.

 

Der Motor läuft und nimmt gut Gas an. Mir ist nur aufgefallen, dass im Standgas ein leichtes Klackern zu hören ist. Da ich ausschließen kann, das der Kolben irgendwo anstößt, vermute ich, dass es sich bei dem Klackern um das Kolbenspiel handelt. Zylinder ist noch nicht eingefahren, und nachdem ich den Motor etwas länger habe laufen lassen, konnte man feststellen, dass der Klackern bei höherer Drehzahl weg geht. Es hört sich im Standgas nicht so dolle an, daher möchte ich in die Runde fragen, ob jemand ähnliche Erfahrungen mit dem Grauguss VMC gemacht hat. Ich weiß nicht, ob man damit leben muss, oder ob es noch eine Möglichkeit gibt, wie man das Klackern weg bekommt. Wie gesagt, es ein Drehzahl abhängiges Klackern, welches bei höherer Drehzahl verschwindet. Würde gerne wissen, ob das alles am Material liegt, ob ich irgendwelche anderen Fehler beim Einbauen gemacht habe. Kann sein, muss aber nicht zwingend sein. Habe den Kopf schon mal abgenommen und konnte den Kolben recht eindeutig im Zylinder hin und her bewegen. 

 

Ich freue mich auf einen kurzen Austausch und Eure Rückmeldungen. Vielen Dank

Genau das gleiche ist bei mir der Fall (gewesen)... Hat geklappert wie verrückt und bei höheren drehzahlen war es verschwunden. Hat ziemlich genervt wenn man ne gemütliche Bummeltour gefahren ist.

  • Like 1
Link to comment
Share on other sites

vor 18 Stunden hat Tutti_Salutti folgendes von sich gegeben:

scheint zumindest in meinem Fall bei beiden Zylindern nicht auf die Haltbarkeit zu gehen.

Aus meiner Erfahrung mit einem klappernden Pinasco: irgendwann (vielleicht 1-2tkm) sieht man das dann schon am kolbenhemd und zylinder. Genau da wo er kippt. Das klappern wird dann logischerweise mit der Zeit stärker. Optimal ist das nicht.

Link to comment
Share on other sites

vor 11 Stunden hat Labrat XL folgendes von sich gegeben:

Zwei Fragen zum Super G, der Kopf hat keinen Viton Ring, oder gibt es den Super G mit unterschiedlichen Zylinderköpfen?  Und ist die Quali vom Guss immer noch so grottig wie bei der ersten Serie?

Hallo, bei mir war ein Kopf mit zentrierter Zündkerze und deinem Vitonring dabei. Bevor ich meinen zylinder eingebaut habe, habe ich ihn geprüfte und musste nirgends was nacharbeiten. 

Link to comment
Share on other sites

2 hours ago, didiac said:

Hallo, bei mir war ein Kopf mit zentrierter Zündkerze und deinem Vitonring dabei. Bevor ich meinen zylinder eingebaut habe, habe ich ihn geprüfte und musste nirgends was nacharbeiten. 

Danke dir, dann könnte es auf Kolbenspiel prüfen und Zylinderkopf Bohrungen checken am Vitonring hinauslaufen. Damit kann ich leben...

Edited by Labrat XL
Link to comment
Share on other sites

vor 9 Stunden hat didiac folgendes von sich gegeben:

Hallo, bei mir war ein Kopf mit zentrierter Zündkerze und deinem Vitonring dabei. Bevor ich meinen zylinder eingebaut habe, habe ich ihn geprüfte und musste nirgends was nacharbeiten. 

dito

Link to comment
Share on other sites

vor 8 Stunden hat Labrat XL folgendes von sich gegeben:

Danke dir, dann könnte es auf Kolbenspiel prüfen und Zylinderkopf Bohrungen checken am Vitonring hinauslaufen. Damit kann ich leben...

Meine hat ein Kolbenspiel von 10/100. letzte Woche vermessen. Die Gussqualität ist gut, da kann ich nicht meckern. Den CNC-Kopf mit zentraler Kerze kannst Du Dir 2-3 Seiten weiter vorne ansehen…

  • Thanks 1
Link to comment
Share on other sites

2 hours ago, Dude 1708 said:

Meine hat ein Kolbenspiel von 10/100. letzte Woche vermessen. Die Gussqualität ist gut, da kann ich nicht meckern. Den CNC-Kopf mit zentraler Kerze kannst Du Dir 2-3 Seiten weiter vorne ansehen…

10/100 finde ich genauch richtig für Guss, danke dir

  • Like 1
Link to comment
Share on other sites

Ich hatte bei meinem Gusszylinder 9/10 Spiel.  Ich würde bei dem Zylinder generell das einbauspiel messen. Ob die kolbenkipperei auf Dauer hält, weiß ich nicht, ich fahre allerdings schon ewig einen uralt Polini mit 23/100 Spiel der klappert sich bewusstlos, aber er läuft und läuft und läuft.... 

  • Thanks 1
Link to comment
Share on other sites

Wenn jemand ein älteter Model des 177GG hat, der imens klappert, kann dies daran liegen das die Nut im Kolben zu wenig tief sitzt und die Ringe richtung Kolbennut schlagen. Abhilfe verschafft hier, den Kolbenring innen mit einem Schleifröllchen etwa 0,1-0,2 im d abschleifen, sodass der Ring komplett in der Nut verschwindet. Neuere Modelle hab ich gesehen haben dies nicht mehr. Gut zu erkennen im unteren Bild

IMG-20221008-WA0024.thumb.jpg.6694e301b313aa7b5df859ca434ee725.jpg

So sollte es sein, OK

 

 

IMG-20221008-WA0025.thumb.jpg.d2db0acef58888f50db9c04c2ac70dfc.jpg

In dem Fall besser beigehen

  • Thanks 2
Link to comment
Share on other sites

Der Zylinder macht mich noch wahnsinnig.

Vorgeschichte siehe die letzten Seiten.

Jetzt habe ich den Zylinder mit neuem Kolben und BB1 wieder montiert.

Zündung steht stabil bei 18°.

Aber ich bekomme den Motor nicht abgedüst.

ND hatte ich die letzten Jahre immer 58-62/160er.

Glatte Schieber. BE2.

Nun überfettet der Motor immer komplett bei 1/8-2/3 Gas.

Standgas läuft stabil, klingt auch normal.

Im Leerlauf (ohne Last) kann man mit etwas sprotzen auch hochdrehen.

Aber unter Last normal beschleunigen keine Chance.

Wenn ich den Motor mit schleifender Kupplung und Vollgas beim anfahren quäle und (gefühlt, nicht gemessen) immer über 6000 Umdrehungen bin, läuft der Motor top.

Darunter unfahrbar.

 

Getestet habe ich: ND 52/140, 55/160-65/160

BE2 und BE3.

HD definitiv zu mager bis sehr fett (125-155).

 

Hat jemand da schon ähnliche Erfahrungen gemacht?

Noch magerer gehen mit der ND?

Andere Schieber?

 

Das Verhalten verwirrt mich.

 

Edited by Marty McFly
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.

Hello,

 

the GSF ist funded by Ads. By using an adblocker, you deprive the GSF of its livelihood.

 

Please deactivate your adblocker for the GSF in order to have access to the GSF again.

In the adblocker settings you can specify certain pages where advertisements may continue to be displayed.

OK