Jump to content
KevinS31990

SI 26/26 Problem mit Luftfilter ???

Recommended Posts

Guten Abend, bin heute auf ein seltsames und mir unbekanntes Problem gestoßen, habe meinen SI 26/26 verbaut und musste feststellen, das der Luftfilter nicht passt, der liegt hinten am Schwimmergehäuse voll auf sodass eine Montage nicht möglich ist. Habe dann bei Google gefunden das es einen für die PX sowie für den T5 Motor gibt ? 

 

Der Vergaser hat einen Höhenunterschied von 1cm zu meinem 24/24.

 

Reicht es wenn ich mir den Luftfilter für das T5 Model hole oder ist der Vergaser komplett nichts für meinen PX Motor ? Düsenstock ist ja auch anders, bräuchte ein 160er mit BE3 und verbaut ist ein 120er mit BE4.... das BE3 hab ich noch liegen, aber die 120er habe ich nicht mit dem "schmalen Kopf" in 160....

Share this post


Link to post

Die SI24/24 oder 26/26 G Vergaser einer T5 beispielsweiße haben einen kürzeren Ansaugweg, die Schwimmerkammer bleibt allerdings gleich. Daher benötigst du den T5 Luftfilter.

Kannst du aber problemlos auf deiner PX verbauen.

 

Share this post


Link to post

Ich kauf nen neuen gaser, frage deshalb:

 

pinaso SI26 oder spaco ?

 

sind die pinaso echte 26er oder auch ne 25,... ?

 

desweiteren muss die Bohrung von der Schwimmerkammer zur Hauptdüse vergrößert werden auf 2-2,5 ? Hab mal gelesen das soll aufgebohrt werden weil ab ner 130er düse nicht mehr durchkommt, sprich wenn ich mich so auf 135 einpendle das keinen Effekt mehr hat da die Bohrung zu klein ist zur Düse ?

Edited by KevinS31990

Share this post


Link to post

Pinasco ist echt 26 mm und der Spritzulauf war bereits 2,5 mm bei mir.

 

Die BGM 26 er haben teilweise nicht mal 25 mm -> so meine Erfahrungen 

 

 

MfG Fox

  • Like 1

Share this post


Link to post

Also pinasco kaufen ? Passt der einwandfrei in die Wanne. Wie sieht das mit dem Einlass aus ? Ist die 26 nicht etwas Groß für den unbearbeiteten Einlass ? Oder passt der si26 pinasco drauf ?

Edited by KevinS31990

Share this post


Link to post

Guten Abend, habe den SI26 von Pinasco jetzt verbaut, Roller fährt super, nur wenn ich ne Konstante Drehzahlfahre und das Gas weit zurücknehme um die Drehzahl so zu fahren und dann wieder beschleunigen will, verschluckt sich mein Roller.

 

Habe nun folgendes Setup für den Vergaser probiert:

 

160er mit BE3 und 130er Düse sowie einer 60-160 Nebendüse. ( Roller ist im Standgas schon eine Nebelmaschine und läuft nicht sauber, nimmt kein Gas an und kommt nicht auf Touren. )

160er mit BE3 und 130er Düse sowie einer 55-160 Nebendüse. ( Roller läuft, dreht hoch, raucht nicht aber verschluckt sich ab und an beim Gas geben wenn man nach dem "ausrollen" bzw. einer Konstanten Geschwindigkeit Vollgas gibt. )

160er mit BE3 und 135er Düse sowie einer 55-160 Nebendüse. ( Roller läuft, dreht hoch, raucht nicht aber verschluckt sich öfter beim Gas geben wenn man nach dem "ausrollen" bzw. einer Konstanten Geschwindigkeit Vollgas gibt. )

 

Kerzenbild hat sich nicht wirklich verändert bei 130 bzw. 135er HD.

 

Zündung ist auf 18/19°C  vor OT eingestellt.

 

Bild ist nach einer 20km Fahrt mit: 160er mit BE3 und 135er Düse sowie einer 55-160 Nebendüse.

 

Kerzenbild.JPG

 

Komplettes Setup:

 

PX200 Lusso mit 60er Langhub ( STOFFI Racing Welle), SI26 Pinasco, 210er Malossi Sport 2016, Überströmer gefräst, BGM Superstrong ( 24 Zahn ) und BGM BIGBOX Touring.

Edited by KevinS31990

Share this post


Link to post

Kerzenbild erstmal soweit ok,wobei man danach nicht mehr generell gehen kann.Spritbohrung von Schwimmerkammer zum Düsenstock geprüft?Gab schon Fälle,wo die Bohrung nicht durchgängig auf 2,5-2,7mm war!?

Share this post


Link to post

Morgen mal schauen. Wie sieht’s mit der bedüsung aus ? Passt die so ? 130/135 auf 55-160?

 

gemischschraube ist auf 1,5 Umdrehungen eingestellt, also ganz rein und 1,5 raus. 

Edited by KevinS31990

Share this post


Link to post

Bei 60-160 hat mit der Roller beim umlassen schon die Werkstatt zugenebelt und lief absolut nicht richtig man konnte nicht wirklich Drehzahl geben hat sofort gestorttert. Kann die 60-160 morgen aber gerne nochmals testen. 

Edited by KevinS31990

Share this post


Link to post

Gibts da nen Düsensatz zu bestellen ? Finde nur einzelne wo jede 5-10€ kostet ? Kann da schlecht 40-70/160 und 40-70/140 kaufen ? Da werd ich ja arm  :(

 

sorry für Doppelpost, wollte eigentlich bearbeiten nicht neu schreiben -.-

 

und muss ich das ganze jetzt nur mit der nebendüse ausgleichen ? Für was ist denn die Gemischschraube da? An der sollte man doch das „Feintuning“ machen um die „gedenksekunde“ wegzubekommen also das verschlucken. ?

Edited by KevinS31990

Share this post


Link to post
vor 8 Minuten schrieb KevinS31990:

Gibts da nen Düsensatz zu bestellen ? Finde nur einzelne wo jede 5-10€ kostet ? Kann da schlecht 40-70/160 und 40-70/140 kaufen ? Da werd ich ja arm  :(

 

sorry für Doppelpost, wollte eigentlich bearbeiten nicht neu schreiben -.-

 

und muss ich das ganze jetzt nur mit der nebendüse ausgleichen ? Für was ist denn die Gemischschraube da? An der sollte man doch das „Feintuning“ machen um die „gedenksekunde“ wegzubekommen also das verschlucken. ?

Von BGM gibt es ein Set das beinhaltet Nebendüsen von 58-160 bis 68-160.

Share this post


Link to post

Also das Video ist für mich absolut verwirrend, dazu englisch und mit dem Schreiben absolut schlecht für mich ^^ 

 

da der vollastbereich geht kann ja nur die nebendüse und Gemischschraube falsch bzw falsch eingestellt sein. Muss wohl Übel durch testen.

 

fakt ist die 60-160 war definitiv viel zu fett weil der Roller nicht mehr lief mit diesem Setup,  daher wird der Düsensatz 58-... nix bringen weil wird ja noch Fetter. Probiere morgen nochmals die 60/160 aus und fahre damit mal, gebe dann Rückantwort 

Edited by KevinS31990

Share this post


Link to post

Im Prinzip kannst statt der 60/160er auch eine 52/140 oder 55/140 nehmen falls du was in der Gegend hast. ~2,67

Evtl. auch ND Größer, Leerlaufgemischschraube magerer und vielleicht auch mal die HD etwas kleiner wählen.

Achja, Luftfilter?

Edited by Manu0r

Share this post


Link to post

Also ihr meint das verschlucken ist zu mageres Gemisch ?

 

ggf sollte ja die 60-160 und Gemisch Schraube klappen ?

 

zur HD wurde mir mal gesagt: Berg auf, 3. Gang Vollgas und Choke ziehen, dreht der Roller weiter voll aus, zu mager, stottert er oder wird sogar langsamer bzw neigt zum abwürgen passt die HD

Edited by KevinS31990

Share this post


Link to post
vor 9 Minuten schrieb KevinS31990:

Also ihr meint das verschlucken ist zu mageres Gemisch ? - korrekt

 

ggf sollte ja die 60-160 und Gemisch Schraube klappen ? - könnte, kann auch mit der Choke Methode bei Viertelgas bis Halbgas getestet werden

 

zur HD wurde mir mal gesagt: Berg auf, 3. Gang Vollgas und Choke ziehen, dreht der Roller weiter voll aus, zu mager, stottert er oder wird sogar langsamer bzw neigt zum abwürgen passt die HD - korrekt

 

Share this post


Link to post

Gut, Düsensatz mal bestellt bei sc. Wird Freitag da sein hoffe ich, ich sag mal so, die Düsen kann man immer wieder brauchen. Hab ja paar andere Vespas auch noch hier ;)

 

 

magst du du mir die Choke Methode bei viertel/halbgas erläutern ?

Edited by KevinS31990

Share this post


Link to post

Also, was der Kollege mit dem Video meinte ist, wenn du unter deinen Tank schaust kannst du da eine schwarze Abdeckung aus Kunststoff sehen, oder bis zum Bodenblech und dorthin wo Züge und Kabelbaum nach vorn im RahmenTunnel verschwinden? Ohne diese verschluckt sich der si dann wie du beschreibst. Zur Gemischeinstellschraube: Standard 2,5 Umdrehungen raus, wenn es dann mit 60-160 er nd raucht und das Gas schlecht annimmt mal die Schraube langsam etwas weiter reindrehen, und sehen wie sich das Laufverhalten verändert. 

Share this post


Link to post
Also, was der Kollege mit dem Video meinte ist, wenn du unter deinen Tank schaust kannst du da eine schwarze Abdeckung aus Kunststoff sehen, oder bis zum Bodenblech und dorthin wo Züge und Kabelbaum nach vorn im RahmenTunnel verschwinden? Ohne diese verschluckt sich der si dann wie du beschreibst. Zur Gemischeinstellschraube: Standard 2,5 Umdrehungen raus, wenn es dann mit 60-160 er nd raucht und das Gas schlecht annimmt mal die Schraube langsam etwas weiter reindrehen, und sehen wie sich das Laufverhalten verändert. 
Bohr mal zwei.Löcher in den.Luftfilter. Über der Nebendüse 5mm unf über der HD 8mm. Mit Lufti bekommst da zu wenig Luft in die Düsen ohne den beiden Bohrungen. Tunnel ist hoffentlich auch verschlossen, damit die AirBox auch konstant Luft zu Verfügung stellt. Probier mal..

Gesendet von meinem E6553 mit Tapatalk

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.