Jump to content

Polini CP Vergaser in Wideframe


Recommended Posts

Am 14.2.2020 um 12:36 hat VespaTirolese folgendes von sich gegeben:

Vl kann mir jemand der Experten hier helfen. Haben einen CP23 auf meiner WF und läuft eigentlich super. Bis auf das Starten. Mal ne runde gefahren und die Dicke warm alles bene jedoch steht sie einen halben Tag geht ohne Starterspray einfach gar nichts. Gibts sowas wie eine Starterdüse oder Durchgang den man aufbohren kann? Wenn ja wo sitzt denn diese im Schwimmerdeckel. Kein Ahnung woher das unsympatische Problem kommt und ich wills nicht nur mir sondern dem Kollegen beim §57a ersparen :D

 

LG

Kann aber auch sein, daß Dein Vergaser überläuft. Ist ein Standartprobleem beim CP Vergaser. Immer Benzinhahn schließen!!! Habe bei meinem CP auch schon den Schwimmer freigängiger gefräst etc., was etwas Besserung brachte. Lief direkt ab Werk meistens über. Muß eh den Gaser nochmal umdüsen und mach dann mal die durchsichtige Vergaserwanne drauf. Damit soll das bei den Meisten dann weg gewesen sein.

Edited by DR. Cut
Link to comment
Share on other sites

Also mit Überlauf habe ich nie ein Problem gehabt. Eigentlich läuft der 160er Pinasco mit der 60 Hub welle (bis auf die tollen Vibrationen) gut. Nur wie gesagt steht sie eine Weile bekomm ich ohne starterspray nicht an. Mal ne runde gefahren und schnell auf ein gelato eingekehrt springt sie problemlos an. Wirklich schräg!

Link to comment
Share on other sites

  • 2 weeks later...
vor 2 Stunden hat VespaTirolese folgendes von sich gegeben:

So jetzt mal nachgeschaut. HD 96, ND 34 und LLGS 1 + 1/4 draußen ... aber wie gesagt sonst läuft eig gut 

Was mir noch einfehlt....mach auch mal einen neue Zündkerze rein, manchmal haben die echt einen Hau weg. Hatte ich schon mal mit einem gerade neu aufgebauten Ciao Motor.

 

Da Dein Roller erst nach ein paar Tagen schlecht anspringt, denke ich nach wie vor, das in der Zeit schon ein wenig Benzin in den KW Raum läuft. Dreh mal die LLGS zusätzlich 1/4-1/2 Umdrehungen mehr raus, das das Gemisch was magerer wird. Vielleicht hilf es buw. Du merkst schon einen Unterschied.

Link to comment
Share on other sites

Danke für die Antworten. HLKD habe ich nicht nach geschaut, ist vermutlich Original. Hab noch einige Düsen da liegen. Zündkerze kann ich mal probieren u eventuell Zündung mir nochmal anschauen. Bin letzte Saison ca 2tkm, meist mit der Freundin hinten drauf, gefahren. Läuft sonst super, guter Durchzug in allen Gängen. Das einzige ist das anspringen, und der pickerlmacher bekommt die whs nicht an lol. Joke macht genau Nüsse. Immer starterspray dabei haben ist auch kein Spaß. Ich kann nicht einschätzen ob es zu fett oder zu mager ist zum starten. 



3ED806A3-70C6-462B-8BB7-733FC730C8BA.jpeg

Edited by VespaTirolese
Link to comment
Share on other sites

Danke für die die Info wavler! Ich hab mal ne 0,6 rein gemacht und sie HD von 94 auf 96 erhöht. Schieber mal beim 2. Clip von oben belassen. Springt mit joke im kalten Zustand an und habe mein erstes Ziel erreicht. Leider noch nicht fahren können bei uns in Tirol gibt es ja nicht nur die Ausgangssperre sondern wir dürfen auch due Heimatgemeinden nicht verlassen. Ausfahrt muss leider noch etwas warten ;) 

Link to comment
Share on other sites

@VespaTirolese

Hatte auch mal solche Symptome, zwar nicht mitn CP aber ließ sich auch nie ordentlich starten. Speziell wenn sie mal ein wenig gestanden is. Die Lösung war der Benzinhahn. Der hat immer leicht durchgelassen, auch bei „geschlossen“. War eine Katastrophe zu Starten. Neue Dichtung um ein paar Cent reingebastelt....funzt.

Und mein Kumpel hatte bei seiner Enduro auch genau das Problem.

Also würde ich da mal ansetzen, speziell weil du erwähnt hast dass es immer nach einer gewissen Standzeit passiert.

 

PS: Choke, nicht Joke :whistling:

Edited by greenfrog
Link to comment
Share on other sites

  • 7 months later...

Hi,

 

wollte schon ein neues Topic aufmachen da hat die Suche doch noch was ausgespuckt. Dieses und das folgende Topic heissen gleich, vielleicht könnte man beides mergen und das dann "das grosse Polini CP Vergaser Topic" nennen :-D und vor allem mit Stichworten versehen, damit die Suche klar kommt..

https://www.germanscooterforum.de/topic/270619-polini-cp-vergaser/

 

Zu meinem Problem: Ich komme bei meinem CP23 nicht weiter mit der Abstimmung, finde auch wenige Angaben einer "Wurfbedüsung" für meine MV 150s.

 

Folgendes Setup habe ich von fett nach mager durchprobiert:

Ansaugstutzen Eigenbau

HD 102 -->95

Nadeltyp CP14-22

Nadelclip Mitte

HLKD 1.0 (100), 0.6 & 0.0 (Blindstopfen)

ND 40 --> 38

Gasschieber 24-30 (7)

Ansaugung über originalen Schlauch

Motor: Direktgesaugter 150ccm Zylinder (10:1/6.3:1, QS1.1 Bajaj Zentralkopf) mit modifiziertem Auslass (breiter:63%/höher:3-4mm) ca 161/125°, 133° Einlass und SIP Road2

Motor wurde abgedrückt und ist dicht (was man von dem SIP Road 2 leider nicht sagen kann...)

 

Egal welche der obigen Bedüsung ich drin hatte und an der LGS rumgedreht habe, ich habe immer folgende Probleme:

 

1. Problem:

Er startet mit Choke im kalten Zustand ganz ok, sobald er aber warm ist geht er nur seeeehr schwer an, egal ob mit/ohne Choke, Vollgas, Halbgas - er lässt sich nur anschieben.

 

2. Problem:

Nach einem Gassstoss oder wenn ich Gas wegnehme, verbleibt er ganz kurz bei erhöhter Leerlaufdrehzahl. Egal wie ich ND oder LLG-Schraube einstelle: Es ergibt sich nur eine marginale Änderung.

Die Einstellung der LLGS über Erhöhung der Drehzahl wie man das beim SI macht führt zu nichts. Man kann ihn mit der ND38 über die Schraube nicht abwürgen.

Die Leerlaufdrehzahl ist, abhängig davon,  wie warm der Motor ist, so halbwegs stetig.

 

3. Problem:

Bin von HD 102 bis 95 runter gegangen, aber der Motor schuckelt bei Vollgas immer. Eigentlich ja ein zeichen für zu fett... Nach einiger Zeit Vollgas (1km) drosselt er plötzlich, bremst aus, fast wie bei einem sich ankündigenden Klemmer. Hatte kurz an nen leergelaufenen Vergaser gedacht, der Schwimmer klemmt aber mit Sicherheit nicht, da genügend Platz ringsum ist, das hatte ich extra im Vorfeld geprüft, nachdem ich hier von den Problemen gelesen habe.

Direkt im Anschluss der Vollgas-Ruckelfahrten Kerzenbild gecheckt: Noch nie auf einer meiner Kisten so ein schönes Rehbraun gesehen:inlove:- hab mehrere längere Vollgas Testläufe mit 102er bis 95er HD gemacht: Immer rehbraun! und immer schuckeln und drosseln bei Drehzahlen grösser als 6000 U/min.

Das verstehe ich absolut nicht, muss ich noch kleiner als 95 gehen mit der HD? Warum ist das Kerzenbild immer super, wenn er doch scheinbar zu fett ist?

Der Ansaugschlauch ist übrigens superfeucht bei längeren Vollgasfahrten. Hatte schon einen zu langen Ansaugkrümmer im Verdacht...?!?

 

Hab das Düsenkit von @ralph Bollag genommen, weil ich angenommen habe, das lässt sich etwa auf den 150er Zylinder übertragen:

https://bollagmotos.ch/produkt/duesenkit-cp23-formula-2019/

 

Was ich definitiv bestätigen kann: Mit der HLKD 0.0 stottert die Karre bei wenig Gas (zu fett), mit der 1.0 ist das weg:cheers:

 

Grundsätzlich fährt er sich bis ca 6000 U/min recht gut, sehr frühes und kräftiges Drehmoment, aber oben raus müsste meiner Meinung nach mehr gehen.

 

Wäre super wenn ihr mir ein paar Tipps hättet, hab bisher nur mit den SI vergasern rumgespielt und völlig neu im "Erwachsenen-Vergaser"-Segment :-D

 

Grüsse Holger

1671629383_AnsaugstutzenMV150s.thumb.jpg.aea1670b56d9b543af6a88b2e1c9840a.jpg

 

 

Edited by Pholgix
Link to comment
Share on other sites

Hallo Holger, kommt mir alles so bekannt vor...

Habe aktuell auch große probleme mit meinem Motor und dem CP-Vergaser.

Kerze Rehbraun, kurzes stottern beim beschleunigen und will nicht so recht über 7.000U/min, ansonsten läuft er gut.

Zylinder wird nur sprunghaft zu heiß...

 

Rotzt dein Vergaser auch aus der Ansaugseite Sprit? Als ich letztes mal den Luftfilter (Polini) ausgewicht habe, habe ich ganz kleine Messing- und Aluminiumpartikel gefunden.

Da ich einen neuen Membran drinne habe vermute ich, dass die Partikel aus dem vergaser kommen.

Ich hatte mir auch einige Klemmer eingefahren. Ich tausche erstmal auf einen 19er SH und probiere mal was der Motor mit dem anderen Vergaser macht.

Der CP scheint ein paar spannende überaschungen bereit zu halten. Wenn es daran liegt, Versuche ich es mal mit einer Lambdasonde abzustimmen.

 

Würde mich interessieren, wie bei Dir das ganze ausgeht...

Link to comment
Share on other sites

vor 26 Minuten hat HotRod76 folgendes von sich gegeben:

Rotzt dein Vergaser auch aus der Ansaugseite Sprit? Als ich letztes mal den Luftfilter (Polini) ausgewicht habe, habe ich ganz kleine Messing- und Aluminiumpartikel gefunden.

Da ich einen neuen Membran drinne habe vermute ich, dass die Partikel aus dem vergaser kommen.

Ich hatte mir auch einige Klemmer eingefahren. Ich tausche erstmal auf einen 19er SH und probiere mal was der Motor mit dem anderen Vergaser macht.

Der CP scheint ein paar spannende überaschungen bereit zu halten. Wenn es daran liegt, Versuche ich es mal mit einer Lambdasonde abzustimmen.

 

Ja! Er sabbert alles voll im Schlauch und teilweise auch im Motorraum, weil der Schlauch (noch) nicht sauber abgedichtet anliegt. Das tut er aber nur bei längerer Vollast.

Kein Sprayback im Stand+Hochdrehen bei abgenommenem Schlauch.

 

Geklemmt hat bei mir bisher nichts, das Einbauspiel ist aber auch grenzwertig hoch mit ca. 0.15mm. Kalt bimmelt der Motor deshalb auch wegen Kolbenkippeln.

Werde erstmal nen anderen Kolben einbauen, mit 11-12/100.

 

Was mir noch aufgefallen ist: Die B8 Kerze ist nach ein paar Volllast runs ziemlich kühl und ich kann die per Hand rausnehmen, ohne mir die Pfoten zu verbrennen. Beim Parmakit ist das deutlich wärmer...logisch. Aber das lässt auf eher nicht zu heissen Motorlauf schliessen, vermute ich.

 

was noch interessant ist: Der lange  Ansaugkrümmer ist meist sehr kühl, so dass sich aussen deutliche Kondenswassertropfen bilden. Das wird wohl innen nicht anders aussehen. Möglicherweise liegt da der Hund begraben....

 

Das stottern beim Gas geben habe ich eigentlich nicht. Bei meinen GSFDyno runs sieht die Kurve auch echt gut aus und er nimmt das Gas sauber an:

1867862537_MV150s2Stufe161_125.thumb.jpg.16a0120d85e26fe2093ddf37f2855783.jpg

die Kurven sind jeweils das Mittel aus verschiedenen Steuerzeit-Versuchen

Link to comment
Share on other sites

  • 4 months later...

Heute endlich die Lösung für Schwimmerkammer Leerlaufen bei Vollast im originalen (!) MV 150s Motor gefunden:

 

Der Schwimmer streift am Überlaufröhrchen, bleibt deshalb in Stellung "zu" hängen und kommt erst durch leichtes Klopfen wieder runter!

Das fiel mir nur auf, weil ich zum Schwimmerstand Prüfen ne durchsichtige Kammer montiert hatte (bei der es im Vergleich zur Aluwanne noch schlimmer war!)

 

Man sieht das aber auch, wenn man die Schwimmerkammer leicht anhebt und zwischenrein schielt:

550147509_PoliniCP23_02.thumb.JPG.19269fb81aa036e7ca3a4b43ad98982a.JPG

 

Das Rörchen dann vorsichtig etwas weggebogen, mit 18mm (statt original unter 17mm) streifts dann nicht mehr:

396337816_PoliniCP23_01.thumb.jpg.61f7d9a5bbb6ce577de9de9185e564a0.jpg

 

 

Edited by Pholgix
  • Thanks 1
Link to comment
Share on other sites

Ach ja noch was...weil hier mal geschrieben wurde, dass der CP23 überläuft:

Mir ist beim Füllen aufgefallen, dass immer wieder Sprit aus dem Überlauf läuft, solange in diesem Kanalsystem beim roten Pfeil noch Luftbläschen drin hängen. Die sind realtiv hartnäckig.

Die letzten Luftblasen waren erst nach einigem Schütteln und Klopfen weg und dann lief auch nichts mehr raus.

 

391091420_PoliniCP23_03berlauf.thumb.JPG.8562cd795e1e21c01eb9644e60ff8058.JPG

 

So ne durchsichtige Kammer ist schon ganz schön "erleuchtend" :-D - werde ich mir ab jetzt bei jedem Vergaser gleich mit ordern

  • Thanks 1
Link to comment
Share on other sites

  • thisnotes4u changed the title to Polini CP Vergaser in Wideframe

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.