Jump to content

Recommended Posts

vor 2 Stunden schrieb Crxflo:

Wollte heute die Polini Box an meiner P200 montieren.

 

Keine Chance, ich bekomme die Schraube einfach nicht angesetzt. Schon bei der Trockenmontage nicht m Fahrzeug wollte die Schraube nicht rein, Ich muss erst die Lasche auffräsen, damit es passte.

Untern Fahrzeug keine Chance, ich hab jetzt nach 2 h entnervt aufgegeben. Bin zwar Vespa Anfänger, aber Sip Road und BGM Big Box passten dagegen toll.

Hat jemand noch einen Tip für mich?

Hatte das gleiche Problem und genervt nach gefühlten 5 Stunden aufgegeben und zurück geschickt.. 2 Originale auspuffe plus lth Box haben auf Anhieb gepasst und die schraube hat dort gleich gepackt.. Anscheinend hatte ich auch ein montagsmodell.. Bleibt halt doch die lth drauf.. 

Diesen Beitrag teilen


Link zum Beitrag
vor 11 Stunden schrieb polinist:

hat wer ne Polinibox mit nem 210er Alupolini (Stahlbuchse am Flansch) kombiniert?

 

Bei mir ist das serienmäßig nicht festzuklemmen, da der Auspuffstutzen deutlich zu groß ist.

Jemand ähnliches gehabt?

Kann dir kommendes Wochenende Feedback geben ob die Kombi bei mir gepasst hat oder obs Probleme gab.. Bin schon gespannt.. Du meinst dann dass der Durchmesser des auspuffstutzen vom Polini Zylinder zu groß ist für den Flansch von der LTH Box, oder? 

Diesen Beitrag teilen


Link zum Beitrag
vor 3 Stunden schrieb alexanderschwarz:

 Du meinst dann dass der Durchmesser des auspuffstutzen vom Polini Zylinder zu groß ist für den Flansch von der LTH Box, oder? 

 

 

... genau anders rum :satisfied:

Diesen Beitrag teilen


Link zum Beitrag

wobei ich mehrere kennen die die Box mit Alu Pole und Stahlring fharen... da war die Paßgenauigkeit top...

Diesen Beitrag teilen


Link zum Beitrag
vor 2 Minuten schrieb PhilLA:

Bei den alten Polinis ohne Buchse passt es teilweise nicht. 

 

ich habe hier einen neuen mit Buchse wo viel Spiel zum Boxflansch ist.

muss mal messen obs eher an Buchse oder Flansch liegt.

Diesen Beitrag teilen


Link zum Beitrag
Am ‎19‎.‎09‎.‎2017 um 21:48 schrieb alexanderschwarz:

Hatte das gleiche Problem und genervt nach gefühlten 5 Stunden aufgegeben und zurück geschickt.. 2 Originale auspuffe plus lth Box haben auf Anhieb gepasst und die schraube hat dort gleich gepackt.. Anscheinend hatte ich auch ein montagsmodell.. Bleibt halt doch die lth drauf.. 

 Zu eurer Belustigung schreibe ich auch noch, wie die Geschichte bei mir ausgegangen ist. Vielleicht hilft es jemandem noch.

Nachdem der erste Versuch die Polini Box an meiner P200 zu verbauen gescheitert ist, habe ich mir im Baumarkt eine neue Schraube besorgt  und einen 2. Versuche gewagt.

Dabei habe ich dann wohl die Schraube leicht schief in der Motor angesetzt und versucht einzudrehen. Da Polini so clever ist und keine 4 Kant Mutter sondern eine 6 Kant Mutter verwendet hat die 6 Kant Mutter sich dann in ihrem Kästen mitgedreht.

Ich habe den Auspuff dann weder fest noch los bekommen.

Nur ein Absenken des Motors  brachte den Erfolg. Ich konnte die Mutter gegenhalten und den Auspuff lösen

 

Völlig entnervt habe ich die Polini Mutter gegen eine 4 Kann Mutter getauscht und der Auspuff hing binnen wenigen Minuten unter der Vespa.

 

 

Diesen Beitrag teilen


Link zum Beitrag
Am 19.9.2017 um 11:03 schrieb polinist:

hat wer ne Polinibox mit nem 210er Alupolini (Stahlbuchse am Flansch) kombiniert?

 

Bei mir ist das serienmäßig nicht festzuklemmen, da der Auspuffstutzen deutlich zu groß ist.

Jemand ähnliches gehabt?

Hallo polinist, 

Hatte heute das gleiche Problem bei der Montage des neuen Polinis Zylinder aber mit der LTH Box.. Zwar nicht so extrem wie bei dir aber trotzdem nicht dicht zu bekommen 3 Zehntel Differenz) .. Die lth wird ja leider nur mit federn hochgezogen und nicht mit Schrauben am Flansch festgeschraubt.. Hab jetzt den original Auspuff montiert was aber keine Endlösung ist.. Wie hast du des jetzt gelöst mit dem spiel zwischen Flansch und Auspuff? Auspuffdichtmasse? Nen anderen Viton Flansch will ich nicht dranbraten..  

Grüße 

Diesen Beitrag teilen


Link zum Beitrag
Am 7.10.2017 um 13:10 schrieb alexanderschwarz:

Hallo polinist, 

Hatte heute das gleiche Problem bei der Montage des neuen Polinis Zylinder aber mit der LTH Box.. Zwar nicht so extrem wie bei dir aber trotzdem nicht dicht zu bekommen 3 Zehntel Differenz) .. Die lth wird ja leider nur mit federn hochgezogen und nicht mit Schrauben am Flansch festgeschraubt.. Hab jetzt den original Auspuff montiert was aber keine Endlösung ist.. Wie hast du des jetzt gelöst mit dem spiel zwischen Flansch und Auspuff? Auspuffdichtmasse? Nen anderen Viton Flansch will ich nicht dranbraten..  

Grüße 

War das ne neue Box? falls nicht würde ich zunächst nen neuen Vitonring probieren. Ruf doch mal bei LTH an, es gibt dort wohl auch etwas stärkere Ringe (die gab es zumindest...).

 

Grüße 

Diesen Beitrag teilen


Link zum Beitrag
Am 7.10.2017 um 13:10 schrieb alexanderschwarz:

Hallo polinist, 

Hatte heute das gleiche Problem bei der Montage des neuen Polinis Zylinder aber mit der LTH Box.. Zwar nicht so extrem wie bei dir aber trotzdem nicht dicht zu bekommen 3 Zehntel Differenz) .. Die lth wird ja leider nur mit federn hochgezogen und nicht mit Schrauben am Flansch festgeschraubt.. Hab jetzt den original Auspuff montiert was aber keine Endlösung ist.. Wie hast du des jetzt gelöst mit dem spiel zwischen Flansch und Auspuff? Auspuffdichtmasse? Nen anderen Viton Flansch will ich nicht dranbraten..  

Grüße 

 

ich habe die Hülsen vom SIP verbaut, beide!

Scheint bislang dicht zu sein, hab aber nur Proberunden gedreht.

 

uuund ich habe den Zyl erst ganz festgezogen nachdem der Auspuff drauf war (lässt sich ja ne Kleinigkeit drehen)

Bearbeitet von polinist

Diesen Beitrag teilen


Link zum Beitrag
vor einer Stunde schrieb polinist:

 

ich habe die Hülsen vom SIP verbaut, beide!

Scheint bislang dicht zu sein, hab aber nur Proberunden gedreht.

 

uuund ich habe den Zyl erst ganz festgezogen nachdem der Auspuff drauf war (lässt sich ja ne Kleinigkeit drehen)

Genau diese Hülsen hab ich mir heute mittag auch bestellt :).. 

Denke mit denen bekomme ich es dicht.. 

Wie läuft der Alu Pole mit der Polini Box so vom ersten Eindruck? 

Diesen Beitrag teilen


Link zum Beitrag
vor einer Stunde schrieb alexanderschwarz:

Genau diese Hülsen hab ich mir heute mittag auch bestellt :).. 

Denke mit denen bekomme ich es dicht.. 

Wie läuft der Alu Pole mit der Polini Box so vom ersten Eindruck? 

 

Habe bei mir zwischen den Stahlflansch und dem Zylinder etwas Dirko-HT geschmiert und von außen um den Stahlflansch etwas Firegum selbstaushärtende Auspuffdichtmasse. Dann die Polini-Box montiert. Zusätzlich den Auspuff an der Schwinge gut festgezogen, damit es auch von da richtig fest ist. 

 

Fahre die Polini-Box mit 210er Polini, 57mm Polini Rennwelle, Pinasco SI26VRX, Pinasco Airbox und 24er Kupplungsritzel. 

Geht richtig gut schon knapp über Leerlaufdrehzahl. Macht oben aber schon bei etwas über 7000 U/min wieder zu. 

Geräuschentwicklung ist so leise (knapp über original), dass auch der TÜV mir die Kombination eingetragen hat. 

Diesen Beitrag teilen


Link zum Beitrag
Am 8.10.2017 um 20:56 schrieb Caribe:

 

Habe bei mir zwischen den Stahlflansch und dem Zylinder etwas Dirko-HT geschmiert und von außen um den Stahlflansch etwas Firegum selbstaushärtende Auspuffdichtmasse. Dann die Polini-Box montiert. Zusätzlich den Auspuff an der Schwinge gut festgezogen, damit es auch von da richtig fest ist. 

 

Fahre die Polini-Box mit 210er Polini, 57mm Polini Rennwelle, Pinasco SI26VRX, Pinasco Airbox und 24er Kupplungsritzel. 

Geht richtig gut schon knapp über Leerlaufdrehzahl. Macht oben aber schon bei etwas über 7000 U/min wieder zu. 

Geräuschentwicklung ist so leise (knapp über original), dass auch der TÜV mir die Kombination eingetragen hat. 

Auf der Rolle warst du mit diesem Setup noch nicht oder? 

Hattest du bei der Eintragung das alte Gutachten vom 207er mit dabei oder ging das alles anstandslos? Welches Baujahr hast du? 

Bei mir beim TÜV hatte ich nämlich leider noch keinen Erfolg mit der Eintragung.. Fahre selber eine px mit Baujahr 89..

Diesen Beitrag teilen


Link zum Beitrag
vor 11 Stunden schrieb alexanderschwarz:

Auf der Rolle warst du mit diesem Setup noch nicht oder? 

Hattest du bei der Eintragung das alte Gutachten vom 207er mit dabei oder ging das alles anstandslos? Welches Baujahr hast du? 

Bei mir beim TÜV hatte ich nämlich leider noch keinen Erfolg mit der Eintragung.. Fahre selber eine px mit Baujahr 89..

 

Habe eine Leistungsmessung beim ADAC machen lassen, da der TÜV eine offizielle Leistungsmessung (mit Unterschrift und so) wollte. 

Waren mehrere Anläufe, da ich gehofft habe unter 17 PS zu bleiben um die Scheibenbremse zu sparen. Waren am Anfang 23 PS. Unter 20 bin ich aber nicht gekommen und so musste die Scheibenbremse doch her. Ist eine PX alt von 83. Ging sonst anstandslos. 

Diesen Beitrag teilen


Link zum Beitrag
Am 8.10.2017 um 20:56 schrieb Caribe:

Fahre die Polini-Box mit 210er Polini, 57mm Polini Rennwelle, Pinasco SI26VRX, Pinasco Airbox und 24er Kupplungsritzel. 

Geht richtig gut schon knapp über Leerlaufdrehzahl. Macht oben aber schon bei etwas über 7000 U/min wieder zu. 

Geräuschentwicklung ist so leise (knapp über original), dass auch der TÜV mir die Kombination eingetragen hat. 

 

vor 12 Stunden schrieb Caribe:

 

Habe eine Leistungsmessung beim ADAC machen lassen, da der TÜV eine offizielle Leistungsmessung (mit Unterschrift und so) wollte. 

Waren mehrere Anläufe, da ich gehofft habe unter 17 PS zu bleiben um die Scheibenbremse zu sparen. Waren am Anfang 23 PS. Unter 20 bin ich aber nicht gekommen und so musste die Scheibenbremse doch her. Ist eine PX alt von 83. Ging sonst anstandslos. 

 

soll das Hinterradleistung sein? :lookaround:

Kann ich mir mit dem Setup nicht vorstellen...

Diesen Beitrag teilen


Link zum Beitrag
vor 5 Stunden schrieb polinist:

 

 

soll das Hinterradleistung sein? :lookaround:

Kann ich mir mit dem Setup nicht vorstellen...

 

Nee, dass ist die Leistung, die der TÜV eingetragen hat (15kW). 

Macht aber Spaß zu fahren. Tourentauglich und vmax 125 km/h (GPS). So wollte ich es auch haben. :-)

Diesen Beitrag teilen


Link zum Beitrag
vor 3 Stunden schrieb Caribe:

 

Nee, dass ist die Leistung, die der TÜV eingetragen hat (15kW). 

Macht aber Spaß zu fahren. Tourentauglich und vmax 125 km/h (GPS). So wollte ich es auch haben. :-)

Zylinder nur gesteckt aufs Gehäuse oder bearbeitet oder auch angeglichen? Für pup wäre es schon beachtlich.. 

Diesen Beitrag teilen


Link zum Beitrag
Gerade eben schrieb alexanderschwarz:

Zylinder nur gesteckt aufs Gehäuse oder bearbeitet oder auch angeglichen? Für pup wäre es schon beachtlich.. 

 

Kling vielleicht doof, aber ich habe alles gemacht, was Polini in der Anleitung vom Zylinder geschrieben hat. Einlass nach hinten erweitert und die Kanäle angeglichen. Die Kurbelwelle habe ich nicht bearbeitet, da ich ja eine Poliniwelle verbaut habe. Zuerst habe ich einen SI24G (ovalisiert) probiert. Da war bei 112 km/h ende. Der SI26 mit Venturi hat dann aber nochmal richtig was gebracht. 

Diesen Beitrag teilen


Link zum Beitrag
vor 1 Stunde schrieb Caribe:

 

Kling vielleicht doof, aber ich habe alles gemacht, was Polini in der Anleitung vom Zylinder geschrieben hat. Einlass nach hinten erweitert und die Kanäle angeglichen. Die Kurbelwelle habe ich nicht bearbeitet, da ich ja eine Poliniwelle verbaut habe. Zuerst habe ich einen SI24G (ovalisiert) probiert. Da war bei 112 km/h ende. Der SI26 mit Venturi hat dann aber nochmal richtig was gebracht. 

am 24er war ein Lufi?

Diesen Beitrag teilen


Link zum Beitrag
vor 3 Stunden schrieb polinist:

am 24er war ein Lufi?

 

Ja, zu dem SI24G der passende T5 Lufi mit  Löchern über den Düsen. 

Diesen Beitrag teilen


Link zum Beitrag

N'Abend...

ich wollte meine Erfahrungen mit der Polini Box auch mal mitteilen.

Die Aussagefähigkeit hält sich zwar in Grenzen, da ich den Auspuff für mein Setup stark umschweißen musste, aber dennoch!

Hier mein Setup:

- Spanischer T5 Motor 

- Übersetzung 23/65

- 56,5mm Kingwelle

- CNC Kulu mit Honda Belägen

- SI24G

- Polossi mit 124/185

 

Habe jetzt eine Bigboxsport und eine Bigboxtouring probiert.

Die BBS ist ganz lustig, aber nichts für ein Tourensetup… im Dritten dreht sie bis Ultimo, aber kein Ganganschluss zum Vierten...

Vibrationen kaum...

Die BBT schiebt gut los, aber leider passt sie nicht ganz zu den Steuerzeiten…Vmax ist stark reduziert, da sie den Polossi nicht drehen lässt…Vibrationen "Null"...

Nun zur Polin Box…wie gesagt, ich musste sie stark umschweißen, da durch den Hubausgleich und der Fudi der Auspuff nicht passen konnte…Flansch für T5 ist klar...

Der Fahrversuch war beeindruckend. Das Ding geht von unten bis oben saumäßig gut! Trotz der recht langen Übersetzung für einen T5 Motor zog er ab ca 50km/h im Vierten sauber hoch….auch bei leichter Steigung…obenrum legte er locker 10km/h drauf!

ABER! ab ungefähr 90kmh im vierten vibriert er so dermaßen, dass es einen fast vom Stuhl haut!

habe in meiner Verzweiflung schon einen Steg zwischen Korpus und Krümmer geschweißt…zig mal demontiert, um sicherzugehen, dass er Spannungsfrei verbaut ist….zuletzt sogar mit Kevlarband am Krümmer umwickelt (Verzweiflung!!) um

evt bissel zu mildern…Keine Chance! 

Mega Auspuff, aber nicht fahrbar wg der Vibes!

...

Werde versuchen über einen Adapter für den T5 Zylinderflansch eine unveränderte Originale Polinibox über einen Vitonflansch zu montieren… evt löst die "lose" Verbindung mit Vitonflansch und Federn mein Problem...

Oder habt ihr andere Ideen?!

Gruß

Andi

Diesen Beitrag teilen


Link zum Beitrag

Habe mittlerweile 2 Poliniboxen umgebaut und  (seid der Auspuff nicht mehr am Rahmen ansteht) keine Probleme mit Vibrationen.

 

Habs folgendermaßen gemacht...20171017_212730.thumb.jpg.647a5a187180e771f88d0d61cb1d931e.jpg

- Jeweils an 1 und 2 getrennt

- An 2 Drehteil mit Flansch Platte für T5 eingeschweißt; O-Flansch entsorgt

- Rohr zwischen 1 und 2 nach Bedarf kürzen so das es passt. 

- Teile  am Rahmen zusammen heften und anschließend verschweissen

(Das gewurschtel an der Traversenhalterung ist unnötig)

 

Hoffe das ist halbwegs verständlich. 

 

Gruß Thomas 

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.



×

Wichtiger Hinweis

Wir haben einen Cookie auf deinem Endgerät abgespeichert, um dein Benutzererlebnis zu optimieren. Du kannst deine Cookie Einstellungen ändern, falls du dies nicht wünscht. Ansonsten gehen wir davon aus, dass es OK für dich ist.
Weiterhin ist auf dieser Webseite Google Analytics aktiviert. Hier kannst du für alle Webseiten verhindern, dass du durch Google Analytics erfasst wirst: http://tools.google.com/dlpage/gaoptout.
Mit der Nutzung des GSF erklärst du dich mit unseren Datenschutzerklärung und unseren Nutzungsbedingungen einverstanden.