Jump to content

Quattrini M232/M244 für Largeframes


Recommended Posts

vor 6 Minuten hat AIC-PX folgendes von sich gegeben:

Ich hab zwar kein Quttrini Zylinder aber beim Pinasco 251 und BFA 306 wird der Kopf mit der Lufthutze sehr schlecht angeströhmt mit Luft.

Die Hutze bzw. der Luftkanal geht VOR dem Zylinderkopf nach unten weg und durch den großen Zylinder und Zylinderkopf kommt nur sehr sehr wenig Luft vorne an den Zylinderkopf.

 

Ich mach da immer die Hutze warm und mach die Kante ein wenig raus, so das mehr Luft an den Zylinderkopf kommt.

 

Das muss nicht viel sein.... aber hilft enorm.....

 

20200813_100840.thumb.jpg.1cddb19a25b02516064535de02edb128.jpg

 

genau damit hab ich gestern Abend schon angefangen :thumbsup:. Ich hatte genau dieselbe Einschätzung für den Luftstrom. Da kommt mit der harten Kannte am Kopf garnichts oder nur sehr wenig an.

Ich werde mal berichten.

Beste Grüße in den Süden.

Edited by Hjey
Link to post
Share on other sites
  • Replies 6.1k
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Auf der Suche nach Band habe ich mir nun ne eigene Viper Box besorgt.Passt super unters Moped wie ich finde.Bisschen hin und her getestet und bin nun in etwa da wo ich hin wollte .40ps 40nm mit Boxaus

So meine aktuelle Quattrini Kurve vom QM Gerät. Setup Vergaser DellOrto 39,5mm Ansauger Eigenbau Kurbelwelle King 60 Hub mit 18er Kupplungsstumpf. (Danke an den King, die erste Wel

Es wird langsam.

Posted Images

vor 5 Stunden hat Hjey folgendes von sich gegeben:

genau damit hab ich gestern Abend schon angefangen :thumbsup:. Ich hatte genau dieselbe Einschätzung für den Luftstrom. Da kommt mit der harten Kannte am Kopf garnichts oder nur sehr wenig an.

Ich werde mal berichten.

Beste Grüße in den Süden.

So kurzes Update. Nach der Haubenmodifikation liegen knapp 20°C weniger an. Ich finde das ist aber immer noch zuviel. 160°C bei langsamer Fahrt mit 75 km/h deutllich zu hoch, auch bei 35° Außentemperatur.

Wie warm werden den Eure Motoren? @AIC-PX ich hab mal was von 130 bei dir gelesen mit dem großen Pinasco, korrekt?

 

Mein Temperatursensor ist direkt in den Kopf eingeschraubt kurz neben dem Stehbolzen unten links (in Fahrtrichtung gesehen).

 

Edited by Hjey
Link to post
Share on other sites

Also meine beiden 260er liegen bei 110grad-130grad bei sportlicher Fahrweise Und bei Knallgas letztens auf der AB über 10km mit 130-15O komme ich auf 155 grad ...

 

ist bei beiden Motoren recht ähnlich, der Eine gemessen an der Zündkerze, der andere direkt daneben ein Loch mit einschraubgewinde.... 

 

qs Luft zwischen 1,3-1,36 bei den Motoren 

Edited by px211
  • Like 1
Link to post
Share on other sites

bei meinen Motor (BFA, Pinasco, MHR) ist das ähnlich mit den Temperaturen wie bei @px211

Kann ich also nur bestätigen.

 

Hab das aber zum teil nur in den griff bekommen mit Verdichtung runter nehmen. 

 

kommt halt auch auf die effektive Verdichtung an.

 

Mein MHR mit 12,8:1 aber Auslasssteurzeiten von 196 läuft mit Abstand am Kühlsten.... da komm ich so gut wie nie über 120°C auch nach langem Vollgasfahrt. 

 

 

 

 

Link to post
Share on other sites
vor 27 Minuten hat px211 folgendes von sich gegeben:

Also meine beiden 260er liegen bei 110grad-130grad bei sportlicher Fahrweise Und bei Knallgas letztens auf der AB über 10km mit 130-15O komme ich auf 155 grad ...

 

ist bei beiden Motoren recht ähnlich, der Eine gemessen an der Zündkerze, der andere direkt daneben ein Loch mit einschraubgewinde.... 

 

qs Luft zwischen 1,3-1,36 bei den Motoren 

Mit welchen Steuerzeiten und welcher Verdichtung? 
Ich schnalle es irgendwie nicht. Mit 124/178 und runtergesetzter Verdichtung von 10,9 bzw. 6,8 darf der nicht so warm werden und das bei 75 km/h.
Vielleicht liegt’s ja auch am Auspuff. Ist ne alte Polini Box mit dem kleinen Endrohr. Die hab ich zur Probe drauf.

Link to post
Share on other sites

Mein jetzt 6t km alte M200 hat auf der Autobahn auch mal 200Grad.  Versteif dich  nicht auf irgendwelche Zahlen.  Wenn einen orig Tacho hättest wäre das auch kein Thema.   

  • Like 1
Link to post
Share on other sites
vor 33 Minuten hat Hjey folgendes von sich gegeben:

.
Vielleicht liegt’s ja auch am Auspuff. Ist ne alte Polini Box mit dem kleinen Endrohr. Die hab ich zur Probe drauf.


Könnte mir vorstellen das davon die Hitze entsteht.
 

Ich fahr das auch auf polini Box mit 130/190 und 1,2QK. Allerdings dickes Endrohr.

Mit Temperatursensor kann ich nicht dienen. Letztens 200km geballer und keine Auffälligkeiten.

Link to post
Share on other sites
vor 5 Minuten hat maxo folgendes von sich gegeben:


Könnte mir vorstellen das davon die Hitze entsteht.
 

Ich fahr das auch auf polini Box mit 130/190 und 1,2QK. Allerdings dickes Endrohr.

Mit Temperatursensor kann ich nicht dienen. Letztens 200km geballer und keine Auffälligkeiten.

Hast Du vvlt eine Kurve von deinem Setup? Mein Kumpel will sich das genau so aufbauen mit der Polini Box.....geht auch PN wenn Du willst.

Danke

Link to post
Share on other sites
vor 2 Stunden hat pv211 folgendes von sich gegeben:

Mein jetzt 6t km alte M200 hat auf der Autobahn auch mal 200Grad.  Versteif dich  nicht auf irgendwelche Zahlen.  Wenn einen orig Tacho hättest wäre das auch kein Thema.   

Hatte bei meinem MHR auch ewig Angst gehabt mit der drecks Temperatur, hab ewig rumgedüst und Ü100 immer Angst gehabt: hab dann das Kabel rausgezogen und bin einfach gefahren wie früher und nie nen Problem gehabt. Hab den Motor letztens das erste Mal seit 2010 (2013 nur Zylinder auf MHR) auf gehabt und war alles noch top, trotz QK von 1,0 bei 62Hub.

Vergaser war anscheinend ausreichend genau Bedüst gewesen...

Sehe es inzwischen eher als „Richtung“ nicht als absoluter Wert der Angst macht...

  • Like 4
Link to post
Share on other sites
vor 14 Stunden hat Hjey folgendes von sich gegeben:

Mit welchen Steuerzeiten und welcher Verdichtung? 
Ich schnalle es irgendwie nicht. Mit 124/178 und runtergesetzter Verdichtung von 10,9 bzw. 6,8 darf der nicht so warm werden und das bei 75 km/h.
Vielleicht liegt’s ja auch am Auspuff. Ist ne alte Polini Box mit dem kleinen Endrohr. Die hab ich zur Probe drauf.

 

129/189 und 130/190.... ich habs mal irgendwann ausgerechnet..glaube waren so um die 11,3-11,4 

Link to post
Share on other sites
Am 13.8.2020 um 19:49 hat Rietzebuh folgendes von sich gegeben:

Hatte bei meinem MHR auch ewig Angst gehabt mit der drecks Temperatur, hab ewig rumgedüst und Ü100 immer Angst gehabt: hab dann das Kabel rausgezogen und bin einfach gefahren wie früher und nie nen Problem gehabt. Hab den Motor letztens das erste Mal seit 2010 (2013 nur Zylinder auf MHR) auf gehabt und war alles noch top, trotz QK von 1,0 bei 62Hub.

Vergaser war anscheinend ausreichend genau Bedüst gewesen...

Sehe es inzwischen eher als „Richtung“ nicht als absoluter Wert der Angst macht...

Sehe ich anders. Habe mit einem DR177 mit Parmakolben und Kopf ziemlich gut ermitteln können, dass dessen kritische Temperatur bei 175 Grad lag. Nach 4 Klemmern war es klar. Dieser Motor sollte nicht über 170 Grad haben :-D.
Seitdem vertraue ich der Anzeige als Richtwert. Der M1X lag auch bei knapp 190 Grad, aber das war nach einer Vollgasorgie. Wichtig ist, den Sensor direkt in den Kopf zu schrauben, da gibt steht er nicht im Luftstrom und die Messung wird nicht beeinflusst.
 

Jetzt beim M260 bin ich mir sicher, das der viel zu warm wird. Nicht nur aufgrund der Messung sondern auch aufgrund der subjektiv gefühlten Motortemperatur. Der ist einfach sauheiß, wenn man ihn anfasst. Das hab ich bei meinen anderen Motoren nur nach längeren Vollgasfahrten gehabt. 
 

Inzwischen mal die LTH Box drunter gehängt mit Lambda Anschluss.

Vergaser ist auch gut eingestellt, eher leicht zu fett. Das kann es also auch nicht sein. Nochmal Drucktest gemacht. Ist auch ok. Kälter wird’s trotzdem nicht.


Hab mir jetzt einen alten Taffspeed von nem Kumpel geliehen. Der hat ein 25er Endrohr. Das teste ich heute. Wenn es das nicht ist, dann ist mein Latein erstmal am Ende.

 

Hat schon mal jemand erlebt, dass ein Motor nur bei Betriebstemperatur Falschluft zieht und im kalten Zustand dicht ist? 

Link to post
Share on other sites
vor 1 Minute hat Hjey folgendes von sich gegeben:

Hat schon mal jemand erlebt, dass ein Motor nur bei Betriebstemperatur Falschluft zieht und im kalten Zustand dicht ist? 

Hier, ich.

War bei meiner Lammi, Riss an der tiefsten Stelle im Kurbelgehäuse. Konnte immer nur so 3-4 Km fahren (kalt), wenns Richtung Betriebstemperatur ging, war vorbei.

Da sucht man sich dumm und dusselig...

Gruß,

Humma

Link to post
Share on other sites
vor 57 Minuten hat Hjey folgendes von sich gegeben:

Sehe ich anders. Habe mit einem DR177 mit Parmakolben und Kopf ziemlich gut ermitteln können, dass dessen kritische Temperatur bei 175 Grad lag. Nach 4 Klemmern war es klar. Dieser Motor sollte nicht über 170 Grad haben :-D.
Seitdem vertraue ich der Anzeige als Richtwert. Der M1X lag auch bei knapp 190 Grad, aber das war nach einer Vollgasorgie. Wichtig ist, den Sensor direkt in den Kopf zu schrauben, da gibt steht er nicht im Luftstrom und die Messung wird nicht beeinflusst.
 

Jetzt beim M260 bin ich mir sicher, das der viel zu warm wird. Nicht nur aufgrund der Messung sondern auch aufgrund der subjektiv gefühlten Motortemperatur. Der ist einfach sauheiß, wenn man ihn anfasst. Das hab ich bei meinen anderen Motoren nur nach längeren Vollgasfahrten gehabt. 
 

Inzwischen mal die LTH Box drunter gehängt mit Lambda Anschluss.

Vergaser ist auch gut eingestellt, eher leicht zu fett. Das kann es also auch nicht sein. Nochmal Drucktest gemacht. Ist auch ok. Kälter wird’s trotzdem nicht.


Hab mir jetzt einen alten Taffspeed von nem Kumpel geliehen. Der hat ein 25er Endrohr. Das teste ich heute. Wenn es das nicht ist, dann ist mein Latein erstmal am Ende.

 

Hat schon mal jemand erlebt, dass ein Motor nur bei Betriebstemperatur Falschluft zieht und im kalten Zustand dicht ist? 

Mir geht’s auch grad ähnlich. Simmerringe alle gewechselt, 3 verschiedene Vergaser probiert, Zylinder ist dicht. Magret mir immer bei Vollgas ab. Hab aber irgendwie grad keine Lust zum 5 mal spalten 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   1 member




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.