Jump to content

Recommended Posts

Das hätte dann schon fast was von fast and furious (der erste) :cool: habe heute auch für 15 euro so nen esp8266 mit integriertem display gefunden, damit könnte man die Vespa sogar IoT tauglich machen :muah:

Share this post


Link to post

Moin,

bei Verwendung des BGM Conversion-Kabelbaums in einer V50 Special mit 12V Kontaktzündung, wo schließe ich da das Kabel zur außenliegenden Zündspule an?

Geht das überhaupt oder brauche ich zwingend eine CDI-Zündung?

 

https://www.scooter-center.com/de/kabelbaum-set-conversion-inkl.-lichtschalter-bgm-pro-vespa-ac-umruestung-auf-elektronische-zuendung-vespa-smallframe-v50-special-9077011s?number=9077011S

Share this post


Link to post
vor 2 Stunden schrieb Spiderdust:

Geht das überhaupt oder brauche ich zwingend eine CDI-Zündung?

 

Die 12V Special unterscheidet sich lichttechnisch/farblich/spulentechnisch nicht von der Pk Zündung!

Bei der 12V Special geht das grüne Kabel,im original,aus der Zündung,ins Kabelkästchen,an den Kabelbaum zum Kill.

Es wird aber gleichzeitig im Kästchen gesplittet,und geht gleich wieder zurück,hoch zur Verstärkerspule.

Conversion hab ich noch nie verbaut müßte ich mir erst anschauen.

Aber vielleicht hat's ja schon geholfen?

 

 

Share this post


Link to post

@Spiderdust

Habe mir gerade die PDF angeschaut.

Ja,das ist natürlich auch ohne e-Zündung möglich.So wie von mir beschrieben.

Bei dem Conversionkabelbaum fehlt am Kabelbaum der gesplittete 2te Kabelschuh für die Rückführung des grünen Speisekabels.

Das liegt wahrscheinlich daran,daß bei der elektronischen Zündung das Kabel ja in der CDI gesplittet,

bzw. für Kill von dort über den 2ten grünen Steckplatz zurückgeführt wird.

Also einfach das grüne aus der Zündung,und das Kabel von der Verstärkerspule,zusammen im Kabelkästchen,mit dem Kabelbaum verbinden und fertig!  :wheeeha:

Edited by Kosmoped
Es fehlte ein "ist"
  • Thanks 1

Share this post


Link to post

Hi,

hätte auch ne Frage zum Conversion Kabelbaum, habe den gerade in eine itilienische V50 gezogen (Standlicht, Fernlicht, Rücklicht, kein Bremslicht keine Blinker) und bin absoluter Elektrik Mongo.

Möchte jetzt die SIP Vape Zündung verkabeln und finde leider keinen Schaltplan dazu.

 

Kann da jemand weiterhelfen oder mir generell sagen wo was hin muss?!

 

 

Share this post


Link to post
vor 7 Stunden schrieb horsthimself:

Möchte jetzt die SIP Vape Zündung verkabeln und finde leider keinen Schaltplan dazu.

 

Welche? Hast Du den Schaltplan von Deiner Vape?

Dann kann ich's Dir sehr wahrscheinlich sagen. :-)

Share this post


Link to post
vor 12 Stunden schrieb horsthimself:

Möchte jetzt die SIP Vape Zündung verkabeln und finde leider keinen Schaltplan dazu.

 

...auf Seite 12

Download.aspx?ID=e9f5ac58-656f-4691-9016

Share this post


Link to post
vor 11 Stunden schrieb RobKBoh:

 

...auf Seite 12

Download.aspx?ID=e9f5ac58-656f-4691-9016

 

Den hab ich ebenfalls, aber zB kein Bremslicht und andere Kabelfarben wegen dem BGM Conversion Kabelbaum.....hätte ich den vom SIP und könnte den Plan 1:1 nutzen würde ich erstmal probieren und dann hier Fragen stellen, da das nicht der Fall ist frage ich bevor ich da rummurkse.

Share this post


Link to post

ich geb`s zu es geht um nen APE 50 Motor, aber das Problem scheint mir Smallframemotorpassend zu sein ,-) Nachdem das Ding nicht mehr anspringt (nach Zylinder neu, CDI neu, etc....) festgestellt, daß scheinbar etwas in meinen Pick-Up ein schönes Loch gebrutzelt hat.... ist wohl mal ein italienischer Umbau von 6 auf 12Volt gewesen, bevor ich ZGP neu bestelle die Frage was kann der Auslöser für sowas sein, hab ja keinen Bock, ne neue ZGP zu verbauen und es haut mir das Ding wieder so weg.....   

 

IMG_1538.jpg

Edited by CWH

Share this post


Link to post

Auch hier nochmal ne kleine Technikfrage? Habe es leider im Forum nicht finden können. 

 

Will meine Scheibenbremse mit nem Spiegler Bremslichtschalter (Ausgleichsbehälter) sowie die Fußbremse mit einem Bremslichtschalter versehen. Brauche ich dann der Rückbremse einen Öffner oder einen Schließer, damit das hinhaut? 

 

Habe in meine Fuffi einen Conversion-Kabelbaum von BGM eingezogen. Soll nun für die Ummeldung Bremslicht, aber keine Blinker bekommen. 

 

Danke und Grüße 

Share this post


Link to post
Am 14. Mai 2019 um 21:32 schrieb CWH:

ich geb`s zu es geht um nen APE 50 Motor, aber das Problem scheint mir Smallframemotorpassend zu sein ,-) Nachdem das Ding nicht mehr anspringt (nach Zylinder neu, CDI neu, etc....) festgestellt, daß scheinbar etwas in meinen Pick-Up ein schönes Loch gebrutzelt hat.... ist wohl mal ein italienischer Umbau von 6 auf 12Volt gewesen, bevor ich ZGP neu bestelle die Frage was kann der Auslöser für sowas sein, hab ja keinen Bock, ne neue ZGP zu verbauen und es haut mir das Ding wieder so weg.....   

 

IMG_1538.jpg

Würde das mal pushen.... Keiner ne Idee?? Mir scheint so ein pick um brutzelt nicht einfach so weg ???

 

Share this post


Link to post

Was ist denn im Pickup so warm geworden? Eine Spule, eine Diode oder ein Widerstand. Davon sind je 2 drinnen in dem kleinen schwarzen Gehäuse.

 

Warum willst Du die komplette ZGP tauschen? Evtl. reicht's ja, einen neuen Pickup da drauf zu setzen.

  • Like 1

Share this post


Link to post
vor 2 Stunden schrieb T5Rainer:

Was ist denn im Pickup so warm geworden? Eine Spule, eine Diode oder ein Widerstand. Davon sind je 2 drinnen in dem kleinen schwarzen Gehäuse.

 

Warum willst Du die komplette ZGP tauschen? Evtl. reicht's ja, einen neuen Pickup da drauf zu setzen.

1. keine Ahnung was da so warm geworden ist

2. Bekomm ich das raus wenn ich das Ding wie auch immer (????) auseinanderbaue

3. Zgp visiert ja nicht mehr richtig frisch aus, dachte ich mach die dann gleich neu

4. Die Frage die ich mir stelle ist nur was könnte dafür gesorgt haben, dass das Ding so wegbruzelt....  Denn einfach nen neuen Puck up bei verbliebener Ursache Wirts ja wohl nicht bringen...

 

 

mist elektrik, Schrauben und Drehmoment find ich besser

:cheers:

Share this post


Link to post

So ein Pickup ist ein elektronisches Bauteil, die gehen schonmal kaputt.

Ich würde das Teil einfach mal tauschen und dann weitersehen.

 

Immer alles gleich wegwerfen, weil ein Teil des Ganzen hin ist, ist eine ziemlich weit verbreitete Mentalität geworden, so ganz allgemein irgendwie...:???:

Share this post


Link to post

Ich habe gestern meinen alten Motor mit Vespatronic wieder aktiviert jedoch hab ich fast keinen bis keinen Zündfunken? Woran kann das liegen die Zündung lief bis im Herbst ohne Probleme! 

Share this post


Link to post

Hi zusammen, ich habe keinerlei Ahnung von Elektrik an der Vespa aber ein Problem damit. 

 

Der Motor läuft soweit gut, alle Birnen sind aber durchgebrannt.

Ich habe mit dem Messgerät am Rücklicht bei ein wenig Gas (grob 2500 u/min) ca. 30V~ gemessen.

 

Dann habe ich die Widerstände gemessen, die man bei hidden-power findet. Die Werte die passen waren die 0 Ohm an der Blackbox zwischen weiß und Masse sowie die 0,5 kOhm zwischen Rot und Masse. Ebenso die 110 Ohm (Masse und Rot) an der ZGP, also Pick-up. Der Rest hat "unendlich". 

 

Kann ich daraus schlussfolgern, das die "Speisespule" an der ZGP hin ist genau so wie der Spannungsregler (30v) und die Blackbox auch kaputt ist? 

 

Für Ratschläge und Tipps von Elektrik-Verstehern wäre ich sehr dankbar :thumbsup:

Edited by Kenny

Share this post


Link to post

Die CDI hat nur was mit der Zündung zu tun.

 

 

Wenn dir Speisespule keinen Widerstand hat dann kommt da auch kein Strom raus....

 

 

  • Thanks 1

Share this post


Link to post
vor einer Stunde schrieb hiro LRSC:

Die CDI hat nur was mit der Zündung zu tun.

 

 

Wenn dir Speisespule keinen Widerstand hat dann kommt da auch kein Strom raus....

 

 

Das heißt es hätte keine Spannung an den Birnen ankommen dürfen? Habe nun mehrfach versucht die Speisespule (Grün/Masse) durchzumessen, ohne Erfolg.

 

Da der Motor normal läuft, ist die CDI als i.O.?

 

Edit: Es ist eine PK 80 S, keine Batterie falls das wichtig ist. Also verbaute ich erstmal einen neuen Spannungsregler. 

Edited by Kenny

Share this post


Link to post
vor 16 Stunden schrieb Kenny:

Der Motor läuft soweit gut, alle Birnen sind aber durchgebrannt.

 

Wenn alle eingeschalteten Leuchtmittel durchgebrannt sind,ist der Regler im Eimer.

Das hast Du bereits daran feststellen können,daß am Rücklicht gute 30V ankommen.

Ein defekter Regler läßt entweder ungeregelt,die volle Spannung durch,oder macht keinen Pieps mehr.

Neuen Regler und Leuchtmittel rein,und weiter geht die wilde Fahrt...  :wheeeha:

 

EDIT: Der Zünd- und Lichtkreis sind,bis auf die gemeinsame Masse,voneinander getrennt!

Die 30V kommen ausschließlich von den Lichtspulen.

Und solange diese die mindestens 30V generieren,sind sie auch in Ordnung.

Nur der Regler halt nicht.

Und da das Moped normal läuft,ist auch logischerweise Zündungsseitig (Speisespule,PickUp,CDI)

alles in Ordnung.

Edited by Kosmoped
  • Like 1
  • Thanks 1

Share this post


Link to post
vor 16 Minuten schrieb Kosmoped:

 

Wenn alle eingeschalteten Leuchtmittel durchgebrannt sind,ist der Regler im Eimer.

Das hast Du bereits daran feststellen können,daß am Rücklicht gute 30V ankommen.

Ein defekter Regler läßt entweder ungeregelt,die volle Spannung durch,oder macht keinen Pieps mehr.

Neuen Regler und Leuchtmittel rein,und weiter geht die wilde Fahrt...  :wheeeha:

 

EDIT: Der Zünd- und Lichtkreis sind voneinander getrennt!

Die 30V kommen ausschließlich von den Lichtspulen.

Und solange diese die mindestens 30V generieren,sind sie auch in Ordnung.

Nur der Regler halt nicht.

Und da das Moped normal läuft,ist auch logischerweise Zündungsseitig (Speisespule,PickUp,CDI)

alles in Ordnung.

 

Cool, vielen Dank! Das beruhigt mich :wheeeha: Neuer Regler + Birnen sind schon bestellt. Ich baue die PK nach über 20 Jahren standzeit gerade neu auf und dachte schon es kommt die nächste Welle ungeplanter Ausgaben (CDI, ZGP usw.) auf mich zu.

 

PS: Leuchtmittel gibt es in der Bucht im 10er Pack zu Preisen, wo man anderswo gerade mal 3 Glühbirnen für bekommt.

Share this post


Link to post
Gerade eben schrieb Kenny:

im 10er Pack zu Preisen

 

Die Billigheimer halten allerdings auch nur von 12 bis Mittag.

Im Scheinwerfer haben sie überhaupt nichts verloren,da diese meist so schlecht gearbeitet sind,

daß die Glühfäden/Glaskolben nicht im Zentrum des Reflektors stehen.

Dadurch hat man ein wesentlich schlechteres Licht,und der Gegenverkehr wir oftmals geblendet.

Die unförmigen Glaskolben werfen oft auch Schatten!

Nicht am falschen Ende sparen.

Es gibt in der Bucht auch günstig Qualitätsleuchtmittel!

Wer suchet,der findet !;-)

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.