Jump to content

Recommended Posts

Am 4.5.2018 um 09:27 schrieb replica:

Thema Lenkerendblinker:

 

Verbaut sind zwei Fiat Seitenblinker.

Blinkerschalter ist separat am Lenker angebracht.

Verwendet wird ein BGM Spannungsregler und ein BGM Kabelbaum (12V).

 

Wo setze ich das Blinkerrelais zwischen?

IMG_1215.thumb.JPG.78c1afe0ad4d2ba6765163ab3683e4a5.JPG

 

Blinkerschalter ist mit jeweils einem Plus-Kabel der Seitenblinker verbunden (braune Kabel) und einem Pluskabel (blau), welches derzeit zum Spannungsregler läuft (oranges Kabel am BGM Spannungsregler).

 

IMG_1216.thumb.JPG.5182a0aaf6058561774f0a252c355f3a.JPG

 

Passt das von der Verdrahtung zusammen? Oder wie muss ich es miteinander kombinieren?

 

Kann mir noch jemand eine Einschätzung hierzu geben?

Diesen Beitrag teilen


Link zum Beitrag

Du hast Du ein lusso Blinkrelais für Wechselschaltung vorne hinten fotografiert.
Am BGM Conversion Kabelbaum klappt es besser mit einem 2 poligen 0815-Gerät. Auf der einen Seite mit AC versorgen, die andere Seite ans orange Kabel: fertig.
Schau mal in die Anleitung.

Diesen Beitrag teilen


Link zum Beitrag
Am 4/27/2018 um 09:49 schrieb dr177:

Vielen Dank KK. Gut, die Tachobirne habe ich nicht eingebaut. Standlicht war noch in Ordnung. Es knallt auch immer zuerst das Rüli durch. Werde dann nochmal die Kabel durchmessen und stärkere Birnchen einsetzen.....Die ZGP ist sogar ne originale....

Ich werde berichten....bevor ich das Teil in Stücke hacke....

So, ich hab jetzt auch den ET3-Motor mit ET3-Lima eingebaut.

Folgende Leuchtmittel:

Scheinwerfer: 12V 35/35W

Rücklicht: 12V 5W

Standlicht: 12V 21W (Birne mit kleinem Glaskolben für Miniblinker, gibts beim Louis)

Bremslicht 12V 10W.

 

Funzt einwandfrei, soweit ich das bisher sagen kann, längere Tour steht noch aus, da meine Elektrik zwar i.O. ist, dafür treibt mich der Vergaser zur Weißglut und ich bin kurz davor die Karre deswegen in Stücke zu hacken...:wallbash:

 

Diesen Beitrag teilen


Link zum Beitrag

Danke. Gibt sogar eine 12V 45/40W Glühdirne...

12V? Hm...12V...Das wäre natürlich der Knaller......

Diesen Beitrag teilen


Link zum Beitrag

Ja, alles in 12V. Ist heller und Leuchtmittel sind besser verfügbar. Rüli und Scheinwerfer auch im LL noch ausreichend hell, knapp über LL-Drehzahl liegt bereits nahezu volle Lichtleistung an.

 

Am 5/6/2018 um 22:54 schrieb Klingelkasper:

So, ich hab jetzt auch den ET3-Motor mit ET3-Lima eingebaut.

Folgende Leuchtmittel:

Scheinwerfer: 12V 35/35W

Rücklicht: 12V 5W

Standlicht: 12V 21W (Birne mit kleinem Glaskolben für Miniblinker, gibts beim Louis)

Bremslicht 12V Update: 18W

Bremslicht mit 12V 10W hat nicht gehalten, war abzusehen, da das schon bei LL-Drehzahl verdammt hell war. Nachdem ich den Ansaugstutzen-Filzring-Scheißendreck heute etwas dichter bekommen habe, war ne Runde um den Block drin, dabei hat's die 10W-Bremslichtbirne direkt geschmissen. Erwartungsgemäß gingen bei defekter Bremslichtbirne Standlicht und Rüli aus, wenn man die Bremse tritt.

 

@dr177 Teste doch mal bei Dir, ob bei entfernter Brelibirne Standlicht und Rüli ausgehen, wenn Du auf die Bremse trittst.

 

 

Diesen Beitrag teilen


Link zum Beitrag

Kann ich mal testen. Mir hat´s dann bei letzten Versuch schon im Standgas die 35/35er zerschossen. RüLi bleibt trotz fehlender 35/35er heil, ist jetzt eine 21W drin.

 

Da ich ja schon seit Jahren (ca. 7) mit der Elektrik hadere, hab ich mir die Komponenten heut noch mal angeschaut. Verbaut hab ich eine ET3 ZGP mit vier Kabeln (schw, r, bl, g) von "Ducati energia". Als Polrad hab ich allerdings eins von einer PK verbaut. as orig. passt nicht auf 20er Mazzu-Welle. Hab ich nicht aufgepasst...damals....

Jetzt hab ich hier noch eine orig. PK ZGP mit fünf Kabeln (r, w, schw, g, gr) liegen, die ich gerne ausprobieren möchte. Zusätzlich einen GGM Regler.

Von der ZGP kommend ist m.E. klar: schwarz auf schwarz / grün auf grün für Zündschloss. Vermutlich

Rot, weiß, gelb sind mit noch unklar, da die Spulen anders verbunden sind, als bei der ET3. Gibt es das was im Forum (PK an ET3?)

....ich mach mich mal auf die Suche nach einem entsprechenden Schaltplan...

 

Wenn ich das richtig recherchiert habe, dann handelt es sich wohl um eine PK50XL Zündung....

WP_20180510_12_53_04_Pro.jpg

WP_20180510_12_53_13_Pro.jpg

WP_20180510_12_53_56_Pro.jpg

Bearbeitet von dr177

Diesen Beitrag teilen


Link zum Beitrag

IMG_1240.thumb.jpg.cd16712c357c380a6c8ec59d0280ad11.jpg

 

Hab hier 2 ZGP PK 12V.

Hab die 5 Spulen ZGP in ein ET3 Gehäuse eingebaut und hatte keinen Funken.

Lt. Messung ist die ZGP ok.

Das ET3 Gehäuse hat andere Markierungen als das PK Gehäuse, wie ist bei dieser ZGP die Grundeinstellung, daß das mal läuft?

 

Bei der 4 Spulen ZGP ist leider eine Spule durchtrennt, muß wohl mal einer mit dem Dreher durchtrennt haben oder was eingetrungen?

Hab ich leider erst jetzt gesehen, so gekauft.:wallbash:

Ist die nun für die Tonne oder reparieren?

Sonst sieht sie noch gut aus.

 

Danke Euch

Bearbeitet von DeNiro

Diesen Beitrag teilen


Link zum Beitrag

Spule kann .m.E. nicht repariert werden

Die V50 hat doch Kontaktzündung. Ob das mit dem V50 Polrad dann klappt auf der PK ZGP....?

 

BTW: Wie misst man, ob eine ZGP okay ist?

Bearbeitet von dr177

Diesen Beitrag teilen


Link zum Beitrag
vor 12 Minuten schrieb dr177:

Spule kann .m.E. nicht repariert werden

Die V50 hat doch Kontaktzündung. Ob das mit dem V50 Polrad dann klappt auf der PK ZGP....?

 

BTW: Wie misst man, ob eine ZGP okay ist?

Danke dir, dann war das teurer Müll!

Sorry, habs geändert, da gleiches Gehäuse.

Diesen Beitrag teilen


Link zum Beitrag
vor 20 Minuten schrieb dr177:

BTW: Wie misst man, ob eine ZGP okay ist?

Welche Kabel für welche Spule man nimmt, weiß ich nicht mehr.

Hab damals Fotos von den Messungen der ZGP gesehen, daß in Ordnung.

 

Die Elektroprofis hier, haben das schon öffter geschrieben oder können hier evtl. helfen, welche Kabelfarben man nimmt.

Finde gerade nichts brauchbares.

 

Diesen Beitrag teilen


Link zum Beitrag

Es gibt aber auch Fachbetriebe, die so eine Spule reparieren können. Ob das den Aufwand lohnt...?

Diesen Beitrag teilen


Link zum Beitrag

Moin Jungs :)

 

ich hatte etwas an meinem Licht rumgebaut und nun ist da iwie der Wurm drin... :D wenn ich nur ein Licht anschließe gehts, wenn ich aber das zweite anschließe geht keines von beiden..heute wieder 3h verzweifelt Kabel umgesteckt, aber nichts hat geholfen...

 

Kabelbaum hab ich beigefügt, Schalterstellung und Verkabelung auch.

Je nach Blinkerschalterstellung fließt auch garkein Strom mehr.

 

Wie gesagt, wenn ich hinten keine Birne drin hab, hab ich vorne Strom und die Lampe leuchtet. Sobald ich die Birne einsetze kommt vorne kein Strom mehr an. (andersrum genauso)

Hupe funktioniert immer.

Blinker hab ich net.

 

Sieht jemand wo der Fehler ist?

 

Schönen Vatertag wünsch ich euch Jungs! :P

 

v50nschaltplan01_1.jpg

IMG_20180510_155331.jpg

IMG_20180510_155349.jpg

Bearbeitet von Linqin

Diesen Beitrag teilen


Link zum Beitrag

Moin,

welchen Lichtschalter benötige ich an einer PK50S (italienisch), die auf PK125S umgebaut werden soll und diesen Kabelbaum bekommt:

https://www.germanscooterforum-shop.de/de/products/kabelbaum+fur+vespa+pk125+s+_86143000

Also mit Blinker, ohne Batterie, kein Elestart, mit Bremslicht und Hupengleichrichter (das Elektrobauteil, kein BH).

Laut Schaltplan ist der Baum nicht für Gleichrichter vorgesehen, geht also nur ohne, also mit Schnarre? Soll am Ende nicht daran scheitern, obwohl Hupe schöner wäre.

 

Aber welchen Schalter benötige ich? In den Shops gibt es diverse mit unterschiedlicher Anzahl an Kabeln, öffner und schließer und die Modellübersicht hilft da auch nicht weiter, da sich Artikelinfo (bspw. mit Elestart) und Modellübersicht (dort dann ohne Elestart) gern widersprechen.:wacko:

Diesen Beitrag teilen


Link zum Beitrag

Blinker links funktioniert nicht!

 

Moin zusammen! 
Bei meiner PK 50 XL (neu aufgebaut in 2016) haben wir ein Blinkerproblem mitgekauft, dass ich gerne beheben möchte:

 

Blinker Rechts: alles OK

Blinker links:

- wenn das Lich aus ist funktioniert er gar nicht

- Wenn das Abblendlicht an ist, blinkt das Abblendlicht, das Rücklicht, der hintere linke blinker, aber nicht der vordere.

 

Was habe ich schon gemacht?

- alle Birnen kontrolliert

- Alle Masseverbindungen durchgeklingelt

- Alle Kabel Auf Beschädigungen / Durchscheuerung überprüft. (Der Kabelbaum ist neu. Wie zu erwarten, keine Auffälligkeiten!)

 

Leider hat es das alles noch nicht gebracht. Hat jemand noch eine Idee?

 

Danke & Grüße,

Chrisan

 

 

Diesen Beitrag teilen


Link zum Beitrag

Will meine v50 Special mit 12v Kontaktzündung (4Blinker) auf ne Elektronische PK Zündung umbauen.
Welche ZGP brauch ich und brauch ich auch ne neue Zündspule (Erregerspule)?
Die ori. hat ja nur einen Anschluss!

Bearbeitet von Onetimer11

Diesen Beitrag teilen


Link zum Beitrag

Hallo!

 

Ich bau gerade eine SIP Vape Zündung (mit variablem ZZP) in meine PK XL.

Der mitgelieferte Regler/Gleichrichter hat 4 Anschlüsse, müsste als die DC-Version sein.?

 

Frage: kann ich den originalen Regler drinnen lassen, so dass das hält?

 

Danke!

Diesen Beitrag teilen


Link zum Beitrag
Am 14.5.2018 um 13:49 schrieb chrisan:

Blinker links funktioniert nicht!

 

Moin zusammen! 
Bei meiner PK 50 XL (neu aufgebaut in 2016) haben wir ein Blinkerproblem mitgekauft, dass ich gerne beheben möchte:

 

Blinker Rechts: alles OK

Blinker links:

- wenn das Lich aus ist funktioniert er gar nicht

- Wenn das Abblendlicht an ist, blinkt das Abblendlicht, das Rücklicht, der hintere

 

 

Passen denn die Farben im Kombistecker zu den Farben in den Schaltern? Also rot auf rot usw.?

Diesen Beitrag teilen


Link zum Beitrag

Hallo Jungs,

habe ein neues Projekt, möchte meiner deutschen Spezial mit 6V Unterbrecher einen Rundlichtlenker der PV verpassen. Dieses Modell gab es mal unter der Bezeichnung V50SR.

Jetzt zu meiner Frage. Ich habe sie schon auf 125ccm umgebaut mit (Dauerlicht) Abblend-Fernlicht und Schnarre, Blinker ist deaktiviert da nicht notwendig.

Kann ich den mitgelieferten PV Lichtschalter verwenden und welche Kabel kommen da an welchen Platz ? Hupe hab ich schon auf Schliesser umgefriemelt.

Würde gerne, sofern es mit dem Schalter geht, das Licht an und aus schalten können. Oder muss ich auf den conversion schalter wechseln ? https://www.sip-scootershop.com/de/products/lichtschalter+conversion+fur_60092910

Kabelbaum ist Rahmen ist orginal, d.h. grün gelb rot und schwarz kommen im Lenkkopf an.

 

Danke für eure Hilfe.

 

IMG_6422.JPG

IMG_6423.JPG

IMG_6380.PNG

IMG_1837.JPG

Kabelbaum.jpg

Bearbeitet von petsi50

Diesen Beitrag teilen


Link zum Beitrag

Schnarre muß aber als Öffner mit dem Scheinwerfer in Reihe angeschlossen werden....

 

außer Du nimmst den Strom der gelben Leitung (da ja keine Blinker) nur für die Schnarre....

 

 

Rita

Diesen Beitrag teilen


Link zum Beitrag

Ich meine das die schnarre jetzt so angeschlossen ist mit gelb . Aber wie Belege ich den Schalter mit den restlichen Kabeln ?

Diesen Beitrag teilen


Link zum Beitrag

guck doch mal den Schaltplan von 50SR und Primavera an

 

 

Rita

Diesen Beitrag teilen


Link zum Beitrag
vor 6 Stunden schrieb petsi50:

Der hier?

 

Besser den hier

primavera_vma1_vma2.jpg

Das grüne schließt du an "8" an. Dann besorgst du dir noch ein zusätzliches grünes Kabel und schließte es ebenfalls an "8" an und führst es zur Schnarre.

Dann besorgst du dir ein weißes Kabel und schließt es an "4" und der Hupe an.

Das schwarze Kabel schließt du an der Masse des Scheinwerfers an. Dann besorgst du dir noch ein zusätzliches schwarzes Kabel und schließte es ebenfalls an der Masse des Scheinwerfers an und am Lichtschalter an "1".

Rot schließt du an "M" an. (Ausschalter)

Dann brauchst du noch ein braunes und ein violettes Kabel um den Lichtschalter "6" und "7" mit dem Fern-/Abblendlicht zu verbinden.

Fertig.

Achja, wie Rita schon sagte: Du musst den Schalter wieder zurückbauen. Du brauchst einen Öffner.

 

Bearbeitet von guzzibastler

Diesen Beitrag teilen


Link zum Beitrag

Super , so ist das eine geile Anleitung , danke dir .

werde nach Umbau wieder berichten .

Kann ich mit deiner Anleitung nun das Licht an und aus schalten ?

wo schliesse ich das tacholicht und standlichtbirne an ?

Diesen Beitrag teilen


Link zum Beitrag

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.



×

Wichtiger Hinweis

Wir haben einen Cookie auf deinem Endgerät abgespeichert, um dein Benutzererlebnis zu optimieren. Du kannst deine Cookie Einstellungen ändern, falls du dies nicht wünscht. Ansonsten gehen wir davon aus, dass es OK für dich ist.
Weiterhin ist auf dieser Webseite Google Analytics aktiviert. Hier kannst du für alle Webseiten verhindern, dass du durch Google Analytics erfasst wirst: http://tools.google.com/dlpage/gaoptout.
Mit der Nutzung des GSF erklärst du dich mit unseren Datenschutzerklärung und unseren Nutzungsbedingungen einverstanden.