Jump to content

Auf AUTODOC finden Sie viele nützliche Dinge für ihr Motorrad

LiFePo4 Akku im Roller


Recommended Posts

Kurze Frage an die Fachleute... kann das so gehen?

532551525_VollwellenSchaltungmitAnti-Kriechstromrelaisauf4xLiFePo.thumb.jpg.c7ccc348a1d6458a544e724c197844de.jpg

Muß man da noch für's Laden irgendwelche Klimmzüge machen mit "Balancing"?

 

...cool wäre noch über jeden LiFePo eine Spannungsanzeige zu haben, ob da einer aus der Reihe tanzt und ggf. am abkacken ist... :cool:

Gibt's sowas?

 

/ V

Link to post
Share on other sites
  • Replies 284
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Man ist das anstrengend! Kauf den den Scheiß-Akku, bau ihn ein und schau was passiert! Du hast doch auch nicht mit 16 gefragt, ob es toll ist zu bumsen, sondern es irgendwann getan.   Scheiß Vollkasko

Ich versuche das hier mal anschaulich zu erläutern:   Es sind eben verschiedene (chemische) Aufbauten der Akkus. So wie es Zweitakt, Viertakt, Wankel und Dieselmotoren gibt - aber alles

Ich bin auf der Suche nach einem Akku mit hoher Kapazität bei kleinen Abmessungen. Ich bin auf LiFePo4 Akkus gestoßen, in der Beschreibung der Anbieter klingt das ja alles toll, aber gibt's eine Kehr

Posted Images

...wenn ich jetzt auch das Relais dazu benützen würde die Verbraucher von der Batterie zu trennen, wäre es auch so, wie ich es mir eigentlich gedacht hatte... :rotwerd::???:

 

/V

Edited by volker
Link to post
Share on other sites

Prellt das Kfz-Relais, wenn der Kondensator weggelassen wird?

Die Leitung zum Kfz-Relais ist nicht abgesichert. Sicherung muß direkt am Batteriepol sitzen.

Wenn die Bordnetz-Verbraucher an Klemme 30 hängen, sind sie von der Batterie getrennt, wenn der Motor nicht läuft und das Relais nicht angezogen hat.

 

Link to post
Share on other sites
vor 2 Stunden schrieb T5Rainer:

Prellt das Kfz-Relais, wenn der Kondensator weggelassen wird?

Die Leitung zum Kfz-Relais ist nicht abgesichert. Sicherung muß direkt am Batteriepol sitzen.

Wenn die Bordnetz-Verbraucher an Klemme 30 hängen, sind sie von der Batterie getrennt, wenn der Motor nicht läuft und das Relais nicht angezogen hat.

 

Hallo Rainer, danke für die Tipps! Ich werde nächste Woche die Frühstückspause nutzen die Skizze umzustricken.

...ob das Relais prellt..? Keine Ahnung, Deichgraf hatte den Elko bei seinem AC Stromkreis eingezeichnet und so ganz ist der Vollwellenstrom ja nicht geglättet.

 

Eigentlich war gedacht, das das Bordnetz bei abgestelltem Motor mausetot ist... von wegen Kriechstrom. Ich hätte eigentlich nichts, was dann noch Strom braucht. Aber ich kann ja für alle Fälle noch nen Überbrückungsschalter dran bauen... ;-)

 

/ V 

Link to post
Share on other sites

Ewig oft hin und her überlegt, komme ich inzwischen nur mit zwei Relais auf die vollständige Entkopplung.

20190523_213159-1.thumb.jpg.b920522bd6224d49782abebbefbd6c3a.jpg

Ohne das linke Relais schaffe ich es nicht den Strom erst dann zu schalten, wenn der Gleichrichter von der Lima Strom bekommt. Sobald die Batterie direkt am Gleichrichter hängt, dürfte jede Relaisspule die Batterie langsam leer zutzeln.

Will ich Kriechströme abwehren, komme ich nicht ohne dem 2., rechten Relais aus, weil die Verbraucher direkt an der Batterie hängen. Und das 2. Relais muß seinen Steuerstrom auch an der Stelle vor dem 1. Relais bekommen, sonst wird das nix...

 

...also noch eins bestellen...

 

...den Schaltplan von Deichgraf verstehe ich nicht so recht. Wieso wird der 'Spannungs-Schnüffler-Kontakt 'C'' über das Relais geschaltet?

Spannungsreglerschaltung.jpg.5d8a2aefd480dda142f8c87acd833cc0.jpg.5a78359a95ac6645988e23c377c443e5.jpg

Spuckt B+ am Regler nix aus, solange 'C' nicht an Batterie + hängt?!! Dann geht so ne Schaltung aber nicht, wenn es keinen 'Sense-Spannungsschnüffleranschluß' gibt... wie an meinem Drehstromgleichrichter, oder?

 

/ V

 

Edited by volker
Link to post
Share on other sites
vor 2 Stunden schrieb freerider13:

Jetzt mal doof gefragt (ich kenn mich da elektronisch zu wenig aus...:rotwerd:):

 

Warum macht man das? Um zB. an eine PX ne Batterie nachzurüsten, die keine hatte, oder nur, um die Originalbatterie zu ersetzen?:dontgetit:

 

Jan

 

Hallo Jan,

 

vorher lötet man an der Zündung den Massekontakt der Generatorspulen um und setzt ihn z.B. auf das schwarze Kabel. Damit nutzt man von der eigentlich produzierten Sinuswelle nicht mehr nur den im Plus liegenden Anteil (der im Minus liegende Anteil ging ja nach Masse weg). Schickt man diese "isolierte" Generator-Sinuswelle in den richtigen Regler (z.B. Shendengen SH 640D-12), dann wird die "Vollwelle" und nicht nur die Halbwelle genutzt. Das alles sollte dann auch in eine Batterie reingespeist werden, um den Gleichstrom schön geglättet zu bekommen.

 

=> Mehr Licht ohne Spannungszusammenbruch beim Bremsen oder mehr Lambdasondenstrom oder mehr Handy-laden oder mehr Prollo-Mucke oder mehr Navi oder mehr Strom für den GPS Tracker oder was-weiß-ich...

 

Laufen tut Deine Vespa ohne dem Umbau natürlich auch... also brauchen... nicht zwingend notwendig...

 

/ V

Link to post
Share on other sites
vor 5 Minuten schrieb volker:

Hallo Jan,

 

vorher lötet man an der Zündung den Massekontakt der Generatorspulen um und setzt ihn z.B. auf das schwarze Kabel. Damit nutzt man von der eigentlich produzierten Sinuswelle nicht mehr nur den im Plus liegenden Anteil (der im Minus liegende Anteil ging ja nach Masse weg). Schickt man diese "isolierte" Generator-Sinuswelle in den richtigen Regler (z.B. Shendengen SH 640D-12), dann wird die "Vollwelle" und nicht nur die Halbwelle genutzt. Das alles sollte dann auch in eine Batterie reingespeist werden, um den Gleichstrom schön geglättet zu bekommen.

 

=> Mehr Licht ohne Spannungszusammenbruch beim Bremsen oder mehr Lambdasondenstrom oder mehr Handy-laden oder mehr Prollo-Mucke oder mehr Navi oder mehr Strom für den GPS Tracker oder was-weiß-ich...

 

Laufen tut Deine Vespa ohne dem Umbau natürlich auch... also brauchen... nicht zwingend notwendig...

 

/ V

Ah, OK, Verstanden! Danke!

Dachte erst es geht nur um den Tausch von normaler Batterie auf Li, wobei es das ja schon fertig zu kaufen gibt heute. Deshalb meine Verwunderung.;-)

 

Aber jetzt hab ichs kapiert! :cheers:

 

Jan

Link to post
Share on other sites
Und Gewichtsersparnis gegenüber der Bleibatterie!

Und Größe und Ladezyklen. Hab mir deshalb eine in meine Ape gepflanzt. Funzt super seit 1,5 Jahren. Aber ohne großen Umbau halt - da wär ich zu blöd für auf dem Gebiet. ;-)
Jan


Gesendet von iPhone mit Tapatalk
Link to post
Share on other sites
vor 42 Minuten schrieb fozzibaermopped:

Und Gewichtsersparnis gegenüber der Bleibatterie!

Und Geldersparnis (13,88€), wenn man sich das hier so anschaut. Die Dinger dann in so einen simplen Halter reingepackt. 

 

Ich spiele so ein bischen mit dem Gedanken, vielleicht über 4 kleine Doppel-Schalter jede einzelne Zelle immer mal zwischendurch fix auf ihre Spannung testen zu können. Wäre dann wieder ziemlich billig mit so einem Spannungsmesser. Die Batterien sollten ja gleichmäßig in der Spannung liegen, - wenn nicht fliegt der Ausreißer raus...

 

Die LiPos sind aber noch nicht angekommen. Einmal gingen sie schon an den Anbieter zurück... Mal sehen, ob es diesmal klappt.

 

/ V

 

 

Link to post
Share on other sites
vor 42 Minuten schrieb fozzibaermopped:

 

Der Blinkt die ganze Zeit die 4 Zellen Durch, ohne umschalten.

...das hab ich noch nicht so richtig geschnallt. Also jede Zelle hat ihren Ausgang und der Chip schaut sich die Spannung an? ...und was macht er, wenn was aus dem Ruder läuft? Blinken... schreien... heulen...? Oder legt er das ganze Ding lahm, bevor schlimmeres passiert?

 

/V

Link to post
Share on other sites

Normalerweise steckst Du das Ding an den Balanceranscchluss des Lipo's. Das Ding pipt einmal, dann zeigt es für ca. 2 Sekunden die Spannung der ersten Zelle an. Anschließend springt es automatisch auf die zweite Zelle und zeigt diese Spannung an. Das wiederholt sich bei einem 4S (4 Zellen) Akku genau 4 mal, dann fängt es wieder von vorne an. Ist die zellenspannung zu tief (Akku/Zelle leer), dann macht das DIng einen Piepkonzert. Hier habe ich ein Video dazu gefunden:

 

  • Thanks 1
Link to post
Share on other sites
vor 5 Minuten schrieb fozzibaermopped:

In der Bucht bekommt man die Dinger unter 4 Euro...

Dann wär's ja ne überschaubare Investition. Und die Balance-Ausgänge sind jeweils die Pluspole der Batterien?

Link to post
Share on other sites
vor 23 Stunden schrieb volker:

Ewig oft hin und her überlegt, komme ich inzwischen nur mit zwei Relais auf die vollständige Entkopplung.

20190523_213159-1.thumb.jpg.b920522bd6224d49782abebbefbd6c3a.jpg

 

1. Es fehlt die Sicherung am Batterie-Plus.Pol!

 

Ich sehe nicht, daß ein zweites Relais erforferlich ist.

 

Relais 1 schaltet die Batterie erst dann an den Reglerausgang an, wenn der Motor dreht und die LiMa AC-Spannung und der Regler am + Ausgang DC-Spannung bereitstellt und die Relaisspule anziehen läßt.

 

2. Warum hängst Du die Verbraucher nicht einfach auf + am Regler?

 

Wenn Das Relais 1 anzieht, wird die Batterie geladen und es werden die Verbraucher von der Batterie versorgt.

 

Bei nicht laufendem Motor ist alles von der Batterie entkoppelt und ich sehe auch nicht, daß da Kriechströme auftreten können..

 

Die Deichgraf-Schaltung vergiß gleich mal. Die ist nur für den GG+BCM-Regler nötig, den Du bei Massefrei+Vollwelle überhaupt nicht in Betracht ziehen kannst. 

 

  • Thanks 1
Link to post
Share on other sites
vor einer Stunde schrieb T5Rainer:

Warum hängst Du die Verbraucher nicht einfach auf + am Regler?

Stimmt! Solange die Batterie über Relais Nr.1 abgekoppelt ist, dürfen bei abgeschalteten Motor soviele Kriechstromverbraucher dran hängen, - es ist Wurscht!! Cool! Danke!

 

Das Relais hat am Kontakt 30 eine Stecksicherung dran. Die hänge ich dann an die Batterie. 

s-l400-20.jpg.72ddd7e2f4d6bf9999706583c67d02f5.jpg

 

...irgendwie mußte für mein Hirn der Strom immer von links nach rechts fließen... Humbuk!

 

/ V

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.