Jump to content

Nur mal schnell 'ne Elektrikfrage.....


T5Pien
 Share

Recommended Posts

Mir stellt sich jetzt die die Frage um die "passendere" VAPE-Zündung für folgende Komponenten:
- SCK Conversion Kabelbaum (vorhanden und bereits verlegt).

- 12V 1,2Ah Batterie (vorhanden).

- EGT (vorhanden).

- M-Blaze Blinker (vorhanden).

 

Die Batterie hab ich angedacht für das EGT + die LED-Blinker und am liebsten würde ich das Licht + die Schnarre gewohnt mit AC betreiben.


Jetzt die Fragen:

- Falls im mich für die VAPE-AC Version entscheide, (wie) kann ich dann mit dem mitgelieferten Regler die Blinker + EGT über die Batterie mit DC versorgen?

- Der BGM-Spannungsbegrenzer hat ja AC-Eingang und DC-Ausgang. Kann ich evtl. diesen verwenden anstatt dem mitgelieferten der VAPE?

- Hat evtl einer einen passenden Schaltplan an dem ich mich orientieren kann?

- Wie erreiche ich am einfachsten (mit der AC-Zündung), das Licht + Schnarre auf AC läuft und EGT + Blinker auf DC?

Link to comment
Share on other sites

Am 19.3.2018 um 15:59 schrieb Sonderwunsch:

Hi,

Vielleicht kennt jemand von euch mein Problem.

 

Nach Umbau auf Scheibenbremse spinnt meine Elektrik.

Meiner Meinung nach ist alles richtig angeschlossen.

 

Wenn sie läuft blinken Scheinwerfer, Rücklicht, Blinkerkontrolle und Fernlichtkontrolle.

Blinker funktionieren nicht.

 

Massefehler ? ich komm einfach nicht drauf...

 

Es handelt sich um eine PX alt 125 ohne Batterie aber mit Blinker.

 

Danke im Voraus !

 

Wunsch

IMG_0470.JPG

IMG_0469.JPG

IMG_0468.JPG

 

ich weis nicht wie du das geschaft hasst aber die bilder sind spiegelverkehrt!

 

 

http://www.scooterhelp.com/electrics/pages/VNX1T.p125x.html#nobattery

 

 

auf dem ersten blick sieht das mit den beiden grünen nicht richtig aus, muss aber nix heisse .

Edited by hiro LRSC
Link to comment
Share on other sites

vor einer Stunde schrieb miles1:

Mir stellt sich jetzt die die Frage um die "passendere" VAPE-Zündung für folgende Komponenten:
- SCK Conversion Kabelbaum (vorhanden und bereits verlegt).

- 12V 1,2Ah Batterie (vorhanden).

- EGT (vorhanden).

- M-Blaze Blinker (vorhanden).

 

Die Batterie hab ich angedacht für das EGT + die LED-Blinker und am liebsten würde ich das Licht + die Schnarre gewohnt mit AC betreiben.


Jetzt die Fragen:

- Falls im mich für die VAPE-AC Version entscheide, (wie) kann ich dann mit dem mitgelieferten Regler die Blinker + EGT über die Batterie mit DC versorgen?

- Der BGM-Spannungsbegrenzer hat ja AC-Eingang und DC-Ausgang. Kann ich evtl. diesen verwenden anstatt dem mitgelieferten der VAPE?

- Hat evtl einer einen passenden Schaltplan an dem ich mich orientieren kann?

- Wie erreiche ich am einfachsten (mit der AC-Zündung), das Licht + Schnarre auf AC läuft und EGT + Blinker auf DC?

 

verlink mal bitte deine vape bzw die gekauft werde  soll.

Edited by hiro LRSC
Link to comment
Share on other sites

 Die SIP-AC- und DC-Zündungen verwenden den gleichen VAPE-Stator.

- AC => ein Generatorspulenende auf Masse, ein Spulenende am AC-Regler

- DC => beide Generatorspulenenden massefrei am Vollwellenreger

 

Freilich kann der VAPE-Stator mit einem Generatorspulenende auf Masse auch an Ducati-GGM- (AC) oder Ducati GGB+CM-Reglern (AC+DC) betrieben werden. Ebenso geht's auch am Kokusan-Regler (wird vom SCK umgelabelt und teurer als BGM-Universalregler verkauft). 

 

Die höhere Leistung des VAPE-Generators gegenüber den alternativen Reglern kann man "im Griff halten", wenn man das Licht auf AC und "ungeschaltet" auf Dauer-ON verdrahtet. Dann müssen die "schwächeren" Regler nie die hohe Spannung des unbelasteten Generators gegen Masse abregeln.

 

Am Plus-Ausgang des GGB+CM oder Kokusan-Reglers kann dann die Batterie geladen werden. 

 

Wichtiger Hinweis bei Batterie an Bord:

Unbedingt die gesamte Bordelektrik richtig absichern und nicht so verschalten, wie im SIP-DC-Schaltplan bei KLICK angegeben! Eine durchgescheuerte Isolierung auf einer Batterie-gespeisten Leitung irgendwo im Kabelbaum führt beim SIP-Schaltplan u.U. zu einem kapitalen Kurzschluß gegen Masse.

 

Ich bin gespannt, ob / wann / wie SIP auf den erhobenen Einwand (KLACK) reagiert, bevor ein Kabelbaum verschmolzen, oder eine ganze Karre dadurch abgefackelt wurde.

  • Like 2
  • Thanks 1
Link to comment
Share on other sites

vor 22 Minuten schrieb T5Rainer:

Die höhere Leistung des VAPE-Generators gegenüber den alternativen Reglern kann man "im Griff halten", wenn man das Licht auf AC und "ungeschaltet" auf Dauer-ON verdrahtet. Dann müssen die "schwächeren" Regler nie die hohe Spannung des unbelasteten Generators gegen Masse abregeln.

Quasi den Schalter so verdrahten, das man nur zwischen (egal ob Stand/Fahr/Abblendlicht) umschalten, aber das Licht nie komplett ausschalten kann?

Link to comment
Share on other sites

vor 36 Minuten schrieb CDI:

Sind die Vespa Regler eigentlich alle gleich? Ich habe schon original verbaute GGM Regler mit 80W und 120W gesehen und auch bei den 5-poligen gibt es verschiedene Varianten.

Das kenne ich nur beim 120W-Regler von CEM (für COSA?).

Der regelt angeblich nicht nur eine Halbwelle, sondern beide.  KLACK

 

msg-287-0-67704800-1334061662_thumb.jpg

Edited by T5Rainer
Link to comment
Share on other sites

vor 22 Stunden schrieb T5Rainer:

... nicht so verschalten, wie im SIP-DC-Schaltplan bei KLICK angegeben! Eine durchgescheuerte Isolierung auf einer Batterie-gespeisten Leitung irgendwo im Kabelbaum führt beim SIP-Schaltplan u.U. zu einem kapitalen Kurzschluß gegen Masse.

Ich bin gespannt, ob / wann / wie SIP auf den erhobenen Einwand (KLACK) reagiert, bevor ein Kabelbaum verschmolzen, oder eine ganze Karre dadurch abgefackelt wurde.

 

Plan wurde von SIP korrigiert. KLICK :thumbsup:

Link to comment
Share on other sites

Am ‎22‎.‎03‎.‎2018 um 10:47 schrieb hiro LRSC:

 

ich weis nicht wie du das geschaft hasst aber die bilder sind spiegelverkehrt!

 

 

http://www.scooterhelp.com/electrics/pages/VNX1T.p125x.html#nobattery

 

 

auf dem ersten blick sieht das mit den beiden grünen nicht richtig aus, muss aber nix heisse .

 

Fehler gefunden... Kopf -> Tisch

 

1.JPG.1caedffcf9337230a974ff3f5443aea3.JPG

Link to comment
Share on other sites

Hallo zusammen!

Bei meiner Px gehen seit kurzem die Lichter nicht mehr wenn der Motor an ist. Violett an der Grundplatte hat gegen Masse 0 Ohm, was wohl nicht sein sollte. Kann mir einer bitte kurz bestätigen dass das so nicht i.O ist.

 

Merci! 

 

Link to comment
Share on other sites

Bei einer T5 ohne E-Start/ Batterie soll der Kabelbaum getauscht werden.

Die erhältlichen T5 Repro Licht.-Blinkerschalter sind nicht zufriedenstellend von der Qualität.

Was wäre eine sinnvolle Umrüstung bei der Aktion?

 

- Full DC mit Lusso Kabelbaum, Batterie und Original Piaggio Schaltern (Anschluß T5 Tacho?)

 

-T5 Repro Kabelbaum und umarbeiten von Original Piaggo PX Schaltern (welche Schalter würden benötigt?)

 

-T5 Repro Kabelbaum und Schalter in guter Qualität (Bezugsquelle?)

 

-irgendwas was mir nicht einfällt, aber voll gut ist

 

Vielen Dank und Grüße,

 

Marc

Link to comment
Share on other sites

Am 2.4.2018 um 12:06 schrieb RoTo:

Hallo zusammen!

Bei meiner Px gehen seit kurzem die Lichter nicht mehr wenn der Motor an ist. Violett an der Grundplatte hat gegen Masse 0 Ohm, was wohl nicht sein sollte. Kann mir einer bitte kurz bestätigen dass das so nicht i.O ist.

 

Merci! 

 

 

Was für eine PX Hast du denn?

Link to comment
Share on other sites

da kann eigentlich nur das Kabel auf Masse liegen.... durchgescheuert oder eingeklemmt

(evtl alterbedingt zerbröselte Isolierung)

 

ich empfehle, die Grundplatte neu zu verkabeln

 

Rita

Link to comment
Share on other sites

Die Grundplatte ist eigentlich neu und hat keine 30 Minuten auf dem Buckel. 

Das violette Kabel ist im Kabelkästchen getrennt. Von dort in die Grundplatte gemessen sind es 0 Ohm gegen Masse.

Heißt -> Fehler gefunden, darf so nicht sein, Grundplatte im A. ??

 

p.s. Was sollte etwa der Messwert violett am Kabelkästchen gegen Masse sein? 

Edited by RoTo
Link to comment
Share on other sites

Blinkfrequenz plötzlich höher

 

Hi Leute,

 

seit gesten blinkt meine P 200 E (alt) plötzlich schneller und zwar links und rechts. Alle Birnchen und die Kontrollleuchte brennen. Wenn ich den Motor ausmache ist die Blinkfrequenz normal.

Die Blinker werden bei dem Modell von der Batterie gespeist, aber wieso erhöht sich die Frequenz bei laufendem Motor?

Kann ich schon mal für ein neues Blinkrelais sparen oder liegt der Fehler irgendwo im Kabelwerk?

 

Gruß, Cronni

Edited by cronni
Link to comment
Share on other sites

  • Käppten changed the title to Die verdammte Hupe will nicht bei einer PX80

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.