Jump to content

Nur mal schnell 'ne Elektrikfrage.....


T5Pien
 Share

Recommended Posts

Tippe auf ein Problem mit dem Regler, dass der thermisch nach kurzer Zeit aussteigt.

 

Du kannst mal probeweise das graue Kabel vom DC-Ausgang abstecken und mit irgendwas provisorisch auf den C-Stecker legen (vorher Foto machen!!). Dann sollte das Licht Batteriestrom (AC) kriegen, sobald die Zündung an ist und Du kannst mal schauen, ob der Effekt der gleiche ist.

 

Wenn’s dann tut, kannstes entweder so lassen (hin und wieder Batteriespannung prüfen, ob das Laden noch tut) oder Regler tauschen und wieder so anstecken, wie’s vorher war.

 

Viel Erfolg!

A

Link to comment
Share on other sites

vor 6 Minuten hat Arnelutschki folgendes von sich gegeben:

…und sich dann wieder selbst reinsteckt, wenn die Büchse steht? Na Sachen gibt’s… :aaalder:

 

Aber schön dass es so einfach ging. :thumbsup:

Hatte ich am Auto.

Gefahren und abgestellt, dann ging das Biest nicht an. Sobald der etwas bewegt wurde, oder wie ich später gelernt habe wenn man am Diagnosegeräteanschluss gewackelt hat, kam der Kontakt wieder und die Karre ging wieder an. Da war auch ein Stecker lose und bekam hin und wieder Kontakt 

Link to comment
Share on other sites

Elektrische Abnehmer ohne Batterie und Lima prüfen, wie geht das?

 

Ich bringe gerade eine batterielose Bajaj Chetak zu laufen, gerne würde ich die gesamten elektischen Abnehmer prüfen ohne dass der Motor läuft.

Was gibt es da für vorgehensweisen? Bisher bin ich auf ein altes Auto- und Batterieladegerät gestoßen, das man an den Regler klemmt. Gibt es da noch andere Herangehensweisen?

Link to comment
Share on other sites

alte KFZ Batterie 

Eisenbahntraffo

Labornetzteil

altes PC Netzteil

 

 

Ich hab mit mal ein Labornetzteil für DC und einen Eisenbahntraffo für AC angeschafft.

Link to comment
Share on other sites

11 minutes ago, hiro LRSC said:

alte KFZ Batterie 

Eisenbahntraffo

Labornetzteil

altes PC Netzteil

 

 

Ich hab mit mal ein Labornetzteil für DC und einen Eisenbahntraffo für AC angeschafft.

Danke dir, Eisenbahntraffo und Labornetzteil habe ich nicht, ich hätte eine 12V PX batterie rumliegen, aber zerschießt die mit 5.5 Ampere nicht den Regler? Kannst du mir bitte sagen wie ich die KFZ Batterie anschliessen soll? Danke dir.

Link to comment
Share on other sites

Nö, sollte sie nicht.

Wenn’s ein Spannungsregler ist, macht der genau gar nix weil die Batterie ja schon ziemlich genau 12 V abgibt.

 

Aber leg die Batterie doch hinter dem Regler an, sprich entsprechendes Kabel am Regler abziehen und ans Plus der Batterie, Minus an den Rahmen und schon kannste alles testen.

Link to comment
Share on other sites

16 minutes ago, Arnelutschki said:

Nö, sollte sie nicht.

Wenn’s ein Spannungsregler ist, macht der genau gar nix weil die Batterie ja schon ziemlich genau 12 V abgibt.

 

Aber leg die Batterie doch hinter dem Regler an, sprich entsprechendes Kabel am Regler abziehen und ans Plus der Batterie, Minus an den Rahmen und schon kannste alles testen.

Klingt wie ein Plan, ich mach das Mal morgen. Danke dir.

Link to comment
Share on other sites

vor 4 Stunden hat Arnelutschki folgendes von sich gegeben:

Nö, sollte sie nicht.

Wenn’s ein Spannungsregler ist, macht der genau gar nix weil die Batterie ja schon ziemlich genau 12 V abgibt.

 

Aber leg die Batterie doch hinter dem Regler an, sprich entsprechendes Kabel am Regler abziehen und ans Plus der Batterie, Minus an den Rahmen und schon kannste alles testen.

VORSICHT

das Blinkrelais mag evtl keinen Batteriestrom

wenns Blinkrelais wie bei Lusso ist...

mit grün/weiß/rot

graues Kabel am regler abziehen...und alle 3 am Blinkrelais...

dann

grün/weiß/rot an Batterie+

Rita

  • Thanks 2
Link to comment
Share on other sites

Welche Standard-CDI kann man als Ersatz bedenkenlos kaufen?

Kriege in meinem Umfeld häufiger mit, dass die neuen CDIs sterben wie die Fliegen; sind nach einem Jahr hin. 

Danke :cheers:

Link to comment
Share on other sites

Wenn ich den Text beim SCK lese, dann bin ich eigentlich nicht gewillt, 10 Euro mehr auszugeben als für BGM etc. 

Da steht nämlich, dass die Dinger aus aller Herren Länder kommen können und die Piaggio Tüte somit eine Wunfertüte ist. Wie bei anderen Teilen auch, wo man nur für den Namen auf der Tüte mehr bezahlt. 

Link to comment
Share on other sites

2 hours ago, Elbratte said:

Wenn ich den Text beim SCK lese, dann bin ich eigentlich nicht gewillt, 10 Euro mehr auszugeben als für BGM etc. 

Da steht nämlich, dass die Dinger aus aller Herren Länder kommen können und die Piaggio Tüte somit eine Wunfertüte ist. Wie bei anderen Teilen auch, wo man nur für den Namen auf der Tüte mehr bezahlt. 

Mit den BGM CDi's hatte ich noch nie Probleme bis auf abgebrochenes Massekabel. Da würde ich nicht weiter suchen...

  • Thanks 1
Link to comment
Share on other sites

@knatterbock Moin, erstmal danke für die "guten" Informationen, könnte mehr sein!

 

Hupe würde ich reanimieren, mit Stromstößen.

Blinker sollten mit eingeschalteter Zündung (Motor aus!) blinken, sonst Batterie oder Elektrik defekt?

Grüße

Link to comment
Share on other sites

vor einer Stunde hat knatterbock folgendes von sich gegeben:

Batterie ist frisch geladen.

"frisch geladen" heißt nicht, dass sie auch in Ordnung ist. Ich würde mal eine andere ausprobieren (kann auch die vom Auto sein). Dann hast du Gewissheit. Die Symptome deuten auf defekte Batterie hin, wie  @2Manni schon erwähnt hat.

  • Like 1
Link to comment
Share on other sites

Moin,

 

die Sicherung hast du sicherlich auch getestet?

Geht die Standlichtfunktion wenn du den Schlüssel nach links drehst?

 

Könnte auch das Rote Kabel am Zündschloss abgegangen sein.

Link to comment
Share on other sites

Moin.

 

Ich hätte da mal eine frage.

 

Zu erwähnen wäre das ich absoluter elektrickfick unbegabt bin.

 

Also mein killkabel an an einer PX Alt 80 mit Batterie keine lusso,Malossi Vespower zündung, ist im sack. Als ich die lenkkopfabdeckung abnahm hing das killkabel schon in fetzen raus. 

 

Wenn ich nun das neue(mal eben frei verlegte) killkabel anschliesen will hat es nur auf steckplatz 5 funktion. Aber dann ist karre auf An-Aus und auf Aus-An.

 

Kann sich da wer einen reim drauf machen ?

Keine Ahnung wo das vorher drauf war. Aber es geht halt auch nur dort, aber mit verdrehter funktion.

20210717_113629.jpg

Link to comment
Share on other sites

Hallo zusammen,

 

ich bräuchte eure Hilfe. Bin in Sachen Elektrik nicht ganz so fit und komme hier nicht mehr weiter. 

 

200er Motor in einer VNB ohne Batterie. 

 

- Sip Vape AC Zündung 

- Dazugehöriger Spannungsregler

 

Hab nun eine elektrische Benzinpumpe (12V, 1A) verbaut. 

 

Meine Idee war/ist es einfach den AC Lichtstrom zu nehmen und über einen Brückengleichrichter (50A) in 12V DC zu wandeln und damit die Pumpe zu betreiben. 

 

Soweit hat alles funktioniert. Die Pumpe läuft alles bestens. 

 

Nur hab ich nun das Problem, das mein Licht nicht mehr gleichmäßig leuchtet. 

Mit steigender Drehzahl wird es heller.

Klemm ich die pumpe ab, passt es. 

 

Mit angeschlossener Pumpe hab ich am Abblendlicht bei Leerlauf 9V und bei höherer drehzahl ca. 19V. 

Das gleiche hab ich auch an der Pumpe selbst, nur eben DC. 

 

Hab ich da vom Anschluss was falsch angeschlossen?

 

 

 

 

 

20210718_143807.jpg

20210718_142113.jpg

Edited by DAROKARE
Link to comment
Share on other sites

vor 2 Stunden hat Stefan_73 folgendes von sich gegeben:

kann ich den Spannungsregler vom SCK bei dem Kabelbaum nehmen

Ja, wieso nicht?

Der soll nach Erfahrungen hier nicht der leistungsstärkste und haltbarste sein, aber ansonsten ist der ziemlich universell.

 

Wenn Du noch einen Ducati rumliegen hast, nimm lieber den.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.