JagoFett7

Hupenproblem nach Umbau von 6V auf 12 V PX Zündung!

Recommended Posts

Werte Forumgemeinde!

Kurz als Einleitung!

Habe meine 150 iger Sprint von Original Zündung auf 12 Volt Px Zündung (kompletter Umrüstkit mit eigener KuWe auf grossen Konus vom SIP!) umgebaut!

Original Kabelbaum wurde jedoch weiterverwendet und entsprechend modifiziert lt Plänen wie im Forum empfohlen ( zb Vespa T5 Seite!)

Brems & Lichtschalter natürlich auch alles lt Umrüstplan richtig getauscht & verbaut

Die Birnen sind alle mit selber Watt Leistung von 6 V auf 12 V getauscht worden

Das Moped läuft super - soll heissen sowohl motorisch als auch Rück - Bremslicht tun wie es sein soll , und auch vorne geht alles soweit bis auf die Hupe.

Sobald ich den Hupenknopf druecke bleibt es still und das Licht vorne geht aus!

Im Anhang ein Foto meiner Schalterbelegung , die ich aber wieder genauso anschlossen habe wie vorher auf dem Original Öffner Schalter .

Lediglich das schwarze Kabel wie auf dem Bild zu sehen habe ich still gelegt da sonst kein Licht geht!

Die Original 6 V Hupe kann man ja auf 12 V Umbau laut meiner Umbau Quellen weiterverwenden!

Habe meine Originale & auch eine 2te Sprint 6 V Hupe bei einer anderen Vespa getestet & beide funken einwandfrei - nur eben nicht auf meiner Umbaugeschichte!

Kann der neue BAJAJ Lichtschalter fehlerhaft sein ?

Hab ich einfach wo einen Kontaktfehler , es war auch mal kurz der Fall , dass ich ein spärliches Hup Geräusch beim betätigen des Abstellknopfes vernommen habe!

Ich hoffe ich habe meine Problematik so halbwegs verständlich erklären können !

Bin über jeden hilfreichen Tipp von Euch dankbar.

Mfg

JagoFett7

post-19287-0-28252500-1337028529_thumb.j

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Jago,

ich habe bei meiner Sprint einen Conversion Kabelbaum neu angefertigt und 12V PX Elektrik verbaut. Der Licht/Hupenschalter ist auch bei mir ein Bajaj-Artikel und top in Ordnung, sowohl von der Funktion als auch von der Qualität. Im Gegensatz zu Dir, habe ich eine 12V AC (CA) Schnarre eingebaut und Hupentaster schließt Masse.

Ich vermute mal bei Deinem Roller ein Masseproblem.

Auf Deinem Bild ganz rechts vorne scheint das hellblaue Kabel eine gequetschte Stelle zu haben und ganz links sieht man gelbes Isolierband (!?) - generell nochmal alle Kabelanschlüsse überprüfen- es geht hinter dem Schalter recht beengt zu, da ist schnell mal ein Kabel eingeklemmt! Ich kann Dir nur zum Einsatz von Adernendhülsen raten oder, wenn nicht möglich, die Litzenenden etwas verzinnen/löten. Ich habe im Lampenkopf einen zusätzlichen Masseanschluss für die ganze Elektrik im Lenker hergenommen (auch im Hinblick auf meine Lenkerendenblinker), ist auch sehr hilfreich. Evtl. nochmal chronologisch nachvollziehen was beim Umbau des alten Kabelbaumes verändert wurde und vergleichen mit dem vereinfachten Schaltplan von der T5 Seite.

Grüße,

Wolfgang

Bearbeitet von Fischer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Danke soweit für Eure Beiträge !

Werde somit mal eine 12 V Huperei bestellen & anschliessen !

MfG

JagoFett7

12V Hupe kannst du dir sparen, geht auch mit 6V. Hast du eine Batterie drin oder ohne?

Bearbeitet von optimum

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hallo Moritz!

Brems und Lichtschalter wurden natuerlich auf Schliesser umgebaut !

Mein Bruder hat den selben Umbau mit Sip Kit auf seiner Veloce , allerdings wurde ein modifizierter Kabelbaum verwendet !

Die Lichtschalter Belegung ist jedoch dient , nur hat er eine 12 V Huper verbaut , und alles funkt auch die Hupe!

Ich werde halt alle Möglichkeiten noch ausprobieren müssen!

MfG

JagoFett 7

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Moin Jago,

habe gestern wieder mal eine 12 V AC Schnarre in eine 125er PX (ohne Batt.) verbaut, da Hupengleichrichter defekt ist- Roller mußte zum TÜV.

Hier mal die Herstellerangaben:

Lieferant: RMS

Teile Nr.: 24 607 0050 q. 0001

Bezeichnung: Claxon v. PX125 150 200E -ARC.

Made in Italy

Preis: 16,80 Euro (immerhin günstiger wie die überteuerten HupenGL...)

Grüße,

Wolfgang

Bearbeitet von Fischer

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

hole das mal wieder aus der Versenkung.

 

Hält eine 6V AC Schnarre dauerhaft bei eine Umbau auf 12V, mit PX 5-poliger Zündung oder sollte ich mir gleich die 12V Variante kaufen?

Und hat die Motovespa 125L einen Schliesser- oder Öffnerkontakt für die Hupe?

 

VG

Danny

Bearbeitet von Protoss211
edit

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Hällt bei mir an mehreren Karren seit Jahren dauerhaft - nur nicht Dauerhupen... dann sollte das halten

 

hatte die 125 L ne Batterie ( glaub nicht, oder ?! )... dan wärs nen Schließer..

 

ansonsten hat alles ungeregelte 6 v norm. nen Öffner

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

das hört sich gut an, dann verwende ich erst mal die originale.

Meine 125L hat keine Batterie aber einen neuen Convervion-Kabelbaum bekommen, also benötige ich einen Schliesserkontakt und verbaut wird ein Öffner sein.

Also neuen Schalter kaufen.

Diesen Beitrag teilen


Link zum Beitrag
Auf anderen Seiten teilen

Erstelle ein Benutzerkonto oder melde dich an, um zu kommentieren

Du musst ein Benutzerkonto haben, um einen Kommentar verfassen zu können

Benutzerkonto erstellen

Neues Benutzerkonto für unsere Community erstellen. Es ist einfach!

Neues Benutzerkonto erstellen

Anmelden

Du hast bereits ein Benutzerkonto? Melde dich hier an.

Jetzt anmelden

  • Wer ist Online   0 Benutzer

    Keine registrierten Benutzer online.