Jump to content

Recommended Posts

vor 3 Minuten hat llcoolj24 folgendes von sich gegeben:

Goil magst du mir ein Bild machen?

Aber du hast ja Modell ohne Batterie und ich mit. Macht das einen Unterschied wegen der Masse?

Auf Deutsch gesagt ich kann das schwarze Kabel vom Kabel Kästchen und die Spule an das Gehäuse Schrauben ohne Probleme. So verstehe ich das 🙂

schau die den Schaltplan mit Batterie an! Kabel 1 kommt meiner Meinung nach von der Masse.

IMG_9039 2.JPG

Link to comment
Share on other sites

Das mit dem Gehäuse der alten Spule teste ich auch find ich gut. Werde rot an die Klemme anschließen und das schwarze Kabel vom Kabel Kästchen ans motor Gehäuse bauen. Und dann schauen ob sie läuft.

Link to comment
Share on other sites

vor 53 Minuten hat llcoolj24 folgendes von sich gegeben:

Das mit dem Gehäuse der alten Spule teste ich auch find ich gut. Werde rot an die Klemme anschließen und das schwarze Kabel vom Kabel Kästchen ans motor Gehäuse bauen. Und dann schauen ob sie läuft.

Das wird so nix. das schwarze Kabel kommt vom Motorgehäuse (Zündgrundplatte) und muss an den Metallkern der Spule, wenn diese keinen direkten Kontakt zum Motorblock hat.

  • Thanks 1
Link to comment
Share on other sites

Ahh okay jetzt versteh ich das. Hatte ja nur die originale Spule in der Hand da war des schwarze Kabel oben dran geklemmt. Und die Halterung der neuen zündspule ist ja dann Masse in diesem Fall. 

Wenn ich die Spule direkt ans Gehäuse schraube müsste ich das schwarze Kabel mit am Gehäuse befestigen. 

Und wenn ich die neue Spule in des alte Gehäuse einbauen würde müsste ich das schwarze Kabel dann verschrauben an der Platte der Spule wo ich im Gehäuse verstecke. Diese zwei Optionen hab ich jetzt und kanns mir aussuchen. 

Link to comment
Share on other sites

vor 5 Stunden hat Dr.Paulaner folgendes von sich gegeben:

War das nicht so, dass Du bei der Batteriezündung die Masse der Spule gegen die Masse des Fahrzeugs isolieren musst? Ich habe solch eine Fuffiespule mal irgendwann verbaut, ist aber über 30 Jahre her.

das ist für GS 160 - GS/4 mit Batteriezündung richtig.

 

Link to comment
Share on other sites

Unterschied Zündung GS + SS:

Bei der 180 SS haben Sie ja dann wohl doch gemerkt, dass Batteriezündung im Roller nicht der Hit ist und auf AC-Zündung umgestellt.

Der Motor der SS läuft auch ohne Batterie, die versorgt nur Hupe, Standlicht vorne/hinten, Bremslicht, Tachobeleuchtung je nach Schalterstellung.

 

180-SS_battery-no-battery-ignition.thumb.jpg.584660c0d01c8882863128a8586cc48c.jpg

 

Rest hat @V50 statt V8 ja schon geschrieben, Rot an den Flachsteckkontakt, Spulenkern an Masse per Kabel oder direkt ans Gehäuse schrauben.

  • Thanks 1
Link to comment
Share on other sites

Ich habe Zweifel daran, den Spulenkern ans Gehäuse oder Masse zu hängen. Baue eine Sicherung in das Massekabel. Nicht dass später der Kabelbaum anfängt zu qualmen oder schlimmeres.

 

Meine 2. Serie GS 160 läuft auch ohne angeklemmte Batterie. Aber die V50 Spule kann ich nicht unisoliert an den Block schrauben. Das wäre ein klassischer Kurzschluss mit Action.

Link to comment
Share on other sites

Am 9.5.2022 um 15:44 hat centro-studi folgendes von sich gegeben:

Ich habe Zweifel daran, den Spulenkern ans Gehäuse oder Masse zu hängen.

Das Thema poppt hier irgendwie alle paar Jahre wieder hoch.

Es geht hier um die 180 SS mit AC Zündung, nicht die GS/4 mit Batteriezündung.

 

Kannst Du mal beschreiben welche Zweifel du genau hast den Spulenkern(Masse) ans Gehäuse zu schrauben?

 

Link to comment
Share on other sites

So wie ich es verstanden habe, geht es um eine SS180 mit Batterie.

 

Und meine GS 160 kann ich ohne Batterie fahren, obwohl sie eine hat. Das Zündschloss hat deswegen auch 9 Anschlüsse (d.h. einen mehr). Der Gleichrichter mag jedoch dann keine hohen Drehzahlen. Aber es geht. Es ist eine 2. Serie. Die 1. Serien haben ein Zündschloss mit nur 8 Anschlüssen. Dies sind die reinen Batteriezündungsmodelle.

 

Ohne das Polrad abzunehmen und sich die Kabel(-farben) auf der Zündgrundplatte anzuschauen und zu verfolgen, würde ich stets zur Vorsicht raten.

 

Als Hilfestellung: Meine Erregerspule auf der Zündgrundplatte hat 2 (schwarze) Kabel , die durch die Spule gehen. Diese Spule hat an der Zündgrundplatte keine Erdung/Masse. Beide schwarzen Kabel gehen zum Gleichrichter, von dort zur Batterie, Zündschloss (der 9. Anschluss) und ab dann glaube ich es gerade zur zu wissen und muss jetzt weg ;-) 

Link to comment
Share on other sites

vor 2 Stunden hat centro-studi folgendes von sich gegeben:

So wie ich es verstanden habe, geht es um eine SS180 mit Batterie.

Ja korrekt, dann lass uns auch erstmal bei genau diesem Modell bleiben.

 

Evtl. ist die schematischen Darstellung oben zu abstrakt,

ich häng noch mal den einfachen Anschlussplan zur Verdeutlichung mit an:

 

180-SS_AC-ignition-ground.thumb.jpg.d9682f42450987eb81e067ef1c51c768.jpg

 

Das schwarzes Kabel aus der Lima und im Kabelkasten ist Masse und geht an Klemme No. 1 der Zündspule.

Masse liegt also am Kabel an und natürlich auch am Motorgehäuse.....

  • Like 1
Link to comment
Share on other sites

vor 3 Stunden hat centro-studi folgendes von sich gegeben:

meine GS 160 kann ich ohne Batterie fahren, obwohl sie eine hat. Das Zündschloss hat deswegen auch 9 Anschlüsse (d.h. einen mehr). Der Gleichrichter mag jedoch dann keine hohen Drehzahlen. Aber es geht. Es ist eine 2. Serie.

Ja, hatte die zweite Serie nicht Zündstrom, der nicht durch die Sicherung im Gleichrichter, sondern direkt ans Zündschloss und von dort zur Zündspule ging?

Wie lange bist Du denn schon mal ohne Batterie gefahren, ich denke das macht der Gleichrichter nicht dauerhaft mit.

 

vor 3 Stunden hat centro-studi folgendes von sich gegeben:

Meine Erregerspule auf der Zündgrundplatte hat 2 (schwarze) Kabel , die durch die Spule gehen. Diese Spule hat an der Zündgrundplatte keine Erdung/Masse. Beide schwarzen Kabel gehen zum Gleichrichter, von dort zur Batterie, Zündschloss (der 9. Anschluss) und ab dann glaube ich es gerade zur zu wissen und muss jetzt weg

 

Was Du als Erregerspule beschreibst hört sich stark nach Batterie-Ladespule an

und ja die hat keinen Masse-Kontakt, sondern geht mit beiden Ausgängen direkt an den Gleichrichter.

Bei der 2. Serie dann weiter ungesichert direkt ans Zündschloss und dann zur Zündspule.

 

 

 

 

 

Link to comment
Share on other sites

Hi Leute

 

Sowohl GS160 wie auch SS180 gab es in einer Ausführung mit und ohne Batterie. Modelle mit Batterie haben einen Zündlichtschalter in der Mitte des Lenkkopfes, jene ohne Batterie keinen. Für die Schweiz z.bsp wurden beide Modelle ohne Batterie ausgeliefert.

 

Zum Thema Zündspuhlen: Die am Markt erhältlichen Spulen sind tatsächlich alle unbrauchbar. Ich löte die Spulen jeweils aus und lasse sie in einem Fachbetrieb neu wickeln. Wer es eilig hat, dem tausche ich die Spule aus, denn ich hab immer frisch gewickelte Exemplare an Lager.

 

Gruss Ralph

  • Like 1
Link to comment
Share on other sites

16 hours ago, GelbStich said:

Ja, hatte die zweite Serie nicht Zündstrom, der nicht durch die Sicherung im Gleichrichter, sondern direkt ans Zündschloss und von dort zur Zündspule ging?

Wie lange bist Du denn schon mal ohne Batterie gefahren, ich denke das macht der Gleichrichter nicht dauerhaft mit.

 

 

Was Du als Erregerspule beschreibst hört sich stark nach Batterie-Ladespule an

und ja die hat keinen Masse-Kontakt, sondern geht mit beiden Ausgängen direkt an den Gleichrichter.

Bei der 2. Serie dann weiter ungesichert direkt ans Zündschloss und dann zur Zündspule.

 

 

 

 

 

 

Mein Vorbesitzer ist die GS160 2° ohne angeklemmten Gleichrichter und PX Zündschloss gefahren.

Des Wegen schrieb ich "Erregerspule". Im Prinzip ist es eine Batterie Ladespule, da sie nicht an der Zündgrundplatte geerdet ist. Man kann sie jedoch auch als Erregerspule nehmen. 

 

Auf dem original Batteriedeckel steht auch, dass man nicht schnell ohne Batterie fahren darf, da sonst der Gleichrichter Schaden nimmt.

 

Ich meine ebenfalls, dass ein lila farbenes Kabel von dem Gleichrichter direkt zum Zündschloss geht, so dass man ohne Batterie (oder durchgebrannter Torpedo Sicherung) fahren kann.

 

Mir ist diese Torpedo Sicherung auch schon abgeraucht. Das habe ich nicht direkt gemerkt. Ohne das zusätzliche Kabel würde die GS 160 bei durchgebrannnter Sicherung dann nicht mehr starten, meine ich. Aber ja, die Zündspule wird über die Batterie gespeist, jedoch kommt es darauf an, ob alles auch original verkabelt ist. 

Solange man das nicht selber gemacht hat oder mit Hilfe eines einfachen Widerstandprüfgeräts gegenkontrollieren kann, würde ich keine Garantie darauf geben, dass ein einfaches Anschrauben einer V50 Zündspule an den Motorblock generell geht. 

 

Daher mein Einwand: Polrad ab und nach der Verkabelung der Spule gucken.

Man kann auch ausprobieren, ob die Zündspule nach Montage anfängt warm zu werden. Das wird die Elektrik eine kurze Zeit aushalten, sofern ein Kurzschluss vorliegt. 

Link to comment
Share on other sites

Am 29.12.2021 um 21:39 hat GelbStich folgendes von sich gegeben:

Ja, würde ich machen wie @v30t geschrieben hat.

180er Pleuel mit 16x20er Nadellager, es gibt auch ein 15x20er Nadellager, falls Du mal auf 160ccm mit 15er Kolbenbolzen zurückrüsten willst.

 

 

Kann ich nach umrüsten auf Pleuel/Nadellager ein anderes Mischverhältnis fahren ?

Link to comment
Share on other sites

Posted (edited)
vor 2 Stunden hat centro-studi folgendes von sich gegeben:

Mein Vorbesitzer ist die GS160 2° ohne angeklemmten Gleichrichter und PX Zündschloss gefahren.

Des Wegen schrieb ich "Erregerspule". Im Prinzip ist es eine Batterie Ladespule, da sie nicht an der Zündgrundplatte geerdet ist. Man kann sie jedoch auch als Erregerspule nehmen. 

 

Auf dem original Batteriedeckel steht auch, dass man nicht schnell ohne Batterie fahren darf, da sonst der Gleichrichter Schaden nimmt.

 

Ich meine ebenfalls, dass ein lila farbenes Kabel von dem Gleichrichter direkt zum Zündschloss geht, so dass man ohne Batterie (oder durchgebrannter Torpedo Sicherung) fahren kann.

 

Mir ist diese Torpedo Sicherung auch schon abgeraucht. Das habe ich nicht direkt gemerkt. Ohne das zusätzliche Kabel würde die GS 160 bei durchgebrannnter Sicherung dann nicht mehr starten, meine ich. Aber ja, die Zündspule wird über die Batterie gespeist, jedoch kommt es darauf an, ob alles auch original verkabelt ist. 

 

Bei der GS 160 bzw. GS/4 bin ich komplett bei Dir 👍

Egal ob nun Serie 1. oder Serie 2. beide haben im Originalzustand Batteriezündung. Ich denke da hat jeder schon mal dran gefummelt oder

zumindest drüber nachgedacht das umzubauen.

Hier darf die Masse der Zündspule NICHT ans Gehäuse/Masse, da sonst der Kontakt außer Funktion gesetzt wird und die Zündspule dauerhaft mit Spannung versorgt wird.

 

Bei der 180 SS, ob nun mit oder ohne Batterie, bleibe ich dabei.

Beide SS Versionen haben serienmäßig AC-Zündung.

Die Wahrscheinlichkeit, dass das jemand auf Batteriezündung umrüstet wird verschwindend gering sein!

Hier kann die Masse der Zündspule direkt ans Gehäuse/Masse geschraubt werden bei originaler Verkabelung.

 

vor 2 Stunden hat centro-studi folgendes von sich gegeben:

Daher mein Einwand: Polrad ab und nach der Verkabelung der Spule gucken.

 

Na gut der Sicherheit wegen: @llcoolj24 bitte einmal den Widerstand des schwarzen Kabels zur Zündspule gegen Masse Gehäuse messen.

Wenn da 0 Ohm angezeigt werden kann die Spule ans Gehäuse.

 

 

Edited by GelbStich
  • Like 2
Link to comment
Share on other sites

So die erste Abendfahrt stand an und siehe da entweder bin ich mit Abblendlicht gefahren dafür ohne Rücklicht oder mit Standlicht und Rücklicht.

Da is irgendwas falsch angeschlossen,hab 2 weiße Kabel drinnen und die einfach mal getaucht jetzt ist die Funktion folgendermaßen:

linke Stellung Standlicht ohne Rücklicht und Bremslicht

Aus

ohne Licht,Bremslicht funktioniert

Standlicht ohne Rücklicht,Bremslicht funktioniert

Abblendlicht,Rücklicht und Bremslicht funktioniert

Wo ist der Fehler?

Link to comment
Share on other sites

vor 12 Stunden hat llcoolj24 folgendes von sich gegeben:

hab 2 weiße Kabel drinnen

sind die sicher beide weiß oder ist das eine evtl. grau?

Bitte einmal kontrollieren/säubern.

 

Wie hast Du das Zündschloss denn jetzt genau angeschlossen Kabelfarben->Pins?
 

Link to comment
Share on other sites

Ja das ist echt schwierig da is der Wurm irgendwo drinnen. Aber ich glaube jetzt geht es. 

Schlüssel links:Standlicht leicht und Rücklicht hell

Schlüssel Mitte: aus

Schlüssel rechts 1: Bremslicht

Schlüssel rechts 2: Standlicht leicht, Rücklicht hell, Bremslicht

Schlüssel rechts 3: nichts, Bremslicht, nach Motor start, Abblendlicht, Rücklicht leicht und Bremslicht. 

IMG_20220519_192914.jpg

Link to comment
Share on other sites

:thumbsup: dann stimmt ja die Belegung jetzt.

 

Schlüssel links    (P): Rücklicht hell

Schlüssel rechts (2): Rücklicht hell

Schlüssel rechts (3): Abblendlicht + Rücklicht leicht

 

hell/dunkel Effekt des Rücklichtes: evtl. nochmal die Wattzahlen der Birnen kontrollieren.

 

Link to comment
Share on other sites

Ja hab mir erstmal nen Wurm gesucht und geraten. Hab das Gefühl das mein Reflektor ziemlich grau ist vorne is echt dunkel. Macht es was aus wenn da eine 35/35w Birne drinnen ist? Hinten sind die richtigen birnen drinnen. 

Link to comment
Share on other sites

vor 12 Stunden hat llcoolj24 folgendes von sich gegeben:

Macht es was aus wenn da eine 35/35w Birne drinnen ist? Hinten sind die richtigen birnen drinnen. 

Ja macht es, original war da ja eine 25/25W drin.

Die Lichtspulen von den alten Kisten schmeißen so um die 35 Watt, je nach Zustand des Polrades.

Wenn die Birne vorne jetzt schon 35W zieht, wirds hinten halt düster.

Fährst Du noch auf original 6 Volt?

Sonst könnte ein Steckumbau auf 12 Volt durch die Reduzierung von Spannungsabfällen in den Kabeln ein paar Watt mehr bringen.

 

Wenn der Reflektor schon grau/matt ist, dann kommt da vorne vermutlich nicht mehr viel Licht auf der Straße an, egal mit welcher

der beiden Birnen.

Ein neuer Reflektor hatte bei mir einen Riesen Effekt in punkto Lichtausbeute, ich sag mal mindestens 50% heller.

 

Link to comment
Share on other sites

Ja ich fahre noch Orginal 6V :) Was ist ein Steckumbau?Woher hast du den neuen Reflektor? Hab ich noch keinen gesehen bei SIP oder sc irgendwie.

Gut ich werde vorne dann mal die 25/25W einbauen mal sehen ob es besser is.

So langsam wird die SS wie ich es will.Nur hab ich den guten Gedanken gehabt und wollte dem Vergaser neue Dichtungen verbauen aber die Nachbau dinger passen ja gleich 0 :( und auf der Fläche wo der Vergaser aufliegt am Zylinder hab ich keine Dichtung zb. Gefunden oder kommt da nix rein?

Link to comment
Share on other sites

vor einer Stunde hat llcoolj24 folgendes von sich gegeben:

So langsam wird die SS wie ich es will.Nur hab ich den guten Gedanken gehabt und wollte dem Vergaser neue Dichtungen verbauen aber die Nachbau dinger passen ja gleich 0 :( und auf der Fläche wo der Vergaser aufliegt am Zylinder hab ich keine Dichtung zb. Gefunden oder kommt da nix rein?

 

Sind im Motordichtsatz mit dabei: https://www.scooter-center.com/de/dichtsatz-motor-athena-vespa-gs160/gs4-vsb1t-ss180-vsc1t-9110041?number=9110041

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.
By using the GSF you accept our Privacy Policy and our Guidelines.